QSF3.8 CM2350 F118

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Panne interne critique du module de commande moteur - Mauvais composant ou dispositif intelligent. Erreur interne du module de commande moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits d'alimentation de tension ECM internes. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 13-AOUT-2015
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique de moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas.
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas.

Se reporter à Dépistage du code de défaut 115.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 13-AOUT-2015


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-131.

Dernière modification: 13-AOUT-2015


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous la forme de changements soudains de tension de signal sur l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 13-AOUT-2015


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance avait dépassé 4,37 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 133.

Dernière modification: 13-AOUT-2015


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à 0,132 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 13-AOUT-2015


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 13-AOUT-2015


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 108°C [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 13-AOUT-2015


Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 147

Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P91 SPN: 91 FMI: 1/1 VOYANT: Rouge SRT: | Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence inférieure à 100 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande moteur (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence d'accélérateur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut 147.

Dernière modification: 13-AOUT-2015


Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 148

Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P91 SPN: 91 FMI: 0/0 VOYANT: Rouge SRT: | Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence supérieure à 1500 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande moteur (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence d'accélérateur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut 148.

Dernière modification: 13-AOUT-2015


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 113°C [235°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 13-AOUT-2015


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air du collecteur d'admission avait dépassé 132 °C [270 °F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut 187.

Dernière modification: 20-JAN-2016


Fault Code Path Selection

CODE DE DEFAUT 195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr414-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr414-fc195-3wire

Dernière modification: 17-DEC-2015


Fault Code Path Selection

CODE DE DEFAUT 196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr414-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr414-fc196-3wire

Dernière modification: 17-DEC-2015


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal du capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 20-JAN-2016


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement pendant le freinage moteur et que les freins moteur ne s'enclenchent pas, rechercher un court-circuit à la masse dans le faisceau de câblage de frein moteur. Le couvercle de culbuteur doit être déposé pour effectuer cette inspection. Réparer ou remplacer le faisceau de câblage de frein moteur si nécessaire.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 13-AOUT-2015


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Le moteur s'arrête.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le niveau de liquide de refroidissement descend sous un certain niveau, la puissance est détarée, ce qui réduit la sortie de puissance de 50 % sur une période de 30 secondes.

Se reporter à Dépistage du code de défaut 235.

Dernière modification: 20-JAN-2016


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 13-AOUT-2015


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas tandis que le véhicule est en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse relever une vitesse de véhicule. Il peut être nécessaire de conduire le véhicule pendant une durée allant jusqu'à 15 minutes pour obtenir l'exécution du diagnostic et pour que le défaut devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas toutes les anomalies de fonctionnement du circuit dues à des composants n'étant pas contrôlés par Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse de liaison de données et les tachygraphes ne sont pas entièrement couverts par cette procédure. Pour plus d'informations sur ces composants, consulter le manuel d'entretien de l'OEM.

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et des paramètres de l'outil d'entretien électronique INSITE™ (rapport de transmission, taille de pneus, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages des fonctions et paramètres sous Configuration de transmission et source de vitesse du véhicule doivent être vérifiés avec les composants de véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 241.

Dernière modification: 13-AOUT-2015


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242

Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P84 SPN: 84 FMI: 10/10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

  • Le paramètre réglable “Anti manipulation illicite de VSS” doit être activé.
  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un événement de manipulation illicite du signal de vitesse du véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Une fois que le signal de vitesse a été rétabli, le code de défaut devient inactif lorsque le contact est mis pendant 30 secondes et l'ECM détecte une vitesse de véhicule nulle et un régime moteur nul.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 242.

Dernière modification: 13-AOUT-2015


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas à la tension du système lorsque le signal à modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-245.

Dernière modification: 13-AOUT-2015


Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 269

Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 269 PID: S217 SPN: 1195 FMI: 2/2 VOYANT: Rouge SRT: | Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes. Tentative d'allumage du moteur sans autorisation du dispositif antivol d'immobilisation. | Le moteur ne démarre pas.
Module de commande du moteur (ECM)

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Se reporter à Dépistage du code de défaut 269.

Dernière modification: 13-AOUT-2015


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans le circuit de retour ou de signal d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271.

Dernière modification: 13-AOUT-2015


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper le contact puis de remettre le contact pour que l'ECM effectue ce diagnostic à nouveau. Le pilote ECM est activé lorsque le contact est mis. Donc si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272.

Dernière modification: 13-AOUT-2015


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 285.

Dernière modification: 13-AOUT-2015


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 13-AOUT-2015


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 288.

Dernière modification: 13-AOUT-2015


Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

CODE DE DEFAUT 291

Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 291 PID: S248 SPN: 625 FMI: 9/9 VOYANT: Rouge SRT: | Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation. Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer. | Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer.
Circuit de liaison de données OEM/véhicule

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne peut pas communiquer avec le système antivol d'immobilisation par le biais de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Lorsque l'ECM est configuré pour recevoir des informations d'un dispositif OEM, mais le dispositif OEM ne transmet pas le message pour ce composant. Ou lorsqu'un composant multiplexé est activé dans l'ECM Cummins®, mais l'adresse de source du dispositif OEM transmettant le message du composant est incorrecte dans l'ECM Cummins®.

Se reporter à Dépistage du code de défaut 291.

Dernière modification: 13-AOUT-2015


Entrée de capteur de température auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 292

Entrée de capteur de température auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 292 PID: P441 SPN: 441 FMI: 14/14 VOYANT: Rouge SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. L'entrée de capteur de température auxiliaire OEM dépasse une limite étalonnée par l'OEM. | Détarage de puissance du moteur.
Circuit du capteur de température OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 292.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 293

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: P441 SPN: 441 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée dans le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 293.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 294

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: P441 SPN: 441 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
Se reporter à Dépistage du code de défaut 294.

Dernière modification: 13-AOUT-2015


Entrée de capteur de pression auxiliaire 2 - instructions spéciales

CODE DE DEFAUT 296

Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296 PID: P443 SPN: 1388 FMI: 14/14 VOYANT: Rouge SRT: | Entrée de capteur de pression auxiliaire 2 - instructions spéciales | Détarage de puissance du moteur.
Circuit d'entrée de capteur de pression auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 296.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 297

Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P443 SPN: 1388 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
Se reporter à Dépistage du code de défaut 297.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 298

Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P443 SPN: 1388 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le faisceau de câblage

  • Court-circuit de signal sur le retour ou la masse du capteur
Se reporter à Dépistage du code de défaut 298.

Dernière modification: 13-AOUT-2015


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 322.

Dernière modification: 20-JAN-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 324.

Dernière modification: 20-JAN-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 331.

Dernière modification: 20-JAN-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 332.

Dernière modification: 20-JAN-2016


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S87 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Mauvaise configuration de la fonction d'arrêt après ralenti ECM.
  • Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 338.

Dernière modification: 13-AOUT-2015


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S87 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti n'était PAS à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 339.

Dernière modification: 13-AOUT-2015


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 13-AOUT-2015


Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 349

Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 SPN: 191 FMI: 0/16 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une haute fréquence de signal de vitesse auxiliaire a été détectée. | Détarage de puissance du moteur.
Circuit d'entrée de commande de régime externe

Description de circuit

Le circuit d'entrée de commande de régime externe fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple.

Emplacement de composant

L'emplacement du circuit d'entrée de commande de régime externe varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence de capteur de vitesse auxiliaire est au-dessus de la limite définie par l'OEM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par une entrée de haute fréquence dans le circuit d'entrée de commande de régime externe.

Se reporter à Dépistage du code de défaut 349.

Dernière modification: 13-AOUT-2015


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de position/régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 20-JAN-2016


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 20-JAN-2016


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 13-AOUT-2015


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P97 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Aucun effet sur le fonctionnement.
Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 418.

Dernière modification: 13-AOUT-2015


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 428.

Dernière modification: 13-AOUT-2015


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Court-circuit à la masse dans le faisceau de câblage

Court-circuit du fil de signal à la masse

Se reporter à Dépistage du code de défaut 429.

Dernière modification: 13-AOUT-2015


Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431

Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par le module de commande électronique (ECM) pour indiquer quand la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de pédale ou levier d'accélérateur et le commutateur de validation de ralenti ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.

Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.

Se reporter à Dépistage du code de défaut 431.

Dernière modification: 13-AOUT-2015


Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 432

Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Hors étalonnage. La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspond pas à la position de pédale d'accélérateur. | Le moteur s'arrête.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par le module de commande électronique (ECM) pour indiquer quand la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de pédale ou levier d'accélérateur et le commutateur de validation de ralenti ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut est enregistré en cas de désaccord entre les commutateurs de validation au ralenti et hors ralenti et le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce code de défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé(e) et relâché(e).

Se reporter à Dépistage du code de défaut 432.

Dernière modification: 20-JAN-2016


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du commutateur de pression d'huile moteur

Haute résistance dans le faisceau moteur.

Se reporter à Dépistage du code de défaut 435.

Dernière modification: 20-JAN-2016


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 441.

Dernière modification: 13-AOUT-2015


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 442.

Dernière modification: 13-AOUT-2015


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P157 SPN: 157 FMI: 0/0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée était supérieure à la pression d'ouverture du clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée dépasse la pression normale de fonctionnement du système de carburant. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Se reporter à Dépistage du code de défaut 449.

Dernière modification: 20-JAN-2016


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le fil de signal ou d'alimentation est court-circuité à la masse.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 13-AOUT-2015


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air du collecteur d'admission avait dépassé 132 °C [270 °F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488.

Dernière modification: 13-AOUT-2015


Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 489

Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: P191 SPN: 191 FMI: 1/18 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une haute fréquence de signal de vitesse auxiliaire a été détectée. | Réduction possible des performances du moteur.
Circuit d'entrée de commande de régime externe

Description de circuit

L'entrée d'arbre de sortie de transmission est un signal de fréquence d'un capteur de régime ou pression auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime de référence auxiliaire dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de pression ou d'arbre de sortie de transmission dépend de l'application OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une entrée de basse fréquence inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le régulateur d'arbre de sortie de transmission commande le régime moteur sur la base d'un régime ou pression auxiliaire mesuré.

Se reporter à Dépistage du code de défaut 489.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 515.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.

Se reporter à Dépistage du code de défaut 516.

Dernière modification: 13-AOUT-2015


Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 523

Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 523 PID: P89 SPN: 611 FMI: 2/2 VOYANT: Orange SRT: | Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes. La position du commutateur de contrôle de vitesse intermédiaire N° 1 ne correspond pas à la position du commutateur de validation de contrôle de vitesse intermédiaire. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit du commutateur de synchronisation d'unités multiples

Description de circuit

Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées selon la disponibilité OEM. Un commutateur à plusieurs positions ou trois commutateurs individuels doivent être installés par l'OEM pour prendre en charge cette caractéristique. Retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la position du commutateur de contrôle de vitesse intermédiaire 1 ne correspond pas à la position du commutateur de validation de contrôle de vitesse intermédiaire.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsqu'elle est activée par le commutateur ou l'accélérateur à main, la fonction de commande de vitesse intermédiaire régit le régime moteur à la vitesse prédéfinie correspondante. Les trois vitesses prédéfinies peuvent être ajustées avec un commutateur d'incrément ou de décrément, mais sans dépasser les limites de régime moteur de régulateur de ralenti bas ou haut.

Se reporter à Dépistage du code de défaut 523.

Dernière modification: 13-AOUT-2015


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 527

Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P154 SPN: 702 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Un circuit ouvert ou un court-circuit a été détecté sur le circuit de signal A de sortie double. | Aucun effet sur le fonctionnement.
Circuit d'entrée/sortie auxiliaire 2

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le signal A de sortie double est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension sur le circuit de signal A de sortie double lorsqu'il est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le signal A de sortie double doit être désactivé pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

Circuit ouvert dans le faisceau OEM ou dans le solénoïde de commande de sortie OEM

  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 527.

Dernière modification: 13-AOUT-2015


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529

Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S51 SPN: 703 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Un circuit ouvert ou un court-circuit a été détecté sur le circuit de signal B de sortie double. | Aucun effet sur le fonctionnement.
Circuit de sortie double A et B

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension sur le circuit de signal B de sortie double lorsqu'il est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM

Se reporter à Dépistage du code de défaut 529.

Dernière modification: 13-AOUT-2015


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de rail de carburant était supérieur à la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Se reporter à Dépistage du code de défaut 553.

Dernière modification: 20-JAN-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 100 bars [1450 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Basse pression de sortie de pompe à engrenages de la pompe à carburant
  • Présence d'air dans le carburant
  • Clapet de détente de pression de rail de carburant présentant une fuite
  • Une anomalie de fonctionnement de la pompe à carburant à haute pression
  • Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite
Se reporter à Dépistage du code de défaut 559.

Dernière modification: 20-JAN-2016


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 584.

Dernière modification: 13-AOUT-2015


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 13-AOUT-2015


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 13-AOUT-2015


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 13-AOUT-2015


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 13-AOUT-2015


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas à l'entrée de signal de position d'arbre à cames vers l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut 731.

Dernière modification: 13-AOUT-2015


Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 741

Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 741 PID: S314 SPN: 1176 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, le connecteur ou le capteur
  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 741.

Dernière modification: 20-JAN-2016


Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 742

Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 742 PID: S314 SPN: 1176 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé
Se reporter à Dépistage du code de défaut 742.

Dernière modification: 20-JAN-2016


Pression d'admission de compresseur de turbocompresseur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 743

Pression d'admission de compresseur de turbocompresseur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 743 PID: S314 SPN: 1176 FMI: 2/2 VOYANT: Orange SRT: | Pression d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • La première partie s'exécute lorsque le contact est mis après un arrêt de 8 heures au cours duquel le contact a été coupé.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 8 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Capteur de température d'air ambiant bloqué en plage
  • Dysfonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 743.

Dernière modification: 20-JAN-2016


Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 769

Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 769 PID: S246 SPN: 597 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de commutateur de frein. | Aucun effet sur le fonctionnement.
Circuit de commutateur de frein

Description de circuit

Le commutateur de frein est un commutateur fourni par le fabricant d'origine (OEM). Il est alimenté en tension de 5 volts par le faisceau de câblage OEM. Le retour est acheminé vers le retour du commutateur OEM.

Emplacement de composant

Le commutateur de frein est un composant fourni par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de commutateur de frein est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le commutateur de frein est un composant fourni par l'OEM. Il partage un retour commun avec les autres commutateurs OEM.

Se reporter à Dépistage du code de défaut 769.

Dernière modification: 13-AOUT-2015


Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 771

Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 771 PID: S246 SPN: 597 FMI: 4/4 VOYANT: Orange SRT: | Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de commutateur de frein. | Aucun effet sur le fonctionnement.
Circuit de commutateur de frein

Description de circuit

Le commutateur de frein est un commutateur fourni par le fabricant d'origine (OEM). Il est alimenté en tension de 5 volts par le faisceau de câblage OEM. Le retour est acheminé vers le retour du commutateur OEM.

Emplacement de composant

Le commutateur de frein est un composant fourni par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de commutateur de frein est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 771.

Dernière modification: 13-AOUT-2015


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Détérioration du lobe d'indicateur de régime.
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 778.

Dernière modification: 13-AOUT-2015


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas été autorisé à s'arrêter correctement. | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que l'alimentation de l'ECM a été coupée avant que les paramètres de mise hors tension aient pu être enregistrés. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif. Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif. L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les 10 secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 13-AOUT-2015


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 13-AOUT-2015


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 13-AOUT-2015


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas la même valeur. Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 13-AOUT-2015


Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

CODE DE DEFAUT 1427

Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1427 PID: SPN: 4185 FMI: 11/31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante | Le voyant d'arrêt de survitesse ne s'allume pas.
Circuit d'arrêt de survitesse

Description de circuit

Le voyant d'arrêt de survitesse indique quand le moteur atteint la sur-régime. Le code de défaut 1992 déclenche le voyant d'arrêt de survitesse.

Emplacement de composant

Le voyant d'arrêt de survitesse se trouve sur le panneau de commande du générateur. Se reporter au manuel d'entretien OEM pour connaître l'emplacement du voyant d'arrêt de survitesse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un surrégime du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1427 devient actif, même en l'absence du code de défaut 1992. L'ECM n'a pas besoin d'essayer d'éteindre le voyant pour détecter le code de défaut 1427.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert ou court-circuit de signal avec une source de tension
Se reporter à Dépistage du code de défaut 1427.

Dernière modification: 13-AOUT-2015


Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

CODE DE DEFAUT 1428

Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1428 PID: SPN: 4186 FMI: 11/31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante | Le voyant d'arrêt de basse pression d'huile (LOP) ne s'allume pas.
Circuit d'arrêt de basse pression d'huile (LOP)

Description de circuit

Le voyant d'arrêt de basse pression d'huile (LOP) indique quand le moteur a atteint la condition la plus grave de basse pression d'huile. Le code de défaut 415 déclenche le voyant d'arrêt de basse pression d'huile (LOP).

Emplacement de composant

Le voyant d'arrêt de basse pression d'huile (LOP) se trouve sur le panneau de commande du générateur. Se reporter au manuel d'entretien de l'OEM pour l'emplacement des voyants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse pression d'huile.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si l'ECM détecte un circuit ouvert de voyant, le code de défaut 1428 devient actif, même en l'absence du code de défaut 415. L'ECM n'a pas besoin d'essayer d'éteindre le voyant pour détecter le code de défaut 1428.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension

Court-circuit du fil de signal à la masse

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
Se reporter à Dépistage du code de défaut 1428.

Dernière modification: 13-AOUT-2015


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1515

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1515.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1539

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1539 PID: P137 SPN: 1387 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de constructeur d'équipement d'origine (OEM). | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1539.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1621

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1621 PID: P137 SPN: 1387 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de constructeur d'équipement d'origine (OEM). | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 1621.

Dernière modification: 13-AOUT-2015


Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 1664

Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 4796 FMI: 11/31 VOYANT: Orange SRT: | Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante. Le pot catalytique d'oxydation diesel d'après-traitement n'est pas présent dans le système d'échappement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre le signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le signal de capteur de température d'admission de filtre à particules diesel d'après-traitement pendant une régénération active du système d'après-traitement était trop petite, ce qui indique qu'il manque un pot catalytique d'oxydation diesel.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque les capteurs de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et de température d'admission de filtre à particules diesel d'après-traitement ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Manipulation illicite du système de pot catalytique
  • Dépose du système de pot catalytique du véhicule
  • Un pot catalytique endommagé.
Se reporter à Dépistage du code de défaut 1664.

Dernière modification: 13-AOUT-2015


Fault Code Path Selection

CODE DE DEFAUT 1668
Fault Code Path Selection

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 2 fils ? | Aller à fr414-fc1668-2wire
Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 3 fils ? | Aller à fr414-fc1668-3wire

Dernière modification: 17-DEC-2015


Fault Code Path Selection

CODE DE DEFAUT 1669
Fault Code Path Selection

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 2 fils ? | Aller à fr414-fc1669-2wire
Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 3 fils ? | Aller à fr414-fc1669-3wire

Dernière modification: 17-DEC-2015


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1/1 VOYANT: Orange SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est tombé sous le niveau d'avertissement critique. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel avait atteint un niveau bas critique.

Action prise lorsque le code de défaut est actif

Le voyant de fluide d'échappement diesel clignote.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de fluide d'échappement diesel (DEF) est critiquement bas et il y a une perte de puissance. La puissance du moteur est automatiquement réduite. Cela peut être corrigé en remplissant le réservoir DEF. La puissance normale du moteur est rétablie après le remplissage du réservoir DEF.

Se reporter à Dépistage du code de défaut 1673.

Dernière modification: 13-AOUT-2015


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4/4 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1677.

Dernière modification: 20-JAN-2016


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: Néant SPN: 3031 FMI: 3/3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1678.

Dernière modification: 20-JAN-2016


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2/2 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant 8 heures. Après un arrêt de 8 heures, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance en plage du capteur de température de réservoir de fluide d'échappement diesel
  • Faisceau de câblage endommagé

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1679.

Dernière modification: 20-JAN-2016


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

CODE DE DEFAUT 1682

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 11/31 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante. L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas réussi à s'amorcer après plusieurs tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Les réchauffeurs de conduites ne réussissent pas à dégeler le fluide d'échappement diesel gelé
  • La conduite de pression de fluide d'échappement diesel entre l'unité de dosage et la soupape de dosage est nouée, cassée ou débranchée
  • La conduite d'aspiration de fluide d'échappement diesel entre le réservoir de fluide d'échappement diesel et l'unité de dosage est nouée, cassée ou débranchée
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Les conduites d'aspiration et de retour de fluide d'échappement diesel entre l'unité de dosage et le réservoir de fluide d'échappement diesel sont inversées
  • Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.
Se reporter à Dépistage du code de défaut 1682.

Dernière modification: 20-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3363 FMI: 3/3 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1683.

Dernière modification: 20-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4/4 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Un court-circuit à la masse
Se reporter à Dépistage du code de défaut 1684.

Dernière modification: 20-JAN-2016


Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1685

Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1685 PID: SPN: 3364 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
  • Court-circuit à la masse dans le faisceau de câblage
Se reporter à Dépistage du code de défaut 1685.

Dernière modification: 20-JAN-2016


Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1686

Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1686 PID: SPN: 3364 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit sur la source de tension dans le faisceau OEM

Se reporter à Dépistage du code de défaut 1686.

Dernière modification: 20-JAN-2016


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 1691

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: S380 SPN: 5298 FMI: 1/18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave. L'augmentation de température à travers le pot catalytique d'après-traitement est inférieure aux prévisions. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que le rendement DOC était inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du pot catalytique d'oxydation diesel
Se reporter à Dépistage du code de défaut 1691.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 20-JAN-2016


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 20-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement a été activé pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1712.

Dernière modification: 20-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le chauffage de réservoir de fluide d'échappement diesel n'est PAS activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réservoir DEF était supérieure à 65 °C [149 °F], indiquant que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement était en position de marche lorsque l'ECM commandait au réchauffeur d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que l'équipement n'est pas équipé d'un dispositif de chauffage auxiliaire pour le réservoir de fluide d'échappement diesel. Un tel dispositif peut provoquer une surchauffe du fluide d'échappement diesel dans le réservoir.

Ce code de défaut peut être inactif lorsque le véhicule est amené en atelier. Même s'il est inactif, suivre toute l'arborescence de diagnostic.

Raison : S'il y a un problème avec la soupape de commande du réchauffeur de réservoir de fluide d'échappement diesel (DEF), si la soupape est bloquée en position ouverte, s'il y a une fuite de liquide de refroidissement après le siège de soupape ou si la soupape est mal installée, il faut parfois de longues périodes de fonctionnement à forte charge avant que la température du réservoir de fluide d'échappement diesel (DEF) n'augmente progressivement à la valeur de seuil de code de défaut de 65 °C [149 °F]. Dès que la température descend sous 65 °C [149 °F] en raison d'un arrêt du moteur, d'un stationnement de nuit, d'une température réduite du liquide de refroidissement, et ainsi de suite, le code de défaut devient inactif, alors que la cause de base du problème existe toujours.

Les causes possibles de ce code de défaut incluent :

  • Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement mal installée, à l'envers par rapport au sens d'écoulement de liquide de refroidissement.
  • Dysfonctionnement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - blocage en position ouverte ou fuite après le siège de soupape.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1713.

Dernière modification: 20-JAN-2016


Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage

CODE DE DEFAUT 1714

Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1714 PID: SPN: 3364 FMI: 13/13 VOYANT: Orange SRT: | Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage. Le message de liaison de données reçu n'était pas valide. | Réduction possible des performances du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité de DEF a détecté une erreur de lecture ou d'écriture interne dans le module de détection de capteur de qualité.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 1714.

Dernière modification: 20-JAN-2016


Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 1715

Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1715 PID: SPN: 3364 FMI: 11/11 VOYANT: Orange SRT: | Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité de DEF a détecté une erreur de lecture ou d'écriture interne dans le module de détection de capteur de qualité.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 1715.

Dernière modification: 20-JAN-2016


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: P97 SPN: 97 FMI: 0/16 VOYANT: Orange SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'indicateur de présence d'eau dans le carburant indique que le niveau d'eau est supérieur à un niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté de l'eau dans le carburant pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Le filtre à carburant doit être immédiatement purgé.

Se reporter à Dépistage du code de défaut 1852.

Dernière modification: 13-AOUT-2015


Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

  • La température du liquide de refroidissement moteur est supérieure ou égale à 68°C [154°F].
  • La température d'air de collecteur d'admission est de 7°C [44°F] ou plus.
  • La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression différentielle EGR présentait un relevé supérieur ou inférieur à une valeur étalonnable lorsque le contact était coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression différentielle EGR. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1866 est réglé actif.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 1866.

Dernière modification: 21-JAN-2016


Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1885

Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1885 PID: P102 SPN: 3216 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur NOx d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une erreur de circuit interne a été détectée par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1885.

Dernière modification: 13-AOUT-2015


Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887

Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: P2202 SPN: 3226 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une erreur de circuit interne a été détectée par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1887.

Dernière modification: 20-JAN-2016


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur de soupape EGR - hors étalonnage. La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à la soupape de se fermer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR a échoué au contrôle de plage d'auto-zéro.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas bloquée en position ouverte.

La soupape EGR se ferme lorsque le code de défaut est actif. Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter à Dépistage du code de défaut 1896.

Dernière modification: 15-DEC-2015


Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961

Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température de pilote de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pilote de soupape EGR à l'intérieur de l'ECM avait dépassé 150 °C [302 °F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être inactif lorsque le véhicule est en atelier parce que la température de pilote de soupape EGR est descendue. Par conséquent, diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1961.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 13-AOUT-2015


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 13-AOUT-2015


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de position de soupape EGR était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.

  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
Se reporter à Dépistage du code de défaut 2272.

Dernière modification: 20-JAN-2016


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR avait dépassé 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut 2273.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR était inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 2274.

Dernière modification: 13-AOUT-2015


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le circuit d'actionneur de pompe à carburant a rencontré un problème de circuit intermittent, ou la résistance d'actionneur de pompe à carburant était trop élevée ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2311.

Dernière modification: 13-AOUT-2015


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346

Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: S384 SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

La température de gaz d'échappement est calculée par le module de commande de moteur (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que la température d'admission de turbine était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Se reporter à Dépistage du code de défaut 2346.

Dernière modification: 13-AOUT-2015


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2349.

Dernière modification: 13-AOUT-2015


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2353

Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2791 FMI: 6/6 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse. Un court-circuit à la masse a été détecté dans le circuit de moteur de soupape EGR. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le moteur de soupape EGR
  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le faisceau
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2353.

Dernière modification: 13-AOUT-2015


Circuit de contrôle de soupape EGR - Mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357

Circuit de contrôle de soupape EGR - Mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - Absence de réponse ou déréglage du système mécanique. Le moteur de soupape EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR est ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le moteur de soupape EGR est incapable de mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR qui ne permet pas à la soupape EGR de se mettre à la position commandée.

Se reporter à Dépistage du code de défaut 2357.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement avait dépassé 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373.

Dernière modification: 13-AOUT-2015


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement était inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR avait dépassé 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2375.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR était inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2376.

Dernière modification: 13-AOUT-2015


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-2377.

Dernière modification: 13-AOUT-2015


Vitesse de ventilateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2412

Vitesse de ventilateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2412 PID: P26 SPN: 1639 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de ventilateur - données erratiques, intermittentes ou incorrectes. Le signal de vitesse de ventilateur est perdu. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Capteur de vitesse de ventilateur ISX et ISM

Description de circuit

Le capteur de vitesse de ventilateur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du moyeu de ventilateur est une surface plate fraisée au centre de l'arbre. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de ventilateur.

Emplacement de composant

Le capteur de vitesse de ventilateur se trouve dans l'ensemble de moyeu de ventilateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de signal de vitesse de ventilateur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le ventilateur n'est que sur la position de marche (ON) ou d'arrêt (OFF).

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Le capteur de vitesse de ventilateur est installé par le fabricant d'équipement d'origine (OEM). Ce code de défaut est déclenché lorsque le signal de vitesse de ventilateur est relevé à 0 lorsque le moteur est en fonctionnement. Cela indique un capteur de vitesse de ventilateur défaillant ou une défaillance dans le faisceau de câblage OEM.

Se reporter à Dépistage du code de défaut 2412.

Dernière modification: 13-AOUT-2015


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P111 SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2448.

Dernière modification: 13-AOUT-2015


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2468

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2468 PID: P190 SPN: 190 FMI: 0/16 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le régime moteur a dépassé une limite critique. | Le moteur s'arrête.
Module de commande du moteur (ECM)

Description de circuit

La soupape d'arrêt d'air est un composant optionnel utilisé pour arrêter le moteur en cas de sur-régime moteur. Elle peut être fermée au moyen d'un commutateur manuel d'arrêt ou via une commande de l'ECM.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air du moteur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur avait dépassé 2500 tr/mn pendant 0,25 seconde ou que l'opérateur avait déclenché manuellement la soupape d'arrêt d'air du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape d'arrêt d'air se ferme

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • La soupape d'arrêt d'air doit être remise à zéro en position ouverte.
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le moteur a été arrêté par le biais de la soupape d'arrêt d'air du moteur. Cela peut se produire automatiquement (condition de sur-régime moteur) ou manuellement (activation du commutateur de soupape d'arrêt d'air moteur en cabine). Dans tous les cas, ce code de défaut devient actif jusqu'à la désactivation de la soupape.

Se reporter à Dépistage du code de défaut 2468.

Dernière modification: 20-JAN-2016


Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

  • Le module de commande de moteur (ECM) a détecté que le relevé de pression d'échappement était supérieur ou inférieur aux autres capteurs de pression absolue lorsque le contact était coupé et que le moteur ne fonctionnait pas.
  • Le module de commande de moteur (ECM) a détecté que la pression d'échappement était supérieure ou inférieure aux prévisions pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le faire fonctionner au ralenti haut pendant 5 minutes maximum.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement
Se reporter à Dépistage du code de défaut 2554.

Dernière modification: 20-JAN-2016


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission non connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut 2555.

Dernière modification: 13-AOUT-2015


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas à la tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut 2556.

Dernière modification: 13-AOUT-2015


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557

Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: S57 SPN: 697 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit auxiliaire à modulation de largeur d'impulsion (PWM). | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit un signal à modulation de largeur d'impulsion (PWM) au dispositif de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de modulation de largeur d'impulsion (PWM) est supérieure à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La commande auxiliaire PWM du dispositif OEM est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2557.

Dernière modification: 20-JAN-2016


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2558

Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: S57 SPN: 697 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au circuit auxiliaire à modulation de largeur d'impulsion (PWM). | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit un signal à modulation de largeur d'impulsion (PWM) au dispositif de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de modulation de largeur d'impulsion (PWM) n'est pas à la tension du système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La commande auxiliaire PWM du dispositif OEM est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Un court-circuit à la masse

Un cout-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.

Se reporter à Dépistage du code de défaut 2558.

Dernière modification: 20-JAN-2016


Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2571

Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2571 PID: SPN: 2630 FMI: 3/3 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute | Aucun effet sur le fonctionnement.
Circuit de température de sortie de post-refroidissement de moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de post-refroidissement pour mesurer la température de sortie de post-refroidissement. Le capteur de température de post-refroidissement contient un capteur de résistance variable qui est utilisé pour mesurer la température de l'air sortant du post-refroidissement. L'ECM fournit 5 V au circuit de signal de capteur de température de post-refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans le post-refroidissement.

Emplacement de composant

Le capteur de température de post-refroidissement se trouve sur le carter de post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
Se reporter à Dépistage du code de défaut 2571.

Dernière modification: 20-JAN-2016


Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2572

Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2572 PID: SPN: 2630 FMI: 4/4 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse. | Aucun effet sur le fonctionnement.
Circuit de température de sortie de post-refroidissement de moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de post-refroidissement pour mesurer la température de sortie de post-refroidissement. Le capteur de température de post-refroidissement contient un capteur de résistance variable qui est utilisé pour mesurer la température de l'air sortant du post-refroidissement. L'ECM fournit 5 V au circuit de signal de capteur de température de post-refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans le post-refroidissement.

Emplacement de composant

Le capteur de température de post-refroidissement se trouve sur le carter de post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de post-refroidissement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 2572.

Dernière modification: 20-JAN-2016


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 14/31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement du moteur était supérieure à un seuil et a fermé la soupape EGR pour réduire la température de liquide de refroidissement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut 2646.

Dernière modification: 13-AOUT-2015


Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

CODE DE DEFAUT 2765

Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2765 PID: S392 SPN: 2797 FMI: 13/13 VOYANT: Néant SRT: | Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage. Des informations de codes-barres d'injecteur invalides ont été saisies ou il n'en a pas été saisies du tout. | Aucun effet sur le fonctionnement.
Module de commande électronique

Description de circuit

Chaque injecteur de carburant a un code barre spécifique. Ces données de codes-barres contiennent des informations spécifiques à chaque injecteur individuel. L'ECM utilise ces informations pour ajuster l'injection de carburant et permettre au moteur de fonctionner plus régulièrement.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que les valeurs de codes-barres d'injecteur n'ont pas été programmées ou ont été mal programmées dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2765.

Dernière modification: 13-AOUT-2015


Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 2771

Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9/9 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur NOx de sortie d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx qui a sauté ou une basse tension fournie par la batterie.
  • Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.
  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM sur la liaison de données J1939.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2771.

Dernière modification: 20-JAN-2016


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 210 °C [410 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Tubes de pression différentielle EGR endommagés
  • Une anomalie de fonctionnement de la soupape EGR
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte
  • Un refroidisseur EGR encrassé.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut 2961.

Dernière modification: 20-JAN-2016


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 250 °C [482 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un refroidisseur EGR encrassé
  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Une soupape EGR endommagée
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut 2962.

Dernière modification: 20-JAN-2016


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le relevé de pression de collecteur d'admission est erratique ou pas rationnel. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Capteur de régime de turbocompresseur endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 20-JAN-2016


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2/2 VOYANT: Orange SRT: | Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement après avoir mis le contact et il se poursuit jusqu'à la tentative d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température interne de l'unité de dosage du fluide d'échappement diesel d'après-traitement n'a pas été communiquée à l'ECM par l'unité de dosage d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas actif, la réparation est validée.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'unité de dosage
  • Court-circuit à la masse dans le fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2976.

Dernière modification: 20-JAN-2016


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Dysfonctionnement du capteur de température d'admission SCR d'après-traitement
Se reporter à Dépistage du code de défaut 3142.

Dernière modification: 20-JAN-2016


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Dysfonctionnement du capteur de température d'admission SCR d'après-traitement
Se reporter à Dépistage du code de défaut 3143.

Dernière modification: 20-JAN-2016


Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144

Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2/2 VOYANT: Orange SRT: | Capteur de température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission SCR ne change pas avec les conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température d'admission SCR d'après-traitement est irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Dysfonctionnement du capteur de température d'admission SCR d'après-traitement

  • Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement
Se reporter à Dépistage du code de défaut 3144.

Dernière modification: 20-JAN-2016


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température de catalyseur SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3146.

Dernière modification: 20-JAN-2016


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3147.

Dernière modification: 20-JAN-2016


Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3148

Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3148 PID: SPN: 4363 FMI: 2/2 VOYANT: Orange SRT: | Capteur de température de sortie SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de sortie SCR ne change pas avec les conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit être supérieure à 60°C [140°F] pour effectuer ce diagnostic.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température de sortie SCR d'après-traitement était irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la température de sortie de pot catalytique SCR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3148.

Dernière modification: 20-JAN-2016


Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

CODE DE DEFAUT 3151

Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 11/31 VOYANT: Orange SRT: | Système de catalyseur SCR d'après-traitement manquant - condition existe. Le pot catalytique SCR d'après-traitement dans le système d'échappement n'est pas présent. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le rendement de conversion de NOx du pot catalytique SCR était critiquement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce défaut incluent :

  • Manipulation illicite du système de pot catalytique SCR, dépose du pot catalytique SCR du véhicule ou dysfonctionnement du pot catalytique SCR.
  • Dysfonctionnement du système de dosage de fluide d'échappement diesel
  • Fuites du système d'échappement
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3151.

Dernière modification: 20-JAN-2016


Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale 1 - niveau le moins grave

CODE DE DEFAUT 3164

Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale 1 - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3164 PID: SPN: 4360 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température d'admission SCR a été détectée. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du pot catalytique SCR est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3164.

Dernière modification: 20-JAN-2016


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3165

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3165 PID: SPN: 4363 FMI: 0/0 VOYANT: Rouge SRT: | Température de sortie SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR avait dépassé 800 °C [1472 °F] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3165.

Dernière modification: 20-JAN-2016


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dispositifs de liaison de données

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186.

Dernière modification: 13-AOUT-2015


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213

Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 2/19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213.

Dernière modification: 13-AOUT-2015


Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3228

Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3228 PID: SPN: 3216 FMI: 2/2 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes. Un relevé de capteur NOx incorrect a été détecté par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de NOx d'admission d'après-traitement était supérieur ou inférieur à la valeur calculée de NOx d'admission d'après-traitement pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites du système EGR
  • Fuites du système d'échappement
  • Un capteur NOx d'admission d'après-traitement mal installé.
  • Un capteur NOx d'admission d'après-traitement qui a une accumulation de carbone sur l'embout du capteur
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
  • Une anomalie de fonctionnement de la soupape EGR
  • Consommation excessive d'huile
  • Ratés possibles du moteur
  • Le numéro de pièce du capteur NOx est incorrect.
Se reporter à Dépistage du code de défaut 3228.

Dernière modification: 29-FEV-2016


Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage de fonctionnement normale 1 - niveau le plus grave

CODE DE DEFAUT 3229

Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage de fonctionnement normale 1 - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3229 PID: SPN: 4360 FMI: 0/0 VOYANT: Rouge SRT: | Température d'admission SCR d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement des injecteurs de carburant
  • Contamination du fluide d'échappement diesel
  • Dysfonctionnement du capteur de température d'admission SCR d'après-traitement
Se reporter à Dépistage du code de défaut 3229.

Dernière modification: 20-JAN-2016


Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3231

Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3231 PID: SPN: 4360 FMI: 0/16 VOYANT: Rouge SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Anomalie de fonctionnement des injecteurs de carburant
  • Contamination du fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 3231.

Dernière modification: 20-JAN-2016


Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 3232

Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3232 PID: SPN: 3216 FMI: 9/9 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM perd les communications de liaison de données J1939 avec le capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx d'admission d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx en dysfonctionnement ou une basse tension fournie par la batterie.
  • Circuit de retour ouvert sur le circuit du capteur NOx d'admission d'après-traitement entre le circuit de batterie et le capteur NOx d'admission d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx d'admission d'après-traitement.
  • Des communications intermittentes entre le capteur NOx d'admission d'après-traitement et l'ECM sur la liaison de données J1939

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3232.

Dernière modification: 20-JAN-2016


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3235

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3235 PID: SPN: 4363 FMI: 0/16 VOYANT: Rouge SRT: | Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR a dépassé 650 °C [1202 °F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3235.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: S254 SPN: 4340 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3237.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3238

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3238 PID: SPN: 4340 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à une source basse. Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Une anomalie de fonctionnement de réchauffeur de conduite
Se reporter à Dépistage du code de défaut 3238.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3239

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3239 PID: SPN: 4342 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3239.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3241

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3241 PID: SPN: 4342 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension en dessous de la normale ou court-circuit à une source basse. Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Une anomalie de fonctionnement de réchauffeur de conduite
Se reporter à Dépistage du code de défaut 3241.

Dernière modification: 20-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7/7 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. La température de fluide d'échappement diesel d'après-traitement n'augmente pas à l'activation de la commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été activé par le module de commande de moteur (ECM), mais aucune augmentation correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3242.

Dernière modification: 20-JAN-2016


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3251

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3251 PID: S326 SPN: 4765 FMI: 0/16 VOYANT: Rouge SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de catalyseur d'oxydation diesel a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à l'admission du pot catalytique d'oxydation diesel n'a pas été supérieure à 745 °C [1373 °F] pendant 65 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3251.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3258

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3258 PID: SPN: 4340 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3258.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3261

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3261 PID: S254 SPN: 4342 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - en dessous de la normale ou circuit ouvert. Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3261.

Dernière modification: 20-JAN-2016


Graine de cryptage antivol - hors étalonnage

CODE DE DEFAUT 3298

Graine de cryptage antivol - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3298 PID: SPN: 1194 FMI: 13/13 VOYANT: Rouge SRT: | Graine de cryptage antivol - hors étalonnage - le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer. | Le moteur ne démarre pas.
Module de commande du moteur (ECM)

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation est incorrect.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Se reporter à Dépistage du code de défaut 3298.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3313

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3313 PID: SPN: 4765 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'admission de pot catalytique. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3313.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3314

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3314 PID: SPN: 4765 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de catalyseur. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3314.

Dernière modification: 13-AOUT-2015


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3315

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3315 PID: SPN: 4765 FMI: 2/2 VOYANT: Orange SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne correspond pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3315.

Dernière modification: 13-AOUT-2015


Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3319

Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3319 PID: SPN: 3246 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température de sortie de filtre à particules diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3319.

Dernière modification: 13-AOUT-2015


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9/9 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale. L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas les informations attendues suffisamment tôt ou pas du tout. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3326.

Dernière modification: 20-JAN-2016


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3328.

Dernière modification: 20-JAN-2016


Pression différentielle de filtre à air moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3341

Pression différentielle de filtre à air moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3341 PID: SPN: 107 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à air moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 5 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la restriction d'air d'admission de compresseur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.
Se reporter à Dépistage du code de défaut 3341.

Dernière modification: 20-JAN-2016


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 2/19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait une anomalie de fonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut 3418.

Dernière modification: 13-AOUT-2015


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3422

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3422 PID: SPN: 4344 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3422.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3423

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3423 PID: SPN: 4344 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension en dessous de la normale ou court-circuit à une source basse. Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de réchauffeur de conduite
  • Un court-circuit à la masse dans le faisceau OEM
Se reporter à Dépistage du code de défaut 3423.

Dernière modification: 20-JAN-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3425

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3425 PID: S254 SPN: 4344 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3425.

Dernière modification: 20-JAN-2016


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3497

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3497 PID: SPN: 1761 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était bas.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel est allumé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique un bas niveau de fluide d'échappement diesel et le réservoir doit être rempli dès que possible.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3497.

Dernière modification: 13-AOUT-2015


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3498

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3498 PID: SPN: 1761 FMI: 1/18 VOYANT: Maintenance SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est très bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était très bas.

Action prise lorsque le code de défaut est actif

Le voyant de fluide d'échappement diesel clignote.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de réservoir de fluide d'échappement diesel est très bas. Le réservoir de fluide d'échappement diesel doit être rempli.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3498.

Dernière modification: 13-AOUT-2015


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 2/19 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3525.

Dernière modification: 13-AOUT-2015


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9/9 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes possibles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3526.

Dernière modification: 13-AOUT-2015


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

CODE DE DEFAUT 3527

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: SPN: 558 FMI: 2/19 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3527.

Dernière modification: 13-AOUT-2015


Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3545

Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3545 PID: P2202 SPN: 3226 FMI: 10/10 VOYANT: Orange SRT: | Circuit de capteur NOx de sortie d'après-traitement - fréquence de changement anormale. Le relevé de capteur NOx de sortie d'après-traitement n'est pas valide. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx de sortie d'après-traitement n'était pas valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx de sortie d'après-traitement indique à l'ECM qu'il ne fournit pas des données valides.

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1887, 2771, ou 3682 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3545.

Dernière modification: 13-AOUT-2015


Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

CODE DE DEFAUT 3547

Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3547 PID: S115 SPN: 4096 FMI: 11/31 VOYANT: Orange SRT: | Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante. Le réservoir de fluide d'échappement diesel est vide. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel était vide et l'unité de dosage ne pouvait pas s'amorcer.

Action prise lorsque le code de défaut est actif

Il y a deux niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide :

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le voyant de fluide d'échappement diesel clignote.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Niveau 2 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide et arrêt moteur ou ralenti prolongé.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le voyant de fluide d'échappement diesel clignote.

  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le réservoir de fluide d'échappement diesel d'après-traitement est vide et doit être immédiatement rempli.

Se reporter à Dépistage du code de défaut 3547.

Dernière modification: 13-AOUT-2015


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3/3 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer, à l'aide d'une pompe, une pression adéquate de fluide d'échappement diesel dans les conduites pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure à une valeur étalonnable ou que l'alimentation de l'unité de dosage de fluide d'échappement diesel présentait un court-circuit à la batterie ou un circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3558.

Dernière modification: 20-JAN-2016


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4/4 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer, à l'aide d'une pompe, une pression adéquate de fluide d'échappement diesel dans les conduites pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement ou la tension d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans l'unité de dosage de fluide d'échappement diesel
  • Un court-circuit à la masse dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3559.

Dernière modification: 20-JAN-2016


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3/3 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'un signal de pilote de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était court-circuité à source haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3562.

Dernière modification: 20-JAN-2016


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4/4 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était en dessous de la plage ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3563.

Dernière modification: 20-JAN-2016


Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3567

Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3567 PID: SPN: 5394 FMI: 5/5 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Une erreur de circuit a été détectée dans le circuit de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement était en court-circuit haut, en court-circuit bas ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

Pour valider la réparation :

  • Couper puis remettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • L'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ doit passer à Dosage pour indiquer l'amorçage du système.
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Mettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans la soupape de dosage de fluide d'échappement diesel.
  • Un court-circuit à la batterie dans le faisceau OEM
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3567.

Dernière modification: 20-JAN-2016


Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3568

Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7/7 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un dysfonctionnement mécanique a été détecté dans la soupape de dosage DEF. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape de dosage de fluide d'échappement diesel d'après-traitement est bloquée au niveau mécanique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

La contamination du DEF peut être une cause possible de ce code de défaut.

Se reporter à Dépistage du code de défaut 3568.

Dernière modification: 20-JAN-2016


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3/3 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3571.

Dernière modification: 20-JAN-2016


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4/4 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal à la masse
  • Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3572.

Dernière modification: 20-JAN-2016


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 1/18 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de réservoir de fluide d'échappement diesel
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée, restreinte ou gelée
  • Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint
  • Filtre d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Contamination du fluide d'échappement diesel
  • Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3574.

Dernière modification: 20-JAN-2016


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 0/16 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement avait dépassé 1100 kpa [159 psi] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Blocage, restriction ou gel de raccord de conduite de retour ou de conduite de retour d'unité de dosage de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3575.

Dernière modification: 20-JAN-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3/3 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement était au-dessus de la plage ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel d'après-traitement dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et le système SCR peut être endommagé par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3577.

Dernière modification: 20-JAN-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4/4 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le système de dosage de fluide d'échappement diesel d'après-traitement se purge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et être endommagées par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3578.

Dernière modification: 20-JAN-2016


Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3583

Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3583 PID: SPN: 5031 FMI: 10/10 VOYANT: Orange SRT: | Réchauffeur de capteur NOx de sortie d'après-traitement - fréquence de changement anormale. Le réchauffeur de capteur de NOx de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas être réparé séparément.

Les causes possibles de ce code de défaut incluent :

  • Une détérioration du capteur NOx de sortie d'après-traitement
  • Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3583.

Dernière modification: 13-AOUT-2015


Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3596

Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3596 PID: SPN: 4334 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de fluide d'échappement diesel a donné un relevé trop haut ou trop bas pour les conditions de fonctionnement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel a été incapable de maintenir la pression de fluide d'échappement diesel commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite de conduites de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Filtres de réservoir de fluide d'échappement diesel bloqués ou restreints
  • Dysfonctionnement de capteur de pression de fluide d'échappement diesel

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3596.

Dernière modification: 20-JAN-2016


Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

CODE DE DEFAUT 3613

Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3613 PID: SPN: 111 FMI: 9/9 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - fréquence d'actualisation anormale. Aucune communication ou débit de transfert de données incorrect détecté sur la liaison de données J1939 entre l'ECM et le capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
Se reporter à Dépistage du code de défaut 3613.

Dernière modification: 20-JAN-2016


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3633

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3633 PID: SPN: 5484 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Module commande de moteur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM
  • Un dysfonctionnement du solénoïde d'embrayage de ventilateur
Se reporter à Dépistage du code de défaut 3633.

Dernière modification: 20-JAN-2016


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3634

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3634 PID: SPN: 5484 FMI: 4/4 VOYANT: Orange SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Module de commande du moteur (ECM)

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas à la tension du système lorsque le signal à modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Un dysfonctionnement du solénoïde d'embrayage de ventilateur
Se reporter à Dépistage du code de défaut 3634.

Dernière modification: 20-JAN-2016


Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3649

Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3649 PID: SPN: 5024 FMI: 10/10 VOYANT: Orange SRT: | Réchauffeur de capteur NOx d'admission d'après-traitement - fréquence de changement anormale. Le réchauffeur de capteur de NOx d'admission d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas être réparé séparément.

Les causes possibles de ce code de défaut incluent :

  • Détérioration du capteur NOx d'admission d'après-traitement
  • Connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3649.

Dernière modification: 13-AOUT-2015


Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681

Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: P411 SPN: 3228 FMI: 2/2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM
  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique INSITE™
  • Dysfonctionnement interne du capteur NOx de sortie
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3681.

Dernière modification: 13-AOUT-2015


Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3682

Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3682 PID: P190 SPN: 3218 FMI: 2/2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur NOx d'admission d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM
  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique INSITE™
  • Dysfonctionnement interne du capteur NOx d'admission
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3682.

Dernière modification: 05-AVR-2017


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du logiciel ECM.
Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 13-AOUT-2015


Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3712

Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3712 PID: P105 SPN: 5246 FMI: 0/0 VOYANT: Rouge SRT: | Induction par opérateur SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Des codes de défauts critiques liés à la SCR sont actifs depuis longtemps et doivent être traités immédiatement. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le moteur a été utilisé pendant une période prolongée avec des défauts critiques actifs de SCR, et qu'aucune action de réparation n'a été entreprise. Cette période de temps varie en fonction des défauts SCR qui sont actifs.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement informatif et il indique qu'un détarage de puissance moteur et une limite de vitesse de véhicule ont été appliqués pour s'assurer que les codes de défaut critiques liés à la SCR qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 3712.

Dernière modification: 13-AOUT-2015


Détarage de couple de protection du moteur - condition existante

CODE DE DEFAUT 3714

Détarage de couple de protection du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3714 PID: S115 SPN: 1569 FMI: 11/31 VOYANT: Orange SRT: | Détarage de couple de protection du moteur - condition existante. Des codes de défauts critiques liés au fonctionnement du moteur sont actifs. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que certains codes de défauts critiques liés au fonctionnement du moteur ont été actifs et que le moteur a continué à fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement informatif et il indique qu'un détarage de puissance moteur a été appliqué pour s'assurer que les codes de défaut critiques qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 3714.

Dernière modification: 13-AOUT-2015


Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3717

Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3717 PID: SPN: 3226 FMI: 13/13 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - hors étalonnage. Une différence de tension nominale de système a été détectée par le capteur NOx de sortie d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Incompatibilité d'étalonnage entre le capteur NOx de sortie d'après-traitement et l'étalonnage de l'ECM.
  • Tension de système incorrecte pour le numéro de pièce du capteur NOx de sortie d'après-traitement installé.
  • Le capteur de NOx de sortie d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3717.

Dernière modification: 13-AOUT-2015


NOx d'admission d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3718

NOx d'admission d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3718 PID: SPN: 3216 FMI: 13/13 VOYANT: Orange SRT: | NOx d'admission d'après-traitement - hors étalonnage. Une différence de tension nominale de système a été détectée par le capteur NOx d'admission d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx d'admission d'après-traitement CM2350

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Incompatibilité d'étalonnage entre le capteur NOx d'admission d'après-traitement et l'étalonnage de l'ECM.
  • La tension de système est incorrecte pour le numéro de pièce du capteur NOx d'admission d'après-traitement installé.
  • Un capteur de NOx d'admission d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3718.

Dernière modification: 13-AOUT-2015


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3724

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3724 PID: P168 SPN: 168 FMI: 1/17 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse tension sur le pilote de dispositif de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique du moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un manque de puissance au niveau du pilote de dispositif de soupape EGR. L'ECM ne pouvait plus commander la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique une défaillance interne dans l'ECM.

Se reporter à Dépistage du code de défaut 3724.

Dernière modification: 13-AOUT-2015


Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3725

Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3725 PID: P102 SPN: 3216 FMI: 10/10 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - fréquence de changement anormale. Le relevé du capteur NOx d'admission d'après-traitement n'est pas valide. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx d'admission d'après-traitement n'était pas valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Ce code de défaut est déclenché lorsque le capteur NOx d'admission d'après-traitement indique à l'ECM qu'il ne fournit pas de données valides.
  • Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1885, 3232, ou 3681 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3725.

Dernière modification: 13-AOUT-2015


Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: S254 SPN: 5571 FMI: 7/7 VOYANT: Néant SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique. Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande moteur (ECM) qui contrôle le clapet de détente de pression de carburant de rail commun de haute pression. Le clapet de détente de pression de carburant de rail commun à haute pression est à la masse dans l'ECM. Le clapet de détente de pression de carburant de rail commun à haute pression est normalement ouvert. Le cycle d'usage PWM sur le clapet de détente de pression de carburant de rail commun à haute pression dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le clapet de détente de pression de carburant s'était ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif lorsque le contact est coupé et il ne redevient pas actif jusqu'à ce que la condition de défaut se reproduise. Diagnostiquer les cas inactifs ou actifs de ce code de défaut de la même manière.

L'apparition de ce défaut indique que le clapet de détente de haute pression est déclenché à une pression inférieure à celle prévue. Si cela se produit plusieurs fois, il peut y avoir de nombreuses occurrences de ce défaut. Diagnostiquer le code de défaut 3727 avant le code de défaut 3741, si les deux codes de défauts sont présents dans l'ECM.

Ce code de défaut peut également être déclenché par une perte soudaine et significative de pression de carburant dans le système de carburant.

Se reporter à Dépistage du code de défaut 3727.

Dernière modification: 20-JAN-2016


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: S115 SPN: 1675 FMI: 11/31 VOYANT: Néant SRT: | Protection de surlancement de mode démarreur de moteur - condition existante. Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
Module de commande du moteur (ECM)

Description de circuit

La fonction de protection contre un lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur risque de provoquer une surchauffe du démarreur et sa dégradation permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce qu'il refroidisse suffisamment et puisse fonctionner sans risque.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas être modifiée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le démarreur avait été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

  • Le démarreur est verrouillé et le moteur ne peut pas être lancé avant un refroidissement suffisant du démarreur.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif et il n'indique pas de problème avec le démarreur.

Se reporter à Dépistage du code de défaut 3737.

Dernière modification: 13-AOUT-2015


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande moteur (ECM) qui contrôle le clapet de détente de pression de carburant de rail commun de haute pression. Le clapet de détente de pression de carburant de rail commun à haute pression est à la masse dans l'ECM. Le clapet de détente de pression de carburant de rail commun à haute pression est normalement ouvert. Le cycle d'usage PWM sur le clapet de détente de pression de carburant de rail commun à haute pression dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction de conduite de vidange de carburant importante
  • Actionneur de pompe à carburant qui fuit ou qui accroche
  • Présence d'air dans le carburant
  • Adaptateur de montage d'actionneur de pompe à carburant bouché

Ce défaut indique que la pression de rail de carburant était suffisamment élevée pour ouvrir le clapet de détente de pression de rail de carburant.

Se reporter à Dépistage du code de défaut 3741.

Dernière modification: 20-JAN-2016


Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3749

Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3749 PID: S254 SPN: 3226 FMI: 2/20 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - Données pas rationnelles - Dérive vers le haut. Un décalage du relevé de capteur de NOx de sortie a été détecté. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200 °C [392 °F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas zéro pendant une condition en roue libre (sans alimentation en carburant).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur NOx de sortie d'après-traitement
  • Cristallisation ou dépôts de fluide d'échappement diesel
  • Mauvaise installation du capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3749.

Dernière modification: 20-JAN-2016


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3765

Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3765 PID: SPN: 442 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée dans le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 3765.

Dernière modification: 13-AOUT-2015


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3766

Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3766 PID: SPN: 442 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de température sur le module de commande de moteur (ECM) Cummins®. Cette entrée est destinée à une sonde de température de résistance variable.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
Se reporter à Dépistage du code de défaut 3766.

Dernière modification: 13-AOUT-2015


Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3867

Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3867 PID: SPN: 3364 FMI: 1/18 VOYANT: Orange SRT: | Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Il a été détecté que la qualité du fluide d'échappement diesel (DEF) est inférieure à un seuil critique. | Réduction possible des performances du moteur.
Circuit de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est inférieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le faire tourner au ralenti pendant 15 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
Se reporter à Dépistage du code de défaut 3867.

Dernière modification: 13-JUIL-2016


Qualité de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 3868

Qualité de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3868 PID: SPN: 3364 FMI: 9/9 VOYANT: Orange SRT: | Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal. Le capteur de qualité d'urée ne parvient pas à générer une valeur de concentration pendant une période. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur de qualité de DEF d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 3868.

Dernière modification: 20-JAN-2016


Qualité de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3878

Qualité de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3878 PID: SPN: 3364 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de fluide d'échappement diesel a donné un relevé trop haut ou trop bas pour les conditions de fonctionnement. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le capteur de qualité DEF détecte que la température interne a dépassé 125°C.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.

Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 3878.

Dernière modification: 13-AOUT-2015


Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 4152

Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4152 PID: SPN: 5743 FMI: 9/9 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale. Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température SCR d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Alimentation de tension de batterie faible
  • Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Réglage incorrect de la tension du système de batterie dans INSITE
Se reporter à Dépistage du code de défaut 4152.

Dernière modification: 20-JAN-2016


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4155

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4155 PID: SPN: 5746 FMI: 3/3 VOYANT: Orange SRT: | Relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4155.

Dernière modification: 20-JAN-2016


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4156

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4156 PID: SPN: 5746 FMI: 4/4 VOYANT: Orange SRT: | Relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4156.

Dernière modification: 20-JAN-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4157

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4157 PID: SPN: 4376 FMI: 7/7 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique. Une soupape de retour de fluide d'échappement diesel d'après-traitement bloquée a été détectée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le système de dosage de fluide d'échappement diesel d'après-traitement se purge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement n'était pas descendue lorsque la soupape de retour de fluide d'échappement diesel d'après-traitement a été activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4157.

Dernière modification: 20-JAN-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4159

Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4159 PID: SPN: 5743 FMI: 12/12 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement
Se reporter à Dépistage du code de défaut 4159.

Dernière modification: 20-JAN-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4164

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4164 PID: SPN: 5743 FMI: 3/3 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie élevée
Se reporter à Dépistage du code de défaut 4164.

Dernière modification: 13-AOUT-2015


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4165

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4165 PID: SPN: 5743 FMI: 4/4 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse. Faible tension d'alimentation de batterie détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une faible tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie faible
Se reporter à Dépistage du code de défaut 4165.

Dernière modification: 13-AOUT-2015


Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4166

Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4166 PID: SPN: 5743 FMI: 0/16 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Température interne élevée détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que la température de la carte de circuit interne était trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température SCR d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4166.

Dernière modification: 20-JAN-2016


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4168

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4168 PID: SPN: 5745 FMI: 3/3 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement a augmenté lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4168.

Dernière modification: 26-FEV-2016


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4169

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4169 PID: SPN: 5745 FMI: 4/4 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse. Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas augmenté lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4169.

Dernière modification: 20-JAN-2016


Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4171

Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4171 PID: SPN: 5745 FMI: 1/18 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel d'après-traitement ne s'est pas dégelée. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas réussi à atteindre une température cible après un chauffage pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4171.

Dernière modification: 20-JAN-2016


Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

CODE DE DEFAUT 4243

Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4243 PID: SPN: 3515 FMI: 10/10 VOYANT: Orange SRT: | Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal | Réduction possible des performances du moteur.
Circuit de température de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Le capteur de fluide d'échappement diesel (DEF) d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur DEF d'après-traitement effectue ses propres diagnostics internes et rapporte des dysfonctionnements au module de commande de moteur principal en utilisant la liaison de données J1939. Le capteur DEF d'après-traitement surveille le niveau de réservoir, la température et la qualité du fluide DEF.

Emplacement de composant

Le capteur de fluide d'échappement diesel (DEF) d'après-traitement se trouve dans le réservoir DEF d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un capteur intelligent de DEF endommagé

Se reporter à Dépistage du code de défaut 4243.

Dernière modification: 20-JAN-2016


Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 4249

Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4249 PID: SPN: 4337 FMI: 10/10 VOYANT: Orange SRT: | Température de dosage de fluide d'échappement diesel d'après-traitement - fréquence de changement anormale. La température de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloquée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'unité de dosage de fluide d'échappement diesel d'après-traitement ne change pas lorsque le réchauffeur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4249.

Dernière modification: 20-JAN-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

CODE DE DEFAUT 4261

Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4261 PID: SPN: 5743 FMI: 11/11 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue. Alimentation de tension de batterie intermittente détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température SCR d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 4261.

Dernière modification: 20-JAN-2016


Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal

CODE DE DEFAUT 4277

Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4277 PID: SPN: 3364 FMI: 10/10 VOYANT: Orange SRT: | Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal. Le capteur de qualité d'urée ne parvient pas à générer une valeur de concentration pendant une période. | Détarage de puissance du moteur.
Circuit de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur de qualité de DEF d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Câblage de liaison de données J1939 en court-circuit ou en circuit ouvert.
  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 4277.

Dernière modification: 20-JAN-2016


Numéro d'identification de véhicule - hors étalonnage

CODE DE DEFAUT 4517

Numéro d'identification de véhicule - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4517 PID: SPN: 237 FMI: 13/13 VOYANT: Orange SRT: | Numéro d'identification du véhicule - hors étalonnage. Le numéro d'identification du véhicule n'a pas été programmé dans l'ECM. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le numéro d'identification du véhicule (VIN) n'a pas été programmé dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglages des fonctions et des paramètres incorrects
Se reporter à Dépistage du code de défaut 4517.

Dernière modification: 13-AOUT-2015


Position de pédale de frein - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4526

Position de pédale de frein - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4526 PID: SPN: 521 FMI: 2/2 VOYANT: Orange SRT: | Position de pédale de frein - données erratiques, intermittentes ou incorrectes. Les valeurs des 2 signaux du commutateur de frein ne correspondent pas. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la position de pédale de frein en utilisant deux commutateurs de position de pédale de frein.

Emplacement de composant

Le commutateur de position de pédale de frein est monté sur la pédale de frein. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les deux signaux de commutateur de frein ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du commutateur de position de pédale de frein
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4526.

Dernière modification: 13-AOUT-2015


Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4533

Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4533 PID: SPN: 4766 FMI: 3/3 VOYANT: Orange SRT: | Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé que le signal de température de sortie de pot catalytique d'oxydation diesel d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 4533.

Dernière modification: 20-JAN-2016


Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4534

Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4534 PID: SPN: 4766 FMI: 4/4 VOYANT: Orange SRT: | Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé que le signal de température de sortie de pot catalytique d'oxydation diesel d'après-traitement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 4534.

Dernière modification: 20-JAN-2016


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 4572

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4572 PID: SPN: 3031 FMI: 9/9 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale. L'ECM a perdu la communication avec le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939
  • Communication intermittente depuis le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
Se reporter à Dépistage du code de défaut 4572.

Dernière modification: 20-JAN-2016


Système de catalyseur SCR d'après-traitement manquant 1 - instructions spéciales

CODE DE DEFAUT 4585

Système de catalyseur SCR d'après-traitement manquant 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4585 PID: SPN: 4792 FMI: 14/14 VOYANT: Rouge SRT: | Système de catalyseur SCR d'après-traitement 1 - instructions spéciales. Un système SCR incorrect a été installé | Le moteur s'arrête.
Module de commande du moteur (ECM)

Description de circuit

Etant donné que les composants des moteurs et d'après-traitement sont fabriqués sur différents sites, ils sont expédiés vers les clients OEM pour l'assemblage final du véhicule. Le processus implique à la fois des éléments matériels et logiciels pour déterminer, au cours de l'intégration initiale du moteur à la machine, si le système d'après-traitement correspond bien au modèle du moteur.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue à la mise du contact, au cours des 50 premières heures de fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le moteur avait été fabriqué avec un SCR incorrect

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement
  • Une anomalie de fonctionnement du module de commande de moteur (ECM)

Anomalie de fonctionnement du logiciel ECM

Se reporter à Dépistage du code de défaut 4585.

Dernière modification: 20-JAN-2016


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - taux de mise à jour anormal

CODE DE DEFAUT 4677

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - taux de mise à jour anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4677 PID: SPN: 1761 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 4677.

Dernière modification: 13-AOUT-2015


Circuit d'entrée/sortie auxiliaire 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 4724

Circuit d'entrée/sortie auxiliaire 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4724 PID: SPN: 702 FMI: 5/5 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire 2 - courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert a été détecté dans le circuit de solénoïde de commande de sortie OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée/sortie auxiliaire 2

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le solénoïde est mis sous tension ou hors tension. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage ou dans le solénoïde de commande de sortie OEM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM

  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 4724.

Dernière modification: 13-AOUT-2015


Circuit d'entrée/sortie auxiliaire 2 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 4725

Circuit d'entrée/sortie auxiliaire 2 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4725 PID: SPN: 702 FMI: 6/6 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire 2 - courant au-dessus de la normale ou circuit à la masse. Un court-circuit à la masse a été détecté dans le circuit de solénoïde de commande de sortie OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée/sortie auxiliaire 2

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le solénoïde est mis sous tension ou hors tension. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans le solénoïde de commande de sortie OEM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau ou le solénoïde.
  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 4725.

Dernière modification: 13-AOUT-2015


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 4731

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4731 PID: SPN: 3031 FMI: 13/13 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - hors étalonnage. Le message de liaison de données reçu n'était pas valide. | Réduction possible des performances du moteur.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4731.

Dernière modification: 13-AOUT-2015


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 4732

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4732 PID: SPN: 1761 FMI: 13/13 VOYANT: Orange SRT: | Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - hors étalonnage. Le message de liaison de données reçu n'était pas valide. | Aucun effet sur le fonctionnement.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4732.

Dernière modification: 13-AOUT-2015


Entrée/sortie auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 4734

Entrée/sortie auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4734 PID: SPN: 701 FMI: 14/14 VOYANT: Rouge SRT: | Entrée/sortie auxiliaire 1 - instructions spéciales. Aucune communication sur la liaison de données J1939 entre l'ECM et le contrôleur de fonctionnement de moteur contraint par machine. | Détarage de puissance du moteur.
Circuit de liaison de données SAE J1939

Description de circuit

Le contrôleur de fonctionnement de moteur contraint par machine installé par l'OEM reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. Le contrôleur de fonctionnement de moteur contraint par machine effectue ses propres diagnostics et rapporte tout dysfonctionnement à l'ECM moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'emplacement de montage de fonctionnement de moteur contraint par machine varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas reçu de message de liaison de données J1939 correcte du contrôleur de fonctionnement de moteur contraint par machine installé par l'OEM pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 4734.

Dernière modification: 20-JAN-2016


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 4739

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4739 PID: SPN: 1761 FMI: 11/11 VOYANT: Orange SRT: | Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue. Une erreur inconnue a été détectée sur le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a signalé une erreur inconnue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4739.

Dernière modification: 20-JAN-2016


Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue

CODE DE DEFAUT 4745

Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4745 PID: SPN: 3515 FMI: 11/11 VOYANT: Orange SRT: | Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue | Réduction possible des performances du moteur.
Circuit de niveau/température de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le capteur de qualité DEF détecte que la température interne a dépassé 125°C.

Action prise lorsque le code de défaut est actif

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4745.

Dernière modification: 20-JAN-2016


Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 4768

Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4768 PID: SPN: 3521 FMI: 11/11 VOYANT: Orange SRT: | Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue. Fluide inconnu à l'intérieur du réservoir de DEF. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est inférieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
Se reporter à Dépistage du code de défaut 4768.

Dernière modification: 13-AOUT-2015


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 4769

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4769 PID: SPN: 1761 FMI: 10/10 VOYANT: Orange SRT: | Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale. AUCUN relevé de niveau de réservoir de fluide d'échappement diesel correct n'a été reçu. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement avait été incorrect pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Manipulation illicite du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4769.

Dernière modification: 13-AOUT-2015


Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4789

Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4789 PID: SPN: 1639 FMI: 0/0 VOYANT: Orange SRT: | Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'OEM a l'option d'activer cette fonction et est surveillé par le module de commande moteur (ECM).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la vitesse du ventilateur était supérieure à la vitesse commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de régime du ventilateur

Se reporter à Dépistage du code de défaut 4789.

Dernière modification: 13-AOUT-2015


Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4791

Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4791 PID: SPN: 1639 FMI: 1/1 VOYANT: Orange SRT: | Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'OEM a l'option d'activer cette fonction et est surveillé par le module de commande moteur (ECM).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la vitesse du ventilateur était inférieure à la vitesse commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de régime du ventilateur

Se reporter à Dépistage du code de défaut 4791.

Dernière modification: 20-JAN-2016


Qualité de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 4842

Qualité de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4842 PID: SPN: 3364 FMI: 0/15 VOYANT: Néant SRT: | Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Il a été détecté que le fluide d'échappement diesel (DEF) est inférieur à un seuil critique. | Réduction possible des performances du moteur.
Circuit de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est supérieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
Se reporter à Dépistage du code de défaut 4842.

Dernière modification: 20-JAN-2016


Incitation active d'opérateur SCR d'après-traitement - condition existante

CODE DE DEFAUT 4863

Incitation active d'opérateur SCR d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4863 PID: SPN: 5245 FMI: 11/31 VOYANT: Orange SRT: | Incitation active d'opérateur SCR d'après-traitement - Condition existante - Des codes de défauts critiques liés au SCR sont actifs pendant une période prolongée et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des défauts liés au SCR sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Ce code de défaut est uniquement informatif et il indique qu'un détarage de régime moteur a été appliqué pour s'assurer que les codes de défauts SCR critiques qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4863.

Dernière modification: 13-AOUT-2015


Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4951

Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4951 PID: SPN: 6655 FMI: 3/3 VOYANT: Orange SRT: | Maintenance du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute. Signal de haute tension détecté sur le circuit de voyant d'alimentation de batterie requise. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande moteur (ECM) est alimenté par la batterie lorsque le contact est mis et pendant un certain temps après avoir coupé le contact. Le voyant d'alimentation de batterie requise est un voyant en option qui peut être installé pour indiquer quand il est acceptable de couper l'alimentation par batterie de l'ECM. Le voyant s'allume lorsque l'ECM nécessite l'alimentation de la batterie et s'éteint dès que l'alimentation de la batterie peut être coupée.

Emplacement de composant

Le voyant d'alimentation de batterie requise est un composant installé par un OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le circuit de signal du voyant d'alimentation de batterie requise était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
  • Un circuit ouvert dans le faisceau OEM
  • Un dysfonctionnement du voyant d'alimentation de batterie requise
Se reporter à Dépistage du code de défaut 4951.

Dernière modification: 13-AOUT-2015


Circuit du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4952

Circuit du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4952 PID: SPN: 6655 FMI: 4/4 VOYANT: Orange SRT: | Maintenance du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse. Tension faible du signal détectée au niveau du circuit de voyant d'alimentation de batterie requise. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande moteur (ECM) est alimenté par la batterie lorsque le contact est mis et pendant un certain temps après avoir coupé le contact. Le voyant d'alimentation de batterie requise est un voyant en option qui peut être installé pour indiquer quand il est acceptable de couper l'alimentation par batterie de l'ECM. Le voyant s'allume lorsque l'ECM nécessite l'alimentation de la batterie et s'éteint dès que l'alimentation de la batterie peut être coupée.

Emplacement de composant

Le voyant d'alimentation de batterie requise est un composant installé par un OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le circuit de signal du voyant d'alimentation de batterie requise était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit sur la source de tension dans le faisceau OEM
  • Un court-circuit de broche à broche
  • Un dysfonctionnement du voyant d'alimentation de batterie requise
Se reporter à Dépistage du code de défaut 4952.

Dernière modification: 13-AOUT-2015


Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 5247

Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5247 PID: SPN: 4360 FMI: 0/16 VOYANT: Orange SRT: | Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Une haute température d'admission de réduction catalytique sélective (SCR) a été détectée. | Détarage de puissance du moteur.
Module de capteur de température de réduction catalytique sélective d’après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du pot catalytique SCR est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du limiteur de pression de suralimentation du turbocompresseur.
  • Contamination du fluide d'échappement diesel
  • Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement
  • Fuite des joints d'huile de turbocompresseur
  • Des fuites dans la raccorderie de système de post-refroidissement
Se reporter à Dépistage du code de défaut 5247.

Dernière modification: 20-JAN-2016


Vitesse d'arbre de sortie de tachygraphe - hors étalonnage

CODE DE DEFAUT 5248

Vitesse d'arbre de sortie de tachygraphe - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5248 PID: SPN: 1623 FMI: 13/13 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - hors étalonnage - Le message de liaison de données reçu n'était pas valide. | Aucun effet sur le fonctionnement.
Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 5248.

Dernière modification: 13-AOUT-2015


Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5271

Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5271 PID: SPN: 649 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute. Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal de régulateur de contre-pression d'échappement de moteur. | Réduction possible des performances du moteur.
Circuit de régulateur de contre-pression d'échappement de moteur

Description de circuit

Le module de commande de moteur (ECM) commande le régulateur de contre-pression d'échappement de moteur. L'ECM peut ouvrir et fermer le régulateur de contre-pression d'échappement de moteur en fonction des conditions de fonctionnement pour réguler le flux d'air d'échappement vers le moteur.

Emplacement de composant

L'emplacement du régulateur de contre-pression d'échappement de moteur peut varier en fonction du modèle de moteur et du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de régulateur de contre-pression d'échappement de moteur est en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de régulateur de contre-pression d'échappement de moteur est désactivé. Le régulateur de contre-pression d'échappement de moteur passe par défaut à la position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.
  • Dysfonctionnement de régulateur de contre-pression d'échappement de moteur
Se reporter à Dépistage du code de défaut 5271.

Dernière modification: 20-JAN-2016


Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5272

Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5272 PID: SPN: 649 FMI: 4/4 VOYANT: Orange SRT: | Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessous de la normale ou court-circuit à source basse. Un court-circuit à la masse a été détecté dans le circuit de signal de régulateur de contre-pression d'échappement de moteur. | Réduction possible des performances du moteur.
Circuit de régulateur de contre-pression d'échappement de moteur

Description de circuit

Le module de commande de moteur (ECM) commande le régulateur de contre-pression d'échappement de moteur. L'ECM peut ouvrir et fermer le régulateur de contre-pression d'échappement de moteur en fonction des conditions de fonctionnement pour réguler le flux d'air d'échappement vers le moteur.

Emplacement de composant

L'emplacement du régulateur de contre-pression d'échappement de moteur peut varier en fonction du modèle de moteur et du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'actionneur d'accélérateur d'air d'échappement de moteur est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de régulateur de contre-pression d'échappement de moteur est en court-circuit à la masse lorsque l'actionneur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de régulateur de contre-pression d'échappement de moteur est désactivé. Le régulateur de contre-pression d'échappement de moteur passe par défaut à la position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau
  • Dysfonctionnement de régulateur de contre-pression d'échappement de moteur
Se reporter à Dépistage du code de défaut 5272.

Dernière modification: 20-JAN-2016


Circuit de commande de régulateur de contre-pression d'échappement de moteur - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 5273

Circuit de commande de régulateur de contre-pression d'échappement de moteur - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5273 PID: SPN: 649 FMI: 5/5 VOYANT: Orange SRT: | Circuit de commande de régulateur de contre-pression d'échappement de moteur - courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de régulateur de contre-pression d'échappement de moteur

Description de circuit

Le module de commande de moteur (ECM) commande le régulateur de contre-pression d'échappement de moteur. L'ECM peut ouvrir et fermer le régulateur de contre-pression d'échappement de moteur en fonction des conditions de fonctionnement pour réguler le flux d'air d'échappement vers le moteur.

Emplacement de composant

L'emplacement du régulateur de contre-pression d'échappement de moteur peut varier en fonction du modèle de moteur et du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de régulateur de contre-pression d'échappement de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de régulateur de contre-pression d'échappement de moteur est désactivé. Le régulateur de contre-pression d'échappement de moteur passe par défaut à la position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le circuit de moteur de régulateur de contre-pression d'échappement de moteur

Circuit ouvert dans le faisceau

  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 5273.

Dernière modification: 20-JAN-2016


Circuit de capteur de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5275

Circuit de capteur de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5275 PID: SPN: 5625 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de position de régulateur de contre-pression d'échappement de moteur. | Réduction possible des performances du moteur.
Circuit de régulateur de contre-pression d'échappement de moteur

Description de circuit

Le module de commande de moteur (ECM) commande le régulateur de contre-pression d'échappement de moteur. L'ECM peut ouvrir et fermer le régulateur de contre-pression d'échappement de moteur en fonction des conditions de fonctionnement pour réguler le flux d'air d'échappement vers le moteur.

Emplacement de composant

L'emplacement du régulateur de contre-pression d'échappement de moteur peut varier en fonction du modèle de moteur et du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du circuit de capteur de position de régulateur de contre-pression d'échappement de moteur est au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de régulateur de contre-pression d'échappement de moteur est désactivé. Le régulateur de contre-pression d'échappement de moteur passe par défaut à la position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de position de régulateur de contre-pression d'échappement de moteur
  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un circuit ouvert dans le faisceau moteur
Se reporter à Dépistage du code de défaut 5275.

Dernière modification: 20-JAN-2016


Circuit de capteur de position de régulateur de contre-pression d'échappement de moteur- tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5276

Circuit de capteur de position de régulateur de contre-pression d'échappement de moteur- tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5276 PID: SPN: 5625 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de régulateur de contre-pression d'échappement de moteur- tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de position de régulateur de contre-pression d'échappement de moteur. | Réduction possible des performances du moteur.
Circuit de régulateur de contre-pression d'échappement de moteur

Description de circuit

Le module de commande de moteur (ECM) commande le régulateur de contre-pression d'échappement de moteur. L'ECM peut ouvrir et fermer le régulateur de contre-pression d'échappement de moteur en fonction des conditions de fonctionnement pour réguler le flux d'air d'échappement vers le moteur.

Emplacement de composant

L'emplacement du régulateur de contre-pression d'échappement de moteur peut varier en fonction du modèle de moteur et du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du circuit de capteur de position de régulateur de contre-pression d'échappement de moteur est au-dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de régulateur de contre-pression d'échappement de moteur est désactivé. Le régulateur de contre-pression d'échappement de moteur passe par défaut à la position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de position de régulateur de contre-pression d'échappement de moteur
  • Un court-circuit à la masse dans le faisceau
  • Un circuit ouvert dans le faisceau moteur
Se reporter à Dépistage du code de défaut 5276.

Dernière modification: 20-JAN-2016


Régulateur de contre-pression d'échappement du moteur - hors étalonnage

CODE DE DEFAUT 5277

Régulateur de contre-pression d'échappement du moteur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5277 PID: SPN: 5626 FMI: 13/13 VOYANT: Orange SRT: | Régulateur de contre-pression d'échappement du moteur - hors étalonnage. Le régulateur de contre-pression d'échappement de moteur a échoué au contrôle zéro de plage auto. | Réduction possible des performances du moteur.
Circuit de régulateur de contre-pression d'échappement de moteur

Description de circuit

Le module de commande de moteur (ECM) commande le régulateur de contre-pression d'échappement de moteur. L'ECM peut ouvrir et fermer le régulateur de contre-pression d'échappement de moteur en fonction des conditions de fonctionnement pour réguler le flux d'air d'échappement vers le moteur.

Emplacement de composant

L'emplacement du régulateur de contre-pression d'échappement de moteur peut varier en fonction du modèle de moteur et du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à l'actionneur de régulateur d'air d'échappement de moteur de se fermer.

Conditions de réglage des codes de défauts

Le régulateur de contre-pression d'échappement de moteur a échoué au contrôle zéro de plage auto.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'actionnement de régulateur de contre-pression d'échappement de moteur est désactivé. Le régulateur de contre-pression d'échappement de moteur passe par défaut à la position ouverte.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Mauvais alignement mécanique.
  • Dysfonctionnement du capteur de position de régulateur de contre-pression d'échappement de moteur
Se reporter à Dépistage du code de défaut 5277.

Dernière modification: 20-JAN-2016


Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 5386

Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5386 PID: SPN: 4766 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - Données erratiques, intermittentes, ou incorrectes. La température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne change pas avec les conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne correspond pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5386.

Dernière modification: 13-AOUT-2015


Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement N° 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

CODE DE DEFAUT 5387

Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement N° 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5387 PID: SPN: 4766 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau le plus grave. Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé 800°C [1472°F] pendant plus de 30 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 540°C [1004°F] pendant plus de 90 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les codes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5387.

Dernière modification: 13-AOUT-2015


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 5388

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5388 PID: SPN: 4766 FMI: 0/16 VOYANT: Rouge SRT: | Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé la limite maximale de température de protection de moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé 800°C [1472°F] pendant plus de 30 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 540°C [1004°F] pendant plus de 90 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter à Dépistage du code de défaut 5388.

Dernière modification: 13-AOUT-2015


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 5389

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5389 PID: SPN: 4766 FMI: 0/15 VOYANT: Orange SRT: | Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données correctes mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé la limite maximale de température de protection de moteur. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé 650°C [1202°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5389.

Dernière modification: 13-AOUT-2015


Module de capteur de température de catalyseur d'oxydation diesel de chauffage d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 5392

Module de capteur de température de catalyseur d'oxydation diesel de chauffage d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5392 PID: SPN: 6882 FMI: 12/12 VOYANT: Orange SRT: | Module de capteur de température de catalyseur d'oxydation diesel de chauffage d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement
Se reporter à Dépistage du code de défaut 5392.

Dernière modification: 13-AOUT-2015


Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5393

Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5393 PID: SPN: 6882 FMI: 3/3 VOYANT: Orange SRT: | Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie élevée
Se reporter à Dépistage du code de défaut 5393.

Dernière modification: 13-AOUT-2015


Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5394

Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5394 PID: SPN: 6882 FMI: 4/4 VOYANT: Orange SRT: | Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension d'alimentation de batterie détectée au niveau du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie faible
Se reporter à Dépistage du code de défaut 5394.

Dernière modification: 13-AOUT-2015


Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 5395

Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5395 PID: SPN: 6882 FMI: 11/11 VOYANT: Orange SRT: | Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - cause de base inconnue. Alimentation de tension de batterie intermittente détectée au niveau du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 5395.

Dernière modification: 13-AOUT-2015


Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - données correctes mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 5396

Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - données correctes mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5396 PID: SPN: 6882 FMI: 0/16 VOYANT: Orange SRT: | Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - données correctes mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Température interne élevée détectée dans le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé que la température de la carte de circuit interne est trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à Dépistage du code de défaut 5396.

Dernière modification: 13-AOUT-2015


Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 5576

Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5576 PID: SPN: 107 FMI: 0/15 VOYANT: Maintenance SRT: | Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de pression d'admission de compresseur de turbocompresseur est un capteur de pression différentielle et est utilisé pour mesurer la baisse de pression d'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de capteur de pression d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la baisse de pression d'air entrant dans l'admission de compresseur.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement après que le moteur a fonctionné pendant 5 minutes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la restriction d'air d'admission de compresseur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

Le module de commande de moteur (ECM) fait clignoter le voyant orange de contrôle moteur lorsque le contact est mis

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic. Si le code de défaut ne devient pas inactif après avoir mis le contact, il peut être nécessaire de conduire le véhicule pendant au moins 5 minutes de suite.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.
Se reporter à Dépistage du code de défaut 5576.

Dernière modification: 20-JAN-2016


Clapet de détente de pression de carburant de rail commun à haute pression - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 5585

Clapet de détente de pression de carburant de rail commun à haute pression - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5585 PID: SPN: 5571 FMI: 0/15 VOYANT: Orange SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Il est détecté une restriction excessive de flux de carburant vers la pompe à carburant à haute pression ou une fuite de clapet de détente de pression de rail commun de haute pression. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris le relevé de pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'ensemble de pressurisation de pompe à carburant) ou réduire (FERMER l'ensemble de pressurisation de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restruction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Events de réservoir de carburant bouchés.
  • Clapet de détente de pression de rail de carburant présentant une fuite
Se reporter à Dépistage du code de défaut 5585.

Dernière modification: 20-JAN-2016


Système de pot catalytique d'oxydation diesel d'après-traitement 1 - instructions spéciales

CODE DE DEFAUT 5617

Système de pot catalytique d'oxydation diesel d'après-traitement 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5617 PID: SPN: 5018 FMI: 14/14 VOYANT: Rouge SRT: | Système de pot catalytique d'oxydation diesel d'après-traitement 1 - instructions spéciales. Un système DOC incorrect a été installé | Le moteur s'arrête.
Module de commande du moteur (ECM)

Description de circuit

Etant donné que les composants des moteurs et d'après-traitement sont fabriqués sur différents sites, ils sont expédiés vers les clients OEM pour l'assemblage final du véhicule. Le processus implique à la fois des éléments matériels et logiciels pour déterminer, au cours de l'intégration initiale du moteur à la machine, si le système d'après-traitement correspond bien au modèle du moteur.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue à la mise du contact, au cours des 50 premières heures de fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur détecte que le moteur a été fabriqué avec un DOC incorrect

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'objet de ce code de défaut est d'indiquer que le mauvais système d'après-traitement a été accouplé au moteur lors du processus d'assemblage du véhicule. Si ce code de défaut est actif, les numéros des pièces du système d'après-traitement doivent être vérifiés.

Se reporter à Dépistage du code de défaut 5617.

Dernière modification: 20-JAN-2016


Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

CODE DE DEFAUT 5631

Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5631 PID: SPN: 6928 FMI: 11/31 VOYANT: Néant SRT: | Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante. Le système n'a pas pu effectuer un nettoyage de système SCR actif du filtre SCR d'après-traitement. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système demande un nettoyage de système SCR actif du système SCR d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande un nettoyage de système SCR actif du système d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut 5631.

Dernière modification: 20-JAN-2016


Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante

CODE DE DEFAUT 5632

Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5632 PID: SPN: 6918 FMI: 11/31 VOYANT: Maintenance SRT: | Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante. Le nettoyage du système SCR a été empêché par la désactivation du commutateur d'autorisation. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue le nettoyage mobile du système SCR.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de nettoyage du système SCR d'après-traitement désactive le nettoyage de système SCR alors que l'ECM demande le nettoyage de système SCR actif.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5632.

Dernière modification: 20-JAN-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (capteur à 2 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 (capteur à 2 fils) PID: P203C SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1668 (Capteur à 2 fils).

Dernière modification: 20-JAN-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (capteur à 3 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 (capteur à 3 fils) PID: P203C SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1668 (Capteur à 3 fils).

Dernière modification: 21-JAN-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (capteur à 2 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 (capteur à 2 fils) PID: P203D SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1669 (Capteur à 2 fils).

Dernière modification: 20-JAN-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (capteur à 3 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 (capteur à 3 fils) PID: P203D SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1669 (Capteur à 3 fils).

Dernière modification: 20-JAN-2016


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 (capteur à 2 fils) PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 195 (Capteur à 2 fils).

Dernière modification: 13-AOUT-2015


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 (capteur à 3 fils) PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter au Dépistage du code de défaut 195 (Capteur à 3 fils).

Dernière modification: 13-AOUT-2015


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 (capteur à 2 fils) PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau, le capteur ou les connecteurs
  • Capteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 196 (Capteur à 2 fils).

Dernière modification: 13-AOUT-2015


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 (capteur à 3 fils) PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter au Dépistage du code de défaut 196 (Capteur à 3 fils).

Dernière modification: 13-AOUT-2015


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou inactifs du code de défaut 115 ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 115 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-FEV-2017


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | IF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | IF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | Signature™ ISX et QSX15 | 3666259
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Signature™ ISX et QSX15 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310840
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367219
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Signature™ ISX et QSX15 | 3666259
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée.

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 43367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche de signal du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté.

Remplacer le levier ou la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de pédale ou levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 L115 | 4388626
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 SN | 4310736
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK78 CM2250 K104 | 4332682
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Utiliser l'arborescence de diagnostic suivante, Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAR-2013


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 147 - Fréquence de circuit de capteur de position de pédale d'accélérateur ou de levier N° 1 - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 147 inactif ?
ETAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ETAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse dans l'accélérateur de fréquence. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher la tension correcte d'entrée de l'accélérateur de fréquence. | Tension supérieure aux spécifications de l'OEM ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 147 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de fréquence et le circuit.

Etape guidée 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'accélérateur de fréquence et les broches de connecteur.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse dans l'accélérateur de fréquence.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit à la masse de l'accélérateur de fréquence.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence et la masse au niveau du connecteur de l'accélérateur de fréquence.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher la tension correcte d'entrée de l'accélérateur de fréquence.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Contrôler la tension (d'entrée) de référence d'accélérateur de fréquence.

  • Mesurer la tension (d'entrée) de référence d'accélérateur de fréquence.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Une tension incorrecte (d'entrée) de référence sur l'accélérateur de fréquence a été détectée.

Réparer ou remplacer le circuit (d'entrée) de référence de l'accélérateur de fréquence.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence du connecteur ECM du faisceau OEM et la broche de signal du connecteur d'accélérateur de fréquence de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence de connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse sur le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 23-MAR-2017


CODE DE DEFAUT 148 - Capteur de position de pédale ou de levier d'accélérateur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 148 inactif ?
ETAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ETAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 147 actif et code de défaut 148 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 148 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 148 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 148 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de fréquence et le circuit.

Etape guidée 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'accélérateur de fréquence du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 actif et code de défaut 148 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher l'accélérateur de fréquence au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 148 actif ?
OUI NON

Un dysfonctionnement de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un dysfonctionnement de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 23-MAR-2017


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISV5.0 CM3230 V104 | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs QSK78, QSK23 et ISV5.0. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, excepté le QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4327291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs ISV5.0 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, sauf IISV5.0 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISM/QSM11 CM570 | 3666266
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour tous les moteurs, sauf QSM11 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs QSM11 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 195 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B105 | 4332778
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L102 | 4332796
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X105 | 4332667
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X106 | 4332712
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B112 | 4358498
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z101 | 4358364
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z102 | 4358369
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B106 | 4367376
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F105 | 4358561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F107 | 4367316
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G110 | 4367323
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L107 | 4367386
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B130 | 4388668
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L118 | 4388673
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F119 | 4388703
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F119 | 4388703
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F118 | 4388708
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B122 | 4388767
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B145 | 5411273
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L122 | 5411278
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B144 | 5411382
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F124 | 5411484
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F125 | 5411494
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X118 | 5467247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 7388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5427252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JAN-2017


CODE DE DÉFAUT 195 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B105 | 4332778
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L102 | 4332796
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X105 | 4332667
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X106 | 4332712
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CN2350 B112 | 4358498
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z101 | 4358364
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z102 | 4358369
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F105 | 4358561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F107 | 4367316
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B106 | 4367376
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G110 | 4367323
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F114 | 4383734
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L107 | 4367386
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B130 | 4388668
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L118 | 4388673
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F119 | 4388703
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F118 | 4388708
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B122 | 4388767
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B145 | 5411273
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L122 | 5411278
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B144 | 5411382
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F124 | 5411484
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F131 | 5411489
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F125 | 5411494
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X118 | 5467247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-MAR-2017


CODE DE DEFAUT 196 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B105 | 4332778
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L102 | 4332796
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X105 | 4332667
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X106 | 4332712
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B112 | 4358498
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z101 | 4358364
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z102 | 4358369
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F105 | 4358561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F107 | 4367316
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B106 | 4367376
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G110 | 4367323
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L107 | 4367386
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B130 | 4388668
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L118 | 4388673
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F119 | 4388703
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F118 | 4388708
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B122 | 4388767
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B145 | 5411273
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L122 | 5411278
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B144 | 5411382
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F124 | 5411484
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F125 | 5411494
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X118 | 5467247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module de commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module de commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF)
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JAN-2017


CODE DE DÉFAUT 196 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B105 | 4332778
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L102 | 4332796
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X105 | 4332667
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X106 | 4332712
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B112 | 4358498
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z101 | 4358364
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSZ13 CM2150 Z102 | 4358369
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F105 | 4358561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F107 | 4367316
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B106 | 4367376
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G110 | 4367323
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F114 | 4383734
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F131 | 5411489
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L107 | 4367386
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B130 | 4388668
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L118 | 4388673
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F119 | 4388703
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F118 | 4388708
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B122 | 4388767
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2350 B145 | 5411273
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2350 L122 | 5411278
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2350 B144 | 5411382
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF2.8 CM2880 F124 | 5411484
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F125 | 5411494
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSG12 CM2350 G113 | 5467252
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-MAR-2017


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K105 | 4326157
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K108 | 4332823
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K116 | 4367444
Système de refroidissement | Se reporter à la procédure 008-018 | QSK95 CM2350 K111 | 4358519
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K117 | 4367449
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K121 | 4388645
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de fabricant d'équipement avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 197 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 15-MAI-2017


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Ne pas faire fonctionner un moteur diesel en présence de vapeurs potentiellement combustibles. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur fonctionne, en raison de l'application, dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. Le propriétaire et l'opérateur de l'équipement sont responsables de son fonctionnement en toute sécurité dans tout environnement hostile. Contacter un atelier de réparation agréé Cummins® pour plus d'informations.
ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route ou tester le bateau dans un essai en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-MAI-2017


CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K105 | 4326157
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K108 | 4332823
Système de refroidissement | Se reporter à la procédure 008-018 | QSK95 CM2350 K111 | 4358519
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K116 | 4367444
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K117 | 4367449
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K121 | 4388645
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 235.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 235 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K117 | 4367449
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 L121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 L121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent. | Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™. Aller à Fonctions et paramètres et vérifier si les paramètres suivants correspondent à la configuration du véhicule.

  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu.
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule

Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
OUI NON
Pas de réparation

Changer les réglages dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre à la configuration du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Réparer les broches endommagées du connecteur.
  • Réparer ou remplacer le faisceau moteur qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Voir les informations d'entretien de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2015


CODE DE DEFAUT 242 - Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ETAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
 | ETAPE 1B. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ETAPE 1C. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Manipulation, mauvaise installation ou présence d'un dispositif externe ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau de l'OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ETAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier si les réglages de fonction sont corrects.

Etape guidée 1A - Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Action

Vérifier si le client souhaite que la protection anti-manipulation VSS soit activée.

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction d'anti-manipulation illicite de capteur de vitesse de véhicule.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.

  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Manipulation, mauvaise installation ou présence d'un dispositif externe ?
OUI NON

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les états de vitesse du véhicule.

Etape guidée 3A - Utiliser INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur est en fonctionnement.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Véhicule en déplacement.

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique INSITE™ est exacte ou raisonnable pour le rapport engagé.

  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)

La vitesse du véhicule est-elle exacte ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-MAR-2017


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60.8 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5411484

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 269 - Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 269 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts du dispositif antivol d'immobilisation.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 269 actif ?
OUI NON

Le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Pour le fonctionnement du dispositif antivol d'immobilisation, se reporter aux informations d'entretien du fabricant d'équipement.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2015


CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF4.5 CM2220 F123 | 5411320
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Rechercher tout court-circuit de signal à la masse. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défaut | Code de défaut 271 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Rechercher tout court-circuit de signal à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique."

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 13-MAI-2017


CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif ou inactif d'actionneur de pompe à carburant. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut. | Code de défaut 272 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif ou inactif d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19. Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant à l'actionneur de pompe à carburant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 272 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler les informations d'entretien du fabricant d'équipement, l'unité de commande électronique de véhicule (VECU) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Consulter les informations d'entretien du fabricant d'équipement et vérifier la configuration de multiplexage de la VECU et de l'ECM de moteur.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Voir les informations d'entretien de l'OEM. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-MAR-2017


CODE DE DEFAUT 291 - Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 291 actif ?
ETAPE 2. | Vérifier si la configuration du dispositif antivol d'immobilisation est bonne. |
 | ETAPE 2A. Déterminer si le dispositif antivol d'immobilisation est correctement configuré. | Le dispositif antivol d'immobilisation est-il correctement configuré ?
ETAPE 3. | Contrôler le faisceau de liaison de données d'entretien |
 | ETAPE 3A. Inspecter les broches de connecteur et le dispositif antivol d'immobilisation. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) |
 | ETAPE 4A. Contrôler les broches du connecteur du module de commande moteur (ECM) et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 291 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration du dispositif antivol d'immobilisation est bonne.

Etape guidée 2A - Déterminer si le dispositif antivol d'immobilisation est correctement configuré.

Conditions

  • Mettre le contact.

Action

Contrôler le dispositif antivol d'immobilisation à la recherche de ce qui suit :

  • Connexions correctes d'alimentation électrique et de masse.
  • Connexions appropriées à la liaison de données J1939.
  • Configuration électronique correcte du dispositif antivol d'immobilisation.

Le dispositif antivol d'immobilisation est-il correctement configuré ?
OUI NON
Pas de réparation

Se reporter aux instructions de l'OEM pour l'installation du dispositif antivol d'immobilisation.

Aller à 3A

Voir les informations d'entretien de l'OEM.

Etape guidée 3 - Contrôler le faisceau de liaison de données d'entretien

Etape guidée 3A - Inspecter les broches de connecteur et le dispositif antivol d'immobilisation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Rechercher tout circuit ouvert ou tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier le faisceau du constructeur de matériel

Etape guidée 4A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à l'arborescence de symptôme Pas de communication dans le manuel d'entretien approprié.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2016


CODE DE DÉFAUT 292 - Entrée de capteur de température auxiliaire 1 - Instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 292. | Cas actifs ou inactifs du code de défaut 292 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour de l'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 292.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 292 ?
OUI NON

La limite de protection de moteur a été dépassée pour l'entrée de pression ou de température fournie par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Pas de réparation

Se reporter aux informations d'entretien du fabricant d'équipement

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-NOV-2015


CODE DE DÉFAUT 293 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160K ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 293 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

180 ohms à 160K ohms ?
OUI NON

Se reporter aux informations d'entretien du fabricant d'équipement pour les spécifications supplémentaires.

Remplacer le capteur de température OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DÉFAUT 294 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 293 actif et code de défaut 294 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 294 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 actif et code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 294 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante pour la technique de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 294 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DÉFAUT 296 - Entrée de capteur de pression auxiliaire N° 2 - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 296 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 296.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 296 ?
OUI NON

La limite de protection de moteur a été dépassée pour l'entrée de pression fournie par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Pas de réparation

Voir les informations d'entretien du fabricant d'équipement

Réparation terminée

Dernière modification: 14-NOV-2015


CODE DE DÉFAUT 297 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 298 actif et code de défaut 297 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 297 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 297 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif et code de défaut 297 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 V de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DÉFAUT 298 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 298 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 298 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 V de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 298 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 338 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 338 actif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 338 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le réglage électronique.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 338 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire INSITE™ doit être réglé sur “Non installé”.

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le relais d'arrêt après ralenti. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de SIGNAL d'arrêt après ralenti a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 338 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 339 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 339 actif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 339 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et les réglages électroniques.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 339 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire d'outil d'entretien électronique INSITE™ doit être réglé sur "Non installé".

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti.

Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais d'arrêt après ralenti et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais d'arrêt après ralenti entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 339 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 343 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 343 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 349 - Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'unité d'envoi de signal d'entrée de commande de régime externe. |
 | ETAPE 1A. Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe. | La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 349 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'unité d'envoi de signal d'entrée de commande de régime externe.

Etape guidée 1A - Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe.

Conditions

  • Mettre le contact.

Action

Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe.

  • Pour les procédures de test, se reporter aux informations d'entretien du fabricant.

La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?
OUI NON
Pas de réparation

Réparer ou remplacer l'unité d'envoi de signal d'entrée de commande de régime externe du fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Si le défaut intervient à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 349 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Synoptiques appropriés de recherche de pannes.

Dernière modification: 22-SEP-2015


CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L109 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358375
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358380
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L109 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1B. Faire tourner le moteur. | Le moteur démarre-t-il ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 441 est-il actif ou inactif ?
OUI NON

Dépister le code de défaut 441 en premier.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Faire tourner le moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire tourner le moteur.

Le moteur démarre-t-il ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 351 actif ?
OUI NON

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

 Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-JAN-2016


CODE DE DÉFAUT 418 - Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Contrôler le code défaut 418. | Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 418.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Purger l'eau du filtre à carburant.

Si le code de défaut 418 reste actif, un dysfonctionnement du capteur et/ou du connecteur peut s'être produit. Réparer ou remplacer le capteur et/ou le connecteur, si nécessaire.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance

Dernière modification: 12-JUIN-2017


CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B101 | 2883567
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L101 | 4310787
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2350 F109 | 4367218
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | F3.8 CM2350 F120B | 5411237
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X115 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L116B | 5411330
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L123B | 5411465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 3,87 Méga-ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,87 Méga-ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 L110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Marine QSB6.7 CM2250 | 4310611
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X1152 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F124 | 5411484
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 429 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 431 - Circuit de validation de ralenti par le levier ou la pédale d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur intégré. |
 | ETAPE 1A. Vérifier que le commutateur de capteur intégré est branché sur le faisceau du fabricant de l'équipemet d'origine (OEM). | Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et de commutateur de capteur intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert. | Moins de 125 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le commutateur de capteur intégré.

Etape guidée 1A - Vérifier que le commutateur de capteur intégré est branché sur le faisceau du fabricant de l'équipemet d'origine (OEM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur intégré sur le faisceau OEM. Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de commutateur de capteur intégré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de capteur intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Commutation de capteur intégré ou joints de connecteur endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur intégré avec le levier ou la pédale enfoncée.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur intégré. Voir les informations d'entretien de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de signal de validation de ralenti hors ralenti au niveau du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée et enfoncée.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur intégré. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti au ralenti dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur intégré du faisceau OEM.
  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti hors ralenti dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur intégré du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Commutation de capteur intégré ou joints de connecteur endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil de signal de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur intégré.
  • Mesurer la résistance du fil de signal de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur intégré.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil de retour de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur intégré.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti activé dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur ECM du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti désactivé dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur ECM du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparation terminée.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 432 - Circuit e commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Pour les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 432 actif ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 432 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 432 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 432 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre le contact.
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 V de position de pédale ou de levier d'accélérateur au niveau du connecteur ECM du faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 V de position de pédale ou de levier d'accélérateur au niveau du capteur de position de pédale ou de levier d'accélérateur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI NON

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 432 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-JAN-2016


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau électrique OEM et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler la connexion de batterie. | Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
 | ETAPE 2B. Contrôler l'alternateur. | L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • S'assurer que les batteries sont correctement installées.

Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du fabricant d'équipement sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-AVR-2017


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B101 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L101 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358575
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358580
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | GSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | GSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B101 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L101 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 EC | 4310575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332687
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K105 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358580
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 ou 515 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de rail de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 ou 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de rail de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de rail de carburant et la broche de signal de pression de rail de carburant au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de rail de carburant à la broche de RETOUR de pression de rail de carburant au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de rail de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-361 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSb4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 516 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 ou 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 B2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X105 | 4332667
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X106 | 4332712
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Remplacer le capteur de température de collecteur d'admission 1. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 489 - Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, pièce N° 3823994 - fil de test femelle Deutsch™, pièce N° 3823255 - fil de test femelle Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 489 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau OEM et les connecteurs à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion endommagée a été détectée dans la connexion de faisceau.

Nettoyer les connecteurs et les broches. Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au chapitre 19.

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à la broche d'entrée du côté d'unité d'envoi de signal de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur ECM à toutes les autres broches dans le connecteur à l'exception de la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Pour des informations relatives à la réparation, se reporter au manuel d'entretien de l'OEM.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 489 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-JUIN-2013


CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 515 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 6 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K117 | 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3823995 - fil de test mâle Weather Pack™, Pièce N° 3823996 - fil de test femelle Weather Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et d'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DÉFAUT 523 - Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur de commande de vitesse intermédiaire N° 1. | Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
 | ETAPE 2C. Contrôler le commutateur de validation de commande de vitesse intermédiaire. | Le commutateur de validation de commande de vitesse intermédiaire fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 523 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur de commande de vitesse intermédiaire N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de commande de vitesse intermédiaire.

Se reporter à la Procédure 019-107 dans le Tableau des procédures associées.

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de commande de vitesse intermédiaire. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le commutateur de validation de commande de vitesse intermédiaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de validation de commande de vitesse intermédiaire.

Se reporter à la Procédure 019-107 dans le Tableau des procédures associées.

Le commutateur de validation de commande de vitesse intermédiaire fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de validation de contrôle de vitesse intermédiaire. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche du commutateur de commande de vitesse intermédiaire 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche du commutateur de validation de commande de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 dans le connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur de validation de contrôle de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit au au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 de connecteur ECM de faisceau OEM et la broche de commutateur de commande de vitesse intermédiaire N° 1 de faisceau OEM.
  • Mesurer la résistance entre la broche de validation de commande de vitesse intermédiaire de connecteur ECM de faisceau OEM et la broche de commutateur de validation de contrôle de vitesse intermédiaire de faisceau OEM.

Se reporter au schéma de circuit au au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Condition spécifique du moteur/texte d'action.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 16-NOV-2015


CODE DE DEFAUT 527 - Circuit d'entrée/sortie auxiliaire 2 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 527 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage ou au schéma de circuit OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-FEV-2017


CODE DE DEFAUT 529 - Circuit d'entrée/sortie auxiliaire 3 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 584 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
OUI NON
Pas de réparation

Un relais de verrouillage de démarreur en dysfonctionnement a été détecté.

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage de l'OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne de signal de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 585 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA38GC CM558/CM2358 | 4021656
Capteur de régime moteur | Se reporter à la procédure 019-042 | G5.9, G8.3, G855, et GTA855 CM558/CM2358 | 4021702
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSL9G CM558/CM2358 | 2883471
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA19GC CM558/CM2358 | 4021655
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK19G | 4021352
Capteur de régime moteur | Se reporter à la procédure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK23 CM2250 K109 | 4367358
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310846
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z101 | 4358364
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z102 | 4358369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G110 | 4367323
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF4.5 CM2220 F123 | 5411320

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Pas de réparation.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Certains moteurs au gaz naturel sont référencés pour le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

  • 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer l'espacement d'air entre le capteur de position de vilebrequin et la molette.
  • Se reporter à la Procédure 001-071 dans le Tableau des procédures associées ou Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?
OUI NON
Pas de réparation

Remplacer le composant qui provoque le relevé hors spécifications.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L102 | 4332796
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Pour les moteurs équipés d'un capteur de pression/température d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM, le faisceau moteur ou le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 692 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSL9 CM2250 | 4022256
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 | 4022255
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 EC | 2883621
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B129B | 5411247
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411252
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2350 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur ou le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur. Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de pression/température d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM ou le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

De multiples défauts non liés deviennent également actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2350 B105 | 4332778
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2350 L102 | 4332796
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2350 B112 | 4358498
Arbre à cames | Se reporter à la procédure 001-008 | QSF3.8 CM2350 F107 | 4367316
Arbre à cames | Se reporter à la procédure 001-008 | QSB4.5 CM2350 B106 | 4367376
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2350 B130 | 4388668
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2350 L118 | 4388673
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2350 L107 | 4367386
Arbre à cames | Se reporter à la procédure 001-008 | QSF3.8 CM2350 F118 | 4388708
Arbre à cames | Se reporter à la procédure 001-008 | QSF3.8 CM2350 F119 | 4388703
Arbre à cames | Se reporter à la procédure 001-008 | QSB4.5 CM2350 B122 | 4388767
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2350 B145 | 5411273
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2350 L122 | 5411278
Arbre à cames | Se reporter à la procédure 001-008 | QSB4.5 CM2350 B144 | 5411382
Arbre à cames | Se reporter à la procédure 001-008 | QSF3.8 CM2350 F125 | 5411494
Vilebrequin | Se reporter à la procédure 001-016 | QSX15 CM2350 X105 | 4332667
Vilebrequin | Se reporter à la procédure 001-016 | QSX15 CM2350 X106 | 4332712
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2350 B105 | 4332778
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2350 L102 | 4332796
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2350 B112 | 4358498
Vilebrequin | Se reporter à la procédure 001-016 | QSF2.8 CM2880 F105 | 4358561
Vilebrequin | Se reporter à la procédure 001-016 | QSF3.8 CM2350 F107 | 4367316
Vilebrequin | Se reporter à la procédure 001-016 | QSB4.5 CM2350 B106 | 4367376
Vilebrequin | Se reporter à la procédure 001-016 | QSG12 CM2350 G110 | 4367323
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2350 B130 | 4388668
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2350 L118 | 4388673
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2350 L107 | 4367386
Vilebrequin | Se reporter à la procédure 001-016 | QSF3.8 CM2350 F118 | 4388708
Vilebrequin | Se reporter à la procédure 001-016 | QSF3.8 CM2350 F119 | 4388703
Vilebrequin | Se reporter à la procédure 001-016 | QSB4.5 CM2350 B122 | 4388767
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2350 B145 | 5411273
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2350 L122 | 5411278
Vilebrequin | Se reporter à la procédure 001-016 | QSB4.5 CM2350 B144 | 5411382
Vilebrequin | Se reporter à la procédure 001-016 | QSX15 CM2350 X118 | 5467247
Vilebrequin | Se reporter à la procédure 001-016 | QSG12 CM2350 G113 | 5467252
Vilebrequin | Se reporter à la procédure 001-016 | QSF3.8 CM2350 F125 | 5411494
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSX15 CM2350 X105 | 4332667
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSX15 CM2350 X106 | 4332712
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2350 B105 | 4332778
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2350 L102 | 4332796
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2350 B112 | 4358498
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSG12 CM2350 G110 | 4367323
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2350 B130 | 4388668
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2350 L118 | 4332667
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2350 L107 | 4332712
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2350 B145 | 5411273
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2350 L122 | 5411278
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSG12 CM2350 G113 | 5467252
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSF3.8 CM2350 F125 | 5411494
Arbre à cames en hauteur, soupape | Se reporter à la procédure 002-024 | QSX15 CM2350 X105 | 4332667
Arbre à cames en hauteur, soupape | Se reporter à la procédure 002-024 | QSX15 CM2350 X106 | 4332712
Arbre à cames en hauteur, soupape | Se reporter à la procédure 002-024 | QSG12 CM2350 G110 | 4367323
Arbre à cames en hauteur, soupape | Se reporter à la procédure 002-024 | QSX15 CM2350 X118 | 5467247
Arbre à cames en hauteur, soupape | Se reporter à la procédure 002-024 | QSG12 CM2350 G113 | 5467252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X105 | 4332667
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X106 | 4332712
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G110 | 4367323
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388673
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L107 | 4367386
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F118 | 4388708
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F119 | 4388703
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B122 | 4388767
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X118 | 5467247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X105 | 4332667
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X106 | 4332712
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G110 | 4367323
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 731 est-il le seul code de défaut actif ?
ETAPE 2. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 2A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Présence de détérioration ?
 | ETAPE 2B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 4A. Contrôler le calage statique. | Le moteur est-il correctement calé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 731 est-il le seul code de défaut actif ?

OUI NON
Pas de réparation

Diagnostiquer tous les autres défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Arborescence de diagnostic de code de défaut appropriée.

Etape guidée 2 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 2A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Présence de détérioration ?
OUI NON

Remplacer le capteur de position ou de régime.

Utiliser la procédure suivante pour le capteur de position d'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.

  • S'assurer que le composant ayant des marques de calage moteur (généralement l'amortisseur de vibrations ou la poulie) est correctement aligné avec le vilebrequin en vérifiant qu'il est correctement installé sur le goujon ou la broche d'index qui l'oriente.
  • Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX, déposer le carter d'huile et rechercher une molette de vilebrequin desserrée ou des dents endommagées à la main.

Présence de détérioration ?
OUI NON

Remplacer la molette.

Utiliser la procédure suivante pour la dépose et l'installation du vilebrequin. Se reporter à la Procédure 001-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour la dépose et l'installation de l'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées. Se reporter à la Procédure 002-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calage statique.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.

Action

Inspecter le calage.

N/A

Le moteur est-il correctement calé ?
OUI NON
Pas de réparation

Caler correctement le moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Un glissement d'engrenage du vilebrequin peut être causé par des charges hydrauliques excessives sur le train d'engrenage. Vérifier et corriger toute condition de charge hydraulique excessive sur le véhicule.

Remplacer l'ensemble de vilebrequin si toutes les étapes ont été à nouveau exécutées et vérifiées.

Réparation terminée

Aller à 1A

Dernière modification: 16-MAI-2017


Code de défaut 769 - Circuit de commutateur de frein - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 769 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de freinage. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur de frein. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension de signal de commutateur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 769 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 769 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de freinage.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de frein à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

  • Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension de signal de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal de commutateur.

  • Mesurer la tension de la broche de signal de commutateur de frein à la broche de retour de commutateur au niveau du connecteur de commutateur de frein OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le commutateur de frein au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 769 actif ?
OUI NON

Un commutateur endommagé a été détecté.

  • Remplacer le commutateur de frein. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur ECM de faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM de faisceau OEM.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de retour du commutateur OEM du connecteur ECM et la broche de retour du commutateur de faisceau OEM dans le connecteur de commutateur de frein de faisceau OEM.
  • Mesurer la résistance entre la broche de signal de commutateur de frein de connecteur ECM et la broche de signal de commutateur de frein de faisceau OEM dans le connecteur de commutateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM de faisceau OEM.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du commutateur de frein dans le connecteur ECM et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur ECM et toutes les autres broches dans le connecteur OEM ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

  • Réparer le faisceau moteur. Voir les informations d'entretien de l'OEM.
  • Remplacer le faisceau moteur. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et les numéros de révision dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-FEV-2017


CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 SN | 4310736
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z101 | 4358364
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z102 | 4358369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G110 | 4367323
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L107 | 4367386
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388673
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F118 | 4388708
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F119 | 4388703
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B122 | 4388767
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G113 | 5467252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X118 | 5467247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Contrôler le code défaut. | Le code de défaut 778 est-il actif ou inactif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pour les moteurs QSB6.7 CM2250 B128 et QSL9 CM2250 L115 : Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts]. Au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts]

Au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur d'alimentation de batterie.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM du connecteur d'alimentation de batterie et la borne négative (-) du connecteur de batterie.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil de la clé de contact.

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Aller à 1A

Dernière modification: 05-AVR-2017


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. S'adresser à un atelier de réparation agréé Cummins®.

Remplacer le levier ou la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1515 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1515 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le système de capteur de pédale ou de levier d'accélérateur multiplexé ou l'unité de commande électronique de véhicule (VECU) OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DÉFAUT 1539 - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1621 actif et code de défaut 1539 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1539 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1539 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1621 actif et code de défaut 1539 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts du capteur de pression OEM et la broche de retour du capteur de pression OEM, au niveau du connecteur de capteur du faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1539 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les faisceaux moteur, le faisceau OEM, le connecteur et les broches ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de capteur de pression OEM de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1539 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DÉFAUT 1621 - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1539 actif et code de défaut 1621 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1621 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1621 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1539 actif et code de défaut 1621 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1621 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1621 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-FEV-2017


CODE DE DEFAUT 1664 - Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12 CM2350 X102 | 4310646
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2350 X101 | 4310641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L101 | 4310787
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12 CM2350 X102 | 4310646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2350 X101 | 4310641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 F101 | 4310486
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B105 | 4332778
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L102 | 4332796
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B112 | 4358498
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB4.5 CM2350 B106 | 4367376
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSG12 CM2350 G110 | 4367323
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L107 | 4367386
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B130 | 4388668
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L118 | 4388673
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12 CM2350 X102 | 4310646
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1963 actif ?
 | ETAPE 1C. Rechercher la présence d'un pot catalytique d'oxydation diesel (DOC). | DOC présent dans le système d'après-traitement ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 3A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 3B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1963 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher la présence d'un pot catalytique d'oxydation diesel (DOC).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le DOC du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Contrôler l'DOC.

  • Rechercher la présence du DOC dans le système d'échappement.

DOC présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le bon DOC pour l'application. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'étalonnage du module de commande moteur (ECM).

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 3A - Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Si l'injecteur de carburant d'après-traitement n'est pas équipé, passer à l'étape 4A.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-OCT-2016


CODE DE DEFAUT 1673 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1673 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1673 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2015


CODE DE DEFAUT 1685 - Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3868 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3868 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du circuit a été détecté dans le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Voir les informations d'entretien de l'OEM.

Arborescence de dépistage de défaut pour le code de défaut 3868

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2015


CODE DE DEFAUT 1686 - Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3868 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3868 actif ?
OUI NON
Pas de réparation

Une défaillance de circuit a été détectée dans le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Voir les informations d'entretien de l'OEM.

Arborescence de diagnostic de code de défaut 3868.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2015


CODE DE DEFAUT 1714 - Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut | Code de défaut 1714 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1714 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Un dysfonctionnement du capteur de qualité de fluide d'échappement diesel d'après-traitement a été détecté.

Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 03-MAI-2017


CODE DE DEFAUT 1715 - Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3868 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3868 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement interne a été détecté dans le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement.

Remplacer le capteur de qualité DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Arborescence de diagnostic de code de défaut 3868.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-NOV-2015


CODE DE DEFAUT 1852 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 1852 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1852.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Purger l'eau du ou des filtres à carburant.

Si le code de défaut persiste, examiner le connecteur de capteur et le connecteur de faisceau à la recherche d'entrée d'eau. Nettoyer ou remplacer le connecteur ou le capteur, si nécessaire.

Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-OCT-2015


CODE DE DEFAUT 1885 - Circuit de capteur NOx d'oxygène d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 | 4367444
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K117 | 4367449
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K121 | 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B147B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3232 ou 3682 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs et inactifs. | Code de défaut 1885 actif ou inactif avec plus d'un cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 3232 ou 3682 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs et inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885 actif ou inactif avec plus d'un cas ?
OUI NON

Une erreur interne a été détectée dans le capteur d'oxydes d'azote (NOx) d'admission d'après-traitement.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 1961 - Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 1961 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1961. | Moins de 5 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 1961 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1961.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 1961.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1961.

Moins de 5 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-MAI-2017


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5,ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2150 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Rechercher tout court-circuit à la batterie dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Rechercher tout court-circuit à la batterie dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit à la batterie.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de position de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

  • Rechercher tout court-circuit entre la broches d'alimentation +5 V de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AVR-2017


CODE DE DEFAUT 2273 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2273 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif et code de défaut 2273 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2274 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2274 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif et code de défaut 2274 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2274 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X105 | 4332667
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X106 | 4332712
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2880 B117 | 4358390
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X105 | 4332667
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X106 | 4332712
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2311 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 271 ou 272 ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Entre 1 et 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Entre 1 et 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 271 ou 272 ?
OUI NON

Dépister le code de défaut 271 ou 272 en premier.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1 et 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur d'actionneur de pompe à carburant du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le connecteur d'actionneur de pompe à carburant ou de faisceau moteur et/ou les broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 2346 - Température d'admission de turbine de turbocompresseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2346 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2346 actif ou comptes inactifs élevés ?
OUI NON

La sortie de puissance du moteur est détarée pour limiter les températures d'échappement. C'est un fonctionnement normal. Aucune réparation n'est nécessaire.

Pas de réparation

Se reporter aux procédures de diagnostic du code de défaut 2451.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-JUIN-2014


CODE DE DEFAUT 2349 - Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2350 B105 | 4332778
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L102 | 4332796
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L107 | 4367386
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2350 X105 | 4332798
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2350 X106 | 4332712
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2350 B112 | 4358498
Soupape EGR | Se reporter à la procédure 011-022 | QSF2.8 CM2880 F105 | 4358563
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F107 | 4367316
Soupape EGR | Se reporter à la procédure 011-022 | QSB4.5 CM2350 B106 | 4367376
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2350 B130 | 4388668
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L118 | 4388673
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F118 | 4388708
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F119 | 4388703
Soupape EGR | Se reporter à la procédure 011-022 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332798
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358563
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X105 | 4332798
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X106 | 4332712
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358563
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2349 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Des mesures sont-elles supérieures à 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2349 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les circuits d'alimentation et de retour de moteur EGR. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 2349 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

Remarque : Toutes les mesures doivent être prises sur le moteur EGR, pas sur le faisceau de câblage.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Des mesures sont-elles supérieures à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur de soupape EGR.

Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les circuits d'alimentation et de retour de moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

Remarque : Toutes les mesures doivent être prises sur le faisceau de câblage, pas sur l'ECM.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation A de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation C de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2016


CODE DE DEFAUT 2353 - Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2350 B105 | 4332778
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L102 | 4332796
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L107 | 4367386
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2350 X105 | 4332667
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2350 X106 | 4332712
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2350 B112 | 4358498
Soupape EGR | Se reporter à la procédure 011-022 | QSF2.8 CM2880 F105 | 4358561
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F107 | 4367316
Soupape EGR | Se reporter à la procédure 011-022 | QSB4.5 CM2350 B106 | 4367376
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2350 B130 | 4388668
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L118 | 4388673
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F118 | 4388708
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F119 | 4388703
Soupape EGR | Se reporter à la procédure 011-022 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X105 | 4332667
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X106 | 4332712
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2353 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 2353 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2353 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le moteur EGR.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le moteur de soupape EGR.

  • Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit à la masse.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2353 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-JAN-2016


CODE DE DEFAUT 2357 - Circuit de régulation de soupape EGR - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F107 | 4367316
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2350 L107 | 4367386
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F118 | 4388708
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout court-circuit de signal de capteur de position de soupape de recirculation de gaz d'échappement (EGR). | Plus de 100k ohms ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Contrôler la tension du signal du capteur de position de soupape EGR. | Moins de 0,1 VCC ?
ETAPE 3. | Contrôler l'ensemble de soupape EGR. |
 | ETAPE 3A. Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR s'ouvre-t-elle à 100% ?
 | ETAPE 3B. Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR se ferme-t-elle à moins de 10% ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le signal du capteur de position de soupape EGR à la recherche de tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal du capteur de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Contrôler la tension du signal du capteur de position de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™ sur le connecteur de liaison de données SAE J1939 ou SAE J1587.

Action

En utilisant l'enregistreur/moniteur de données de l'outil d'entretien électronique INSITE™, contrôler la tension du signal du capteur de position de soupape EGR.

Moins de 0,1 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ensemble de soupape EGR.

Etape guidée 3A - Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si la température du liquide de refroidissement moteur est supérieure à 82°C [180°F].
  • Ne pas faire fonctionner le moteur.

Action

Démarrer le test de soupape EGR de l'outil d'entretien électronique INSITE™.

  • Ouvrir la soupape EGR.

La soupape EGR s'ouvre-t-elle à 100% ?
OUI NON
Pas de réparation

Remplacer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si la température du liquide de refroidissement moteur est supérieure à 82°C [180°F].
  • Ne pas faire fonctionner le moteur.

Action

Démarrer le test de soupape EGR de l'outil d'entretien électronique INSITE™.

  • Fermer la soupape EGR.

La soupape EGR se ferme-t-elle à moins de 10% ?
OUI NON
Pas de réparation

Remplacer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-OCT-2015


CODE DE DEFAUT 2373 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119 | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332968
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2374 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM3250 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM3250 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2250 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM3250 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE :1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2375 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2250 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F017 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2220 F103 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2250 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 43332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | ISV5.0 CM3230 V104 | 4367291
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISF3.8 CM2250 | 4310839
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B105 | 4332778
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L102 | 4332796
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L107 | 4367386
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B112 | 4358498
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F107 | 4367316
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F105 | 4358561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F114 | 4383734
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B106 | 4367376
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B130 | 4388668
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L118 | 4388673
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F119 | 4388703
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B122 | 4388767
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X114B | 5411181
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X116B | 5411186
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B121B | 5411223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L116B | 5411330
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2375 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Résistance entre 200 ohms et 2,4M ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2375 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2376 actif et code de défaut 2375 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du capteur de température EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance entre 200 ohms et 2,4M ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 2376 actif et code de défaut 2375 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température EGR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température EGR du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2376 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V102102 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de température EGR | Se reporter à la procédure 019-378 | ISV5.0 CM3230 V104 | 4367291
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISF3.8 CM2220 F103 | 4310839
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B105 | 4332778
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L107 | 4367386
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B112 | 4358498
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F017 | 4367316
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F105 | 4358561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B106 | 4367376
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B130 | 4388668
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L118 | 4388673
Capteur de température EFR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F119 | 4388703
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B122 | 4388767
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X114B | 5411181
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X116B | 5411186
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B121B | 5411223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L116B | 5411330
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L123 | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310849
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Utiliser la procédure suivante pour les moteurs ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN : Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2412 - Régime de ventilateur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2412 actif ?
ETAPE 2. | Rechercher tout capteur de vitesse de ventilateur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau OEM au capteur de régime de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le capteur de vitesse de ventilateur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler les codes de défaut. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 2412 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2412 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Rechercher tout capteur de vitesse de ventilateur en dysfonctionnement.

Etape guidée 2A - Inspecter le connecteur de faisceau OEM sur le capteur de vitesse de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse de ventilateur.

Action

Inspecter le connecteur de capteur de vitesse de ventilateur, le connecteur de faisceau OEM et le faisceau de toron de capteur de vitesse de ventilateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le capteur de vitesse de ventilateur.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de ventilateur sur le capteur et la masse du bloc-moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les mesures de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de ventilateur est en court-circuit à la masse.

Remplacer le capteur de régime de ventilateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de vitesse de ventilateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de ventilateur au niveau du connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le circuit de capteur de vitesse de ventilateur. Rechercher un court-circuit à la masse sur le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de ventilateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de ventilateur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit entre les broches du faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler les codes de défaut.

Etape guidée 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de ventilateur sur le faisceau OEM.
  • Brancher le faisceau OEM sur le connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur au ralenti et au ralenti haut.

  • Utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 pour cent). Maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 2412 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Remplacer le capteur de régime de ventilateur.

Voir les informations d'entretien de l'OEM.

Un état de défaut intermittent existe.

Le problème peut exister dans le circuit de capteur de vitesse de ventilateur ou il peut exister avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été ré-engagées.

S'assurer que les masses de châssis et d'ECM sont en bon état.

Aller à 5A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIN-2015


CODE DE DÉFAUT 2448 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Système de refroidissement | Se reporter à la procédure 008-018 | ISZ13 CM2150 | 4022133
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 L110 | 4358475
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F110 | 4358480
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F116 | 4383664
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | ISF4.5 CM2220 F123 | 5411320
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 2448 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 2448 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 2468 - Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1D. Rechercher tout code de défaut actif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 2468 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2000 tr/mn ou plus, suivi d'une décélération modérée à 2000 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

1D

Se reporter aux codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Vérifier si le code de défaut 2468 est actif lorsque le moteur ne fonctionne pas au-dessus de 2000 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route pour voir si la condition de survitesse est toujours présente.

Code de défaut 2468 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Pour les systèmes de 12 V, il faut contrôler les deux relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre le fil de signal de relais de réchauffeur d'air d'admission et le fil de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSNT14 CM876 N102 | 4325993
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM3250 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?
OUI NON

Une détérioration du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2646 - Température de liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2646 actif ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM) et réparer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2646 actif ?
OUI NON

La soupape de recirculation de gaz d'échappement (EGR) a été fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage du module de commande moteur (ECM) et réparer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-FEV-2014


CODE DE DEFAUT 2765 - Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2765 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2765 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2765 actif ?
OUI NON

Les paramètres ajustables de codes barres d'injecteur ne sont pas corrects dans l'outil d'entretien électronique INSITE™.

Déposer le couvercle de culbuteurs et enregistrer les informations de codes barres.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2015


CODE DE DEFAUT 3186 - régime d'arbre de sortie de tachygraphe - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3186 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3186 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

–

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIL-2012


CODE DE DEFAUT 3213 - Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3213 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3213 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3298 - Graine de cryptage antivol - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3298 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts du dispositif antivol d'immobilisation.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3298 actif ?
OUI NON

Le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Pour le fonctionnement du dispositif antivol d'immobilisation, se reporter aux informations d'entretien du fabricant d'équipement.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3326 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3250 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F112 | 4383825
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9.3 CM2880 L113 | 4383811
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3326 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3326 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication de l'ECM.

  • Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3326 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-FEV-2017


CODE DE DEFAUT 3328 - régime d'arbre de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3418 - Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse d'arbre de sortie de transmission ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3497 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3497 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3497 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2015


CODE DE DEFAUT 3498 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3498 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3498 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 3525 - vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse de véhicule basée sur roues ou la VECU OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3526 - vitesse de véhicule basée sur les roues - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3526 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3527 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3527 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3527 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le commutateur de validation de ralenti avec la pédale ou le levier d'accélérateur ou la VECU OEM.

Se reporter aux informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3545 - Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK19 CM2350 K105 | 4326157
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK50 CM2350 K108 | 4332823
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K116 | 4367444
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K117 | 4367449
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K121 | 4388645
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1887, 2771 ou 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3545 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1887, 2771 ou 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3545 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3547 - Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3547 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3547 actif ?
OUI NON

Du fluide d'échappement diesel (DEF) n'a pas été détecté dans le réservoir de DEF.

Ajouter du DEF au réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-SEP-2015


CODE DE DEFAUT 3583 - Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 SN | 4310736
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2880 L112 | 4358493
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 F110 | 4358483
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2150 L110 | 4358478
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3583 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs du code de défaut 1887, 2771, ou 3681 ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 3144, 3146, 3147, ou 3148 actif ?
ETAPE 2. | Contrôler le circuit de capteur de monoxyde d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3583 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1887, 2771, ou 3681 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3144, 3146, 3147, ou 3148 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de monoxyde d'azote (NOx) de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Débrancher le capteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Une détérioration du réchauffeur de capteur NOx de sortie d'après-traitement a été détectée.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3633 - Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3633 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3633 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3633 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde de commande de ventilateur 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur 2.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur 2 au niveau du connecteur de solénoïde de commande de ventilateur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur 2 a été détecté.

Remplacer le solénoïde de commande de ventilateur 2. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur 2, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur 2 et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur 2 et la broche de RETOUR de solénoïde de commande de ventilateur 2 sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur 2 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM 2 de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur 2 de connecteur de solénoïde de commande de ventilateur 2 de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de ventilateur 2 a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre une broche de SIGNAL de solénoïde de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de solénoïde de commande de ventilateur 2 a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3633 actif ?
OUI NON

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 1A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3634 - Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3634 actif ?
ETAPE 2. | Contrôler le solénoïde de commande de ventilateur 2 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur 2. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur 2. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur 2 et la ligne d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3634 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3634 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde de commande de ventilateur 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur 2.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal et la broche de retour du connecteur de solénoïde de commande de ventilateur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au manuel d'entretien de l'OEM pour la spécification de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur 2. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur 2 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur 2. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur 2 et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur 2 et la broche de retour de commande de ventilateur 2 au niveau du connecteur d'actionneur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur 2 du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur 2 du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3634 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3649 - Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3649 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 1885, 3232 ou 3682 actifs ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 3313, 3314 ou 3315 actifs ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3649 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1885, 3232 ou 3682 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 3313, 3314 ou 3315 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Débrancher le capteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Une détérioration du réchauffeur de capteur NOx d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3681 - Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 F122 | 5467376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 SN | 4310736
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B | 5411181
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X116B | 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de capteur de monoxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il correct pour la configuration de moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
 | ETAPE 2F. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2C - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes de +12 volts).
  • Au moins 24 VCC (systèmes de +24 volts).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes de +12 volts).
  • Au moins 12 VCC (systèmes de +24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-MAI-2017


CODE DE DEFAUT 3682 - Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411189
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB64.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3682 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3682 actif ?
 | ETAPE 2F. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3682 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3682 actif ?
OUI NON

Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

le schéma de câblage pour l'identification des broches du connecteur.

Utiliser les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température d'admission de pot catalytique d'oxydation diesel d'après-traitement soit supérieure à 150 °C [302 °F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 150 °C [302 °F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3682 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température d'admission de pot catalytique d'oxydation diesel d'après-traitement soit supérieure à 150 °C [302 °F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 150 °C [302 °F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3682 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 FDC (systèmes de +12 volts).
  • Au moins 24 VDC (systèmes de +24 volts).

Conditions de lancement :

  • Au moins 6,2 VDC (systèmes de +12 volts).
  • Au moins 12 VCC (systèmes de +24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau moteur et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Module de commande moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module de commande moteur. | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2350 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ?
ETAPE 2. | Etalonner le module de commande de moteur (ECM). |
 | ETAPE 2A. Etalonner l'ECM. | Code de défaut 3697 actif après l'étalonnage de l'ECM ?
 | ETAPE 2B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 111.

Aller à 2A

Etape guidée 2 - Etalonner le module de commande de moteur (ECM).

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec l'étalonnage de moteur le plus récent. Se reporter à la liste des révisions d'étalonnage dans l'historique des révisions d'étalonnage de l'ECM pour trouver le plus récent étalonnage disponible pour le moteur en cours d'entretien.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 22-MAI-2017


CODE DE DEFAUT 3712 - Induction par l'opérateur de la SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3712 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défauts actifs liés à la réduction catalytique sélective (SCR).

Code de défaut 3712 actif ?
OUI NON

C'est un code de défaut informationnel qui ne devient actif que si d'autres codes de défauts liés à la SCR sont actifs pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs liés à la SCR.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la SCR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 3714 - Détarage de couple de protection du moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3714 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 3714.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défaut actifs.

Code de défaut 3714 actif ?
OUI NON

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts critiques de performances de moteur sont actifs pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-SEP-2012


CODE DE DEFAUT 3717 - Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB64.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 X101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK19 CM2350 K105 | 4326157
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK50 CM2350 K108 | 4332823
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K116 | 4367444
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K117 | 4367449
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K121 | 4388645
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3681 actif ?
ETAPE 2. | Contrôler le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Contrôler le capteur NOx de sortie d'après-traitement. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2C. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3717 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3717 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le réglage de paramètre réglable est correct.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la nomenclature du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre le contact.
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3717 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Remarque : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3718 - NOx d'admission d'après-traitement 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3718 actif ?
ETAPE 2. | Contrôler le capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3718 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3718 actif ?
OUI NON

Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la nomenclature du moteur.

Remarque : Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Un capteur NOx de sortie d'après-traitement incorrect pour l'application de tension a été détecté.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3718 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3724 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le module de commande de moteur (ECM). | Code de défaut 3724 actif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 3724. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 3724 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 3724.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 3724.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 3724.

Moins de trois cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2017


CODE DE DEFAUT 3725 - Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.3 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2250 | 4022256
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2250 | 4022255
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1885, 3232 ou 3682 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3725 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 3232 ou 3682 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3725 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur NOx (monoxydes d'azote) d'admission d'après-traitement.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3737 - Protection de surlancement de mode démarreur de moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3737 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3737 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Utiliser l'arborescence de diagnostic de symptôme appropriée dans le manuel d'entretien approprié.

  • Se reporter à l'arborescence de diagnostic de symptôme Démarrage moteur pas possible ou lent (démarreur électrique) au chapitre TS.
  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 01-NOV-2016


CODE DE DÉFAUT 3765 - Circuit d'entrée de capteur de température auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9.3 CM2880 L113 | 4383811
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.9 CM2880 B138 | 5411050
Module commande de moteur | Se reporter à la procédure 019-031 | QSB5.9 CM2880 B139 | 4388870
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3765 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3765 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3765 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160K ohms ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les spécifications supplémentaires.

Remplacer le capteur de température OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JAN-2017


CODE DE DÉFAUT 3766 - Circuit d'entrée de capteur de température auxiliaire N° 2 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB7 CM2880 B117 | 4358390
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9.3 CM2880 L113 | 4383811
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.9 CM2880 B138 | 5411050
Module commande de moteur | Se reporter à la procédure 019-031 | QSB5.9 CM2880 B139 | 4388870
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B1145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2880 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3766 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3765 actif et code de défaut 3766 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3766 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3766 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3766 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 actif et code de défaut 3766 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3766 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour la technique de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3766 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JAN-2017


CODE DE DEFAUT 3867 - Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2350 B105 | 4332778
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2350 L102 | 4332796
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2350 B112 | 4358498
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F107 | 4367316
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB4.5 CM2350 B106 | 4367376
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2350 L107 | 4367386
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2350 B130 | 4388668
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2350 L118 | 4388673
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB4.5 CM2350 B122 | 4388767
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X114B | 5411181
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X116B | 5411186
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L116B | 5411330
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L123B | 5411465
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B105 | 4332778
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L102 | 4332796
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B112 | 4358498
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSF3.8 CM2350 F107 | 4367316
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB4.5 CM2350 B106 | 4367376
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSG12 CM2350 G110 | 4367323
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L107 | 4367386
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSF3.8 CM2350 F118 | 4388708
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B130 | 4388668
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L118 | 4388673
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | ISX15 CM2350 X101 | 4310641
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | ISX12 CM2350 X102 | 4310646
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB4.5 CM2350 B122 | 4388767
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | X15 CM2350 X114B | 5411181
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | X15 CM2350 X116B | 5411186
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | L9 CM2350 L116B | 5411330
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code de défaut 3867. | Code de défaut 3867 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler la concentration de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Contrôler la concentration de DEF. | Concentration DEF à 32,5 ± 1,5 pour cent ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 3867.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3867 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler la concentration DEF d'après-traitement.

Etape guidée 2A - Contrôler la concentration de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la concentration de DEF.

  • Utiliser le réfractomètre DEF, Pièce N° 4919318, pour mesurer la concentration de DEF dans le réservoir. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Concentration DEF à 32,5 ± 1,5 pour cent ?
OUI NON

Un dysfonctionnement du capteur de qualité DEF a été détecté. Se reporter à la Procédure 019-475 dans le Tableau des procédures associées. Pour les moteurs B6.7 CM2350 B121B, ISB6.7 CM2350 B101, ISL9 CM2350 L101, et ISV5.0 CM3230 V104, voir les informations d'entretien de fabricant d'équipement.

Drainer le réservoir de fluide DEF et le remplir de nouveau DEF.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Aller à

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3878 - Qualité de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B105 | 4332778
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L102 | 4332796
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B112 | 4358498
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSF3.8 CM2350 F107 | 4367316
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB4.5 CM2350 B106 | 4367376
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSG12 CM2350 G110 | 4367323
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L107 | 4367386
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSF3.8 CM2350 F118 | 4388708
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B130 | 4388668
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L118 | 4388673
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB4.5 CM2350 B122 | 4388767
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | X15 CM2350 X114B | 5411181
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | X15 CM2350 X116B | 5411186
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | L9 CM2350 L116B | 5411330
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | F3.8 CM2350 F120B | 5411237
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 3878. | Code de défaut 3878 actif ?
ETAPE 2. | Contrôler la concentration de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Contrôler la concentration DEF d'après-traitement. | Concentration DEF d'après-traitement à 32,5 ± 1,5 pour cent ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 3878.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3878 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler la concentration de DEF.

Etape guidée 2A - Contrôler la concentration de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la concentration de DEF.

  • Utiliser un réfractomètre DEF, Pièce N° 4919318, pour mesurer la concentration de DEF dans le réservoir.

Concentration DEF à 32,5 ± 1,5 pour cent ?
OUI NON

Un dysfonctionnement du capteur de qualité DEF d'après-traitement a été détecté.

  • Remplacer le capteur de qualité DEF d'après-traitement. Se reporter à la Procédure 019-475 dans le Tableau des procédures associées.
  • Se reporter aux informations d'entretien de fabricant d'équipement pour les produits B6.7 CM2350 B121B, ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX15 CM2350 X101, ISX12 CM2350 X102, et ISV5.0 CM3230 V104.

Drainer le réservoir de fluide DEF et le remplir de nouveau DEF.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 4164 - Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L102 | 4332796
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L107 | 4367386
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4164 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température SCR d'après-traitement. | La tension est-elle supérieure à 18 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température SCR d'après-traitement est correct. | Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température SCR d'après-traitement. | Code de défaut 4164 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 3B. Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4164 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température SCR d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.
  • Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle supérieure à 18 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température SCR d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température SCR d'après-traitement.

Action

Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le module de capteur de température SCR d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température SCR d'après-traitement
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4164 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température SCR d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Diagnostiquer la cause de la condition de surcharge.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4165 - Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L102 | 4332796
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L107 | 4367386
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4165 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température SCR d'après-traitement. | La tension est-elle inférieure à 6 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température SCR d'après-traitement est correct. | Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température SCR d'après-traitement. | Code de défaut 4165 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement. | La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4165 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.
  • Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle inférieure à 6 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température SCR d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température SCR d'après-traitement.

Action

Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le module de capteur de température SCR d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température SCR d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4165 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température SCR d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4166 - Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ecran thermique | Se reporter à la procédure 011-032 | ISB4.5 CM2350 B104 | 4332646
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B101 | 2883567
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B103 | 4332641
Ecran thermique | Se reporter à la procédure 011-032 | ISL9 CM2350 L101 | 4310787
Ecran thermique | Se reporter à la procédure 011-032 | ISX12 CM2350 X102 | 4310646
Ecran thermique | Se reporter à la procédure 011-032 | ISX15 CM2350 X101 | 4310641
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B105 | 4332778
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L102 | 4332796
Ecran thermique | Se reporter à la procédure 011-032 | ISL9 CM2350 L111 | 4367223
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B112 | 4358498
Ecran thermique | Se reporter à la procédure 011-032 | QSF3.8 CM2350 F107 | 4367316
Ecran thermique | Se reporter à la procédure 011-032 | QSB4.5 CM2350 B106 | 4367376
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L107 | 4367386
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B130 | 4388668
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L118 | 4388673
Ecran thermique | Se reporter à la procédure 011-032 | QSF3.8 CM2350 F118 | 4388708
Ecran thermique | Se reporter à la procédure 011-032 | QSB4.5 CM2350 B122 | 4388767
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B142 | 5411131
Ecran thermique | Se reporter à la procédure 011-032 | B4.5 CM2350 B129B | 5411247
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B135B | 5411257
Ecran thermique | Se reporter à la procédure 011-032 | B4.5 CM2350 B147B | 5411252
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B148B | 5411262
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L119B | 5411267
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L123B | 5411465
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L102 | 4332796
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L107 | 4367386
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B122 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 4166 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler le module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. S'assurer que le module de capteur de température de SCR d'après-traitement est correctement installé. | Le module de capteur de température de SCR d'après-traitement est-il correctement installé ?
 | ETAPE 2B. Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de SCR d'après-traitement. | Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4166 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - S'assurer que le module de capteur de température de SCR d'après-traitement est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Vérifier si le module de capteur de température de SCR d'après-traitement est correctement installé.

  • Vérifier si le module est monté correctement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température. Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

QSG12 CM2350 G110 n'utilise pas un bouclier thermique.

Le module de capteur de température de SCR d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

  • Déplacer et/ou fixer le module de capteur de température SCR d'après-traitement à l'emplacement de montage correct. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Installer le bouclier thermique. Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

QSG12 CM2350 G110 n'utilise pas un bouclier thermique.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler la zone de montage du module de capteur de température de SCR d'après-traitement à la recherche de toute obstruction d'écoulement d'air. Des restrictions ou des blocages de l'écoulement d'air peuvent provoquer une surchauffe du module de capteur de température. Contrôler les éléments suivants :

  • Des débris sur ou autour du module de capteur de température.
  • Boucliers, clapets, ou supports après-vente montés trop près du module.
  • Fuites d'échappement permettant à l'échappement de provoquer une surchauffe du module de capteur de température.

Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
OUI NON

Réparer la cause du flux d'air restreint. Enlever les débris accumulés près du module de capteur de température. Changer l'emplacement des accessoires après-vente risquant de restreindre l'écoulement d'air. Réparer toutes les causes de chaleur excessive sur le module de capteur de température.

Pas de réparation

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 4168 - Circuit de réchauffeur 1 d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSB6.7 CM2350 B105 | 4332778
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSL9 CM2350 L102 | 4332796
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSX15 CM2350 X105 | 4332667
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSX15 CM2350 X106 | 4332712
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2350 X101 | 4310641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12 CM2350 X102 | 4310646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L101 | 4310787
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B101 | 2883567
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSB6.7 CM2350 B112 | 4358498
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSL9 CM2350 L107 | 4367386
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F107 | 4367316
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSB4.5 CM2350 B106 | 4367376
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSB6.7 CM2350 B130 | 4388668
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSL9 CM2350 L118 | 4388673
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4168 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche dans le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et l'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4168 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 2A

Etape guidée 2 - Contrôler le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche dans le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le côté commutateur du relais de réchauffeur d'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer le relais de réchauffeur d'unité de dosage DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 86 du connecteur de relais de réchauffeur d'unité de dosage DEF d'après-traitement et la masse de châssis.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit d'alimentation d'unité de dosage de DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et l'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter l'unité de dosage de DEF d'après-traitement et les connexions de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage de DEF d'après-traitement ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit de broche à broche dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre l'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Un dysfonctionnement de l'unité de dosage DEF d'après-traitement a été détecté.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-MAI-2017


CODE DE DEFAUT 4277 - Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B105 | 4332778
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L102 | 4332796
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B112 | 4358498
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | ISF3.8 CM2350 F109 | 4367318
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB4.5 CM2350 B106 | 4367316
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L107 | 4367386
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB6.7 CM2350 B130 | 4388668
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSL9 CM2350 L118 | 4388673
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSF3.8 CM2350 F118 | 4388708
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | ISX15 CM2350 X101 | 4310641
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | ISX12 CM2350 X102 | 4310646
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | QSB4.5 CM2350 B122 | 4388767
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | X15 CM2350 X114B | 5411181
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | X15 CM2350 X114B | 5411186
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | L9 CM2350 L116B | 5411330
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | B6.7 CM2350 B121B | 5411223
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | F3.8 CM2350 F120B | 5411237
Capteur de qualité de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-475 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 4277. | Code de défaut 4277 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler la concentration de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le réservoir de DEF d'après-traitement à la recherche de toute contamination. | Des débris ou des corps étrangers sont-ils détectés dans le réservoir de DEF ?
 | ETAPE 2B. Contrôler la concentration de DEF. | Concentration DEF à 32,5 pour cent ± 1,5 pour cent ?
 | ETAPE 2C. Vérifier si le niveau de réservoir de DEF n'est pas trop bas. |
 | ETAPE 2D. Contrôler le code défaut 4277. |
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 4277.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4277 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler la concentration DEF d'après-traitement.

Etape guidée 2A - Rechercher toute contamination du réservoir DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Rechercher des débris ou des corps étrangers dans le réservoir de DEF.

Des débris ou des corps étrangers sont-ils détectés dans le réservoir de DEF ?
OUI NON

Vidanger le réservoir DEF. Laver et nettoyer le réservoir DEF à l'eau déminéralisée.

Remplir le réservoir de nouveau DEF.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la concentration de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la concentration de DEF.

  • Utiliser un réfractomètre DEF Cummins®, pièce N° 4919318, pour mesurer la concentration de DEF dans le réservoir.

Concentration DEF à 32,5 pour cent ± 1,5 pour cent ?
OUI NON
Pas de réparation

Drainer le réservoir de fluide DEF et le remplir de nouveau DEF.

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si le niveau de réservoir de DEF n'est pas trop bas.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le niveau du réservoir de DEF.

  • Vérifier si le niveau de réservoir est d'au moins 50 pour cent.

Le niveau de réservoir est-il inférieur à 50 pour cent ?
OUI NON

Remplir complètement le réservoir de nouveau DEF.

 Pas de réparation

Aller à 2D

Aller à 2D

Etape guidée 2D - Contrôler le code défaut 4277.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Patienter 5 minutes.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4277 actif ?
OUI NON

Un dysfonctionnement du capteur de qualité DEF a été détecté. Se reporter à la Procédure 019-475 dans le Tableau des procédures associées ou les informations d'entretien de fabricant d'équipement.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 12-JUIN-2017


CODE DE DEFAUT 4517 - Numéro d'identification de véhicule - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4517 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) à la recherche d'un numéro d'identification de véhicule. |
 | ETAPE 2A. Rechercher un numéro d'identification de véhicule dans l'ECM. | Numéro d'identification de véhicule présent ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM à la recherche d'un numéro d'identification de véhicule. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4517 actif ou présence de plusieurs cas inactifs au cours des dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM à la recherche d'un numéro d'identification de véhicule.

Etape guidée 2A - Rechercher un numéro d'identification de véhicule dans l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un numéro d'identification de véhicule dans les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres de l'outil d'entretien électronique INSITE™.

–

Numéro d'identification de véhicule présent ?
OUI NON
Pas de réparation

Saisir le numéro d'identification de véhicule dans le champ approprié.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 4585 - Système de pot catalytique SCR d'après-traitement 1 - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B101 | 2883567
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISL9 CM2350 L101 | 4310787
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12 CM2350 X102 | 4310646
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2350 X101 | 4310641
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK19 CM2350 K105 | 4326157
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSB6.7 CM2350 B105 | 4332778
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSL9 CM2350 L102 | 4332796
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK50 CM2350 K108 | 4332833
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISL9 CM2350 L111 | 4367223
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSB6.7 CM2350 B112 | 4358498
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSF3.8 CM2350 F107 | 4367316
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK50 CM2350 K108 | 4332823
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK19 CM2350 K105 | 4326157
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSB4.5 CM2350 B106 | 4367376
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK60 CM2350 K116 | 4367444
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK60 CM2350 K117 | 4367449
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSG12 CM2350 G110 | 4367323
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSL9 CM2350 L107 | 4367386
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSB6.7 CM2350 B130 | 4388668
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSL9 CM2350 L118 | 4388673
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | L9 CM2350 L123B | 5411465
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSK60 CM2350 K121 | 4388645
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSF3.8 CM2350 F118 | 4388708
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSB4.5 CM2350 B122 | 4388767
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | X15 CM2350 X114B | 5411181
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | X15 CM2350 X116B | 5411186
Ensemble de tube de décomposition et de pot catalytique SCR | Se reporter à la procédure 011-098 | ISV5.0 CM3230 V104 | 4367291

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | L'un des scénarios s'applique-t-il ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4585 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Déterminer si l'étalonnage et la réduction catalytique sélective (SCR) sont compatibles.

Les scénarios suivants qui peuvent rendre le code de défaut 4585 actif. La liste des scénarios et des solutions se trouve ci-dessous :

1. Un étalonnage a été transféré à un ECM qui est moins de 50 heures de fonctionnement de moteur cumulé

  • Suivre les instructions de réparation 1.

2. Un étalonnage a été transféré à un ECM après l'amorçage de l'ECM sur ROM

  • Suivre les instructions de réparation 2.

3. Un étalonnage a été transféré au nouvel ECM après un remplacement de l'ECM

  • Suivre les instructions de réparation 2.

4. La fonction d'enregistrement et de restauration ne fonctionne pas correctement pendant le transfert d'étalonnage, le temps de fonctionnement de moteur est inférieur à 50 heures

  • Suivre les instructions de réparation 2.

5. La fonction d'enregistrement et de restauration ne fonctionne pas correctement pendant le transfert d'étalonnage, le temps de fonctionnement de moteur est supérieur à 50 heures

  • Suivre les instructions de réparation 3.

L'un des scénarios s'applique-t-il ?
OUI NON

Réparation 1 :

  • Installer un nouveau module de capteur de température SCR. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.. Un nouveau module de capteur de température SCR peut être commandé en utilisant le numéro de pièce actuel sur le module.
  • Effectuer une commande Réinitialiser tous les défauts, dans INSITE™. Cela force le diagnostic à s'effectuer à nouveau et cela rend le code inactif.

Réparation 2 :

  • Installer un nouveau module de capteur de température SCR. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.. Un nouveau module de capteur de température SCR peut être commandé en utilisant le numéro de pièce actuel sur le module.
  • Effectuer une commande Réinitialiser tous les défauts, dans INSITE™. Cela force le diagnostic à s'effectuer à nouveau et cela rend le code inactif.
  • Transférer le modèle à l'ECM. Vérifier si les informations ont été transférées correctement.

Réparation 3 :

  • Amorcer l'ECM sur la ROM et transférer l'étalonnage.
  • Installer un nouveau module de capteur de température SCR. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées. Un nouveau module de capteur de température SCR peut être commandé en utilisant le numéro de pièce actuel sur le module.
  • Effectuer une commande Réinitialiser tous les défauts, dans INSITE™. Cela force le diagnostic à s'effectuer à nouveau et cela rend le code inactif.
  • Transférer le modèle à l'ECM. Vérifier si les informations ont été transférées correctement.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4585 actif ?
OUI NON

Ce code de défaut indique qu'un système de réduction catalytique sélective d'après-traitement incorrect a été installé avec le moteur.

Vérifier que le système de réduction catalytique sélective d'après-traitement correct a été installé avec le moteur.

Si un système de réduction catalytique sélective d'après-traitement incorrect a été installé, le remplacer par un système de réduction catalytique sélective d'après-traitement correct. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 4677 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X105 | 4332667
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X106 | 4332712
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 4677 actif ?
ETAPE 3. | Contrôler les informations d'entretien du fabricant d'équipement, l'unité de commande électronique de véhicule (VECU) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU de l'OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4677 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 3 - Consulter les informations d'entretien du fabricant d'équipement et vérifier la configuration de multiplexage de la VECU et de l'ECM de moteur.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Voir les informations d'entretien de l'OEM. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-JAN-2017


CODE DE DEFAUT 4724 - Circuit d'entrée/sortie auxiliaire 2 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4724 actif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 100 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 4724 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4724 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM).

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler le circuit de retour de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage ou au schéma de circuit OEM pour la configuration de fil de RETOUR.

Si le fil de retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de solénoïde de sortie de commande OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4724 actif ?
OUI NON

Remplacer le solénoïde de commande de sortie OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-MAR-2015


CODE DE DEFAUT 4725 - Circuit d'entrée/sortie auxiliaire 2 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4725 actif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le solénoïde de commande de sortie OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 4725 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4725 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM).

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le solénoïde de commande de sortie OEM.

Remplacer le solénoïde de commande de sortie OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM de l'ECM de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4725 actif ?
OUI NON

Remplacer le solénoïde de commande de sortie OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-MAR-2015


CODE DE DEFAUT 4731 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4731 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4731 actif ?
OUI NON

Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 4732 - Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4732 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4732 actif ?
OUI NON

Un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 4768 - Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2350 B105 | 4332778
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2350 L102 | 4332796
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2350 B112 | 4358498
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F107 | 4367316
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB4.5 CM2350 B106 | 4367376
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2350 L107 | 4367386
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2350 B130 | 4388668
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2350 L118 | 4388673
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB4.5 CM2350 B122 | 4388767
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L116B | 5411330
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X114B | 5411181
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X116B | 5411186
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 4768. | Code de défaut 4768 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler la concentration de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Rechercher toute contamination du réservoir DEF. | Gazole détecté dans le réservoir DEF ?
 | ETAPE 2B. Contrôler le DEF d'après-traitement à la recherche de toute contamination et contrôler sa concentration. | Concentration DEF à 32,5 ± 1,25 pour cent ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 4768.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4768 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le DEF d'après-traitement à la recherche de toute contamination et contrôler sa concentration.

Etape guidée 2A - Rechercher toute contamination du réservoir DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Rechercher du gazole dans le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Gazole détecté dans le réservoir DEF ?
OUI NON

Vidanger le réservoir DEF. Laver et nettoyer le réservoir DEF à l'eau déminéralisée.

Remplir le réservoir de nouveau DEF.

Une contamination diesel peut endommager le capteur de qualité de DEF.

Remplacer le capteur de qualité DEF. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la concentration de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la concentration de DEF.

  • Utiliser le réfractomètre DEF, Pièce N° 4919318, pour mesurer la concentration de DEF dans le réservoir. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Concentration DEF à 32,5 ± 1,5 pour cent ?
OUI NON

Un dysfonctionnement du capteur de qualité DEF a été détecté. Voir les informations d'entretien de l'OEM.

Drainer le réservoir de fluide DEF et le remplir de nouveau DEF.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Aller à

Dernière modification: 08-JAN-2017


CODE DE DEFAUT 4769 - Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1668, 1669, 4679, 4732, 4738, ou 4739 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4769 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1668, 1669, 4679, 4732, 4738, ou 4739 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4769 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2014


CODE DE DÉFAUT 4789 - Vitesse du ventilateur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas élevés de codes de défauts 245, 6264, 2377, 6263, 3633, 6456, 3634 ou 6457 actifs ou inactifs ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas élevés de codes de défauts 245, 6264, 2377, 6263, 3633, 6456, 3634 ou 6457 actifs ou inactifs ?
OUI NON
Pas de réparation

Utiliser l'arborescence de symptômes suivante : Fonctionnement impossible, irrégulier ou continu du ventilateur du moteur dans le chapitre TS, dans le manuel d'entretien approprié.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JUIN-2015


CODE DE DEFAUT 4863 - Incitation active d'opérateur SCR d'après-traitement - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4863 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 4863.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher d'autres codes de défaut actifs.

Code de défaut 4863 actif ?
OUI NON

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts de SCR critiques sont actifs pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-JUIL-2013


CODE DE DEFAUT 4951 - Circuit de voyant de maintien d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X105 | 4332667
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X106 | 4332712
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4951 actif ?
ETAPE 2. | Contrôler le circuit et le voyant d'alimentation de l'unité de commande moteur (ECU). |
 | ETAPE 2A. Inspecter les broches de connecteur et le voyant d'alimentation de l'ECU. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier la continuité du voyant d'alimentation de l'ECU. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de batterie du voyant d'alimentation de l'ECU. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2D. Contrôler le circuit du voyant d'alimentation de l'unité de commande. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4951 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le voyant d'alimentation de l'ECU.

Etape guidée 2A - Inspecter les broches de connecteur et le voyant d'alimentation de l'ECU.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le voyant d'alimentation de l'ECU du faisceau OEM.

Action

Inspecter le faisceau OEM et le voyant d'alimentation de l'ECU à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de voyant d'alimentation d'ECU ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Vérifier la continuité du voyant d'alimentation de l'ECU.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le voyant d'alimentation de l'ECU du faisceau OEM.

Action

Contrôler la résistance du voyant d'alimentation de l'ECU.

  • Utiliser un multimètre pour contrôler la résistance du voyant d'alimentation de l'ECU.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le voyant d'alimentation de l'ECU.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation du voyant d'alimentation de l'ECU.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le voyant d'alimentation de l'ECU du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension et de retour du voyant d'alimentation de l'ECU.

  • Mesurer la tension entre la broche d'ALIMENTATION du voyant d'alimentation de l'unité de commande moteur et le bloc-moteur ou une bonne surface de masse propre sur le châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le circuit du voyant d'alimentation de l'ECU.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le voyant d'alimentation de l'unité de commande du faisceau OEM.
  • Débrancher le faisceau de l'OEM du connecteur de passage.

Les applications automobiles utilisent généralement des connecteurs de passage à 14 broches et les applications industrielles utilisent généralement des connecteurs de passage à 24 broches.

Action

  • Mesurer la résistance entre la broche de RETOUR (-) du voyant d'alimentation de l'ECU dans le connecteur de faisceau OEM et la broche de RETOUR (-) du voyant d'alimentation de l'ECU dans le connecteur de passage dans le faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de RETOUR du voyant d'alimentation de l'unité de commande.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de passage.

Action

Rechercher tout circuit ouvert dans le faisceau moteur. Mesurer la résistance entre la broche de RETOUR (-) du voyant d'alimentation de l'ECU dans le connecteur ECM du faisceau moteur et la broche de RETOUR (-) du voyant d'alimentation de l'ECU dans le connecteur de passage dans le faisceau moteur.

  • Mesurer la résistance entre la broche de RETOUR (-) du voyant d'alimentation de l'ECU dans le connecteur ECM du faisceau moteur et la broche de RETOUR (-) du voyant d'alimentation de l'ECU dans le connecteur de passage à 24 broches dans le faisceau moteur. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de passage.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour (-) du voyant d'alimentation de l'ECU au niveau du connecteur ECM dans le faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants. Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-MAR-2017


CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de collecteur d'échappement connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit |
 | ETAPE 2B. Inspecter le circuit et la soupape de recirculation de gaz d'échappement (EGR) connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de pression différentielle EGR et le circuit connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le circuit et le régulateur de contre-pression d'échappement moteur connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de collecteur d'échappement connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de collecteur d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de collecteur d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du collecteur d'échappement.

  • Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter la soupape EGR et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer la soupape EGR.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de pression différentielle EGR et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le circuit et le régulateur de contre-pression d'échappement moteur connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Action

Inspecter le faisceau moteur, le faisceau du fil cavalier et la broche du capteur recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le régulateur de contre-pression d'échappement de moteur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans la ligne N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSF3.8 CM2350 F118 | 4388708
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit de solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert sur les solénoïdes d'injecteur | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 322 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement de l'ECM ??

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches du connecteur de l'ECM et du faisceau de câblage moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Contrôler le circuit d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur du cylindre 1 et la broche de retour de solénoïde d'injecteur du cylindre 1 sur le faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches du connecteur de faisceau de câblage d'injecteur de carburant et le faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Contrôler la résistance de faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 1 et la broche de retour de solénoïde d'injecteur N° 1 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de faisceau de câblage d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur.

Action

Contrôler le circuit de solénoïde d'injecteur de carburant.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur 1 et la broche de retour de solénoïde d'injecteur 1 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 1 a été détecté. Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF). Débrancher le faisceau de câblage moteur de l'ECM.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Contrôler la résistance de faisceau d'injecteur de carburant.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau de câblage d'injecteur de carburant de la rangée d'injecteurs testés.

Action

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur défaillant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Isoler l'injecteur de carburant.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans les Tableaux des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter le faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si une mise à jour d'étalonnage ECM est disponible.

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 12-DEC-2016


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSF3.8 CM2350 F118 | 4388708
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 324 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit de solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau moteur |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 324 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

  • Mesurer la résistance entre la broche SIGNAL du solénoïde d'injecteur N° 3 et la broche RETOUR du solénoïde d'injecteur N° 3 sur le faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches du connecteur de faisceau de câblage d'injecteur de carburant et le faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 3 et la broche de retour de solénoïde d'injecteur N° 3 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de faisceau de câblage d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur.

Action

Mesurer la résistance.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur 3 et la broche de retour de solénoïde d'injecteur 3 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 3 a été détecté. Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

  • Une connexion endommagée a été détectée dans le faisceau de câblage moteur.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau de câblage d'injecteur de carburant de la rangée d'injecteurs testés.

Action

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur défaillant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur. Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 3.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSF3.8 CM2350 F118 | 4388708
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 331 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit de solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau moteur d'injecteur |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant |
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 6. Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 331 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher tout circuit ouvert dans le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL du solénoïde d'injecteur N° 2 et la broche RETOUR du solénoïde d'injecteur N° 2 sur le faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

  • Inspecter les broches du connecteur de faisceau de câblage d'injecteur de carburant et le faisceau de câblage moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 2 et la broche de retour de solénoïde d'injecteur N° 2 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de faisceau de câblage d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur.

Action

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur 2 et la broche de retour de solénoïde d'injecteur 2 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant. Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 2 a été détecté. Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau de câblage d'injecteur de carburant de la rangée d'injecteurs testés.

Action

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur défaillant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.
  • Il n'est pas nécessaire de boulonner le couvercle de soupape en place.
  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 5B

Dernière modification: 19-DEC-2016


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSF3.8 CM2350 F118 | 4388708
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 332 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit de solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 5. Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 332 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

  • Mesurer la résistance entre la broche SIGNAL du solénoïde d'injecteur N° 4 et la broche RETOUR du solénoïde d'injecteur N° 4 sur le faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches du connecteur de faisceau de câblage d'injecteur de carburant et le faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 4 et la broche de retour de solénoïde d'injecteur N° 4 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de faisceau de câblage d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur.

Action

Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur 4 et la broche de retour de solénoïde d'injecteur 4 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 4 a été détecté. Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de faisceau de câblage d'injecteur de carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau de câblage d'injecteur de carburant de la rangée d'injecteurs testés.

Action

Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le solénoïde d'injecteur et la masse du bloc-moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur défaillant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 3.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Brancher le faisceau de câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter le faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression/température de collecteur d'admission connectés à l'alimentation n° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur et le circuit de température ambiante de compresseur connectés à l'alimentation numéro 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression/température de collecteur d'admission connectés à l'alimentation n° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur et le circuit de température ambiante de compresseur connectés à l'alimentation numéro 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température ambiante de compresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température ambiante de compresseur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température ambiante de compresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température ambiante de compresseur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 386 actif ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 435 - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande électronique | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSF3.8 CM2350 F118 | 4388708
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSF3.8 CM2350 F118 | 4388708
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 449 actif ?
ETAPE 2. | Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression. |
 | ETAPE 2A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 3. | Inspecter le clapet de détente de pression de carburant. |
 | ETAPE 3A. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 449 inactif ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Code de défaut 1117 ou 2311 actif ou décomptes inactifs élevés ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression.

Etape guidée 2A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher toute détérioration (obstructions, noeuds ou pincements) de la conduite de vidange du clapet de détente de pression élevée au point de connexion OEM.

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Remplacer la conduite de vidange ou réparer la source de la grande restriction de conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter le clapet de détente de pression de carburant.

Etape guidée 3A - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

Si le remplacement de l'actionneur de pompe à carburant ne résout pas le problème, procéder comme suit :

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs élevés du code de défaut 1117 ou 2311 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449 ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier le numéro de pièce du capteur de pression de rail de carburant. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle conforme aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance de l'actionneur de pompe à carburant est-elle aux spécifications ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 449 ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau et de capteur de pression de carburant de rail à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle conforme aux spécifications décrites dans la Procédure 006-012 ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance de l'actionneur de pompe à carburant est-elle aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSF3.8 CM2350 F118 | 4388708
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSF3.8 CM2350 F118 | 4388708
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSF3.8 CM2350 F118 | 4388708
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSF3.8 CM2350 F118 | 4388708
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSF3.8 CM2350 F118 | 4388708
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSF3.8 CM2350 F118 | 4388708
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727, ou 3741 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le fonctionnement du moteur. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'alimentation en carburant est-elle adaptée ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression répond-il aux spécifications ?
ETAPE 4. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 4A. Vérifier le numéro de pièce du capteur de pression de rail de carburant. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
 | ETAPE 4B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
ETAPE 5. | Contrôler le système de carburant à haute pression. |
 | ETAPE 5A. Contrôler le débit de retour d'injecteur de haute pression. | Le débit de retour d'injecteur répond-il aux spécifications ?
 | ETAPE 5B. Contrôler le débit de retour de rail de carburant à haute pression. | Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
ETAPE 6. | Contrôler la pompe à carburant à haute pression. |
 | ETAPE 6A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de pompe à carburant répond-il aux spécifications ?
 | ETAPE 6B. Contrôler l'actionneur de pompe à carburant. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 6C. Contrôler le débit d'alimentation de la pompe à carburant à haute pression. | Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
 | ETAPE 6D. Rechercher des débris dans le réservoir de carburant. | Débris trouvés dans le réservoir ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut d'injecteur actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défaut 322, 323, 324, 325, 331 ou 332 sont-ils actifs ?
OUI NON

Diagnostiquer les codes de défaut listés ci-dessus en premier.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727, ou 3741 actif ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défaut listés ci-dessus en premier.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du moteur.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'alimentation en carburant est-elle adaptée ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule. Se reporter au manuel d'entretien de l'OEM.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction de conduite de vidange de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage inférieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ?

OUI NON
Pas de réparation

Si la pression de carburant est inférieure au minimum sur le côté d'entrée du filtre, vérifier qu'il n'y a pas de problème de restriction d'entrée ou d'air dans le carburant.

Rechercher la cause du problème au niveau du système de carburant à basse pression.

Réparer ou remplacer le ou les composants endommagés.

Le moteur démarre - priorité de réparation :

  • Restriction d'entrée de carburant. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Le moteur ne démarre pas - priorité de réparation :

  • Système de carburant amorcé. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe d'engrenage de pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 4A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Le moteur ne doit pas fonctionner.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 4B

Aller à 7A

Etape guidée 4B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler le système de carburant à haute pression.

Etape guidée 5A - Contrôler le débit de retour d'injecteur de haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Priorité de réparation de haut débit de retour d'injecteur :

  • Vérifier le couple de serrage d'écrou du connecteur de haute pression.
  • Isoler les flux de vidange d'injecteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Inspecter le connecteur de haute pression et la fente anti-rotation de culasse à la recherche de toute détérioration.
  • Inspecter les joints toriques et les rondelles d'étanchéité d'injecteur à la recherche de tout signe de détérioration. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5B

Aller à 7A

Etape guidée 5B - Contrôler le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite excessive de carburant du clapet de détente de pression de carburant.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Si le code de défaut 272, 449, 553, 2311, ou 3741 est actif, ne pas remplacer le clapet de détente de pression de rail de carburant sans avoir au préalable déterminer la cause de la condition de défaut. Se reporter à l'arborescence(s) appropriée(s) de recherche de pannes.

Remplacer le clapet de détente de pression de carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler la pompe à carburant à haute pression.

Etape guidée 6A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de pompe à carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant et de présence d'air dans le carburant répondent aux spécifications, remplacer la pompe à carburant.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 6B

Aller à 7A

Etape guidée 6B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le fonctionnement est correct.

  • Utiliser un outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Contrôler le débit d'alimentation de la pompe à carburant à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Lancer le moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
OUI NON
Pas de réparation

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et si les contrôles de restriction d'entrée de carburant, de présence d'air dans le carburant et de restriction de filtre à carburant répondent aux spécifications, remplacer l'actionneur de pompe à carburant.

Après avoir remplacé l'actionneur de pompe à carburant, mesurer le débit d'alimentation de pompe à carburant à nouveau. Si le débit d'alimentation n'est pas aux spécifications, remplacer la pompe à carburant.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 6D

Aller à 7A

Etape guidée 6D - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher des débris dans le réservoir de carburant.

  • Se reporter au manuel d'entretien OEM.

Débris trouvés dans le réservoir ?
OUI NON

Enlever les débris du réservoir. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 741 - Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 741 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 742 actif et code de défaut 741 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 741 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 741 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 742 actif et code de défaut 741 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 741 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

  • Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 742 actif et code de défaut 741 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 742 - Circuit de pression d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 742 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 741 actif et code de défaut 742 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 742 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 742 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 actif et code de défaut 742 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 742 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

  • Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 742 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 actif et code de défaut 742 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 742 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 743 - Pression d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 741 et le code de défaut 742. | Code de défaut 741 ou code de défaut 742 actif ?
ETAPE 2. | Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 742 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 741 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 742 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 741 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 741 et le code de défaut 742.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 ou code de défaut 742 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 742 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 742 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


Code de défaut 771 - Circuit de commutateur de frein - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 771 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de freinage. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur de frein. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation du commutateur. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du commutateur. | Code de défaut 771 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Rechercher tout court-circuit sur la masse du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 771 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de freinage.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de frein à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

  • Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation du commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation du commutateur.

  • Mesurer la tension de la broche d'alimentation du commutateur de frein à la broche de retour du commutateur au niveau du connecteur de commutateur de frein.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le commutateur de frein au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 771 inactif ?
OUI NON

Un commutateur endommagé a été détecté.

  • Remplacer le commutateur de frein. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

REMARQUE : Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 ECM du faisceau OEM.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de commutateur de frein de faisceau OEM dans le connecteur de commutateur de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs ECM 1 et 2.
  • Débrancher le commutateur de frein du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 1 ECM moteur.
  • Mesurer la résistance entre la broche de retour du commutateur de frein dans le connecteur 2 ECM et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

  • Réparer le faisceau de câblage moteur. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau moteur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et les numéros de révision dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 1427 - Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1427 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1427 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1427 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur, dans le connecteur de faisceau ECM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'arrêt de survitesse du connecteur ECM de faisceau moteur et la broche SIGNAL d'arrêt de survitesse du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour l'identification des broches correctes du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de survitesse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de survitesse dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour l'identification des broches correctes du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de survitesse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de survitesse au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour l'identification des broches correctes du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il a été détecté un voyant ou un faisceau d'entraînement de générateur endommagé. Se reporter au manuel d'entretien OEM.

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1427 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 1428 - Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1428 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1428 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1428 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur, dans le connecteur de faisceau ECM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur ECM de faisceau moteur et la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour l'identification des broches correctes du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de basse pression d'huile (LOP) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour l'identification des broches correctes du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de basse pression d'huile (LOP) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de basse pression d'huile (LOP) au niveau du connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure suivante pour l'identification des broches correctes du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il a été détecté un voyant ou un faisceau d'entraînement de générateur endommagé. Voir les informations d'entretien de l'OEM.

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

  • Remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1428 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 1668 (capteur à 2 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1668 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 actif ?
OUI NON

Un capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Vérifier le faisceau du constructeur de matériel

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM endommagé a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1668 (capteur à 3 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1668 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement (DEF) et la broche de signal de capteur de niveau de réservoir de DEF au niveau du connecteur de capteur de niveau de réservoir de DEF du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM endommagé a été détecté.

Remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1669 (capteur à 2 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1668 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1669 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et le faisceau ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1669 actif ?
OUI NON

Un capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM endommagé a été détecté. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1669 (capteur à 3 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1669 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1669 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit et le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM endommagé a été détecté. Remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1677 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1677 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Code de défaut 1677 inactif ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1678 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1678 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1678 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 actif ?
OUI NON

Un capteur de température de réservoir de DEF endommagé a été détecté.

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de réservoir DEF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la réponse du circuit est appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1679 - Température de réservoir de fluide d'échappement diesel 1 d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1677 ou 1678 actif ?
 | ETAPE 1B. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 334 ou 436 ?
ETAPE 2. | Vérifier le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de température de réservoir de DEF d'après-traitement. | Le relevé de température de réservoir de DEF de l'outil d'entretien électronique INSITE™ est-il à moins de 5,6°C ou 10°F de la valeur mesurée ?
ETAPE 3. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 4. | Contrôler le connecteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 ou 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 334 ou 436 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Vérifier le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température du réservoir DEF d'après-traitement.

  • Mesurer la température de DEF d'après-traitement dans le réservoir avec un thermomètre ou un thermocouple infrarouge.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température du réservoir de DEF d'après-traitement à la valeur mesurée au thermomètre ou au thermocouple infrarouge.

Le relevé de température de réservoir de DEF de l'outil d'entretien électronique INSITE™ est-il à moins de 5,6°C ou 10°F de la valeur mesurée ?

OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de température de réservoir de DEF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM ou dans l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

Mesurer la résistance entre la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de réservoir DEF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 1682 - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel 1 d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1682 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir de fluide d'échappement diesel (DEF). | Réservoir de DEF vide et/ou code de défaut 1673, 3497 ou 3498 actif ?
 | ETAPE 1C. Contrôler les codes de défauts associés. | Codes de défauts 3574, 3575, 3569, ou 3596 actifs ou plus de 2 comptes inactifs ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Inversion, détérioration, fuite ou restriction des conduites ou connecteurs constatée ?
ETAPE 3. | Contrôler le circuit de soupape de dosage de DEF. |
 | ETAPE 3A. Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le filtre du réservoir DEF d'après-traitement. |
 | ETAPE 4A. Rechercher toute contamination et/ou tout blocage du filtre du réservoir de DEF. | Filtre du réservoir de DEF bloqué et/ou contamination constatée dans le réservoir ?
ETAPE 5. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 5A. Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement. | Le lavage de l'unité de dosage de DEF d'après-traitement est-il conforme aux spécifications de la procédure 011-058 ?
 | ETAPE 5B. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
 | ETAPE 5C. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1682 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Vérifier si le niveau de réservoir de DEF n'est pas trop bas.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

S'assurer que le réservoir de DEF n'est pas vide et que la jauge de niveau de réservoir est précise.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

  • Rechercher les codes de défaut actifs suivants : Code de défaut 1673, 3497, ou 3498.

Réservoir de DEF vide et/ou code de défaut 1673, 3497 ou 3498 actif ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3574, 3575, 3569, ou 3596 actif ou plus de 2 comptes inactifs ?
OUI NON

Diagnostiquer les survenances du code de défaut 3574, 3575, 3569, ou 3596 avant de diagnostiquer le code de défaut 1682.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les raccordements et les conduites de DEF d'après-traitement.

Etape guidée 2A - Inspecter les raccordements, les raccords et les conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites DEF sur le système de dosage de réduction catalytique sélective (SCR) :

1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).

2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression).

3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites de DEF et les connecteurs associés :

  • Vérifier que les connexions des conduites d'aspiration et de retour ne sont pas inversées au niveau des connexions de l'unité de dosage et du réservoir de DEF. L'inversion des connexions de conduite de DEF provoque l'échec de l'amorçage de l'unité de dosage.
  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres.
  • Contrôler les trois raccordements de l'unité de dosage à la recherche de raccordements desserrés, fuyant ou endommagés.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction des conduites ou connecteurs constatée ?

OUI NON

Si nécessaire, remplacer ou installer la conduite de DEF de façon appropriée. Voir les informations d'entretien de l'OEM.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de soupape de dosage de DEF.

Etape guidée 3A - Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur.
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement et la broche de retour du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le filtre du réservoir DEF d'après-traitement.

Etape guidée 4A - Rechercher toute contamination et/ou tout blocage du filtre du réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température et de niveau de réservoir du réservoir de DEF.

Action

Inspecter le filtre du réservoir de DEF d'après-traitement à la recherche de tout signe de blocage, d'accumulation et/ou de contamination.

Voir les informations d'entretien de l'OEM.

Filtre du réservoir de DEF bloqué et/ou contamination constatée dans le réservoir ?
OUI NON

Nettoyer ou remplacer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 5A - Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.
  • Couper le contact (OFF) pendant 90 secondes puis remettre le contact (ON).

Action

Laver l'unité de dosage DEF d'après-traitement avec de l'eau propre.

  • Effectuer la procédure suivante détaillée au chapitre Lavage sans air hors châssis pour les instructions et les spécifications. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Placer un conteneur d'une capacité minimale de 3,78 litres [1 gallon] sous la cavité du capuchon de filtre DEF avant de procéder au test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement.

Le lavage de l'unité de dosage de DEF d'après-traitement est-il conforme aux spécifications de la procédure 011-058 ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5C

Etape guidée 5B - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Brancher la conduite d'aspiration de DEF à l'unité de dosage et installer et serrer le capuchon du filtre.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Utiliser la procédure suivante pour les spécifications et les instructions. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5C

Aller à 5C

Etape guidée 5C - Rechercher la présence d'air dans le DEF.

Conditions

  • Mettre le contact.
  • Déposer la conduite d'alimentation de soupape de dosage de DEF d'après-traitement de la soupape de dosage de DEF d'après-traitement.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Air détecté dans le DEF.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1683 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1683 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1684 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 1683 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et la broche de RETOUR de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur de faisceau OEM de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de système de doseur de fluide d'échappement diesel dans Tests de diagnostic d'ECM.
  • Activer la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement en utilisant la prise de contrôle manuel de réchauffeur de réservoir de fluide d'échappement diesel.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de système de doseur de fluide d'échappement diesel dans Tests de diagnostic d'ECM.
  • Activer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement en utilisant la prise de contrôle manuel de réchauffeur de réservoir de fluide d'échappement diesel.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif ?
OUI NON

Un dysfonctionnement de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement au connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir et la broche d'alimentation de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour.

  • Mesurer la résistance entre la broche de retour de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement au connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir et la broche de retour de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de DEF au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1684 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1684 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1683 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 1684 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1684 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante à la recherche de tout code de défaut actif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de système de doseur de fluide d'échappement diesel dans Tests de diagnostic d'ECM.
  • Activer la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement en utilisant la prise de contrôle manuel de réchauffeur de réservoir de fluide d'échappement diesel.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1684 actif ?
OUI NON

Un dysfonctionnement de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de DEF au niveau du connecteur ECM de faisceau OEM et toutes les autres broches.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1691 - Rendement de conversion de pot catalytique d'oxydation diesel 1 d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1691 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Codes de défauts actifs associés aux capteurs de température de pot catalytique d'oxydation diesel d'après-traitement ?
 | ETAPE 1C. Lire les codes de défaut. | Des codes de défauts associés à l'accélérateur d'échappement ou à la soupape de recirculation de gaz d'échappement (EGR) sont-ils actifs ?
 | ETAPE 1D. Lire les codes de défaut. | Des codes de défauts associés au système de carburant sont-il actifs ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Inspecter le pot catalytique d'oxydation diesel d'après-traitement. | Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
 | ETAPE 3B. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3C. Rechercher une fumée noire excessive à l'échappement. | Fumée noire excessive selon la procédure ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1691 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs associés aux capteurs de température de pot catalytique d'oxydation diesel d'après-traitement ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Des codes de défauts associés à l'accélérateur d'échappement ou à la soupape EGR sont-il actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1D

Etape guidée 1D - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Des codes de défauts associés au système de carburant sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher toute obstruction par de la suie ou toute contamination par de l'huile du pot catalytique d'oxydation diesel d'après-traitement.
  • Rechercher toute fissure ou détérioration de cellule du pot catalytique d'oxydation diesel d'après-traitement.
  • Rechercher toute obstruction par de la suie sur la face avant du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
OUI NON

Réparer ou remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Poursuivre le diagnostic du système pour déterminer la cause de base du problème.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel de gazole, de liquide de refroidissement ou d'huile moteur du moteur dans le système d'après-traitement.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de la sortie du turbocompresseur.
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer une procédure d'accélération instantanée - déconnexion après-traitement pour rechercher toute fumée noire excessive. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Fumée noire excessive selon la procédure ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée au chapitre TT dans le manuel d'entretien approprié.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1695 - Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts actifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1696 - Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter l'alimentation et le retour de l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Contrôler le capteur de pression DEF et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter l'alimentation et le retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le levier/la pédale d'accélérateur à distance.

Voir les informations d'entretien de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 2F - Contrôler le capteur de pression DEF et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

Se reporter à la Procédure 019-071 au Chapitre 19.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM, le cas échéant.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM, le cas échéant.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 1712 - Réchauffeur de réservoir de fluide d'échappement diesel 1 d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduite de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1713 - Réchauffeur de réservoir de fluide d'échappement diesel 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1713 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Contrôler le capteur de température de réservoir de DEF d'après-traitement. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 3A. Vérifier si la soupape de commande de réchauffeur de réservoir DEF d'après-traitement est correctement installée. | La soupape de commande de réchauffeur de réservoir de DEF est-elle correctement installée ?
 | ETAPE 3B. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1713 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de DEF d'après-traitement.

Etape guidée 2A - Contrôler le capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la température de DEF dans le réservoir de DEF avec un thermomètre infrarouge.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au thermomètre infrarouge.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de DEF.

  • Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier si la soupape de commande de réchauffeur de réservoir DEF d'après-traitement est correctement installée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'installation de la soupape de commande de réchauffeur de réservoir.

  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF est-elle correctement installée ?
OUI NON
Pas de réparation

Déposer la soupape de commande de réchauffeur de réservoir de DEF et l'installer à la position correcte. S'assurer que la soupape n'est pas inversée en fonction du sens d'écoulement du liquide de refroidissement (le cas échéant).

Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Utiliser l'option de réchauffeur de réservoir de fluide d'échappement diesel dans le menu de test pour mettre la soupape de commande de réchauffeur de réservoir en position de marche (ON).
  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

REMARQUE : Le test de réchauffeur de système de doseur de fluide d'échappement diesel permet au technicien de mettre la soupape de commande de réchauffeur de réservoir en position de marche (ON). Il ne teste pas si la soupape de commande de réchauffeur de réservoir fonctionne correctement. La soupape de commande de réchauffeur de réservoir étant mise en marche (ON), une augmentation de température peut se faire sentir sur le flexible de liquide de refroidissement vers le réservoir de fluide d'échappement diesel.

La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-NOV-2015


CODE DE DEFAUT 1866 - Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2273 et 2274. | Code de défaut 2273 ou 2274 actif ?
ETAPE 2. | Contrôler les orifices de capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées.
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2273 et 2274.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2273 ou 2274

Aller à 2A

Etape guidée 2 - Contrôler les orifices de capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur de capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR.

  • Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-NOV-2015


CODE DE DEFAUT 1887 - Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2771 ou 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1887 actif ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2771 ou 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1887 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 1896 - Contrôleur de soupape EGR - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1896 actif ?
ETAPE 2. | Contrôler le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1896 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Couper le contact pendant 1 minute puis remettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Nettoyer l'ensemble de soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-DEC-2015


CODE DE DEFAUT 2272 - Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
ETAPE 2. | Contrôler le circuit et le moteur de soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2272 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défauts. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le moteur de soupape de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le composant dont les broches sont endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche B de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche C de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2272 actif ?
OUI NON

Remplacer la soupape EGR.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de soupape EGR à la broche de RETOUR de position de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 2554 - Pression de gaz d'échappement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.

Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
OUI NON

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DÉFAUT 2557 - Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2557 inactif ?
ETAPE 2. | Contrôler le circuit et le dispositif à modulation de largeur d'impulsion (PWM) OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et le dispositif PWM OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du dispositif PWM OEM. | Résistance conforme aux spécifications OEM ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2557 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le dispositif PWM OEM.

Etape guidée 2A - Inspecter les broches de connecteur et le dispositif PWM OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le dispositif PWM OEM du faisceau OEM.

Action

Inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le dispositif OEM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du dispositif PWM OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de dispositif PWM OEM du connecteur de faisceau OEM.

Action

Contrôler la résistance du dispositif PWM OEM.

  • Mesurer la résistance entre la broche de signal de pilote PWM 1 auxiliaire et la broche de retour au connecteur de dispositif PWM OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance conforme aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le dispositif PWM OEM.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie.

Conditions

  • Couper le contact (OFF).
  • Débrancher le dispositif PWM OEM du connecteur de faisceau OEM.
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pilote de dispositif de sortie au niveau du connecteur de dispositif PWM OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer les faisceaux connectés en série.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer et réparer ou remplacer le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 2D

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série.

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau
  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le dispositif PWM OEM du connecteur de faisceau OEM.
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 au niveau du connecteur de dispositif OEM actionné par PWM et la broche de signal de pilote PWM auxiliaire 1 au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de signal de pilote PWM auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau

Remplacer la partie endommagée du faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le dispositif PWM OEM du connecteur de faisceau OEM.
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 dans le connecteur ECM moteur et toutes les autres broches dans le connecteur ECM moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de pilote PWM auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau

Remplacer la partie endommagée du faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 2558 - Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2558 actif ?
ETAPE 2. | Contrôler le circuit et le dispositif à modulation de largeur d'impulsion (PWM) OEM. |
 | ETAPE 2A. Inspecter le dispositif OEM à modulation de largeur d'impulsion et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du dispositif PWM OEM. | La résistance est-elle aux spécifications OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit à la masse dans le dispositif OEM à modulation de largeur d'impulsion. |
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2558 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2558 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le dispositif PWM OEM.

Etape guidée 2A - Inspecter les broches de connecteur et le dispositif PWM OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le dispositif PWM OEM du faisceau OEM.

Action

Inspecter le faisceau OEM, le faisceau moteur et les broches du connecteur de dispositif PWM OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le dispositif OEM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le dispositif OEM endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du dispositif PWM OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif PWM OEM du connecteur de faisceau OEM.

Action

Contrôler la résistance du dispositif OEM actionné par modulateur.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 et la broche de retour au connecteur de dispositif à modulation de largeur d'impulsion OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le dispositif PWM OEM. Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans le dispositif PWM OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif PWM OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de la sortie de dispositif OEM actionné par modulateur à la masse.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 et le connecteur de dispositif PWM OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le dispositif PWM OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM, le faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau connecté en série ou l'ECM endommagé.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM.
  • Débrancher le dispositif actionné PWM OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de pilote PWM auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM.
  • Débrancher le dispositif actionné PWM OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote PWM auxiliaire 1 dans le connecteur ECM moteur et toutes les autres broches dans le connecteur moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de pilote PWM auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2558 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 2571 - Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 2. | Contrôler le capteur et le circuit de température de sortie de post-refroidissement OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de sortie de post-refroidissement OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2572 actif et code de défaut 2571 inactif ?
 | ETAPE 2C. Contrôler le code de défaut et vérifier l'état du capteur. | Code de défaut 2571 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2571 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2571 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de post-refroidissement OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de sortie de post-refroidissement OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les broches de connecteur et de capteur de température de sortie de post-refroidissement OEM.

Action

Inspecter les broches de connecteur de capteur de température de sortie de post-refroidissement OEM et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de post-refroidissement OEM du faisceau OEM.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre les broches d'alimentation et de retour du capteur de température de sortie de post-refroidissement du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2572 actif et code de défaut 2571 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le code de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Reconnecter le capteur de température de sortie de post-refroidissement OEM au faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2571 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de sortie de post-refroidissement OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de sortie de post-refroidissement OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de post-refroidissement OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température de sortie de post-refroidissement OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de sortie de post-refroidissement OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de post-refroidissement OEM du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température de sortie de post-refroidissement OEM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de température de sortie de post-refroidissement OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de sortie de post-refroidissement OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2571 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 2572 - Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif | Code de défaut 2572 inactif ?
ETAPE 2. | Contrôler le capteur et le circuit de sortie de post-refroidissement OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de sortie de post-refroidissement OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2571 actif et code de défaut 2572 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2572 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2572 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2572 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de sortie de post-refroidissement OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de sortie de post-refroidissement OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de sortie de post-refroidissement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de sortie de post-refroidissement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2571 actif et code de défaut 2572 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2572 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de sortie de post-refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de sortie de post-refroidissement OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de sortie de post-refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de sortie de post-refroidissement OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 2771 - Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Circuit de liaison de données, propriétaire | Se reporter à la procédure 019-417 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 2771 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3232, 3868, 4152, ou 4572 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le circuit de capteur de monoxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension supérieure à 11 VCC (systèmes de 12 volts) ou tension supérieure à 22 VCC (systèmes de 24 volts) ?
ETAPE 3. | Contrôler le circuit et le capteur NOx de sortie d'après-traitement. |
 | ETAPE 3A. Contrôler la résistance de terminaison J1939. | La résistance est-elle comprise entre 54 et 66 ohms ?
ETAPE 4. | Contrôler le centre de distribution d'alimentation électrique et le ou les fusibles. |
 | ETAPE 4A. Contrôler le centre de distribution d'alimentation électrique et le ou les fusibles. | Détérioration ou corrosion du centre de distribution électrique et du ou des fusibles ?
ETAPE 5. | Contrôler la liaison de données J1939. |
 | ETAPE 5A. Contrôler la résistance de terminaison J1939. | La résistance est-elle comprise entre 54 et 66 ohms ?
 | ETAPE 5B. Contrôler la résistance de terminaison J1939. | La résistance est-elle comprise entre 108 et 132 ohms ?
ETAPE 6. | Contrôler le circuit de liaison de données J1939. |
 | ETAPE 6A. Rechercher tout court-circuit dans la liaison de données J1939 (+). | Tension entre 0,1 VCC et 4,5 VCC ?
 | ETAPE 6B. Rechercher tout court-circuit dans la liaison de données J1939 (-). | Tension entre 0,1 VCC et 4,5 VCC ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3232, 3868, 4152, ou 4572 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 11 VCC (systèmes de 12 volts) ou tension supérieure à 22 VCC (systèmes de 24 volts) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur NOx de sortie d'après-traitement.

Etape guidée 3A - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx de sortie d'après-traitement.

Action

Contrôler la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) SAE J1939 et le fil (-) SAE J1939 au niveau du connecteur de faisceau de câblage de capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 54 et 66 ohms ?
OUI NON

Un dysfonctionnement a été détectée dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler le centre de distribution d'alimentation électrique et le ou les fusibles.

Etape guidée 4A - Contrôler le centre de distribution d'alimentation électrique et le ou les fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le centre de distribution d'alimentation électrique et le ou les fusibles

  • Rechercher tout fusible grillé d'alimentation électrique de capteur d'après-traitement.
  • Inspecter le fusible d'alimentation électrique de capteur d'après-traitement à la recherche de fissures, de brûlures, de corrosion, ou de décoloration.
  • Inspecter le centre de distribution électrique à la recherche de broches desserrées ou écartées.
  • Inspecter le centre de distribution électrique à la recherche de tout signe de corrosion.

Détérioration ou corrosion du centre de distribution électrique et du ou des fusibles ?
OUI NON

Réparer ou remplacer le ou les composants endommagés.

Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler la liaison de données J1939.

Etape guidée 5A - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE du connecteur de liaison de données de service à 3 broches.

Action

Contrôler la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) et le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches.
  • Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 54 et 66 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le connecteur de passage OEM à 24 broches.

Action

Contrôler la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) et le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches.
  • Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 108 et 132 ohms ?
OUI NON

Un dysfonctionnement a été détecté sur le côté d'après-traitement du circuit de liaison de données SAE J1939.

Poursuivre le diagnostic du côté d'après-traitement de la liaison de données propriétaire.

Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Réparer ou remplacer le ou les composants en dysfonctionnement.

Un dysfonctionnement a été détecté sur le côté moteur du circuit de liaison de données SAE J1939.

Poursuivre le diagnostic du côté moteur de la liaison de données propriétaire.

Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Réparer ou remplacer le ou les composants en dysfonctionnement.

Aller à 7A

Aller à 7A

Etape guidée 6 - Contrôler le circuit de liaison de données J1939.

Etape guidée 6A - Rechercher tout court-circuit dans la liaison de données J1939 (+).

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit dans le fil (+) de la liaison de données SAE J1939.

  • Mesurer la tension entre la broche (+) SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension entre 0,1 VCC et 4,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le circuit de liaison de données SAE J1939.

Poursuivre le diagnostic de la liaison de données propriétaire.

Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 6B

Aller à 7A

Etape guidée 6B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 0,1 VCC et 4,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le circuit de liaison de données SAE J1939.

Poursuivre le diagnostic de la liaison de données propriétaire.

Se reporter à la Procédure 019-417 dans le Tableau des procédures associées.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2015


CODE DE DEFAUT 2961 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts actifs présents autres que le code de défaut 2961 ?
ETAPE 2. | Contrôler la température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler la précision du capteur de température EGR. | Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2961 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler la température de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Contrôler la précision du capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température EGR de la raccorderie EGR.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la précision du capteur de température EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de température EGR.
  • Comparer le relevé de capteur de température EGR à la température d'air ambiant.

Laisser suffisamment de temps au capteur de température EGR pour se refroidir à la température ambiante avant de comparer le relevé.

Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
OUI NON
Pas de réparation

Un dysfonctionnement du capteur de température EGR a été détecté.

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 2962 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts actifs présents autres que le code de défaut 2962 ?
ETAPE 2. | Contrôler le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler la précision du capteur de température EGR. | Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2962 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Contrôler la précision du capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température EGR de la raccorderie EGR.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de température EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de température EGR.
  • Comparer le relevé de capteur de température EGR à la température d'air ambiant.

Laisser suffisamment de temps au capteur de température EGR pour se refroidir à la température ambiante avant de comparer le relevé.

Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
OUI NON
Pas de réparation

Un dysfonctionnement du capteur de température EGR a été détecté.

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

REMARQUE : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSF3.8 CM2350 F118 | 4388708
Post-refroidissement | Se reporter à la procédure 010-027 | QSF3.8 CM2350 F118 | 4388708
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSF3.8 CM2350 F118 | 4388708
Turbocompresseur | Se reporter à la procédure 010-033 | QSF3.8 CM2350 F118 | 4388708
Restriction d'échappement | Se reporter à la procédure 011-009 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm-Hg [2 in-Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à 0 ±77 mm-Hg [0 ±3 in-Hg] ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
 | ETAPE 3E. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 5D. Rechercher une restriction de de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 6. | Rechercher toute restriction. |
 | ETAPE 6A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 6B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

Se reporter au tableau suivant pour les spécifications. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le contact mis et le moteur arrêté, la pression de collecteur d'admission doit être de 0 ±77 mm-Hg [0 ±3 in-Hg].

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et prendre le relevé de pression de collecteur d'admission sur l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in-Hg] ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Contrôler la réponse appropriée du module de commande de moteur (ECM) après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 4A

Etape guidée 3E - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de température/pression de collecteur d'admission. Inspecter l'embout de capteur à la recherche d'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
OUI NON

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 4 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur. Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 7A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 7A

Aller à 5C

Etape guidée 5C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 7A

Etape guidée 6 - Rechercher toute restriction.

Etape guidée 6A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la restriction à l'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants présentant une restriction.

Aller à 6B

Aller à 7A

Etape guidée 6B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 2976 - Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2976 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL (température) d'unité de dosage DEF d'après-traitement au niveau du connecteur de faisceau et le connecteur OEM de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'unité de dosage DEF d'après-traitement au niveau du connecteur et le connecteur OEM de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement du connecteur OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du connecteur de faisceau OEM et la masse.

Plus de 100k ohms ?
OUI NON

Un dysfonctionnement de l'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer l'unité de dosage de DEF d'après-traitement.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3142 - Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSBF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3143 - Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3144 - Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 3142 ou 3143. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de réduction catalytique sélective (SCR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
ETAPE 4. | Vérifier la réparation. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température d'entrée SCR et de sortie SCR sont-ils à 14°C [25°F] l'un de l'autre ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 3142 ou 3143.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de réduction catalytique sélective (SCR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'entrée SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • S'assurer que la température de liquide de refroidissement du moteur est supérieure à 60°C [140°F].
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée (de l'ECM ou du circuit). Cela peut prendre jusqu'à 300 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'entrée SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • S'assurer que la température de liquide de refroidissement du moteur est supérieure à 60°C [140°F].
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM ou du circuit. Cela peut prendre jusqu'à 300 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de l'outil d'entretien électronique INSITE™ à la température d'entrée et à la température de sortie de catalyseur.

Les relevés de température d'entrée SCR et de sortie SCR sont-ils à 14°C [25°F] l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3146 - Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3147 - Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3148 - Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3151 - Système de catalyseur SCR 1 d'après-traitement manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | QSF3.8 CM2350 F118 | 4388708
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | QSF3.8 CM2350 F118 | 4388708
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | QSF3.8 CM2350 F118 | 4388708
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3151 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de capteur d'oxydes d'azote (NOx) d'après-traitement. | Code de défaut 1694, 3228, 3748, ou 3749 actif ?
 | ETAPE 1C. Rechercher des codes de défauts actifs de capteur de température de SCR d'après-traitement. | Des codes de défauts associés aux capteurs de température SCR d'après-traitement sont-ils actifs ?
 | ETAPE 1D. Rechercher des codes de défauts actifs du système de dosage de fluide d'échappement diesel (DEF). | Des codes de défauts liés au système de dosage DEF sont-ils actifs ?
ETAPE 2. | Contrôler le système de dosage de DEF. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher toute fuite externe du système de dosage DEF | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2C. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
 | ETAPE 2D. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
 | ETAPE 2E. Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement. | Du DEF fuit-il de la soupape de dosage DEF d'après-traitement pendant le test de fuite de système ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Effectuer le test de performance de réduction catalytique sélective (SCR) d'après-traitement. | Le test de performance SCR d'après-traitement est-il terminé ?
 | ETAPE 3B. Rechercher des dépôts dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
ETAPE 4. | Vérifier les résultats de test de performance SCR d'après-traitement. |
 | ETAPE 4A. Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement. | Le test de capteur NOx de sortie de pot catalytique SCR d'après-traitement est-il réussi ?
 | ETAPE 4B. Contrôler le statut du test de pot catalytique SCR d'après-traitement. | Le test de pot catalytique SCR d'après-traitement est-il réussi ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3151 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher des codes de défauts actifs de capteur d'oxydes d'azote (NOx) d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Des codes de défauts associés au capteur NOx d'admission d'après-traitement et au capteur NOx de sortie d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Des codes de défauts associés aux capteurs de température SCR d'après-traitement sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs du système de dosage de fluide d'échappement diesel (DEF).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système de dosage DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Des codes de défauts liés au système de dosage DEF sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Rechercher toute fuite du système d'échappement.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.

Action

Rechercher toute fuite d'échappement.

  • Inspecter tout le système d'échappement entre la sortie de turbocompresseur et la sortie SCR. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF.
  • Unité de dosage de DEF et connecteurs de l'unité de dosage.
  • Conduites de DEF.
  • Soupape de dosage de DEF.

Les fuites de DEF laissent un dépôt blanc autour des raccords.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2D

Etape guidée 2D - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF qui se trouve dans les Tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement à nouveau avec le nouveau filtre. Si l'unité de dosage ne fonctionne toujours pas aux spécifications, remplacer l'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système DEF qui se trouve dans tests de diagnostic du module de commande de moteur. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

Du DEF fuit-il de la soupape de dosage DEF d'après-traitement pendant le test de fuite de système ?
OUI NON

Une fuite de soupape de dosage de DEF d'après-traitement a été détectée.

Remplacer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Effectuer le test de performance de réduction catalytique sélective (SCR) d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le système d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance SCR d'après-traitement.

Le test de performance SCR d'après-traitement est-il terminé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Répéter le test de performance SCR d'après-traitement.

Aller à 4A

Aller à 4A

Etape guidée 4 - Vérifier les résultats de test de performance SCR d'après-traitement.

Etape guidée 4A - Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de capteur NOx de sortie de pot catalytique SCR d'après-traitement du test de performance SCR.

Le test de capteur NOx de sortie de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement en plage a été détecté dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler le statut du test de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de pot catalytique SCR d'après-traitement du test de performance SCR.

Le test de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3164 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-NOV-2015


CODE DE DEFAUT 3165 - Température de sortie SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3228 - Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3228 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1885, 3232, 3649, 3682, ou 3748 actif ?
ETAPE 2. | Rechercher des fuites du système de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Rechercher toute fuite du système EGR. | Fuites détectées dans le système EGR ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Rechercher les codes de défaut actifs. | Code de défaut 3228 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3228 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 3232, 3649, 3682, ou 3748 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Rechercher des fuites du système de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher toute fuite externe du système EGR.

  • Les fuites doivent se remarquer facilement par les traces de suie.
  • Si nécessaire, faire fonctionner le moteur au régime de ralenti pour faciliter la détection des fuites EGR.

Fuites détectées dans le système EGR ?
OUI NON

Réparer ou remplacer le composant du système EGR présentant une fuite.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3228 actif ?
OUI NON

Une détérioration du capteur d'oxydes d'azote (NOx) d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Réparation terminée

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3229 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Restriction d'échappement | Se reporter à la procédure 011-009 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Test d'accélération instantanée | Se reporter à la procédure 014-015 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs de codes de défaut 4152, 4159, 4164, 4165, 4261 ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter la restriction d'échappement d'après-traitement. |
 | ETAPE 5A. Rechercher toute restriction d'échappement d'après-traitement. | Restriction d'échappement d'après-traitement ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs de codes de défaut 4152, 4159, 4164, 4165, 4261 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Vidanger le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Rechercher toute restriction d'échappement d'après-traitement.

Etape guidée 5A - Rechercher toute restriction d'échappement d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher toute restriction d'échappement d'après-traitement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Restriction d'échappement d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Contrôler la tuyauterie d'échappement à la recherche de toute détérioration. Voir les informations d'entretien de l'OEM.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3231 - Température intermédiaire SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Restriction d'échappement | Se reporter à la procédure 011-009 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs de codes de défaut 4152, 4159, 4164, 4165, 4261 ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter la restriction d'échappement d'après-traitement. |
 | ETAPE 5A. Rechercher toute restriction d'échappement d'après-traitement. | Restriction d'échappement d'après-traitement aux spécifications ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Vidanger le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe de contamination dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter la restriction d'échappement d'après-traitement.

Etape guidée 5A - Rechercher toute restriction d'échappement d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher toute restriction d'échappement d'après-traitement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Restriction d'échappement d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Contrôler la tuyauterie d'échappement à la recherche de toute détérioration. Voir les informations d'entretien de l'OEM.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3232 - Capteur NOx d'entrée d'après-traitement 1 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3232 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 2771, 3868, et 4152 tous actifs ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défauts. | Code de défaut 2771 actif ?
 | ETAPE 4I. Contrôler les codes de défaut. | Code de défaut 2771 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3232 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 2636, 2771, 3868, et 4152 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour du capteur NOx d'admission d'après-traitement au connecteur de faisceau de câblage de capteur NOx. .

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 5A

Etape guidée 2D - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher des relais endommagés ou manquants.

Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés, si nécessaire.

Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans la liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de réduction catalytique sélective diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement du faisceau OEM.
  • Débrancher la résistance de terminaison du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de réduction catalytique sélective diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité DEF d'après-traitement du faisceau OEM.
  • Débrancher la résistance de terminaison du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Brancher tous les autres composants.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 24 broches du faisceau moteur.
  • Brancher tous les autres composants.

Action

Mesurer la résistance de terminaison du faisceau moteur.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur à 24 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison du faisceau moteur.

Action

Mesurer la résistance de terminaison de la résistance de terminaison.

  • Mesurer la résistance entre le fil de liaison de données J1939 (+) de la résistance de terminaison et le fil de liaison de données J1939 (-) de la résistance de terminaison au niveau du connecteur de résistance de terminaison.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une résistance de terminaison incorrecte a été détectée dans la résistance de terminaison.

Remplacer la résistance de terminaison. Se reporter à la Procédure 019-428 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx d'admission d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx pour tester le capteur d'admission d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4I

Aller à 5A

Etape guidée 4I - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx d'admission d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Remplacer le capteur NOx d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3235 - Température de sortie SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388711
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388711
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSF3.8 CM2350 F118 | 4388711

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 2 - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 3237 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3237 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Codes de défauts 3237, 3239 et 3422 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement N° 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4D. Rechercher un code de défaut actif | Code de défaut 3237 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3237 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3237, 3239 et 3422 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 1 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 1 est hors spécifications.

  • Remplacer le réchauffeur de conduite DEF d'après-traitement 1. Voir les informations d'entretien du fabricant d'équipement.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du connecteur OEM.

Action

Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du connecteur OEM.

Action

Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement.

  • Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches et le connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter tous les composants.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3237 actif ?
OUI NON

Un dysfonctionnement du réchauffeur de conduite de DEF d'après-traitement a été détecté.

Remplacer le réchauffeur de conduite DEF d'après-traitement 1. Voir les informations d'entretien du fabricant d'équipement.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 3238 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3238 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3238 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3238 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 1 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Installer un fil cavalier entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement et la borne + de batterie puis brancher un fil cavalier entre la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite de DEF d'après-traitement

  • Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension au niveau du relais de réchauffeur de conduite de DEF d'après-traitement 1.

  • Mesurer la tension entre la broche 30 de relais de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur de broches de relais de réchauffeur de conduite de DEF d'après-traitement 1 dans le faisceau OEM et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau OEM.

Cela peut être provoqué par :

  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau OEM.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

  • Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il y a un court-circuit à la batterie quelque part dans le faisceau OEM. Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 3239 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3239 inactif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Codes de défauts 3237, 3239 et 3422 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur 1 de conduite de fluide d'échappement diesel (DEF) d'après-traitement 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 2. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur de relais de réchauffeur de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspectez les broches du connecteur du faisceau du constructeur de matériel | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3239 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3237, 3239 et 3422 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 2 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 2.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit et à un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 2 est hors spécifications.

Remplacer le réchauffeur de conduite DEF d'après-traitement 2. Voir les informations d'entretien du fabricant d'équipement.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du connecteur OEM.

Action

Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du connecteur OEM.

Action

Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite de DEF d'après-traitement

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches et le connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3239 inactif ?
OUI NON

Un dysfonctionnement du réchauffeur de conduite de DEF d'après-traitement a été détecté. Remplacer le réchauffeur de conduite de DEF d'après-traitement 2.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 3241 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3241 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3241 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 2 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement

  • Installer un fil cavalier entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement et la borne + de batterie puis brancher un fil cavalier entre la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite de DEF d'après-traitement

  • Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension au niveau du relais de réchauffeur de conduite de DEF d'après-traitement 2.

  • Mesurer la tension entre la broche 30 de relais de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur de broches de relais de réchauffeur de conduite de DEF d'après-traitement 2 dans le faisceau OEM et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau OEM.

Cela peut être provoqué par :

  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau OEM.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

  • Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3241 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3242 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168, ou 4169 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
ETAPE 4. | Vérifier le thermostat. |
 | ETAPE 4A. Vérifier le thermostat. | Le thermostat fonctionne-t -il correctement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168, ou 4169 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de DEF d'après-traitement

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduites de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Remplir le liquide de refroidissement. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Voir les informations de l'OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier le thermostat.

Etape guidée 4A - Vérifier le thermostat.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du thermostat.

  • Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Le thermostat fonctionne-t -il correctement ?
OUI NON
Pas de réparation

Remplacer le thermostat. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3251 - Température d'admission de catalyseur d'oxydation diesel 1 d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4162, 5391, 5392, 5393, 5394, ou 5395 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4162, 5391, 5392, 5393, 5394, ou 5395 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement.

 Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Nettoyer le DOC d'après-traitement.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3258 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit de relais. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 1. | Tension 5 VCC ± 1 VCC ?
 | ETAPE 2C. Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Tension 5 VCC ± 1 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit de relais.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 1 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche 87 du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension 5 VCC ± 1 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension 5 VCC ± 1 VCC ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 1.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche 87 au niveau du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 1.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler les retours de faisceau OEM et le fusible.

Etape guidée 4A - Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension.

  • Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur de conduite DEF d'après-traitement et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Inspecter le fusible de relais de réchauffeur de conduite de DEF et le remplacer si nécessaire.

Si le fusible n'est pas grillé, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3261 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3261 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit de relais. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 2. | Tension de 5 VCC +/- 1 VCC ?
 | ETAPE 2C. Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 2. | Tension de 5 VCC +/- 1 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2 | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3261 actif ?
ETAPE 4. | Contrôler les retours de faisceau OEM et le fusible. |
 | ETAPE 4A. Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2. | Plus de 100 Kohms ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3261 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit de relais.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 2 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche 87 du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est -elle de 5 VCC +/- 1 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

.Contrôler la tension de signal

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est -elle de 5 VCC +/- 1 VCC ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 2.

  • Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche 87 au niveau du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3261 actif ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 2.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler les retours de faisceau OEM et le fusible.

Etape guidée 4A - Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension.

  • Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur de conduite DEF d'après-traitement et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Inspecter le fusible de relais de réchauffeur de conduite de DEF et le remplacer si nécessaire.

  • Si le fusible n'est pas grillé, réparer ou remplacer le faisceau OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 3313 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement 1 - Tension inférieure à la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel (DPF) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3314 - Circuit de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel (DPF) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3315 - Température d'admission de pot catalytique d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel (DPF) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-DEC-2015


CODE DE DEFAUT 3319 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-DEC-2015


CODE DE DEFAUT 3341 - Pression différentielle de filtre à air moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Elément de filtre à air | Se reporter à la procédure 010-014 | QSF3.8 CM2350 F118 | 4388708
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôles initiaux. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 741, 742, ou 743 actif ou comptes inactifs ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 3341 actif ?
ETAPE 2. | Contrôler le système d'admission d'air. |
 | ETAPE 2A. Vérifier s’il existe une restriction d’admission d’air. | Restriction d'admission d'air aux spécifications ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôles initiaux.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 741,742, ou 743 actif ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

Mettre la clé de contact en position de marche (ON).

Brancher l'outil d'entretien électronique INSITE™

Action

Contrôler l'ECM.

  • Faire fonctionner le moteur dans des conditions normales de fonctionnement pendant 5 minutes.

Code de défaut 3341 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système d'admission d'air.

Etape guidée 2A - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction. Se reporter à la Procédure 010-014 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-DEC-2015


CODE DE DEFAUT 3422 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif. | Code de défaut 3422 actif ?
 | ETAPE 1B. Rechercher un code de défaut actif. | Codes de défauts 3237, 3239 et 3422 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement 3 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 3. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3422 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3237, 3239 et 3422 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 3 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 3.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 3 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 3 est hors spécifications.

Remplacer le réchauffeur de conduite DEF d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du connecteur OEM.

Action

Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du connecteur OEM.

Action

Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur et le OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches et le connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher un code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3422 actif ?
OUI NON

Une détérioration du réchauffeur de conduite de DEF d'après-traitement a été détectée. Remplacer le réchauffeur de conduite DEF d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 3423 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3423 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 3. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3423 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3423 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 3.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 3 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur ou le connecteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Installer un fil cavalier entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement et la borne + de batterie puis brancher un fil cavalier entre la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension au niveau du relais de réchauffeur de conduite de DEF d'après-traitement 3.

  • Mesurer la tension entre la broche 30 de relais de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur de broches de relais de réchauffeur de conduite de DEF d'après-traitement 3 dans le faisceau OEM et la masse du châssis.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau OEM. Cela peut être provoqué par :

  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé.
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau OEM.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la masse du châssis.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3423 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres

.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 3425 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3425 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit de relais. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 3. | Tension 5 VCC +/- 1 VCC ?
 | ETAPE 2C. Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Tension 5 VCC +/- 1 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3425 actif ?
ETAPE 4. | Contrôler les retours de faisceau OEM et le fusible. |
 | ETAPE 4A. Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3. | Plus de 100 Kohms ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3425 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3425 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite de DEF.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de réchauffeur de conduite de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit de relais.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 3 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche 87 du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 3 et le retour de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

La tension est-elle de 5 VCC +/- 1 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

La tension est-elle de 5 VCC +/- 1 VCC ?
OUI NON

Remplacer le réchauffeur de conduite DEF d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche 87 au niveau du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 3.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3425 actif ?
OUI NON

Remplacer le réchauffeur de conduite DEF d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler les retours de faisceau OEM et le fusible.

Etape guidée 4A - Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension.

  • Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur de conduite DEF d'après-traitement et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Inspecter le fusible de relais de réchauffeur de conduite de DEF et le remplacer si nécessaire.

Si le fusible n'est pas grillé, réparer ou remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la masse du châssis.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3425 actif ?
OUI NON

Remplacer le réchauffeur de conduite DEF d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 3558 - Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3558 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert sur l'alimentation d'unité de dosage de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans l'alimentation de l'unité de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le signal de l'unité de dosage de DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le fonctionnement de l'unité de dosage de DEF. | Code de défaut inactif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3558 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de DEF d'après-traitement.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert sur l'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de DEF d'après-traitement de faisceau OEM et la broche d'alimentation d'unité de dosage de DEF d'après-traitement de connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans l'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le signal de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le fonctionnement de l'unité de dosage de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'unité de dosage DEF d'après-traitement au faisceau OEM.

Action

Effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 3559 - Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3559 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3559 inactif et code de défaut 3561 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de DEF d'après-traitement. | Code de défaut 3559 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3559 inactif et code de défaut 3561 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3559 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de DEF d'après-traitement.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3559 inactif et code de défaut 3561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3559 actif ?
OUI NON

Une unité de dosage de DEF d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, et 3579 vont également être actifs.

Code de défaut 3559 inactif et code de défaut 3561 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Voir les informations d'entretien de l'OEM.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 3562 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3562 actif ?
ETAPE 2. | Contrôler les relais de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement. | Moins de 100 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 3562 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les relais de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Inspecter les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, 3 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau OEM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Contrôler la résistance de la bobine de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Mesurer la résistance entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement 1 et la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement 1 au relais.
  • Mesurer la résistance entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement 2 et la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement 2 au relais.
  • Mesurer la résistance entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement 3 et la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement 3 au relais.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la bobine de relais de DEF d'après-traitement.

Remplacer le relais de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de RETOUR de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM et toutes les autres broches dans le faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM et toutes les autres broches dans le faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de faisceau OEM et toutes les autres broches dans le faisceau OEM.
  • Il y aura une continuité entre les broches de réchauffeur de conduite 1, de réchauffeur de conduite 2, et de réchauffeur de conduite 3 dans le connecteur de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 1 au connecteur de relais et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 2 au connecteur de relais et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 3 au connecteur de relais et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants. Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ et effectuer le test de réchauffeur de système de doseur de DEF et activer le relais de réchauffeur de conduite de DEF d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3562 actif ?
OUI NON

Remplacer le ou les relais de réchauffeur de conduite. Voir les informations d'entretien de l'OEM.

Néant : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Réparation terminée

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 3563 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3563 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie +/- 1 VCC ?
 | ETAPE 2C. Rechercher un fusible grillé de relais de réchauffeur de conduite de DEF d'après-traitement. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 3563 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3563 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais 1, 2 et 3 de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les relais et les connecteurs de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais 1, 2 et 3 de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement.

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur de relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur de relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur de relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.

La tension est-elle égale à la tension de batterie +/- 1 VCC ?
OUI NON

Remplacer le fusible de relais de réchauffeur de conduite de DEF d'après-traitement

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un fusible grillé de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher un fusible grillé de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Contrôler le fusible de relais de réchauffeur de conduite de DEF d'après-traitement.

Fusible fondu ?
OUI NON

Remplacer le fusible de relais de réchauffeur de conduite de DEF d'après-traitement

Voir les informations d'entretien de l'OEM.

Un circuit ouvert ou un court-circuit à la masse a été détecté dans l'alimentation électrique de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur OEM et la masse de bloc-moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais 1, 2 et 3 de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur OEM et toutes les autres broches dans le faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3563 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3567 - Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3567 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage DEF d'après-traitement. | Entre 11 et 18 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de dosage de DEF d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert d'alimentation dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert de retour dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3567 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3567 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et la soupape de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau.

Action

Inspecter le faisceau et les broches de connecteur de soupape de dosage DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau.

Action

Contrôler la résistance de la soupape de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement et la broche de retour du connecteur de soupape de dosage de DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 11 et 18 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage DEF d'après-traitement.

Remplacer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans la soupape de dosage DEF d'après-traitement

Remplacer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert d'alimentation dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de dosage DEF d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation du connecteur de soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté. Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert de retour dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour du connecteur de soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau. Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de retour de soupape de dosage DEF d'après-traitement du connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3568 - Soupape 1 de dosage de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | QSF3.8 CM2350 F118 | 4388708
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3568 actif ?
ETAPE 2. | Contrôler la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée. | La soupape de dosage répond-elle à la spécification décrite dans la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3568 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée ou à bas débit.

  • Effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage répond-elle à la spécification décrite dans la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Une soupape de dosage de DEF d'après-traitement endommagée a été détectée.

Inspecter et nettoyer la soupape de dosage DEF d'après-traitement.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Après le nettoyage, effectuer de nouveau le test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement. Si la soupape de dosage ne répond pas aux spécifications fournies dans la procédure 011-063, remplacer la soupape de dosage de DEF d'après-traitement.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3571 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3571 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3572 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3571 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3571 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3571 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de capteur de pression DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

REMARQUE : D'autres codes de défauts de l'unité de dosage de DEF d'après-traitement seront actifs.

Code de défaut 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de capteur de pression DEF d'après-traitement et la broche de RETOUR de capteur de pression DEF d'après-traitement au niveau du connecteur de l'unité de dosage DEF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 et 5,25 volts de courant continu (VCC) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'unité de dosage DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3571 actif ?
OUI NON

Une détérioration de capteur de pression de DEF d'après-traitement a été détectée dans l'unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de pression de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de pression de DEF d'après-traitement au niveau du connecteur de l'unité de dosage de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3572 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3571 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3572 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3572 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de capteur de pression DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pression DEF d'après-traitement et la broche de RETOUR de pression DEF d'après-traitement au niveau du connecteur de capteur de pression DEF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 et 5,25 volts de courant continu (VCC) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression DEF d'après-traitement et la broche de signal de capteur de pression DEF d'après-traitement au niveau du connecteur de l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : D'autres codes de défauts de l'unité de dosage de DEF seront actifs.

Code de défaut 3571 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'unité de dosage DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3572 actif ?
OUI NON

Une détérioration de capteur de pression de DEF d'après-traitement a été détectée dans l'unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche d'alimentation de capteur de pression de DEF d'après-traitement au niveau du connecteur de l'unité de dosage de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de signal de capteur de pression de DEF d'après-traitement au niveau du connecteur de l'unité de dosage de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM. Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3574 - Pression de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | QSF3.8 CM2350 F118 | 4388708
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | QSF3.8 CM2350 F118 | 4388708
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3574 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir de fluide d'échappement diesel (DEF). | Réservoir de DEF vide ?
 | ETAPE 1C. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
 | ETAPE 1D. Rechercher des codes de défauts actifs du système DEF d'après-traitement. | Des codes de défauts associés au système de dosage DEF ?
 | ETAPE 1E. Rechercher des codes de défauts actifs du système DEF d'après-traitement. | Le code de défaut 1713 est-il actif ou inactif ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
 | ETAPE 2C. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
 | ETAPE 2D. Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le filtre du réservoir DEF d'après-traitement. |
 | ETAPE 3A. Inspecter le filtre du réservoir DEF à la recherche de tout blocage. | Filtre du réservoir DEF bloqué ?
ETAPE 4. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 4A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
 | ETAPE 4B. Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3574 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout bas niveau de réservoir de fluide d'échappement diesel (DEF).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

S'assurer que le réservoir de DEF n'est pas vide et que la jauge de niveau de réservoir est précise.

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement et le comparer à celui de la jauge sur le tableau de bord.

Réservoir de DEF vide ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 1D

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs du système DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

  • Rechercher des codes de défaut actifs associés au système de dosage DEF.

Des codes de défauts associés au système de dosage DEF ?
OUI NON

Diagnostiquer les codes de défauts actifs dans cette liste avant de diagnostiquer le code de défaut 3574.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1E

Etape guidée 1E - Rechercher des codes de défauts actifs du système DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher un code de défaut 1713 actif ou inactif.

Le code de défaut 1713 est-il actif ou inactif ?
OUI NON

Si le code de défaut 1713 est actif ou inactif, suivre l'arborescence de diagnostic pour le code de défaut 1713 et effectuer l'étape 4B.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccords et les conduites de l'unité de dosage de DEF d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, de sortie et d'alimentation d'unité de dosage.
  • Débrancher les connecteurs de retour, de sortie et d'alimentation d'unité de dosage et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Voir les informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement de l'unité de dosage (conduite d'aspiration entre le réservoir et l'unité de dosage).
  • Débrancher la conduite d'alimentation d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour établir/confirmer un écoulement libre.

Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation d'unité de dosage.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher la présence d'air dans le DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la présence d'air dans le DEF.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement.
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement.
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords de la conduite d'alimentation de dosage de DEF et de la conduite de retour.

Action

Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord bloqué.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le filtre du réservoir DEF d'après-traitement.

Etape guidée 3A - Inspecter le filtre du réservoir DEF à la recherche de tout blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir DEF.

Action

Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

  • Voir les informations d'entretien de l'OEM.

Filtre du réservoir DEF bloqué ?
OUI NON

Nettoyer ou changer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 4A - Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement.

Conditions

  • Brancher les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement.

Conditions

  • Déposer la soupape de dosage DEF d'après-traitement.
  • Déposer l'unité de dosage DEF d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Laver l'unité de dosage DEF d'après-traitement avec de l'eau propre.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-DEC-2015


CODE DE DEFAUT 3575 - Pression de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | QSF3.8 CM2350 F118 | 4388708
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3575 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher des codes de défauts actifs du système de fluide d'échappement diesel (DEF) d'après-traitement. | Des défauts sont-ils associés au système de dosage DEF ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement |
 | ETAPE 2A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Détérioration, fuite ou restriction de branchement constatée ?
 | ETAPE 2B. Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement. | Conduite de retour de DEF bloquée ou restreinte ?
 | ETAPE 2C. Inspecter le raccord de conduite de retour de l'unité de dosage de DEF d'après-traitement. | Raccord de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement |
 | ETAPE 3A. Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3575 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs du système de fluide d'échappement diesel (DEF) d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

  • Rechercher des codes de défaut actifs associés au système de dosage DEF.

Des défauts sont-ils associés au système de dosage DEF ?
OUI NON

Diagnostiquer les codes de défauts actifs avant de diagnostiquer le code de défaut 3575.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement

Etape guidée 2A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les trois raccords et conduites de l'unité de dosage de DEF d'après-traitement.

  • Rechercher toute connexion desserrée ou toute fuite des raccords et des connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage.
  • Débrancher les connecteurs d'alimentation d'unité de dosage, d'alimentation de soupape de dosage et de retour sur l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Rechercher tout signe de fuite ou d'ouverture de la conduite d'alimentation d'unité de dosage permettant à l'unité de dosage d'aspirer de l'air avec le DEF.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de branchement constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire.

Se reporter au manuel d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le DEF dans le réservoir).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Rechercher tout blocage dans la conduite de retour de DEF.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Conduite de retour de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le raccord de conduite de retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le DEF dans le réservoir).
  • Déposer le raccord de conduite de retour de l'unité de dosage de DEF.

Action

Inspecter le raccord de conduite de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage ou de toute restriction.

  • Si nécessaire, souffler de l'air comprimé en atelier à travers le raccord de conduite de retour.

Remarque : Le raccord de conduite de retour est muni d'un clapet antiretour interne qui permet uniquement l'écoulement dans un seul sens.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite de retour d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord de conduite de retour de l'unité de dosage de DEF. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement

Etape guidée 3A - Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage DEF d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être remplacé à la dépose.)

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement à nouveau avec le nouveau filtre. Si le volume de DEF mesuré n'est toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-DEC-2015


CODE DE DEFAUT 3577 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3577 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Pour le système 24 V, la résistance est-elle entre 17 et 25 ohms ? Pour le système 12 V, la résistance est-elle entre 4,5 et 9 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3577 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la soupape de retour de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance de la soupape de retour de DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement et la broche de retour de SOUPAPE de retour de DEF d'après-traitement au connecteur de l'unité de dosage de DEF d'après-traitement.

Pour le système 24 V, la résistance est-elle entre 17 et 25 ohms ? Pour le système 12 V, la résistance est-elle entre 4,5 et 9 ohms ?

OUI NON
Pas de réparation

Un dysfonctionnement de soupape de retour de DEF d'après-traitement a été détecté dans l'unité de dosage de DEF d'après-traitement. Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage d'unité de dosage de DEF d'après-traitement et la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de soupape de retour de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage d'unité de dosage de DEF d'après-traitement et la broche de retour de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de soupape de retour de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3578 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3578 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la soupape de retour de fluide d'échappement diesel d'après-traitement. | La résistance respecte-t-elle la spécification ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3578 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la soupape de retour de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance de la soupape de retour de DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement et la broche de retour de SOUPAPE de retour de DEF d'après-traitement au connecteur de l'unité de dosage de DEF d'après-traitement.
  • Pour le système 12 V, la résistance doit être entre 4,5 et 9,0 ohms
  • Pour le système 24 V, la résistance doit être entre 17 et 25 ohms.

La résistance respecte-t-elle la spécification ?
OUI NON
Pas de réparation

Un dysfonctionnement de soupape de retour de DEF d'après-traitement a été détecté dans cette unité de dosage de DEF d'après-traitement. Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage de l'unité de dosage de DEF d'après-traitement et la masse.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le circuit d'alimentation de soupape de retour de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté dans le circuit d'alimentation de soupape de retour de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3596 - Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | QSF3.8 CM2350 F118 | 4388708
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | QSF3.8 CM2350 F118 | 4388708
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3571 et 3572. | Code de défaut 3571 ou 3572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de DEF d'après-traitement. | Le relevé de pression de DEF d'après-traitement dans l'outil d'entretien électronique INSITE™ est-il égal à 0 ± 69 kPa [0 ± 10 psi] ?
ETAPE 3. | Contrôler les raccords et conduites de DEF d'après-traitement |
 | ETAPE 3A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 3B. Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
 | ETAPE 3C. Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement. | Conduite de retour de DEF bloquée ou restreinte ?
 | ETAPE 3D. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
 | ETAPE 3E. Inspecter le raccord de conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
ETAPE 4. | Contrôler le filtre du réservoir DEF d'après-traitement |
 | ETAPE 4A. Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage. | Filtre du réservoir DEF bloqué ?
ETAPE 5. | Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 5A. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3571 et 3572.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3571 ou 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de soupape de dosage de DEF d'après-traitement de l'unité de dosage de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter le capteur de pression de DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de DEF d'après-traitement.

Le relevé de pression de DEF d'après-traitement dans l'outil d'entretien électronique INSITE™ est-il égal à 0 ± 69 kPa [0 ± 10 psi] ?

OUI NON
Pas de réparation

Une détérioration de capteur de pression de DEF d'après-traitement a été détectée.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 3A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Il y a trois conduites DEF sur le système de dosage de réduction catalytique sélective (SCR) :

  • La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'aspiration)
  • La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression)
  • La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour)

Inspecter les trois conduites DEF et les raccords ou connecteurs associés :

  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire.

Se reporter au manuel d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement de l'unité de dosage (c'est la conduite d'aspiration entre l'unité de dosage et le réservoir de DEF).
  • Débrancher la conduite d'alimentation d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite d'alimentation de l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation d'unité de dosage pour s'assurer d'un écoulement libre.

Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?

OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation de soupape de dosage.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le DEF dans le réservoir).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite de retour de DEF d'après-traitement à la recherche de tout blocage.

  • Contrôler les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Conduite de retour de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3D

Etape guidée 3D - Rechercher la présence d'air dans le DEF.

Conditions

  • Brancher les conduites d'alimentation et de retour d'unité de dosage de DEF d'après-traitement au réservoir DEF.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le DEF.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?

OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3E

Etape guidée 3E - Inspecter le raccord de conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords de la conduite d'alimentation de dosage de DEF d'après-traitement et de la conduite de retour.

Action

Inspecter le raccord de conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

  • Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?

OUI NON

Remplacer le raccord bloqué. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler le filtre du réservoir DEF d'après-traitement

Etape guidée 4A - Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir DEF.

Action

Inspecter le filtre du réservoir DEF à la recherche de tout blocage.

  • Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation. Voir les informations d'entretien de l'OEM.

Filtre du réservoir DEF bloqué ?
OUI NON

Nettoyer ou remplacer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 5A - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage DEF d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être remplacé à la dépose.) Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement à nouveau avec le nouveau filtre. Si le volume de DEF mesuré n'est toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins™ si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-DEC-2015


CODE DE DEFAUT 3613 - Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3613 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3613 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3727 - Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3727 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 3727. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3727 inactif ?
OUI NON

Remplacer le clapet de détente de pression de carburant de rail commun à haute pression. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 3727.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les cas inactifs du code de défaut 3727.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 3727.

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de carburant de rail commun à haute pression. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DÉFAUT 3741 - Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSF3.8 CM2350 F118 | 4388708
Air dans le gazole | Se reporter à la procédure 006-003 | QSF3.8 CM2350 F118 | 4388708
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSF3.8 CM2350 F118 | 4388708
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSF3.8 CM2350 F118 | 4388708
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSF3.8 CM2350 F118 | 4388708
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF3.8 CM2350 F118 | 4388708
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 483, 484, 553, 1117, 2311, 2372, ou 3727 ?
ETAPE 2. | Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant. | Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
 | ETAPE 2C. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
 | ETAPE 2D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 dans le Tableau des procédures associées ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications selon la Procédure 005-236 dans le Tableau des procédures associées ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse du module de commande de moteur (ECM) à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de masse de l'ECM est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant.

Conditions

  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le numéro de pièce de capteur de pression de carburant correct est installé.

  • Rechercher toute manipulation illicite du capteur de pression de carburant.

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le capteur de pression de carburant.

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2C

Aller à 7A

Etape guidée 2C - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Relâcher la pression de carburant du rail de carburant à haute pression.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

Se reporter à la Procédure 006-071 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2D

Aller à 7A

Etape guidée 2D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le numéro de pièce de capteur de pression de carburant correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Utiliser la procédure suivante si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée à l'un des cas suivants :

  • Conduites d'aspiration de carburant
  • Conduites de carburant du constructeur de l’équipement d’origine (OEM)
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Si la restriction d'entrée de carburant est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés.
  • Soupapes de réchauffeur de carburant restreintes.
  • Restriction ou pincement des conduites de carburant OEM.
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de nœud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications selon la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pompe répond aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • En utilisant l'outil d'entretien électronique INSITE™, surveiller la pression du rail de carburant mesurée et commandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de masse de l'ECM est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 3749 - Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3749 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1887, 2771, 3583, ou 3681 actif ?
 | ETAPE 1C. Vérifier la bonne installation du capteur de monoxydes d'azote (NOx) de sortie d'après-traitement. | Installation appropriée du capteur NOx de sortie d'après-traitement ?
ETAPE 2. | Contrôler le tube de décomposition et la soupape de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Rechercher toute cristallisation du tube de décomposition. | Accumulation de cristallisation dans le tube de décomposition ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3749 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1887, 2771, 3583 ou 3681 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de dépistage du code de défaut

Aller à 1C

Etape guidée 1C - Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Inspecter si le capteur NOx de sortie d'après-traitement est bien installé.

  • Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Installation appropriée du capteur NOx de sortie d'après-traitement ?
OUI NON
Pas de réparation

Installer correctement le capteur NOx de sortie d'après-traitement.

  • Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la soupape DEF d'après-traitement et le tube de décomposition.

Etape guidée 2A - Rechercher toute cristallisation du tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tube de décomposition de DEF d'après-traitement. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Action

Rechercher toute cristallisation de DEF.

Rechercher toute cristallisation du tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Accumulation de cristallisation dans le tube de décomposition ?
OUI NON

Eliminer l'accumulation de cristallisation. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Une détérioration du capteur NOx de sortie d'après-traitement a été détectée.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 3868 - Qualité de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur la batterie. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3868 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de qualité DEF. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur de qualité DEF. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau de câblage du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur de qualité DEF. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3868 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de qualité DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de qualité DEF du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur de qualité DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de qualité DEF du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour électrique sur le capteur de qualité DEF.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur de qualité DEF et le circuit de retour de tension de batterie du capteur de qualité DEF au connecteur de faisceau de câblage de capteur.

Remarque : Contrôler la tension à la mise du contact, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur de qualité DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de qualité DEF du faisceau de câblage OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de capteur de qualité DEF du connecteur de faisceau de câblage OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur de qualité DEF.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Un circuit ouvert a été détecté dans la tension de batterie de capteur de qualité DEF.

Diagnostiquer le faisceau OEM, les fusibles et/ou les relais dans le circuit d'alimentation.

Réparer ou remplacer les composants nécessaires.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et du module de commande moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de qualité DEF du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage de capteur de qualité de DEF et le fil (+) SAE J1939 au niveau du connecteur de faisceau moteur OEM de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage de capteur de qualité DEF et le fil (-) SAE J1939 au niveau du connecteur de faisceau OEM

Se reporter au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité DEF d'après-traitement du faisceau de câblage OEM.
  • Débrancher l'unité de dosage DEF du faisceau de câblage OEM.
  • Déconnecter le faisceau de câblage OEM du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et toutes les autres broches du connecteur.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité DEF d'après-traitement du faisceau de câblage OEM.
  • Débrancher l'unité de dosage DEF du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de qualité DEF du faisceau OEM.

Action

Contrôler la résistance de terminaison de la liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 et le fil (-) de la liaison de données J1939 au niveau du connecteur de faisceau de câblage de capteur de qualité DEF.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer la liaison de données J1939 OEM. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 4152 - Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4152 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 2771, 3232, 3868, ou 4572 également actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de module de capteur de température de réduction catalytique sélective d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension du module de capteur de température de réduction catalytique sélective d'après-traitement. | Tension supérieure à 10 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température de réduction catalytique sélective d'après-traitement. | Tension supérieure à 10 VCC ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Rechercher les codes de défaut actifs. | Code de défaut 4151 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2771, 3232, 3868, ou 4572 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de réduction catalytique sélective d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de module de capteur de température de réduction catalytique sélective d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de réduction catalytique sélective d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de module de capteur de température de réduction catalytique sélective d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension du module de capteur de température de réduction catalytique sélective d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de réduction catalytique sélective d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation électrique et le circuit de retour au niveau du module de capteur de température de réduction catalytique sélective d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température de réduction catalytique sélective d'après-traitement et le circuit de retour de capteur de température de réduction catalytique sélective d'après-traitement au connecteur de faisceau de câblage du module de capteur de température de réduction catalytique sélective d'après-traitement.

Remarque : Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

  • Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température de réduction catalytique sélective d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de réduction catalytique sélective d'après-traitement.
  • Mettre le contact.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température de réduction catalytique sélective d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie de module de capteur de température de réduction catalytique sélective d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de réduction catalytique sélective d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher des relais endommagés ou manquants. Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés, si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de réduction catalytique sélective du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température de réduction catalytique sélective et le fil (+) de liaison de données SAE J1939 dans le connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température de réduction catalytique sélective et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le capteur de monoxydes d'azote (NOx) de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de réduction catalytique sélective diesel d'après-traitement du faisceau OEM.
  • Débrancher tous les capteurs de réservoir de fluide d'échappement diesel d'après-traitement de liaison de données (niveau, température, qualité), si montés.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de réduction catalytique sélective diesel d'après-traitement du faisceau OEM.
  • Débrancher tous les capteurs de réservoir de fluide d'échappement diesel d'après-traitement de liaison de données (niveau, température, qualité), si montés.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de réduction catalytique sélective d'après-traitement du faisceau OEM.
  • Brancher tous les autres composants.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température de réduction catalytique sélective.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de passage OEM à 24 broches du faisceau moteur.
  • Brancher tous les autres composants.

Action

Mesurer la résistance de terminaison du faisceau OEM.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de passage à 24 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison du faisceau moteur.

Action

Mesurer la résistance de terminaison de la résistance de terminaison.

  • Mesurer la résistance entre le fil de liaison de données J1939 (+) de résistance de terminaison et le fil de liaison de données J1939 (-) de résistance de terminaison au niveau du connecteur de résistance de terminaison.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une résistance de terminaison incorrecte a été détectée dans la résistance de terminaison.

Remplacer la résistance de terminaison. Se reporter à la Procédure 019-165 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4H - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Brancher le module de capteur de température de réduction catalytique sélective d'après-traitement au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4152 actif ?
OUI NON

Remplacer le module de capteur de température de réduction catalytique sélective d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 4155 - Relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4155 actif ?
ETAPE 2. | Contrôler le circuit et le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Moins de 1 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la batterie. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 4155 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais de réchauffeur d'unité de dosage de DEF ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 85 du relais de réchauffeur d'unité de dosage DEF d'après-traitement et la broche 86 du relais de réchauffeur d'unité de dosage DEF d'après-traitement du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Moins de 1 ohms ?
OUI NON

Un dysfonctionnement du relais de réchauffeur d'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer le relais de réchauffeur d'unité de dosage de DEF d'après-traitement. Voir les informations d'entretien du constructeur de l'équipement.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de retour de relais de réchauffeur d'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et le fil positif (+) de la batterie.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit sur la batterie a été détecté dans le circuit de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 4156 - Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4156 actif ?
ETAPE 2. | Contrôler le circuit et le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4156 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais de réchauffeur d'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 85 du relais de réchauffeur d'unité de dosage de DEF d'après-traitement et la broche 86 du relais de réchauffeur d'unité de dosage d'après-traitement du relais de réchauffeur d'unité de dosage de DEF d'après-traitement.

Plus de 100k ohms ?
OUI NON

Un dysfonctionnement du relais de réchauffeur d'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer le relais de réchauffeur d'unité de dosage de DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de relais de réchauffeur et la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM et la masse du bloc.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le circuit de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de retour de relais de réchauffeur d'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 4157 - Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4157 inactif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 3571, 3572, 3574, 3575, 3577, 3578, ou 3596 actif ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Inversion, détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Effectuer un cycle de purge d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 4157 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4157 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571, 3572, 3574, 3575, 3577, 3578, ou 3596 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites DEF sur le système de dosage de réduction catalytique sélective (SCR) :

  • 1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).
  • 2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression).
  • 3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites DEF et les raccords ou connecteurs associés :

  • Vérifier que les connexions des conduites d'aspiration et de retour ne sont pas inversées au niveau des connexions de l'unité de dosage et du réservoir de fluide d'échappement diesel. L'inversion des connecteurs de conduite de fluide d'échappement diesel provoque l'échec de l'amorçage de l'unité de dosage.
  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres.
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Voir les informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Effectuer un cycle de purge de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effectuer un cycle de purge de l'unité de dosage de DEF d'après-traitement.

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement de l'outil d'entretien électronique INSITE™ et laisser le système de fluide d'échappement diesel d'après-traitement s'amorcer.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Laisser le système de DEF d'après-traitement se purger pendant 90 secondes.
  • Mettre le contact.

Code de défaut 4157 actif ?
OUI NON

Un dysfonctionnement de l'unité de dosage DEF d'après-traitement a été détecté. Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 4159 - Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 4152, 4164, 4165, 4166, ou 4261 actifs ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Codes de défauts 4152, 4164, 4165, 4166, ou 4261 actifs ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective d'après-traitement a été détecté.

Remplacer le module de capteur de température de réduction catalytique sélective d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 4169 - Circuit de réchauffeur 1 d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4169 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de DEF. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement. |
 | ETAPE 3A. Inspecter le contrôleur de réchauffeur d'unité de dosage DEF d'après-traitement et les broches . | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de DEF. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit de broche à la masse dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher une grande résistance dans le circuit de retour de réchauffeur d'unité de dosage DEF. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4169 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de relais de réchauffeur d'unité de dosage de DEF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF du faisceau OEM.

Action

Mettre le relais sous tension.

  • Placer un fil cavalier entre la broche (86) de signal de relais de réchauffeur d'unité de dosage de DEF et la borne positive (+) de la batterie.
  • Placer un fil cavalier entre la broche (85) de retour de relais de réchauffeur d'unité de dosage de DEF et la borne négative (-) de la batterie.

Contrôler la fonctionnalité du relais.

  • Mesurer la résistance entre la broche (30) d'ALIMENTATION de relais de réchauffeur d'unité de dosage DEF et la broche (87) d'ALIMENTATION de réchauffeur d'unité de dosage DEF.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté.

Remplacer le relais de réchauffeur d'unité de DEF.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur d'unité de dosage DEF d'après-traitement et la masse.

Pour les techniques de mesure de tension générale, utiliser la procédure suivante. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Contrôler le fusible de réchauffeur d'unité de dosage DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 3A - Inspecter le contrôleur de réchauffeur d'unité de dosage DEF d'après-traitement et les broches .

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 87 du connecteur de relais de réchauffeur de conduite de dosage DEF d'après-traitement et l'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur de l'unité de dosage DEF d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit de broche à la masse dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher un court-circuit de broche à la masse dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre l'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la masse du châssis.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 3D

Etape guidée 3D - Rechercher une grande résistance dans le circuit de retour de réchauffeur d'unité de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher une grande résistance du circuit de retour d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre le retour de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la masse du châssis.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un dysfonctionnement de l'unité de dosage DEF d'après-traitement a été détecté.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 4171 - Réchauffeur 1 d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 249, 256, 2398, 2976, 4155, 4156, 4168, 4169, ou 4244 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249, 256, 2398, 2976, 4155, 4156, 4168, 4169, ou 4244 actif ?
OUI NON
Pas de réparation

Une défaillance du réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement a été détectée.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2016


CODE DE DEFAUT 4243 - Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4233 ou 4234 actif ?
ETAPE 2. | Vérifier le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de température de réservoir de DEF d'après-traitement. | Le relevé de température de réservoir de DEF de l'outil d'entretien électronique INSITE™ est-il à moins de 5,6°C ou 10°F de la valeur mesurée ?
ETAPE 3. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de niveau/température/qualité de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 4233 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 4234 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau. |
 | ETAPE 4A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4233 ou 4234 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Vérifier le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température du réservoir DEF d'après-traitement.

  • Mesurer la température de DEF d'après-traitement dans le réservoir avec un thermomètre ou un thermocouple infrarouge.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température du réservoir de DEF d'après-traitement à la valeur mesurée au thermomètre ou au thermocouple infrarouge.

Le relevé de température de réservoir de DEF de l'outil d'entretien électronique INSITE™ est-il à moins de 5,6°C ou 10°F de la valeur mesurée ?

OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de niveau/température/qualité de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau/température/qualité de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de capteur de niveau/température/qualité de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau/température/qualité de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4233 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau/température/qualité de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de niveau/température/qualité de réservoir de DEF d'après-traitement et la broche de retour de niveau/température/qualité de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de niveau/température/qualité de réservoir de DEF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4234 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM ou dans l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau/température/qualité de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau/température/qualité de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de niveau/température/qualité de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau/température/qualité de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

Mesurer la résistance entre la broche de signal de capteur de niveau/température/qualité de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de signal de capteur de niveau/température/qualité de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau/température/qualité de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de niveau/température/qualité de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4249 - Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4249 actif ?
 | ETAPE 1B. Rechercher des codes de défauts de capteur de température d'air ambiant. | Code de défaut 153 ou 154 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4249 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher des codes de défauts de capteur de température d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 ou 154 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4261 - Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4261 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 4152 ou 4165 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température SCR d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes 12 VCC) ? Tension inférieure à 18 VCC (pour les systèmes 24 VCC) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes 12 VCC) ? Tension inférieure à 18 VCC (pour les systèmes 24 VCC) ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4261 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152 ou 4165 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur d'oxydes d'azote (NOx) de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension inférieure à 6 VCC (pour les systèmes 12 VCC) ?

Tension inférieure à 18 VCC (pour les systèmes 24 VCC) ?
OUI NON
Pas de réparation

Une connexion intermittente a été détectée dans le module de capteur de température SCR d'après-traitement.

Diagnostiquer le connecteur et le faisceau OEM à la recherche de courts-circuits et/ou de circuits ouverts intermittents.

Réparer ou remplacer le composant endommagé.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

Tension inférieure à 6 VCC (pour les systèmes 12 VCC) ?

Tension inférieure à 18 VCC (pour les systèmes 24 VCC) ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4526 - Position de pédale de frein - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 4526 actif ?
ETAPE 2. | Contrôler les capteurs de position de pédale de frein. |
 | ETAPE 2A. Inspecter les capteurs de position de pédale de frein et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2F. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4526 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs de position de pédale de frein.

Etape guidée 2A - Inspecter les capteurs de position de pédale de frein et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale de frein du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale de frein et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale de frein du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de commutateur de position de pédale de frein 1 au niveau du connecteur de faisceau de câblage OEM de pédale de frein et la broche de SIGNAL de commutateur de position de pédale de frein 1 au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

3A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale de frein du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de commutateur de position de pédale de frein 2 au niveau du connecteur de faisceau de câblage OEM de pédale de frein et la broche de SIGNAL de commutateur de position de pédale de frein 2 au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale de frein du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de position de frein 1 du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

3A

Etape guidée 2F - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale de frein du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de position de frein 2 du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Une pédale de frein endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale de frein.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4533 - Capteur de température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5391, 5393, 5394, 5395, ou 5396 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 5391, 5393, 5394, 5395, ou 5396 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4534 - Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5391, 5393, 5394, 5395, ou 5396 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 5391, 5393, 5394, 5395, ou 5396 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4572 - Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 4572 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 2771, 3232, 3868, 4152, ou 5391 également actif ?
ETAPE 2. | Contrôler le circuit de capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension du capteur de température de réservoir de DEF d'après-traitement. | Tension supérieure à 10 volts ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Vérifier si le fusible OEM est correctement installé. | Le fusible est-il correctement installé ou a-t-il été remplacé ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Tension supérieure à 10 volts ?
ETAPE 4. | Contrôler la liaison de données SAE (Society of Automotive Engineers) J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défaut. | Code de défaut 4572 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2771, 3232, 3868, 4152, ou 5391 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le capteur de température de réservoir de DEF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et le circuit de retour de capteur de température de réservoir de DEF d'après-traitement au niveau du connecteur de faisceau de câblage de capteur de température de réservoir de DEF d'après-traitement.

Contrôler la tension à la mise du contact, en lançant le moteur, avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 10 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Le fil d'alimentation électrique du capteur de température de réservoir de DEF d'après-traitement contient un fusible de 20 A. Ce fusible se trouve dans le faisceau OEM.

  • Inspecter le fusible OEM pour vérifier s'il est bien installé ou s'il a sauté.

Le fusible est-il correctement installé ou a-t-il été remplacé ?
OUI NON
Pas de réparation

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation (+) du capteur de température de réservoir de DEF d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Tension supérieure à 10 volts ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de batterie OEM par le capteur de température de réservoir de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de batterie OEM par le capteur de température de réservoir de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données SAE J1939.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur de température de réservoir de DEF d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur de température de réservoir de DEF d'après-traitement et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement du faisceau OEM.
  • Débrancher la liaison de données de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau OEM, si équipé.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 110 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Débrancher la liaison de données de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau OEM, si équipé.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Tous les autres composants raccordés.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de capteur de température de réservoir de DEF d'après-traitement.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.
  • Tous les autres composants raccordés.

Action

Mesurer la résistance de terminaison du faisceau moteur.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison du faisceau moteur.

Action

Mesurer la résistance de terminaison de la résistance de terminaison.

  • Mesurer la résistance entre le fil de liaison de données J1939 (+) de résistance de terminaison et le fil de liaison de données J1939 (-) de résistance de terminaison au niveau du connecteur de résistance de terminaison.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une résistance de terminaison incorrecte a été détectée dans la résistance de terminaison.

Remplacer la résistance de terminaison. Se reporter à la Procédure 019-165 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Brancher le capteur de température de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4572 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-DEC-2015


CODE DE DEFAUT 4734 - Entrée/sortie auxiliaire 1 - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 4734. | Cas actifs ou inactifs du code de défaut 4734 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 4734.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 4734 ?
OUI NON

La limite de protection du moteur a été engagée par le commutateur de protection de moteur.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Informations d'entretien du fabricant d'équipement.

Réparation terminée.

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4739 - Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4739 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4739 actif ?
OUI NON
Pas de réparation

Une défaillance interne a été détectée dans le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

Le capteur de température de réservoir de DEF d'après-traitement peut être un capteur de combinaison qui mesure le niveau de réservoir, la température, et la qualité. Se reporter aux informations d'entretien de fabricant d'équipement.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4745 - Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3868 ou 4572 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3868 ou 4572 actif ?
OUI NON
Pas de réparation

Une défaillance interne a été détectée dans le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Le capteur de température de réservoir de DEF d'après-traitement peut être un capteur de combinaison qui mesure le niveau de réservoir, la température, et la qualité. Se reporter aux informations d'entretien de fabricant d'équipement.

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DÉFAUT 4791 - Vitesse du ventilateur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Nombreux cas de codes de défaut 245, 2377, 3633, ou 3634 actifs ou inactifs ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Nombreux cas de codes de défaut 245, 2377, 3633, ou 3634 actifs ou inactifs ?
OUI NON
Pas de réparation

Utiliser l'arborescence de symptômes suivante : Fonctionnement impossible, irrégulier ou continu du ventilateur du moteur dans le chapitre TS, dans le manuel d'entretien approprié.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4842 - Qualité de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 4842. | Code de défaut 4842 actif ?
ETAPE 2. | Contrôler la concentration de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Rechercher toute contamination du réservoir DEF. | Gazole détecté dans le réservoir DEF ?
 | ETAPE 2B. Contrôler la concentration de DEF. | Concentration DEF à 32,5 ± 1,5 pour cent ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 4842.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4842 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler la concentration DEF d'après-traitement.

Etape guidée 2A - Rechercher toute contamination du réservoir DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Rechercher du gazole dans le réservoir DEF.

Gazole détecté dans le réservoir DEF ?
OUI NON

Vidanger le réservoir DEF. Laver et nettoyer le réservoir DEF à l'eau déminéralisée.

Remplir le réservoir de nouveau DEF.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la concentration de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la concentration de DEF.

  • Utiliser le réfractomètre DEF, Pièce N° 4919318, pour mesurer la concentration de DEF dans le réservoir.

Concentration DEF à 32,5 ± 1,5 pour cent ?
OUI NON

Un dysfonctionnement du capteur de qualité DEF a été détecté.

Voir les informations d'entretien de l'OEM.

Drainer le réservoir de fluide DEF et le remplir de nouveau DEF.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 4952 - Maintenance du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 4952 inactif ?
ETAPE 2. | Contrôler le circuit et le voyant d'alimentation de l'unité de commande moteur. |
 | ETAPE 2A. Inspecter le voyant d'alimentation de l'unité de commande moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 4951 actif et code de défaut 4952 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4952 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 4951 actif et code de défaut 4952 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 4952 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4952 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le voyant d'alimentation de l'unité de commande moteur.

Etape guidée 2A - Inspecter le voyant d'alimentation de l'unité de commande moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le voyant d'alimentation d'unité de commande moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le voyant d'alimentation d'unité de commande moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4951 actif et code de défaut 4952 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le voyant d'alimentation d'unité de commande moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4952 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le voyant d'alimentation d'unité de commande moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4951 actif et code de défaut 4952 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le voyant d'alimentation d'unité de commande moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de voyant d'alimentation de l'unité de commande moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le voyant d'alimentation d'unité de commande moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de voyant d'alimentation d'unité de commande moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4952 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 5247 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 5248 - Vitesse d'arbre de sortie de tachygraphe - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 5248 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5248 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-DEC-2015


CODE DE DEFAUT 5271 - Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de pression d’échappement | Se reporter à la procédure 011-105 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 5271 actif ?
ETAPE 2. | Contrôler le circuit et le moteur de régulateur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter le moteur de régulateur de contre-pression d'échappement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le moteur de régulateur de contre-pression d'échappement. | Moins de 15 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le moteur de régulateur de contre-pression d'échappement. |
 | ETAPE 2B-2. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit avec une source de tension. | Moins de 1,5 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 5271 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le moteur de régulateur de contre-pression d'échappement.

Etape guidée 2A - Inspecter le moteur de régulateur de contre-pression d'échappement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de régulateur de contre-pression d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit de moteur de régulateur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le régulateur de contre-pression d'échappement au faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit de moteur de régulateur de contre-pression d'échappement.

  • Mesurer la résistance entre la broche de SIGNAL de connecteur de moteur de régulateur de contre-pression d'échappement et la broche de RETOUR de connecteur de moteur de régulateur de contre-pression d'échappement au niveau du connecteur ECM de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B-1

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le moteur de régulateur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le moteur de régulateur de contre-pression d'échappement.

  • Mesurer la résistance entre la broche de SIGNAL de moteur de régulateur de contre-pression d'échappement et la broche de RETOUR de moteur de régulateur de contre-pression d'échappement au niveau du connecteur de moteur de régulateur de contre-pression d'échappement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 15 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert est détecté dans le circuit de moteur de régulateur de contre-pression d'échappement.

Remplacer l'ensemble de régulateur de contre-pression d'échappement. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Aller à 2B-2

Aller à 4A

Etape guidée 2B-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du régulateur de contre-pression d'échappement.

Action

Rechercher tout circuit ouvert dans le faisceau moteur. Mesurer la résistance entre la broche de SIGNAL de moteur de régulateur de contre-pression d'échappement au niveau du connecteur ECM du faisceau moteur et la broche de SIGNAL de moteur de régulateur de contre-pression d'échappement au niveau du connecteur de régulateur de contre-pression d'échappement du faisceau moteur.

  • Mesurer la résistance entre la broche de RETOUR de moteur de régulateur de contre-pression d'échappement au niveau du connecteur ECM du faisceau moteur et la broche de RETOUR de moteur de régulateur de contre-pression d'échappement au niveau du connecteur de régulateur de contre-pression d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit avec une source de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Débrancher le faisceau moteur du régulateur de contre-pression d'échappement.

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche de signal du moteur de régulateur de contre-pression d'échappement au niveau du connecteur de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour du moteur de régulateur de contre-pression d'échappement au niveau du connecteur de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit à la tension a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du régulateur de contre-pression d'échappement.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de moteur de régulateur de contre-pression d'échappement au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de moteur de régulateur de contre-pression d'échappement au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5271 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5272 - Circuit de commande de régulateur de contre-pression d'échappement de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de pression d’échappement | Se reporter à la procédure 011-105 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 5272 actif ?
ETAPE 2. | Contrôler le circuit et le moteur de régulateur de contre-pression d'échappement de moteur. |
 | ETAPE 2A. Inspecter le moteur de régulateur de contre-pression d'échappement de moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le moteur de régulateur de contre-pression d'échappement de moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 5272 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le moteur de régulateur de contre-pression d'échappement de moteur.

Etape guidée 2A - Inspecter le moteur de régulateur de contre-pression d'échappement de moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de moteur de régulateur de contre-pression d'échappement de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le moteur de régulateur de contre-pression d'échappement de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le moteur de régulateur de contre-pression d'échappement de moteur.

  • Mesurer la résistance entre la broche de signal de moteur de régulateur de contre-pression d'échappement de moteur et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de retour de moteur de régulateur de contre-pression d'échappement de moteur et la masse de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le régulateur de contre-pression d'échappement de moteur. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur de régulateur de contre-pression de moteur.

Action

Rechercher tout court-circuit sur la masse du faisceau moteur.

  • Mesurer la résistance entre la broche de signal de moteur de régulateur de contre-pression d'échappement de moteur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de moteur de régulateur de contre-pression d'échappement de moteur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du régulateur de contre-pression d'échappement de moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de moteur de régulateur de contre-pression d'échappement de moteur au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de moteur de régulateur de contre-pression d'échappement de moteur au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5272 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5273 - Circuit de commande de régulateur de contre-pression d'échappement de moteur - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de pression d’échappement | Se reporter à la procédure 011-105 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de circuit de moteur de régulateur de pression d'échappement. | Code de défaut 5273 actif ?
ETAPE 2. | Contrôler le circuit et le moteur de régulateur de pression d'échappement. |
 | ETAPE 2A. Inspecter le moteur de régulateur de pression d'échappement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur de régulateur de pression d'échappement. | Des mesures sont-elles supérieures à 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 5273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le circuit d'alimentation et de retour de moteur de régulateur de pression d'échappement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 5273 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts de circuit de moteur de régulateur de pression d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5273 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le moteur de régulateur de pression d'échappement.

Etape guidée 2A - Inspecter le moteur de régulateur de pression d'échappement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de régulateur de pression d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur de régulateur de pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de pression d'échappement du faisceau moteur.

Action

Contrôler le circuit d'alimentation et de retour de moteur de régulateur de pression d'échappement.

Toutes les mesures doivent être prises sur le moteur de régulateur de pression d'échappement, pas sur le faisceau de câblage.

  • Mesurer la résistance entre la broche de signal de moteur de régulateur de pression d'échappement et la broche de retour de moteur du régulateur de pression d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Des mesures sont-elles supérieures à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le régulateur de pression d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5273 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur de régulateur de pression d'échappement.

Remplacer le régulateur de pression d'échappement. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le circuit d'alimentation et de retour de moteur de régulateur de pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de pression d'échappement du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le circuit de signal et de retour de moteur de régulateur de pression d'échappement.

Toutes les mesures doivent être prises sur le faisceau de câblage, pas sur l'ECM.

  • Mesurer la résistance entre la broche de SIGNAL de moteur de régulateur de pression d'échappement au niveau du connecteur du faisceau moteur de régulateur de pression d'échappement et la broche de SIGNAL de moteur de régulateur de pression d'échappement au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche de RETOUR de moteur de régulateur de pression d'échappement au niveau du connecteur du faisceau moteur de régulateur de pression d'échappement et la broche de RETOUR de moteur de régulateur de pression d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5273 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5275 - Circuit de capteur de régulateur de contre-pression d'échappement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de pression d’échappement | Se reporter à la procédure 011-105 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 5275 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de régulateur de contre-pression d'échappement de moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 5275 inactif et code de défaut 5276 actif ?
 | ETAPE 2C. Contrôler le circuit d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur au niveau du faisceau moteur. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler le circuit d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur à l'ECM. | 4,75 VCC à 5,25 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 5275 inactif et code de défaut 5276 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5275 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de régulateur de contre-pression d'échappement de moteur.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Placer un fil cavalier entre la broche d'alimentation de capteur de position de régulateur de contre-pression d'échappement de moteur et la broche de signal de capteur de position de régulateur de contre-pression d'échappement de moteur au niveau du connecteur de régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5275 inactif et code de défaut 5276 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le circuit d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur au niveau du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de régulateur de contre-pression d'échappement de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de position de régulateur de contre-pression d'échappement de moteur et la broche de retour de position de régulateur de contre-pression d'échappement de moteur au connecteur de capteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON

Remplacer le régulateur de contre-pression d'échappement de moteur. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler le circuit d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur à l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur à l'ECM.

  • Mesurer la tension entre la broche d'alimentation 5 VCC de position de régulateur de contre-pression d'échappement de moteur et la broche de retour de position de régulateur de contre-pression d'échappement de moteur au niveau du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Placer un fil cavalier entre la broche d'alimentation de capteur de position de régulateur de contre-pression d'échappement moteur et la broche de signal de capteur de position de régulateur de contre-pression d'échappement moteur au niveau du connecteur moteur ECM.

Contrôler la réponse appropriée de l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5275 inactif et code de défaut 5276 actif ?
OUI NON

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5276 - Circuit de capteur de position de régulateur de contre-pression d'échappement de moteur- tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de pression d’échappement | Se reporter à la procédure 011-105 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 5276 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de régulateur de contre-pression d'échappement de moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 5275 actif et code de défaut 5276 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 5276 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5276 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de régulateur de contre-pression d'échappement de moteur.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de régulateur de contre-pression d'échappement de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5275 actif et code de défaut 5276 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le régulateur de contre-pression d'échappement de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de capteur de position de régulateur de contre-pression d'échappement de moteur et la broche de retour de capteur de position de régulateur de contre-pression d'échappement de moteur au connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de position de régulateur de contre-pression d'échappement de moteur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5276 actif ?
OUI NON

Remplacer le régulateur de contre-pression d'échappement de moteur. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 5275 actif et code de défaut 5276 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 5276 actif ?
OUI NON

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de régulateur de contre-pression d'échappement de moteur à l'ECM.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de position de régulateur de contre-pression d'échappement de moteur et la broche de retour de position de régulateur de contre-pression d'échappement de moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 5276 actif ?
OUI NON

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5277 - Régulateur de contre-pression d'échappement de moteur - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Régulateur de pression d’échappement | Se reporter à la procédure 011-105 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1117 actif ?
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5277 actif ?
ETAPE 2. | Contrôler le circuit de régulateur de contre-pression d'échappement de moteur. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le régulateur de contre-pression d'échappement de moteur est correct. | Le régulateur de contre-pression d'échappement de moteur est-il le régulateur correct pour la nomenclature (CPL) de moteur ?
 | ETAPE 2C. Inspecter le régulateur de contre-pression d'échappement de moteur. | Des dépôts excessifs de suie sont-ils trouvés à l'intérieur du régulateur de contre-pression d'échappement de moteur ?
 | ETAPE 2D. Contrôler l'état du régulateur de contre-pression d'échappement de moteur. | Code de défaut 5277 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Arborescence de diagnostic des codes de défaut appropriés

1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5277 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit de régulateur de contre-pression d'échappement de moteur.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le réglage de paramètre réglable est correct.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le régulateur de contre-pression d'échappement de moteur est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le régulateur de contre-pression d'échappement de moteur du faisceau moteur.

Action

Vérifier si le régulateur de contre-pression d'échappement de moteur est l'actionneur correct pour la nomenclature (CPL) de moteur.

Le régulateur de pression d'échappement de moteur est disponible en version 12 volts ou en version 24 volts.

Le régulateur de contre-pression d'échappement de moteur est-il le régulateur correct pour la nomenclature (CPL) de moteur ?

OUI NON
Pas de réparation

Remplacer le régulateur de contre-pression d'échappement de moteur. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le régulateur de contre-pression d'échappement de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher des dépôts de suie dans le régulateur de contre-pression d'échappement de moteur.

  • Déposer le système d'échappement du régulateur de contre-pression d'échappement de moteur.
  • Déposer le régulateur de contre-pression d'échappement de moteur et rechercher des dépôts excessifs de suie.
  • Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Des dépôts excessifs de suie sont-ils trouvés à l'intérieur du régulateur de contre-pression d'échappement de moteur ?
OUI NON

Nettoyer et installer le régulateur de contre-pression d'échappement de moteur. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler l'état du régulateur de contre-pression d'échappement de moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'actionneur de régulateur de pression d'échappement de moteur.
  • Démarrer le moteur et le faire tourner au ralenti

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 5277 actif ?
OUI NON

Remplacer le régulateur de contre-pression d'échappement de moteur. Se reporter à la Procédure 011-105 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5386 - Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5391, 5393, 5394, 5395, ou 5396 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 5391, 5393, 5394, 5395, ou 5396 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5387 - Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs de codes de défaut 5391, 5392, 5393, 5394 ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs de codes de défaut 5391, 5392, 5393, 5394 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5388 - Température de gaz de sortie de pot catalytique d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs de codes de défaut 5391,5392, 5393, 5394, 5395, 5396 ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs de codes de défaut 5391,5392, 5393, 5394, 5395, 5396 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5389 - Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs de codes de défaut 5391, 5392, 5393, 5394, 5395 ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | De la suie bloque-t-elle complètement plus de 50 % des cellules sur la face d'admission ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs de codes de défaut 5391, 5392, 5393, 5394, 5395 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

De la suie bloque-t-elle complètement plus de 50 % des cellules sur la face d'admission ?
OUI NON

Nettoyer le DOC d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5392 - Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5391, 5393, 5394, ou 5396 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 5391, 5393, 5394, ou 5396 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5393 - Module de capteur de température de catalyseur d'oxydation diesel de chauffage d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5393 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 441, 442, 596, ou 597 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DOC d'après-traitement. | La tension est-elle supérieure à 18 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température DOC d'après-traitement est correct. | Le module de capteur de température DOC d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température DOC d'après-traitement. | Code de défaut 5393 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 3B. Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5393 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441, 442, 596, ou 597 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DOC d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DOC d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température DOC d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DOC d'après-traitement.

Contrôler la tension à la mise du contact, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température DOC d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température DOC d'après-traitement.

Action

Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.

Le module de capteur de température DOC d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température DOC d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température DOC d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 5393 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température DOC d'après-traitement a été détecté. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Diagnostiquer la cause de la condition de surcharge.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DOC du faisceau OEM et la masse du bloc-moteur.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température DOC d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5394 - Module de capteur de température de pot catalytique d'oxydation diesel de chauffage d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5394 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 441, 442, 596, ou 597 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température de DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DOC d'après-traitement. | La tension est-elle inférieure à 6 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température DOC d'après-traitement est correct. | Le module de capteur de température DOC d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température DOC d'après-traitement. | Code de défaut 5394 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement. | La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5394 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441, 442, 596, ou 578 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DOC d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DOC d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température DOC d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DOC d'après-traitement.

Contrôler la tension à la mise du contact, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température DOC d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température DOC d'après-traitement.

Action

Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.

Le module de capteur de température DOC d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température DOC d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température DOC d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 5394 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température DOC d'après-traitement a été détecté.

Remplacer le module de capteur de température DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DOC du faisceau OEM et la masse du bloc-moteur.

La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)

OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température DOC d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5395 - Module de capteur de température de pot catalytique d'oxydation diesel de chauffage d'après-traitement - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5395 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 5391 ou 5394 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température de DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DOC d'après-traitement. | Tension inférieure à 6 VCC (systèmes de 12 volts) ou tension inférieure à 18 VCC (systèmes de 24 volts) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5395 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5391 ou 5394 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température de DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DOC d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DOC d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DOC d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement et le circuit de retour de module de capteur de température DOC d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DOC d'après-traitement.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?

OUI NON
Pas de réparation

Une connexion intermittente a été détectée dans le module de capteur de température DOC d'après-traitement.

Diagnostiquer le connecteur et le faisceau OEM à la recherche de courts-circuits ou de circuits ouverts intermittents.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

  • Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température DOC d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DOC du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?

OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température DOC d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température DOC d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5396 - Module de capteur de température de pot catalytique d'oxydation diesel de chauffage d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ecran thermique | Se reporter à la procédure 011-032 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 5396 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler le module de capteur de température de pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 2A. S'assurer que le module de capteur de température de DOC d'après-traitement est correctement installé. | Le module de capteur de température de DOC d'après-traitement est-il correctement monté ?
 | ETAPE 2B. Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de DOC d'après-traitement. | Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5396 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le module de capteur de température de DOC d'après-traitement.

Etape guidée 2A - S'assurer que le module de capteur de température de DOC d'après-traitement est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Vérifier si le module de capteur de température de DOC d'après-traitement est correctement installé.

  • Vérifier si le module est monté correctement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température. Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

Le module de capteur de température de DOC d'après-traitement est-il correctement monté ?
OUI NON
Pas de réparation

Déplacer et/ou fixer le module de capteur de température DOC d'après-traitement à l'emplacement de montage correct.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler la zone de montage du module de capteur de température de DOC d'après-traitement à la recherche de toute obstruction d'écoulement d'air. Des restrictions ou des blocages de l'écoulement d'air peuvent provoquer une surchauffe du module de capteur de température. Contrôler les éléments suivants :

  • Des débris sur ou autour du module de capteur de température
  • Boucliers, clapets, ou supports après-vente montés trop près du module
  • Fuites d'échappement permettant à l'échappement de provoquer une surchauffe du module de capteur de température.

Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
OUI NON

Réparer la cause du flux d'air restreint. Enlever les débris accumulés près du module de capteur de température. Repositionner tous les organes secondaires après-vente susceptibles de gêner l'écoulement d'air. Réparer toutes les causes de chaleur excessive sur le module de capteur de température.

Se reporter aux informations d'entretien du fabricant d'équipement pour l'installation appropriée d'après-traitement.

Aller à 3A

Réparation terminée.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5576 - Pression différentielle de filtre à air moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSF3.8 CM2350 F118 | 4388708

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE :1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 741, 742, ou 743 actif ou comptes inactifs ?
ETAPE 2. | Rechercher les codes de défauts actifs. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 5576 actif ?
ETAPE 3. | Contrôler la restriction d'admission. |
 | ETAPE 3A. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 741, 742, ou 743 actif ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défaut listés ci-dessus.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Rechercher les codes de défauts actifs.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Démarrer le moteur et le laisser fonctionner dans des conditions de fonctionnement normal pendant cinq minutes.

Code de défaut 5576 actif ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

3A

Aller à 4A

Etape guidée 3 - Contrôler la restriction d'admission.

Etape guidée 3A - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 4A

Aller à 4B

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-DEC-2015


CODE DE DEFAUT 5585 - Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSF3.8 CM2350 F118 | 4388708
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSF3.8 CM2350 F118 | 4388708
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5585 actif ou décompte élevé de code de défaut inactif ?
ETAPE 2. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 2A. Mesurer la baisse de pression à travers le filtre à carburant côté pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à la spécification ?
ETAPE 3. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5585 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le filtre à carburant côté pression.

Etape guidée 2A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Mettre le contact.
  • Moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté pression.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la restriction d'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté aspiration ou réparer la restriction de conduite.

Voir les informations d'entretien de l'OEM.

Passer au diagnostic FC559 pour les étapes de diagnostic supplémentaires.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5617 - Système de pot catalytique d'oxydation diesel d'après-traitement 1 - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5617 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5617 actif ?
OUI NON

Ce code de défaut indique qu'un système de pot catalytique d'oxydation diesel (DOC) d'après-traitement incorrect a été installé avec le moteur.

Vérifier que le système DOC d'après-traitement correct a été installé avec le moteur.

Si le système DOC d'après-traitement incorrect a été installé, le remplacer par le système correct de DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2015


CODE DE DEFAUT 5631 - Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts actifs autres que le code de défaut 5631 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs autres que le code de défaut 5631 ?

Après avoir diagnostiqué tous les autres codes de défaut actifs, effectuer un test de performance SCR d'après-traitement de l'outil d'entretien électronique INSITE™ (sauf s'il a été effectué pendant le diagnostic d'un autre code de défaut actif).

OUI NON
Pas de réparation

C'est un code de défaut uniquement informationnel qui indique que l'ECM demande un nettoyage de système SCR actif de l'après-traitement mais ne parvient pas à effectuer un nettoyage de système SCR actif du système d'après-traitement.

Il est possible d'effectuer le test de performance SCR d'après-traitement de l'outil d'entretien électronique INSITE™ avec ce code de défaut actif.

Aucune réparation n'est nécessaire.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 5632 - Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSF3.8 CM2350 F118 | 4388708
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSF3.8 CM2350 F118 | 4388708

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5632 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5632 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de nettoyage du système SCR est désactivé lorsque l'ECM demande un nettoyage du système SCR actif du système d'après-traitement.

Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM ou consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation (commutateur d'interdiction).

  • Effectuer la procédure de test d'après-traitement pour contrôler le fonctionnement du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-DEC-2015


INDEX
fr414-fc111.htm

fr00-t05-111.htm

fr414-fc115.htm

fr00-t05-115.htm

fr414-fc122.htm

fr00-t05-122.htm

fr414-fc123.htm

fr00-t05-123.htm

fr414-fc131.htm

fr00-t05-131.htm

fr414-fc132.htm

fr00-t05-132.htm

fr414-fc133.htm

fr00-t05-133.htm

fr414-fc134.htm

fr00-t05-134.htm

fr414-fc135.htm

fr00-t05-135.htm

fr414-fc141.htm

fr00-t05-141.htm

fr414-fc143.htm

fr00-t05-143.htm

fr414-fc144.htm

fr00-t05-144.htm

fr414-fc145.htm

fr00-t05-145.htm

fr414-fc146.htm

fr00-t05-146.htm

fr414-fc147.htm

fr00-t05-147.htm

fr414-fc148.htm

fr00-t05-148.htm

fr414-fc151.htm

fr00-t05-151.htm

fr414-fc153.htm

fr00-t05-153.htm

fr414-fc154.htm

fr00-t05-154.htm

fr414-fc155.htm

fr00-t05-155.htm

fr414-fc187.htm

fr414-t05-187.htm

fr414-fc195.htm

fr414-fc195-2wire.htm

fr00-t05-195-2wire.htm

fr414-fc195-3wire.htm

fr00-t05-195-3wire.htm

fr414-fc196.htm

fr414-fc196-2wire.htm

fr00-t05-196-2wire.htm

fr414-fc196-3wire.htm

fr00-t05-196-3wire.htm

fr414-fc197.htm

fr00-t05-197.htm

fr414-fc227.htm

fr414-t05-227.htm

fr414-fc234.htm

fr00-t05-234.htm

fr414-fc235.htm

fr00-t05-235.htm

fr414-fc238.htm

fr00-t05-238.htm

fr414-fc239.htm

fr00-t05-239.htm

fr414-fc241.htm

fr00-t05-241.htm

fr414-fc242.htm

fr00-t05-242.htm

fr414-fc245.htm

fr00-t05-245.htm

fr414-fc269.htm

fr00-t05-269.htm

fr414-fc271.htm

fr00-t05-271.htm

fr414-fc272.htm

fr00-t05-272.htm

fr414-fc285.htm

fr00-t05-285.htm

fr414-fc286.htm

fr00-t05-286.htm

fr414-fc288.htm

fr00-t05-288.htm

fr414-fc291.htm

fr00-t05-291.htm

fr414-fc292.htm

fr00-t05-292.htm

fr414-fc293.htm

fr00-t05-293.htm

fr414-fc294.htm

fr00-t05-294.htm

fr414-fc296.htm

fr00-t05-296.htm

fr414-fc297.htm

fr00-t05-297.htm

fr414-fc298.htm

fr00-t05-298.htm

fr414-fc322.htm

fr414-t05-322.htm

fr414-fc324.htm

fr414-t05-324.htm

fr414-fc331.htm

fr414-t05-331.htm

fr414-fc332.htm

fr414-t05-332.htm

fr414-fc338.htm

fr00-t05-338.htm

fr414-fc339.htm

fr00-t05-339.htm

fr414-fc343.htm

fr00-t05-343.htm

fr414-fc349.htm

fr00-t05-349.htm

fr414-fc351.htm

fr00-t05-351.htm

fr414-fc352.htm

fr414-t05-352.htm

fr414-fc386.htm

fr414-t05-386.htm

fr414-fc415.htm

fr00-t05-415.htm

fr414-fc418.htm

fr00-t05-418.htm

fr414-fc428.htm

fr00-t05-428.htm

fr414-fc429.htm

fr00-t05-429.htm

fr414-fc431.htm

fr00-t05-431.htm

fr414-fc432.htm

fr00-t05-432.htm

fr414-fc435.htm

fr414-t05-435.htm

fr414-fc441.htm

fr00-t05-441.htm

fr414-fc442.htm

fr00-t05-442.htm

fr414-fc449.htm

fr414-t05-449.htm

fr414-fc451.htm

fr00-t05-451.htm

fr414-fc452.htm

fr00-t05-452.htm

fr414-fc488.htm

fr00-t05-488.htm

fr414-fc489.htm

fr00-t05-489.htm

fr414-fc515.htm

fr00-t05-515.htm

fr414-fc516.htm

fr00-t05-516.htm

fr414-fc523.htm

fr00-t05-523.htm

fr414-fc527.htm

fr00-t05-527.htm

fr414-fc529.htm

fr00-t05-529.htm

fr414-fc553.htm

fr414-t05-553.htm

fr414-fc559.htm

fr414-t05-559.htm

fr414-fc584.htm

fr00-t05-584.htm

fr414-fc585.htm

fr00-t05-585.htm

fr414-fc689.htm

fr00-t05-689.htm

fr414-fc691.htm

fr00-t05-691.htm

fr414-fc692.htm

fr00-t05-692.htm

fr414-fc731.htm

fr00-t05-731.htm

fr414-fc741.htm

fr414-t05-741.htm

fr414-fc742.htm

fr414-t05-742.htm

fr414-fc743.htm

fr414-t05-743.htm

fr414-fc769.htm

fr00-t05-769.htm

fr414-fc771.htm

fr414-t05-771.htm

fr414-fc778.htm

fr00-t05-778.htm

fr414-fc1117.htm

fr00-t05-1117.htm

fr414-fc1239.htm

fr00-t05-1239.htm

fr414-fc1241.htm

fr00-t05-1241.htm

fr414-fc1242.htm

fr00-t05-1242.htm

fr414-fc1427.htm

fr414-t05-1427.htm

fr414-fc1428.htm

fr414-t05-1428.htm

fr414-fc1515.htm

fr00-t05-1515.htm

fr414-fc1539.htm

fr00-t05-1539.htm

fr414-fc1621.htm

fr00-t05-1621.htm

fr414-fc1664.htm

fr00-t05-1664.htm

fr414-fc1668.htm

fr414-fc1668-2wire.htm

fr414-t05-1668-2wire.htm

fr414-fc1668-3wire.htm

fr414-t05-1668-3wire.htm

fr414-fc1669.htm

fr414-fc1669-2wire.htm

fr414-t05-1669-2wire.htm

fr414-fc1669-3wire.htm

fr414-t05-1669-3wire.htm

fr414-fc1673.htm

fr00-t05-1673.htm

fr414-fc1677.htm

fr414-t05-1677.htm

fr414-fc1678.htm

fr414-t05-1678.htm

fr414-fc1679.htm

fr414-t05-1679.htm

fr414-fc1682.htm

fr414-t05-1682.htm

fr414-fc1683.htm

fr414-t05-1683.htm

fr414-fc1684.htm

fr414-t05-1684.htm

fr414-fc1685.htm

fr00-t05-1685.htm

fr414-fc1686.htm

fr00-t05-1686.htm

fr414-fc1691.htm

fr414-t05-1691.htm

fr414-fc1695.htm

fr414-t05-1695.htm

fr414-fc1696.htm

fr414-t05-1696.htm

fr414-fc1712.htm

fr414-t05-1712.htm

fr414-fc1713.htm

fr414-t05-1713.htm

fr414-fc1714.htm

fr00-t05-1714.htm

fr414-fc1715.htm

fr00-t05-1715.htm

fr414-fc1852.htm

fr00-t05-1852.htm

fr414-fc1866.htm

fr414-t05-1866.htm

fr414-fc1885.htm

fr00-t05-1885.htm

fr414-fc1887.htm

fr414-t05-1887.htm

fr414-fc1896.htm

fr414-t05-1896.htm

fr414-fc1961.htm

fr00-t05-1961.htm

fr414-fc2185.htm

fr00-t05-2185.htm

fr414-fc2186.htm

fr00-t05-2186.htm

fr414-fc2272.htm

fr414-t05-2272.htm

fr414-fc2273.htm

fr00-t05-2273.htm

fr414-fc2274.htm

fr00-t05-2274.htm

fr414-fc2311.htm

fr00-t05-2311.htm

fr414-fc2346.htm

fr00-t05-2346.htm

fr414-fc2349.htm

fr00-t05-2349.htm

fr414-fc2353.htm

fr00-t05-2353.htm

fr414-fc2357.htm

fr00-t05-2357.htm

fr414-fc2373.htm

fr00-t05-2373.htm

fr414-fc2374.htm

fr00-t05-2374.htm

fr414-fc2375.htm

fr00-t05-2375.htm

fr414-fc2376.htm

fr00-t05-2376.htm

fr414-fc2377.htm

fr00-t05-2377.htm

fr414-fc2412.htm

fr00-t05-2412.htm

fr414-fc2448.htm

fr00-t05-2448.htm

fr414-fc2468.htm

fr00-t05-2468.htm

fr414-fc2554.htm

fr414-t05-2554.htm

fr414-fc2555.htm

fr00-t05-2555.htm

fr414-fc2556.htm

fr00-t05-2556.htm

fr414-fc2557.htm

fr414-t05-2557.htm

fr414-fc2558.htm

fr414-t05-2558.htm

fr414-fc2571.htm

fr414-t05-2571.htm

fr414-fc2572.htm

fr414-t05-2572.htm

fr414-fc2646.htm

fr00-t05-2646.htm

fr414-fc2765.htm

fr00-t05-2765.htm

fr414-fc2771.htm

fr414-t05-2771.htm

fr414-fc2961.htm

fr414-t05-2961.htm

fr414-fc2962.htm

fr414-t05-2962.htm

fr414-fc2973.htm

fr414-t05-2973.htm

fr414-fc2976.htm

fr414-t05-2976.htm

fr414-fc3142.htm

fr414-t05-3142.htm

fr414-fc3143.htm

fr414-t05-3143.htm

fr414-fc3144.htm

fr414-t05-3144.htm

fr414-fc3146.htm

fr414-t05-3146.htm

fr414-fc3147.htm

fr414-t05-3147.htm

fr414-fc3148.htm

fr414-t05-3148.htm

fr414-fc3151.htm

fr414-t05-3151.htm

fr414-fc3164.htm

fr414-t05-3164.htm

fr414-fc3165.htm

fr414-t05-3165.htm

fr414-fc3186.htm

fr00-t05-3186.htm

fr414-fc3213.htm

fr00-t05-3213.htm

fr414-fc3228.htm

fr414-t05-3228.htm

fr414-fc3229.htm

fr414-t05-3229.htm

fr414-fc3231.htm

fr414-t05-3231.htm

fr414-fc3232.htm

fr414-t05-3232.htm

fr414-fc3235.htm

fr414-t05-3235.htm

fr414-fc3237.htm

fr414-t05-3237.htm

fr414-fc3238.htm

fr414-t05-3238.htm

fr414-fc3239.htm

fr414-t05-3239.htm

fr414-fc3241.htm

fr414-t05-3241.htm

fr414-fc3242.htm

fr414-t05-3242.htm

fr414-fc3251.htm

fr414-t05-3251.htm

fr414-fc3258.htm

fr414-t05-3258.htm

fr414-fc3261.htm

fr414-t05-3261.htm

fr414-fc3298.htm

fr00-t05-3298.htm

fr414-fc3313.htm

fr414-t05-3313.htm

fr414-fc3314.htm

fr414-t05-3314.htm

fr414-fc3315.htm

fr414-t05-3315.htm

fr414-fc3319.htm

fr414-t05-3319.htm

fr414-fc3326.htm

fr00-t05-3326.htm

fr414-fc3328.htm

fr00-t05-3328.htm

fr414-fc3341.htm

fr414-t05-3341.htm

fr414-fc3418.htm

fr00-t05-3418.htm

fr414-fc3422.htm

fr414-t05-3422.htm

fr414-fc3423.htm

fr414-t05-3423.htm

fr414-fc3425.htm

fr414-t05-3425.htm

fr414-fc3497.htm

fr00-t05-3497.htm

fr414-fc3498.htm

fr00-t05-3498.htm

fr414-fc3525.htm

fr00-t05-3525.htm

fr414-fc3526.htm

fr00-t05-3526.htm

fr414-fc3527.htm

fr00-t05-3527.htm

fr414-fc3545.htm

fr00-t05-3545.htm

fr414-fc3547.htm

fr00-t05-3547.htm

fr414-fc3558.htm

fr414-t05-3558.htm

fr414-fc3559.htm

fr414-t05-3559.htm

fr414-fc3562.htm

fr414-t05-3562.htm

fr414-fc3563.htm

fr414-t05-3563.htm

fr414-fc3567.htm

fr414-t05-3567.htm

fr414-fc3568.htm

fr414-t05-3568.htm

fr414-fc3571.htm

fr414-t05-3571.htm

fr414-fc3572.htm

fr414-t05-3572.htm

fr414-fc3574.htm

fr414-t05-3574.htm

fr414-fc3575.htm

fr414-t05-3575.htm

fr414-fc3577.htm

fr414-t05-3577.htm

fr414-fc3578.htm

fr414-t05-3578.htm

fr414-fc3583.htm

fr00-t05-3583.htm

fr414-fc3596.htm

fr414-t05-3596.htm

fr414-fc3613.htm

fr414-t05-3613.htm

fr414-fc3633.htm

fr00-t05-3633.htm

fr414-fc3634.htm

fr00-t05-3634.htm

fr414-fc3649.htm

fr00-t05-3649.htm

fr414-fc3681.htm

fr00-t05-3681.htm

fr414-fc3682.htm

fr00-t05-3682.htm

fr414-fc3697.htm

fr00-t05-3697.htm

fr414-fc3712.htm

fr00-t05-3712.htm

fr414-fc3714.htm

fr00-t05-3714.htm

fr414-fc3717.htm

fr00-t05-3717.htm

fr414-fc3718.htm

fr00-t05-3718.htm

fr414-fc3724.htm

fr00-t05-3724.htm

fr414-fc3725.htm

fr00-t05-3725.htm

fr414-fc3727.htm

fr414-t05-3727.htm

fr414-fc3737.htm

fr00-t05-3737.htm

fr414-fc3741.htm

fr414-t05-3741.htm

fr414-fc3749.htm

fr414-t05-3749.htm

fr414-fc3765.htm

fr00-t05-3765.htm

fr414-fc3766.htm

fr00-t05-3766.htm

fr414-fc3867.htm

fr00-t05-3867.htm

fr414-fc3868.htm

fr414-t05-3868.htm

fr414-fc3878.htm

fr00-t05-3878.htm

fr414-fc4152.htm

fr414-t05-4152.htm

fr414-fc4155.htm

fr414-t05-4155.htm

fr414-fc4156.htm

fr414-t05-4156.htm

fr414-fc4157.htm

fr414-t05-4157.htm

fr414-fc4159.htm

fr414-t05-4159.htm

fr414-fc4164.htm

fr00-t05-4164.htm

fr414-fc4165.htm

fr00-t05-4165.htm

fr414-fc4166.htm

fr00-t05-4166.htm

fr414-fc4168.htm

fr00-t05-4168.htm

fr414-fc4169.htm

fr414-t05-4169.htm

fr414-fc4171.htm

fr414-t05-4171.htm

fr414-fc4243.htm

fr414-t05-4243.htm

fr414-fc4249.htm

fr414-t05-4249.htm

fr414-fc4261.htm

fr414-t05-4261.htm

fr414-fc4277.htm

fr00-t05-4277.htm

fr414-fc4517.htm

fr00-t05-4517.htm

fr414-fc4526.htm

fr414-t05-4526.htm

fr414-fc4533.htm

fr414-t05-4533.htm

fr414-fc4534.htm

fr414-t05-4534.htm

fr414-fc4572.htm

fr414-t05-4572.htm

fr414-fc4585.htm

fr00-t05-4585.htm

fr414-fc4677.htm

fr00-t05-4677.htm

fr414-fc4724.htm

fr00-t05-4724.htm

fr414-fc4725.htm

fr00-t05-4725.htm

fr414-fc4731.htm

fr00-t05-4731.htm

fr414-fc4732.htm

fr00-t05-4732.htm

fr414-fc4734.htm

fr414-t05-4734.htm

fr414-fc4739.htm

fr414-t05-4739.htm

fr414-fc4745.htm

fr414-t05-4745.htm

fr414-fc4768.htm

fr00-t05-4768.htm

fr414-fc4769.htm

fr00-t05-4769.htm

fr414-fc4789.htm

fr00-t05-4789.htm

fr414-fc4791.htm

fr414-t05-4791.htm

fr414-fc4842.htm

fr414-t05-4842.htm

fr414-fc4863.htm

fr00-t05-4863.htm

fr414-fc4951.htm

fr00-t05-4951.htm

fr414-fc4952.htm

fr414-t05-4952.htm

fr414-fc5247.htm

fr414-t05-5247.htm

fr414-fc5248.htm

fr414-t05-5248.htm

fr414-fc5271.htm

fr414-t05-5271.htm

fr414-fc5272.htm

fr414-t05-5272.htm

fr414-fc5273.htm

fr414-t05-5273.htm

fr414-fc5275.htm

fr414-t05-5275.htm

fr414-fc5276.htm

fr414-t05-5276.htm

fr414-fc5277.htm

fr414-t05-5277.htm

fr414-fc5386.htm

fr414-t05-5386.htm

fr414-fc5387.htm

fr414-t05-5387.htm

fr414-fc5388.htm

fr414-t05-5388.htm

fr414-fc5389.htm

fr414-t05-5389.htm

fr414-fc5392.htm

fr414-t05-5392.htm

fr414-fc5393.htm

fr414-t05-5393.htm

fr414-fc5394.htm

fr414-t05-5394.htm

fr414-fc5395.htm

fr414-t05-5395.htm

fr414-fc5396.htm

fr414-t05-5396.htm

fr414-fc5576.htm

fr414-t05-5576.htm

fr414-fc5585.htm

fr414-t05-5585.htm

fr414-fc5617.htm

fr414-t05-5617.htm

fr414-fc5631.htm

fr414-t05-5631.htm

fr414-fc5632.htm

fr414-t05-5632.htm