QSL9 CM2250 L115

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Panne interne critique du module de commande moteur - Mauvais composant ou dispositif intelligent. Erreur interne du module de commande moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits d'alimentation de tension ECM internes. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 29-FEV-2016
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique de moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas.
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas.

Se reporter à Dépistage du code de défaut 115.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 29-FEV-2016


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 1/18 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).
Se reporter à Dépistage du code de défaut 125.

Dernière modification: 29-FEV-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-131.

Dernière modification: 29-FEV-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous la forme de changements soudains de tension de signal sur l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 29-FEV-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance avait dépassé 4,37 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 133.

Dernière modification: 29-FEV-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à 0,132 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 29-FEV-2016


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur
Capteur de pression d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143.

Dernière modification: 29-FEV-2016


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 29-FEV-2016


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 29-FEV-2016


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 108°C [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 29-FEV-2016


Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 147

Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P91 SPN: 91 FMI: 1/1 VOYANT: Rouge SRT: | Fréquence de circuit de capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence inférieure à 100 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande moteur (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence d'accélérateur est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut 147.

Dernière modification: 29-FEV-2016


Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 148

Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P91 SPN: 91 FMI: 0/0 VOYANT: Rouge SRT: | Capteur de position de pédale ou de levier d'accélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence supérieure à 1500 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande moteur (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence d'accélérateur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut 148.

Dernière modification: 29-FEV-2016


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur avait dépassé 107°C [225°F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 29-FEV-2016


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 29-FEV-2016


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 29-FEV-2016


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air du collecteur d'admission avait dépassé 132 °C [270 °F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut 187.

Dernière modification: 29-FEV-2016


Fault Code Path Selection

CODE DE DEFAUT 195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr410-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr410-fc195-3wire

Dernière modification: 18-NOV-2015


Fault Code Path Selection

CODE DE DEFAUT 196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr410-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr410-fc196-3wire

Dernière modification: 18-NOV-2015


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal du capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 29-FEV-2016


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
QSL9 CM2250 - Circuit de capteur de température d'huile moteur N° 1

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 212.

Dernière modification: 19-JAN-2016


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
QSL9 CM2250- Circuit de capteur de température d'huile moteur N° 1

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau moteur
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 213.

Dernière modification: 19-JAN-2016


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
QSL9 CM2250- Circuit de température d'huile

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'huile moteur était supérieure à la limite maximale de protection du moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut t05-214

Dernière modification: 19-JAN-2016


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un circuit de retour ouvert dans le faisceau moteur
  • Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement
  • Un module de commande de moteur en dysfonctionnement (ECM)
Se reporter à Dépistage du code de défaut 221.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau moteur
  • Un circuit ouvert dans le faisceau moteur
  • Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement
  • Un module de commande de moteur en dysfonctionnement (ECM)
Se reporter à Dépistage du code de défaut 222.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 29-FEV-2016


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement pendant le freinage moteur et que les freins moteur ne s'enclenchent pas, rechercher un court-circuit à la masse dans le faisceau de câblage de frein moteur. Le couvercle de culbuteur doit être déposé pour effectuer cette inspection. Réparer ou remplacer le faisceau de câblage de frein moteur si nécessaire.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 29-FEV-2016


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Le moteur s'arrête.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le niveau de liquide de refroidissement descend sous un certain niveau, la puissance est détarée, ce qui réduit la sortie de puissance de 50 % sur une période de 30 secondes.

Se reporter à Dépistage du code de défaut 235.

Dernière modification: 19-JAN-2016


Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 237

Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 237 PID: S30 SPN: 644 FMI: 2/2 VOYANT: Orange SRT: | Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes. L'ECM a détecté une erreur dans le signal de synchronisation d'unités multiples (MUSID). | La fonctionnalité de synchronisation d'unités multiples est désactivée.
CM2250 ECF- Circuit du commutateur de synchronisation d'unités multiples

Description de circuit

La fonctionnalité de synchronisation d'unités multiples utilise un commutateur d'activation et un commutateur complémentaire qui doivent toujours présenter des états opposés. Lorsque le commutateur d'activation de synchronisation d'unités multiples est mis en position ON, le commutateur complémentaire doit être en position OFF.

Emplacement de composant

Le commutateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel OEM pour l'emplacement spécifique du commtateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte intermittente de signal de synchronisation d'unités multiples.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La fonctionnalité de synchronisation d'unités multiples permet à un signal d'accélération unique de commander au moins deux moteurs pour qu'ils fonctionnent à une vitesse similaire. Trois configurations de moteur sont disponibles avec cette fonctionnalité : accouplement souple, accouplement dur et accouplement marin souple.

La configuration d'accouplement souple place les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur à tous les moteurs secondaires. Cette configuration permet à tous les moteurs de continuer à fonctionner si un moteur secondaire s'arrête.

La configuration à accouplement dur place le moteur principal et les moteurs secondaires en série entre eux. Le moteur principal envoie un signal d'accélérateur qui est reçu par le premier moteur secondaire. Le premier moteur secondaire envoie le signal d'accélérateur au deuxième moteur secondaire dans la série. Ce processus se répète jusqu'à ce que le moteur principal reçoive le signal d'accélérateur.

Se reporter à Dépistage du code de défaut 237.

Dernière modification: 19-JAN-2016


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 29-FEV-2016


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas tandis que le véhicule est en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse relever une vitesse de véhicule. Il peut être nécessaire de conduire le véhicule pendant une durée allant jusqu'à 15 minutes pour obtenir l'exécution du diagnostic et pour que le défaut devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas toutes les anomalies de fonctionnement du circuit dues à des composants n'étant pas contrôlés par Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse de liaison de données et les tachygraphes ne sont pas entièrement couverts par cette procédure. Pour plus d'informations sur ces composants, consulter le manuel d'entretien de l'OEM.

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et des paramètres de l'outil d'entretien électronique INSITE™ (rapport de transmission, taille de pneus, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages des fonctions et paramètres sous Configuration de transmission et source de vitesse du véhicule doivent être vérifiés avec les composants de véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 241.

Dernière modification: 29-FEV-2016


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas à la tension du système lorsque le signal à modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-245.

Dernière modification: 29-FEV-2016


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans le circuit de retour ou de signal d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271.

Dernière modification: 29-FEV-2016


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper le contact puis de remettre le contact pour que l'ECM effectue ce diagnostic à nouveau. Le pilote ECM est activé lorsque le contact est mis. Donc si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272.

Dernière modification: 29-FEV-2016


Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 281

Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 PID: S126 SPN: 1347 FMI: 7/7 VOYANT: Orange SRT: | Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique. Déséquilibre de pompage entre des plongeurs de pompage. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
19c01659

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un déséquilibre de pompage entre les plongeurs haute pression dans la pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le code de défaut 281 n'est probablement pas actif en fonctionnement dans une condition de charge à état constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de dysfonctionnement d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si un dysfonctionnement de joint a suffisamment progressé, le moteur ne peut pas démarrer en raison de l'incapacité à développer la pression de rail de carburant.

Si le moteur ne démarre pas, il y a deux indications que la tête de pompe est en panne (se reporter au manuel d'entretien approprié pour plus d'informations de diagnostic).

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur.
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle.

Si le niveau d'huile moteur augmente parce que le code de défaut 281 est actif, la tête de pompe présente un dysfonctionnement et doit être remplacée.

Se reporter à Dépistage du code de défaut 281.

Dernière modification: 29-FEV-2016


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 285.

Dernière modification: 23-MAR-2016


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 29-FEV-2016


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 288.

Dernière modification: 29-FEV-2016


Entrée de capteur de température auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 292

Entrée de capteur de température auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 292 PID: P441 SPN: 441 FMI: 14/14 VOYANT: Rouge SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. L'entrée de capteur de température auxiliaire OEM dépasse une limite étalonnée par l'OEM. | Détarage de puissance du moteur.
Circuit du capteur de température OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 292.

Dernière modification: 29-FEV-2016


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 293

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: P441 SPN: 441 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée dans le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 293.

Dernière modification: 29-FEV-2016


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 294

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: P441 SPN: 441 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
Se reporter à Dépistage du code de défaut 294.

Dernière modification: 29-FEV-2016


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Détarage de puissance du moteur.
QSL9 CM2250- Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'admission de compresseur était supérieur ou inférieur aux autres capteurs de pression absolue sur le moteur, ou un dysfonctionnement en plage du capteur a été détecté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression d'admission de compresseurde turbocompresseur est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Après avoir coupé le contact, lorsque le moteur est chaud, les relevés de capteurs pour divers capteurs de pression de moteur sur le moteur sont comparés à la pression d'admission de compresseur. Ce code de défaut apparaît si le relevé du capteur de pression d'admission de compresseur est différent des autres relevés de capteurs. Ce défaut peut également être réglé si un relevé de pression d'admission de compresseur supérieur ou inférieur à ce qui est possible est détecté.

Les codes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de pression d'admission de compresseur
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de compresseur
  • Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.
Se reporter à Dépistage du code de défaut 295.

Dernière modification: 19-JAN-2016


Entrée de capteur de pression auxiliaire 2 - instructions spéciales

CODE DE DEFAUT 296

Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296 PID: P443 SPN: 1388 FMI: 14/14 VOYANT: Rouge SRT: | Entrée de capteur de pression auxiliaire 2 - instructions spéciales | Détarage de puissance du moteur.
Circuit d'entrée de capteur de pression auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 296.

Dernière modification: 29-FEV-2016


Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 297

Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P443 SPN: 1388 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
Se reporter à Dépistage du code de défaut 297.

Dernière modification: 29-FEV-2016


Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 298

Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P443 SPN: 1388 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le faisceau de câblage

  • Court-circuit de signal sur le retour ou la masse du capteur
Se reporter à Dépistage du code de défaut 298.

Dernière modification: 29-FEV-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 322.

Dernière modification: 29-FEV-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 655 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 5. | Réduction possible des performances du moteur.
Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 323.

Dernière modification: 29-FEV-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 324.

Dernière modification: 29-FEV-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 6. | Réduction possible des performances du moteur.
Circuit de cylindre 6 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 325.

Dernière modification: 29-FEV-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 331.

Dernière modification: 29-FEV-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 332.

Dernière modification: 29-FEV-2016


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 29-FEV-2016


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346

Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
Module de commande du moteur (ECM)

Description de circuit

Le faisceau de câblage OEM connecte de multiples sorties ou des entrés commutées à l'ECM qui peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™, comme le commutateur de verrouillage d'accélérateur/limite de couple moteur ou le commutateur de prise de contrôle manuel d'embrayage/protection moteur. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Se reporter au schéma de câblage moteur pour déterminer les caractéristiques qui partagent des fils communs dans le faisceau OEM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que des fonctions qui partagent une entrée ou une sortie commune sur l'ECM ont été activées simultanément.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE J1939.

Se reporter à Dépistage du code de défaut 346.

Dernière modification: 29-FEV-2016


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de position/régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351.

Dernière modification: 19-JAN-2016


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 29-FEV-2016


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 29-FEV-2016


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P97 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Aucun effet sur le fonctionnement.
Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 418.

Dernière modification: 29-FEV-2016


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite d'avertissement de protection moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'huile moteur avait dépassé la limite d'avertissement de protection moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite d'avertissement de protection moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut 421.

Dernière modification: 29-FEV-2016


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 428.

Dernière modification: 29-FEV-2016


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Court-circuit à la masse dans le faisceau de câblage

Court-circuit du fil de signal à la masse

Se reporter à Dépistage du code de défaut 429.

Dernière modification: 29-FEV-2016


Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431

Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - Données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
QSL9 CM2250 Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par le module de commande électronique (ECM) pour indiquer quand la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté une tension de signal simultanément sur les commutateurs de validation de ralenti et hors ralenti.

Action prise lorsque le code de défaut est actif

  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.

Pour installer un nouvel ensemble de pédale d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.

Se reporter à Dépistage du code de défaut 431.

Dernière modification: 19-JAN-2016


Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 432

Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Hors étalonnage. La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspond pas à la position de pédale d'accélérateur. | Le moteur s'arrête.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par le module de commande électronique (ECM) pour indiquer quand la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de pédale ou levier d'accélérateur et le commutateur de validation de ralenti ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut est enregistré en cas de désaccord entre les commutateurs de validation au ralenti et hors ralenti et le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce code de défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé(e) et relâché(e).

Se reporter à Dépistage du code de défaut 432.

Dernière modification: 29-FEV-2016


Fault Code Path Selection

CODE DE DEFAUT 435
Fault Code Path Selection

Le moteur utilise-t-il un capteur de pression d'huile moteur ? | Aller à fr410-fc435sensor
Le moteur utilise-t-il un commutateur de pression d'huile moteur ? | Aller à fr410-fc435switch

Dernière modification: 01-AVR-2016


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 441.

Dernière modification: 29-FEV-2016


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 442.

Dernière modification: 29-FEV-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P157 SPN: 157 FMI: 0/0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée était supérieure à la pression d'ouverture du clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée dépasse la pression normale de fonctionnement du système de carburant. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Se reporter à Dépistage du code de défaut 449.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le fil de signal ou d'alimentation est court-circuité à la masse.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 29-FEV-2016


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air du collecteur d'admission avait dépassé 132 °C [270 °F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 515.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.

Se reporter à Dépistage du code de défaut 516.

Dernière modification: 29-FEV-2016


Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 523

Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 523 PID: P89 SPN: 611 FMI: 2/2 VOYANT: Orange SRT: | Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes. La position du commutateur de contrôle de vitesse intermédiaire N° 1 ne correspond pas à la position du commutateur de validation de contrôle de vitesse intermédiaire. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit du commutateur de synchronisation d'unités multiples

Description de circuit

Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées selon la disponibilité OEM. Un commutateur à plusieurs positions ou trois commutateurs individuels doivent être installés par l'OEM pour prendre en charge cette caractéristique. Retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la position du commutateur de contrôle de vitesse intermédiaire 1 ne correspond pas à la position du commutateur de validation de contrôle de vitesse intermédiaire.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsqu'elle est activée par le commutateur ou l'accélérateur à main, la fonction de commande de vitesse intermédiaire régit le régime moteur à la vitesse prédéfinie correspondante. Les trois vitesses prédéfinies peuvent être ajustées avec un commutateur d'incrément ou de décrément, mais sans dépasser les limites de régime moteur de régulateur de ralenti bas ou haut.

Se reporter à Dépistage du code de défaut 523.

Dernière modification: 29-FEV-2016


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 527

Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P154 SPN: 702 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Un circuit ouvert ou un court-circuit a été détecté sur le circuit de signal A de sortie double. | Aucun effet sur le fonctionnement.
Circuit d'entrée/sortie auxiliaire 2

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le signal A de sortie double est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension sur le circuit de signal A de sortie double lorsqu'il est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le signal A de sortie double doit être désactivé pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

Circuit ouvert dans le faisceau OEM ou dans le solénoïde de commande de sortie OEM

  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 527.

Dernière modification: 29-FEV-2016


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529

Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S51 SPN: 703 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Un circuit ouvert ou un court-circuit a été détecté sur le circuit de signal B de sortie double. | Aucun effet sur le fonctionnement.
Circuit de sortie double A et B

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension sur le circuit de signal B de sortie double lorsqu'il est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM

Se reporter à Dépistage du code de défaut 529.

Dernière modification: 29-FEV-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de rail de carburant était supérieur à la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Se reporter à Dépistage du code de défaut 553.

Dernière modification: 29-FEV-2016


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 555.

Dernière modification: 29-FEV-2016


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Détection d'une haute pression de bloc-moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 556.

Dernière modification: 29-FEV-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 100 bars [1450 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Basse pression de sortie de pompe à engrenages de la pompe à carburant
  • Présence d'air dans le carburant
  • Clapet de détente de pression de rail de carburant présentant une fuite
  • Une anomalie de fonctionnement de la pompe à carburant à haute pression
  • Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite
Se reporter à Dépistage du code de défaut 559.

Dernière modification: 29-FEV-2016


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 584.

Dernière modification: 29-FEV-2016


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 29-FEV-2016


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0/16 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait dépassé 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 %) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 595.

Dernière modification: 29-FEV-2016


Arrêt de sortie double commandée auxiliaire - instructions spéciales

CODE DE DEFAUT 599

Arrêt de sortie double commandée auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: S25 SPN: 640 FMI: 14/14 VOYANT: Rouge SRT: | Arrêt de sortie double commandée auxiliaire - instructions spéciales. La limite étalonnée a été dépassée pour la fonctionnalité de sortie double. | Le moteur s'arrête.
Circuit d'arrêt de sortie double à commande auxiliaire

Description de circuit

Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la limite de protection du moteur a été dépassée pour les limites étalonnées de sortie double

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnable. Les déclenchements de l'arrêt varient avec l'OEM.

Se reporter à Dépistage du code de défaut 599.

Dernière modification: 29-FEV-2016


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction du planificateur d'entretien.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'huile moteur et le filtre nécessitaient un changement sur la base du réglage programmable dans le planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

Utiliser l'outil d'entretien électronique INSITE pour réinitialiser la fonction de planificateur d'entretien.

  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut 649.

Dernière modification: 29-FEV-2016


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait été inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur était supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse). Pour effacer le code de défaut, le rapport de la pression de suralimentation sur la pression ambiante doit être supérieur à 1,19:1 pendant au moins 30 secondes consécutives. Cette condition ne peut être réalisée que pendant un test de conduite avec le moteur en charge.

Le fonctionnement du moteur au ralenti ou au ralenti haut en position immobile ne crée pas une charge suffisante pour maintenir la pression de suralimentation à 1,19 fois la pression ambiante pendant 30 secondes consécutives. .

Bien qu'un ECM endommagé puisse être la cause de base de ce code de défaut, c'est très peu probable. Le remplacement de l'ECM ne doit être envisagé qu'en dernier recours si aucune autre réparation ne parvient à effacer le code de défaut.

Dans des cas très rares, le turbocompresseur peut rendre ce code de défaut actif, et le remplacement du turbocompresseur peut être la seule manière d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut t05-687.

Dernière modification: 29-FEV-2016


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 29-FEV-2016


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 29-FEV-2016


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 29-FEV-2016


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas à l'entrée de signal de position d'arbre à cames vers l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut 731.

Dernière modification: 29-FEV-2016


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Détérioration du lobe d'indicateur de régime.
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 778.

Dernière modification: 29-FEV-2016


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas été autorisé à s'arrêter correctement. | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que l'alimentation de l'ECM a été coupée avant que les paramètres de mise hors tension aient pu être enregistrés. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif. Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif. L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les 10 secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 29-FEV-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 29-FEV-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 29-FEV-2016


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas la même valeur. Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 29-FEV-2016


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1515

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1515.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 29-FEV-2016


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1843.

Dernière modification: 29-FEV-2016


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844.

Dernière modification: 29-FEV-2016


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant 5 minutes après le démarrage du moteur si la température de liquide de refroidissement dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant le contrôle de plage commandé par le module commande de moteur (ECM) en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'était pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité.
Se reporter à Dépistage du code de défaut 1898.

Dernière modification: 29-FEV-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1911

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0/0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression du système de carburant en fonctionnement normal. | Réduction possible des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande du moteur (ECM) a détecté que la pression mesurée de rail de carburant était supérieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes : Conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (code de défaut 559).

Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur de pompe à carburant avec une fuite excessive peut engendrer de hautes pressions de carburant de rail au ralenti ou à charge légère.

Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles.

Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Se reporter à Dépistage du code de défaut 1911.

Dernière modification: 29-FEV-2016


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La tension fournie à l'actionneur de turbocompresseur à géométrie variable (VGT) a chuté en dessous de 10 VCC pendant 10 secondes et le régime moteur s'est trouvé nul ou supérieur à 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938.

Dernière modification: 29-FEV-2016


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2/2 VOYANT: Orange SRT: | Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de contrôle de moteur (ECM) a détecté que le capteur de pression de bloc-moteur a relevé une valeur erratique lorsque le contact a été mis ou que le relevé de pression de bloc-moteur ne changeait pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage
  • Le capteur de pression de bloc-moteur n'est pas installé correctement dans le carter.
Se reporter à Dépistage du code de défaut 1942.

Dernière modification: 29-FEV-2016


Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S27 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La température interne de l'actionneur du turbocompresseur à géométrie variable (VGT) a dépassé 125 °C [257 °F] pendant 30 minutes en continu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1962.

Dernière modification: 29-FEV-2016


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: S79 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Possible réduction des performances du freinage moteur.
Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de frein moteur n° 1 était supérieur à 0 volts lorsque le signal PWM avait été coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 2182.

Dernière modification: 29-FEV-2016


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S79 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Possible réduction des performances du freinage moteur.
Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur 1 n'était pas détecté comme étant une tension du système lorsque le signal PWM avait été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut 2183.

Dernière modification: 23-MAR-2016


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 29-FEV-2016


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 29-FEV-2016


Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

CODE DE DEFAUT 2195

Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2195 PID: S51 SPN: 703 FMI: 14/14 VOYANT: Rouge SRT: | Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales. Il est détecté que la porte d'urgence du véhicule est ouverte. | Risque de perte de puissance ou de difficultés de démarrage.
Circuit de commutateur OEM

Description de circuit

Certaines applications utilisent l'entrée de commutateur OEM pour piloter un événement de protection de moteur sous la forme d'un commutateur d'arrêt de moteur d'urgence, d'un commutateur d'emplacement de couvercle de compartiment moteur, ou similaire.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté le changement d'état de l'entrée du commutateur OEM et a activé les réglages de protection du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Causes possibles :

Activation du commutateur par l'utilisateur

Court-circuit au niveau du câblage du commutateur

Fonction incorrectement étalonnée.

Si cette fonction est réglée de manière à ce que le commutateur soit normalement fermé, activer cette fonction sur une application sans entrée de commutateur OEM activera la protection du moteur à chaque démarrage.

Se reporter à Dépistage du code de défaut 2195.

Dernière modification: 29-FEV-2016


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S27 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas reçu de message de liaison de données J1939 valide du module de commande de moteur (ECM) pendant 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198.

Dernière modification: 19-JAN-2016


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3/3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Circuit d'alimentation de pompe de gavage de carburant du moteur

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète du module de commande de moteur (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et la temporisation de pompe de gavage a expiré une minute après la mise initiale du contact.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pompe de gavage de carburant était à 0 VCC lorsque le signal avait été activé par le module de commande de moteur (ECM).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic. Si le code de défaut ne devient pas inactif après avoir mis le contact, il peut être nécessaire de conduire le véhicule pendant au moins 5 minutes de suite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 2265.

Dernière modification: 29-FEV-2016


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4/4 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Circuit d'alimentation de pompe de gavage du moteur

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète du module de commande de moteur (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pompe de gavage de carburant était à 0 VCC lorsque le signal avait été activé par le module de commande de moteur (ECM).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 2266.

Dernière modification: 29-FEV-2016


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la vitesse du turbocompresseur était supérieure aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut 2288.

Dernière modification: 29-FEV-2016


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le circuit d'actionneur de pompe à carburant a rencontré un problème de circuit intermittent, ou la résistance d'actionneur de pompe à carburant était trop élevée ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2311.

Dernière modification: 29-FEV-2016


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un signal intermittent ou dégradé du capteur de régime/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif chaque fois que l'ECM détecte une perte persistante du signal du capteur de régime moteur principal pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Les causes possibles de ce code de défaut incluent :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.
  • Rechercher toute usure de broche au niveau du capteur de régime.
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2321.

Dernière modification: 29-FEV-2016


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve en haut du carter de distribution, côté échappement. .

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte une perte intermittente du signal de capteur de régime/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Le signal de régime moteur secondaire n'étant pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif chaque fois que l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 19-JAN-2016


Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

CODE DE DEFAUT 2347

Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: P404 SPN: 2629 FMI: 0/15 VOYANT: Néant SRT: | Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une grande température d'air de sortie de compresseur de turbocompresseur a été calculée par le module de commande de moteur (ECM). | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

La température de gaz d'échappement est calculée par le module de commande de moteur (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que la température de sortie de compresseur de turbocompresseur n'était pas supérieure à 250 °C [482 °F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission
  • Relevés de pression de collecteur d'admission défectueux
  • Relevés élevés de vitesse de turbocompresseur
  • Relevés de pression barométrique défectueux
  • Turbocompresseur à géométrie variable bloqué.

Remarque : A moins que le dysfonctionnement ne porte sur un capteur de pression barométrique ou sur un capteur de pression de collecteur d'admission, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si le dysfonctionnement est dépisté et réparé.

Se reporter à Dépistage du code de défaut 2347.

Dernière modification: 29-FEV-2016


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S80 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Possible réduction des performances du freinage moteur.
Circuit de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur 1 n'était pas détecté comme étant une tension du système lorsque le signal PWM avait été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 2363.

Dernière modification: 23-MAR-2016


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Possible réduction des performances du freinage moteur.
Circuit de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur n° 2 n'était pas détecté comme étant une tension du système lorsque le signal PWM était coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 2367.

Dernière modification: 23-MAR-2016


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P95 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une restriction excessive de flux de carburant vers la pompe de carburant à haute pression a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restriction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Events de réservoir de carburant bouchés.

Remarque : L'emplacement de montage du filtre à carburant côté aspiration dépend de l'OEM et ce filtre ne se trouve pas forcément à un emplacement évident.

Se reporter à Dépistage du code de défaut 2372.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement avait dépassé 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373.

Dernière modification: 29-FEV-2016


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement était inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374.

Dernière modification: 29-FEV-2016


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-2377.

Dernière modification: 29-FEV-2016


Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S27 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La position de l'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas pu correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Une anomalie de fonctionnement de l'actionneur de turbocompresseur

Le système d'après-traitement doit être inspecté à la recherche de détériorations potentielles après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite.

Se reporter à Dépistage du code de défaut 2387.

Dernière modification: 29-FEV-2016


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P111 SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2448.

Dernière modification: 29-FEV-2016


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - hors étalonnage. L'actionneur VGT n'a pas été correctement installé. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit être coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

La position d'actionneur du turbocompresseur à géométrie variable (VGT) n'était pas connue lors de la mise sous tension initiale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être enregistré qu'après que l'actionneur VG a été déposé ou remplacé, puis posé de façon incorrecte. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais. La procédure d'installation correcte doit être suivie en remplaçant l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2449.

Dernière modification: 29-FEV-2016


Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

  • Le module de commande de moteur (ECM) a détecté que le relevé de pression d'échappement était supérieur ou inférieur aux autres capteurs de pression absolue lorsque le contact était coupé et que le moteur ne fonctionnait pas.
  • Le module de commande de moteur (ECM) a détecté que la pression d'échappement était supérieure ou inférieure aux prévisions pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le faire fonctionner au ralenti haut pendant 5 minutes maximum.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement
Se reporter à Dépistage du code de défaut 2554.

Dernière modification: 29-FEV-2016


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission non connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut 2555.

Dernière modification: 29-FEV-2016


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas à la tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut 2556.

Dernière modification: 29-FEV-2016


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S27 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le turbocompresseur à géométrie variable (VGT) a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2634.

Dernière modification: 29-FEV-2016


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635

Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: S27 SPN: 641 FMI: 11/31 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - condition existante. Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La révision d'étalonnage d'actionneur de turbocompresseur dans l'actionneur VGT n'est pas compatible avec le logiciel ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le numéro d'identification d'application de turbocompresseur dans l'actionneur VGT ne correspond pas au numéro d'identification d'application de turbocompresseur dans l'ECM.

Se reporter à Dépistage du code de défaut 2635.

Dernière modification: 29-FEV-2016


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S27 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas reçu de message de liaison de données J1939 valide de l'actionneur de turbocompresseur à géométrie variable (VGT) pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal.
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
Se reporter à Dépistage du code de défaut 2636.

Dernière modification: 29-FEV-2016


Pression de gaz d'échappement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2764

Pression de gaz d'échappement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2764 PID: P131 SPN: 1209 FMI: 0/16 VOYANT: Orange SRT: | Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une haute pression de gaz d'échappement a été détectée par le capteur de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé de capteur de pression de gaz d'échappement était supérieur aux limites de protection du moteur.

Action prise lorsque le code de défaut est actif

Un détarage du moteur est activé pour ramener la pression de gaz d'échappement au-dessous des limites de fonctionnement maximum.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un turbocompresseur à géométrie variable en dysfonctionnement
  • Un capteur de pression d'échappement endommagé en plage
Se reporter à Dépistage du code de défaut 2764.

Dernière modification: 29-FEV-2016


Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

CODE DE DEFAUT 2765

Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2765 PID: S392 SPN: 2797 FMI: 13/13 VOYANT: Néant SRT: | Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage. Des informations de codes-barres d'injecteur invalides ont été saisies ou il n'en a pas été saisies du tout. | Aucun effet sur le fonctionnement.
ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique

Description de circuit

Chaque injecteur de carburant a un code barre spécifique. Ces données de codes-barres contiennent des informations spécifiques à chaque injecteur individuel. L'ECM utilise ces informations pour ajuster l'injection de carburant et permettre au moteur de fonctionner plus régulièrement.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que les valeurs de codes-barres d'injecteur n'ont pas été programmées ou ont été mal programmées dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2765.

Dernière modification: 29-FEV-2016


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le relevé de pression de collecteur d'admission est erratique ou pas rationnel. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Capteur de régime de turbocompresseur endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 29-FEV-2016


Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3139

Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3139 PID: SPN: 3667 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit d'arrêt d'air. | La soupape d'arrêt d'air du moteur est désactivée.
Circuit d'arrêt d'air moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde fournit ensuite l'air à la soupape d'arrêt d'air et active la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air du moteur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le pilote d'arrêt d'air moteur est court-circuité à la tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'arrêt d'air moteur
  • Court-circuit à la tension dans le circuit d'arrêt d'air moteur
  • ECM présentant une anomalie de fonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3139.

Dernière modification: 29-FEV-2016


Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3141

Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3141 PID: P102 SPN: 3667 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'arrêt d'air moteur. | La soupape d'arrêt d'air du moteur est désactivée.
Circuit de capteur d'arrêt d'air moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde fournit ensuite l'air à la soupape d'arrêt d'air et active la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air du moteur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le pilote d'arrêt d'air moteur est court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit d'arrêt d'air moteur
  • ECM présentant une anomalie de fonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3141.

Dernière modification: 29-FEV-2016


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dispositifs de liaison de données

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186.

Dernière modification: 29-FEV-2016


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213

Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 2/19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
19c01693

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états de composants, comme des capteurs, l'entrée de l'accélérateur et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® via la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213.

Dernière modification: 29-FEV-2016


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9/9 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale. L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas les informations attendues suffisamment tôt ou pas du tout. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3326.

Dernière modification: 29-FEV-2016


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3328.

Dernière modification: 29-FEV-2016


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 2/19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait une anomalie de fonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut 3418.

Dernière modification: 29-FEV-2016


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 2/19 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3525.

Dernière modification: 29-FEV-2016


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9/9 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes possibles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3526.

Dernière modification: 29-FEV-2016


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

CODE DE DEFAUT 3527

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: SPN: 558 FMI: 2/19 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3527.

Dernière modification: 23-MAR-2016


Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

CODE DE DEFAUT 3528

Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3528 PID: SPN: 558 FMI: 9/9 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion en dysfonctionnement entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3528.

Dernière modification: 29-FEV-2016


Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616

Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: S27 SPN: 2633 FMI: 7/7 VOYANT: Néant SRT: | Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | Réduction possible des performances du moteur.
Position de gicleur VGT moteur

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement du moteur.

Le contact doit être coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

La position de l'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas pu correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

L'actionneur VGT continue d'essayer d'atteindre la position commandée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que l'actionneur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Pendant qu'il est actif, l'ECM continue d'essayer de rétablir le fonctionnement normal du VGT jusqu'à ce que la température du liquide de refroidissement moteur atteigne 74°C [165°F].

Si la condition continue d'exister après que le liquide de refroidissement atteint 74°C [165°F], le code de défaut 2387 devient actif et le code de défaut 3616 devient inactif. Le code de défaut 2346 peut être réglé en raison d'un détarage d'injection résultant.

De grandes fuites de pression de suralimentation peuvent également provoquer ce code de défaut.

Se reporter à Dépistage du code de défaut 3616.

Dernière modification: 29-FEV-2016


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du logiciel ECM.
Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 29-FEV-2016


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: S115 SPN: 1675 FMI: 11/31 VOYANT: Néant SRT: | Protection de surlancement de mode démarreur de moteur - condition existante. Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
Module de commande du moteur (ECM)

Description de circuit

La fonction de protection contre un lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur risque de provoquer une surchauffe du démarreur et sa dégradation permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce qu'il refroidisse suffisamment et puisse fonctionner sans risque.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas être modifiée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le démarreur avait été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

  • Le démarreur est verrouillé et le moteur ne peut pas être lancé avant un refroidissement suffisant du démarreur.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif et il n'indique pas de problème avec le démarreur.

Se reporter à Dépistage du code de défaut 3737.

Dernière modification: 29-FEV-2016


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande moteur (ECM) qui contrôle le clapet de détente de pression de carburant de rail commun de haute pression. Le clapet de détente de pression de carburant de rail commun à haute pression est à la masse dans l'ECM. Le clapet de détente de pression de carburant de rail commun à haute pression est normalement ouvert. Le cycle d'usage PWM sur le clapet de détente de pression de carburant de rail commun à haute pression dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction de conduite de vidange de carburant importante
  • Actionneur de pompe à carburant qui fuit ou qui accroche
  • Présence d'air dans le carburant
  • Adaptateur de montage d'actionneur de pompe à carburant bouché

Ce défaut indique que la pression de rail de carburant était suffisamment élevée pour ouvrir le clapet de détente de pression de rail de carburant.

  • Fuite de clapet de détente de carburant de rail commun à haute pression
Se reporter à Dépistage du code de défaut 3741.

Dernière modification: 29-FEV-2016


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3765

Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3765 PID: SPN: 442 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée dans le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 3765.

Dernière modification: 29-FEV-2016


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3766

Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3766 PID: SPN: 442 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de température sur le module de commande de moteur (ECM) Cummins®. Cette entrée est destinée à une sonde de température de résistance variable.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
Se reporter à Dépistage du code de défaut 3766.

Dernière modification: 29-FEV-2016


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 (capteur à 2 fils) PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 195 (Capteur à 2 fils).

Dernière modification: 29-FEV-2016


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 (capteur à 3 fils) PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter au Dépistage du code de défaut 195 (Capteur à 3 fils).

Dernière modification: 29-FEV-2016


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 (capteur à 2 fils) PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau, le capteur ou les connecteurs
  • Capteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 196 (Capteur à 2 fils).

Dernière modification: 29-FEV-2016


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 (capteur à 3 fils) PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter au Dépistage du code de défaut 196 (Capteur à 3 fils).

Dernière modification: 29-FEV-2016


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Capteur)

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 (Capteur) PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Haute résistance dans le faisceau moteur.

Se reporter à Dépistage du code de défaut 435 (capteur).

Dernière modification: 29-FEV-2016


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Commutateur)

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 (Commutateur) PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

Une anomalie de fonctionnement du commutateur de pression d'huile moteur

Haute résistance dans le faisceau moteur.

Se reporter à Dépistage du code de défaut 435 (commutateur).

Dernière modification: 29-FEV-2016


Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 528 (Commutateur)

Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 (Commutateur) PID: P93 SPN: 93 FMI: 2/2 VOYANT: Orange SRT: | Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans le circuit de commutateur de couple alternatif. | Réglages par défaut de courbe de couple à la courbe par défaut.
Commutateur de couple alternatif

Description de circuit

Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions, selon celui fourni par l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur sur le commutateur de couple auxiliaire.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le fonctionnement correct du commutateur peut être surveillé dans l'outil d'entretien électronique INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation.

Le commutateur à trois positions a trois états :

Position 1 : ouvert

Position 2 : fermé

Position 3 : résistance de 1500 ohms.

Le commutateur à deux positions a deux états :

Position 1 : ouvert

Position 2 : fermé

Se reporter à Dépistage du code de défaut 528 (commutateur).

Dernière modification: 29-FEV-2016


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou inactifs du code de défaut 115 ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 115 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-FEV-2017


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | IF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | IF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | Signature™ ISX et QSX15 | 3666259
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Signature™ ISX et QSX15 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310840
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367219
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Signature™ ISX et QSX15 | 3666259
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée.

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 43367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche de signal du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté.

Remplacer le levier ou la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de pédale ou levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 L115 | 4388626
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 SN | 4310736
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK78 CM2250 K104 | 4332682
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Utiliser l'arborescence de diagnostic suivante, Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAR-2013


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISV5.0 CM3230 V104 | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs QSK78, QSK23 et ISV5.0. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, excepté le QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4327291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs ISV5.0 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, sauf IISV5.0 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISM/QSM11 CM570 | 3666266
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour tous les moteurs, sauf QSM11 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs QSM11 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM3250 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K116 | 4367444
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K117 | 4367449
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK95 CM2350 K111 | 4358519
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK23 CM2250 K109 | 4367358
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2250 K112 | 4367454
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 X115 | 4388739
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test Deutsch™/AMP®/Metri-Pack™ .

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK95 CM2350 K111 | 4358519
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K116 | 4367444
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K117 | 4367449
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK23 CM2250 K109 | 4367358
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2250 K112 | 4367454
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 X115 | 4388739
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents et inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 214. | Code de défaut 214 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 214 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de Température de l'huile de lubrification supérieure aux spécifications au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAR-2017


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K117 | 4367449
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 L121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 L121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent. | Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™. Aller à Fonctions et paramètres et vérifier si les paramètres suivants correspondent à la configuration du véhicule.

  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu.
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule

Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
OUI NON
Pas de réparation

Changer les réglages dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre à la configuration du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Réparer les broches endommagées du connecteur.
  • Réparer ou remplacer le faisceau moteur qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Voir les informations d'entretien de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2015


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60.8 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5411484

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF4.5 CM2220 F123 | 5411320
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Rechercher tout court-circuit de signal à la masse. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défaut | Code de défaut 271 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Rechercher tout court-circuit de signal à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique."

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 13-MAI-2017


CODE DE DEFAUT 281 - Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2150 SN | 4022190
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISZ13 CM2150 | 4022133
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX15 CM2250 GX CM2250 | 4022250
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 | 4022256
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | Moteur QSX15 CM2250 | 4310664
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL9 CM2350 L111 | 4367223
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSZ13 CM2150 Z101 | 4358364
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSZ13 CM2150 Z102 | 4358369
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2880 L112 | 4358493
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 L115 | 4388626
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSB6.7 CM2250 B128 | 4388601
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSX15 CM2250 X115 | 4388739
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | L9 CM2350 L119B | 5411267
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL8.9 CM2150 SN | 4022190
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISZ13 CM2150 | 4022133
Tête de pompe à carburant | Se reporter à la procédure 005-227 | CM2250 ISC8.3 et ISL9 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tête de pompe à carburant | Se reporter à la procédure 005-227 | Moteur QSX15 CM2250 | 4310664
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL9 CM2350 L111 | 4367223
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSZ13 CM2150 Z101 | 4358364
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSZ13 CM2150 Z102 | 4358369
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX15 CM2250 X115 | 4388739
Tête de pompe à carburant | Se reporter à la procédure 005-227 | L9 CM2350 L119B | 5411267
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISZ13 CM2150 | 4022133
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur QSX15 CM2250 | 4310664
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | L9 CM2350 L119B | 5411267
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2150 SN | 4022190
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISZ13 CM2150 | 4022133
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | CM2250 ISC8.3 et ISL9 | 4022257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 | 4022256
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 | 4022255
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Moteur QSX15 CM2250 | 4310664
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL9 CM2350 L111 | 4367223
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSZ13 CM2150 Z101 | 4358364
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSZ13 CM2150 Z102 | 4358369
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2880 L112 | 4358493
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 L115 | 4388626
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 B128 | 4388601
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX15 CM2250 X115 | 4388739
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | L9 CM2350 L119B | 5411267
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2150 SN | 4022190
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISZ13 CM2150 | 4022133
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Moteur QSX15 CM2250 | 4310664
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L111 | 4367223
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSZ13 CM2150 Z101 | 4358364
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSZ13 CM2150 Z102 | 4358369
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2880 L112 | 4358493
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 L115 | 4388626
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 B128 | 4388601
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 X115 | 4388739
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281 actif ou plus de 1 comptes inactifs ?
ETAPE 2. | Contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Mesurer la pression de la pompe d'engrenage de la pompe à carburant. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 au Chapitre 5 ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Y a-t-il de l'air dans le carburant ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

Rechercher des codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 281 actif ou plus de 1 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Arborescence de diagnostic des codes de défaut appropriés

Etape guidée 2 - Contrôles préliminaires du système de carburant.

Etape guidée 2A - Mesurer la pression de la pompe d'engrenage de la pompe à carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Mesurer la pression de la pompe d'engrenage à carburant.

  • Pour le moteur ISL8.9 CM2150 SN, Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.
  • Pour tous les autres moteurs. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?

OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y a-t-il de l'air dans le carburant ?
OUI NON

La présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant.
  • Conduites de carburant de l'OEM.
  • Ensembles de filtre à carburant côté aspiration.
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-MAR-2017


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 M CM2250 L106 | 4358343
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G110 | 4367323
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G113 | 5467252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB4.5 CM2250 B131 | 4388774
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 B137 | 5411058
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 X115 | 4388739
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G110 | 4367323
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G113 | 5467252
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 B128 | 4388601
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 B131 | 4388774
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 B137 | 5411058
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 X115 | 4388739

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur.

Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur de faisceau d'injecteur, de connecteur de faisceau moteur et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur.

  • Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.
  • Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la procédure Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 01-FEV-2017


CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 M CM2250 L106 | 4358343
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G110 | 4367323
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G113 | 5467252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 X115 | 4388739
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 B128 | 4388601
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G110 | 4367323
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G113 | 5467252
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L156 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 X115 | 4388739

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 323 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur.

Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur.

  • Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.
  • Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des Procédures Associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 01-FEV-2017


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 M CM2250 L106 | 4358343
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G113 | 5467252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G110 | 4367323
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 X115 | 4388739
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB4.5 CM2250 B131 | 4388774
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 B137 | 5411058
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G113 | 5467252
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G110 | 4367323
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 B128 | 4388601
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 X115 | 4388739
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 B131 | 4388774
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 324 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur.

Pour QSX, QSL, et QSB3.3 CM2250 EC : Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pour QSB6.7 CM2250 : Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Pour les moteurs QSB6.7 CM2250 B128 et QSL9 CM2250 L115 : Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur.

  • Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.
  • Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Pour les moteurs QSB6.7 CM2250 B128 et QSL9 CM2250 L115 : Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-FEV-2017


CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 M CM2250 L106 | 4358343
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2350 L107 | 4367386
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G110 | 4367323
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G113 | 5467252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 X115 | 4388739
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 B128 | 4388601
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2350 L107 | 4367386
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G110 | 4367323
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G113 | 5467252
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 X115 | 4388739

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 325 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur.

Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur.

  • Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.
  • Pour QSB6.7 CM2250. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 02-FEV-2017


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 M CM2250 L106 | 4358343
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G110 | 4367323
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB4.5 CM2250 B131 | 4388774
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 B137 | 5411058
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 X115 | 4388739
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSF3.8 CM2350 F125 | 5411494
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G110 | 4367323
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 B128 | 4388601
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 B131 | 4388774
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 B137 | 5411058
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 X115 | 4388739
Injecteur | Se reporter à la procédure 006-026 | QSF3.8 CM2350 F125 | 5411494
Injecteur | Se reporter à la procédure 006-026 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 331 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur.

Pour QSX, QSL et QSB3.3 CM2250 EC. Â Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pour QSB6.7 CM2250. Â Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur de faisceau d'injecteur, de connecteur de faisceau moteur et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur.

  • Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.
  • Pour QSB6.7 CM2250. Â Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Marine QSB6.7 CM2250 | 4310611
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 EC | 2883621
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 EC | 2883647
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Couvercle de culbuteur | Se reporter à la procédure 003-011 | Moteur QSX15 CM2250 | 4310664
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 M CM2250 L106 | 4358343
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSG12 CM2350 G110 | 4367323
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB4.5 CM2250 B131 | 4388774
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2250 B137 | 5411058
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 EC | 2883647
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur | Se reporter à la procédure 006-026 | Moteur QSX15 CM2250 | 4310664
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSG12 CM2350 G110 | 4367323
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 B128 | 4388601
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 B131 | 4388774
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur.

Pour QSX, QSL et QSB3.3 CM2250 EC. Â Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Pour QSB6.7 CM2250. Â Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur.

  • Pour QSX, QSL et QSB3.3 CM2250 EC. Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.
  • Pour QSB6.7 CM2250. Â Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 08-JUIN-2016


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 343 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 343 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L109 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358375
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358380
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L109 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1B. Faire tourner le moteur. | Le moteur démarre-t-il ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 441 est-il actif ou inactif ?
OUI NON

Dépister le code de défaut 441 en premier.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Faire tourner le moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire tourner le moteur.

Le moteur démarre-t-il ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 351 actif ?
OUI NON

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

 Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-JAN-2016


CODE DE DÉFAUT 418 - Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Contrôler le code défaut 418. | Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 418.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Purger l'eau du filtre à carburant.

Si le code de défaut 418 reste actif, un dysfonctionnement du capteur et/ou du connecteur peut s'être produit. Réparer ou remplacer le capteur et/ou le connecteur, si nécessaire.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance

Dernière modification: 12-JUIN-2017


CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B101 | 2883567
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L101 | 4310787
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2350 F109 | 4367218
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | F3.8 CM2350 F120B | 5411237
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X115 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L116B | 5411330
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L123B | 5411465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 3,87 Méga-ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,87 Méga-ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 L110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Marine QSB6.7 CM2250 | 4310611
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X1152 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F124 | 5411484
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 429 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau électrique OEM et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler la connexion de batterie. | Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
 | ETAPE 2B. Contrôler l'alternateur. | L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • S'assurer que les batteries sont correctement installées.

Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du fabricant d'équipement sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-AVR-2017


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B101 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L101 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358575
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358580
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | GSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | GSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B101 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L101 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 EC | 4310575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332687
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K105 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358580
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 ou 515 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de rail de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 ou 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de rail de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de rail de carburant et la broche de signal de pression de rail de carburant au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de rail de carburant à la broche de RETOUR de pression de rail de carburant au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de rail de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-361 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSb4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 516 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 ou 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 515 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 6 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K117 | 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3823995 - fil de test mâle Weather Pack™, Pièce N° 3823996 - fil de test femelle Weather Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et d'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F103 | 4310839
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISZ13 CM2150 | 4022133
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 ECF | 2883561
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 ECF | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur QSX15 CM2250 | 4310664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B101 | 2883567
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L101 | 4310787
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12 CM2350 X102 | 4310646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2350 X101 | 4310641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 SN | 4310736
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F101 | 4310846
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB3.9 CM2220 B107 | 4310792
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK78 CM2220 K104 | 4332682
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 M CM2250 L106 | 4358343
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 L110 | 4358475
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F110 | 4358480
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSZ13 CM2150 Z101 | 4358364
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSZ13 CM2150 Z102 | 4358369
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2880 L112 | 4358493
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L111 | 4367223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSG12 CM2350 G110 | 4367323
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 B128 | 4388601
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F117 | 4388578
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F116 | 4383664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2350 B122 | 4388767
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 B131 | 4388774
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 B137 | 5411058
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F126 | 5411159
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | X15 CM2350 X114B | 5411181
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | X15 CM2350 X116B | 5411186
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B121B | 5411223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 X115 | 4388739
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L116B | 5411330
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L123B | 5411465
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L119B | 5411267
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSG12 CM2350 G113 | 5467252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2350 X118 | 5467247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB3.9 CM2220 B107 | 4310792
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4358493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB3.9 CM2220 B107 | 4310792
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2880 L112 | 4358493
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G10 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB3.9 CM2220 B107 | 4310792
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSK78 CM2220 K104 | 4332682
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2880 L112 | 4358493
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au court-circuit bas ou haut de l'actionneur de commande de carburant électronique (EFC).

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B105 | 4332778
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L102 | 4332796
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISM11 CM876 SN | 4022196
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur QSX15 CM2250 | 4310664
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2350 B101 | 2883567
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L101 | 4310787
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 CM2350 X102 | 4310646
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2350 X101 | 4310641
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B112 | 4358498
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B106 | 4367376
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L111 | 4367223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISV5.0 CM3230 V104 | 4367291
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B128 | 4388601
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L115 | 4388626
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B130 | 4388668
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L118 | 4388673
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L107 | 4367386
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B122 | 4388767
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 B137 | 5411058
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L116B | 5411330
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L123B | 5411465
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B105 | 4332778
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L102 | 4332796
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2250 | 4022254
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | Marine QSB6.7 CM2250 | 4310611
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 | 4022256
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 | 4022255
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 EC | 2883621
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSX11.9 CM2250 | 2883561
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 EC | 2883647
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2350 B101 | 2883567
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L101 | 4310787
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12 CM2350 X102 | 4310646
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B112 | 4358498
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B106 | 4367376
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L111 | 4367223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISV5.0 CM3230 V104 | 4367291
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B128 | 4388601
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L115 | 4388626
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B130 | 4388668
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L118 | 4388673
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L107 | 4367386
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B122 | 4388767
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2250 B131 | 4388774
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 B137 | 5411058
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | B6.7 CM2350 B121B | 5411223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B145 | 5411273
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L122 | 5411278
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B144 | 5411382
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L119B | 5411267
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L116B | 5411330
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L116B | 5411330
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B105 | 4332778
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L102 | 4332796
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2250 | 4022254
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Marine QSB6.7 CM2250 | 4310611
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | CM2250 ISC8.3 et ISL9 | 4022257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISM11 CM876 SN | 4022196
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 | 4022256
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 | 4022255
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 EC | 2883621
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX11.9 CM2250 ECF | 2883561
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 ECF | 2883557
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur QSX15 CM2250 | 4310664
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 EC | 2883647
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B101 | 2883567
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 B101 | 4310787
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12 CM2350 X102 | 4310646
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2350 X102 | 4310641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B103 | 4332641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B112 | 4358498
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B106 | 4367376
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 L111 | 4367223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISV5.0 CM3230 V104 | 4367291
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B128 | 4388601
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L115 | 4388626
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B130 | 4388668
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L118 | 4388673
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L107 | 4367386
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B122 | 4388767
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2250 B131 | 4388774
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 B137 | 5411058
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B121B | 5411223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 X115 | 4388739
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B144 | 5411382
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L119B | 5411267
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L116B | 5411330
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L123B | 5411465
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 555 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Relevé de pression à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
 | ETAPE 2B. Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien. | Filtre au-dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 555 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Relevé de pression à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien.

Conditions

  • Déterminer si le système de reniflard de bloc-moteur est équipé d'une cartouche de filtre ou d'un insert de reniflard sans entretien.

Action

Le cas échéant, contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour les intervalles de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre au-dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ne pas faire fonctionner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

  • Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAR-2017


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B105 | 4332778
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L102 | 4332796
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISM11 CM876 SN | 4022196
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur QSX15 CM2250 | 4310664
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2350 B101 | 2883567
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L101 | 4310787
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 CM2350 X102 | 4310646
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2350 X101 | 4310641
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B112 | 4358498
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B106 | 4367376
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L111 | 4367223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISV5.0 CM3230 V104 | 4367291
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B128 | 4388601
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L115 | 4388626
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B130 | 4388668
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L118 | 4388673
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L107 | 4367386
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B122 | 4388767
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 B137 | 5411058
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B105 | 4332778
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L102 | 4332796
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2250 | 4022254
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | Marine QSB6.7 CM2250 | 4310611
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 | 4022256
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 | 4022255
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 EC | 2883621
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSX11.9 CM2250 | 2883561
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 EC | 2883647
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2350 B101 | 2883567
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L101 | 4310787
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12 CM2350 X102 | 4310646
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B112 | 4358498
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B106 | 4367376
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L111 | 4367223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISV5.0 CM3230 V104 | 4367291
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B128 | 4388601
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L115 | 4388626
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B130 | 4388668
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L118 | 4388673
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L107 | 4367386
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B122 | 4388767
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2250 B131 | 4388774
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 B137 | 5411058
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | B6.7 CM2350 B121B | 5411223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B145 | 5411273
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L122 | 5411278
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B144 | 5411382
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B101 | 2883567
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 | 4358498
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B121B | 5411223
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B145 | 5411273
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B144 | 5411382
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B105 | 4332778
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L102 | 4332796
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2250 | 4022254
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Marine QSB6.7 CM2250 | 4310611
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | CM2250 ISC8.3 et ISL9 | 4022257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISM11 CM876 SN | 4022196
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 | 4022256
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 | 4022255
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 EC | 2883621
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX11.9 CM2250 ECF | 2883561
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 ECF | 2883557
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur QSX15 CM2250 | 4310664
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 EC | 2883647
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B101 | 2883567
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 B101 | 4310787
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12 CM2350 X102 | 4310646
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2350 X102 | 4310641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B103 | 4332641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B112 | 4358498
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B106 | 4367376
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 L111 | 4367223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISV5.0 CM3230 V104 | 4367291
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B128 | 4388601
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L115 | 4388626
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B130 | 4388668
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L118 | 4388673
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L107 | 4367386
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B122 | 4388767
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2250 B131 | 4388774
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 B137 | 5411058
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B121B | 5411223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 X115 | 4388739
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B144 | 5411382
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L119B | 5411267
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 556 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien. | Filtre en dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Rechercher toute détérioration progressive. |
 | ETAPE 4A. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien.

Conditions

  • Déterminer si le système de reniflard de bloc-moteur est équipé d'une cartouche de filtre ou d'un insert de reniflard sans entretien.

Action

Le cas échéant, contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour l'intervalle de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre en dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de filtre de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Pour les moteurs QSB6.7 CM2250 B128 : Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Pour les moteurs QSB6.7 CM2250 B128 et ISL9 CM2250 L115 : Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage (pour les moteurs équipés d'une transmission automatique uniquement).
  • Mesurer le soufflage du bloc-moteur.

Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

Il peut être nécessaire de désactiver le code de défaut pour faire fonctionner le moteur au régime nominal. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence des symptômes de diagnostic de Gaz (soufflage) de bloc-moteur excessifs au chapitre TS dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration progressive.

Etape guidée 4A - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Se reporter au manuel d'entretien approprié pour une application spécifique de moteur.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Remplacer le joint ou tout autre composant endommagé.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs. Se reporter à l'arborescence des symptômes de diagnostic de Gaz (soufflage) de bloc-moteur excessifs au chapitre TS dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAR-2017


CODE DE DEFAUT 584 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
OUI NON
Pas de réparation

Un relais de verrouillage de démarreur en dysfonctionnement a été détecté.

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage de l'OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne de signal de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 585 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2013


CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B105 | 4332778
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L102 | 4332796
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX11.9 CM2250 ECF | 2883561
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 ECF | 2883557
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B101 | 2883567
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L101 | 4310787
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12 CM2350 X102 | 4310646
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2350 X101 | 4310641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B103 | 4332641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B112 | 4358498
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L111 | 4367223
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 B128 | 4388601
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 L115 | 4388626
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B130 | 4388668
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L118 | 4388673
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L107 | 4367386
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B142 | 5411131
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 X115 | 4388739
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B129B | 5411247
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B147B | 5411252
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B135B | 5411257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B148B | 5411262
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L119B | 5411267
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B145 | 5411273
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L122 | 5411278
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L116B | 5411330
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB4.5 CM2350 B144 | 5411382
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 122, 123, 221, ou 222 actif ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Continuité à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122, 123, 221, ou 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher tout dysfonctionnement du capteur de vitesse de turbocompresseur.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de capteur de vitesse de turbocompresseur ou dans le capteur de vitesse.

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Continuité à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-030 dans le Tableau des procédures associées.

Un court-circuit a été détecté dans le faisceau moteur.

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA38GC CM558/CM2358 | 4021656
Capteur de régime moteur | Se reporter à la procédure 019-042 | G5.9, G8.3, G855, et GTA855 CM558/CM2358 | 4021702
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSL9G CM558/CM2358 | 2883471
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA19GC CM558/CM2358 | 4021655
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK19G | 4021352
Capteur de régime moteur | Se reporter à la procédure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK23 CM2250 K109 | 4367358
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310846
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z101 | 4358364
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z102 | 4358369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G110 | 4367323
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF4.5 CM2220 F123 | 5411320

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Pas de réparation.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Certains moteurs au gaz naturel sont référencés pour le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

  • 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer l'espacement d'air entre le capteur de position de vilebrequin et la molette.
  • Se reporter à la Procédure 001-071 dans le Tableau des procédures associées ou Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?
OUI NON
Pas de réparation

Remplacer le composant qui provoque le relevé hors spécifications.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L102 | 4332796
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Pour les moteurs équipés d'un capteur de pression/température d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM, le faisceau moteur ou le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 692 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSL9 CM2250 | 4022256
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 | 4022255
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 EC | 2883621
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B129B | 5411247
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411252
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2350 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur ou le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur. Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de pression/température d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM ou le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

De multiples défauts non liés deviennent également actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 SN | 4310736
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z101 | 4358364
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z102 | 4358369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G110 | 4367323
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L107 | 4367386
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388673
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F118 | 4388708
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F119 | 4388703
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B122 | 4388767
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G113 | 5467252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X118 | 5467247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Contrôler le code défaut. | Le code de défaut 778 est-il actif ou inactif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pour les moteurs QSB6.7 CM2250 B128 et QSL9 CM2250 L115 : Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts]. Au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts]

Au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur d'alimentation de batterie.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM du connecteur d'alimentation de batterie et la borne négative (-) du connecteur de batterie.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil de la clé de contact.

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Aller à 1A

Dernière modification: 05-AVR-2017


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. S'adresser à un atelier de réparation agréé Cummins®.

Remplacer le levier ou la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1515 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1515 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le système de capteur de pédale ou de levier d'accélérateur multiplexé ou l'unité de commande électronique de véhicule (VECU) OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411186
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2250 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2250 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411186
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2250 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 1938 - Tension d'alimentation de sortie électrique ECU 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur l'actionneur VGT. | Tension supérieure à 10 VCC ?
ETAPE 3. | Contrôler la tension d'alimentation de capteur au niveau de l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur au niveau de l'ECM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC).

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Charger ou remplacer les batteries.

Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur VGT à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur VGT ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Pour le faisceau moteur : Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Pour l'actionneur VGT : Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre la broche d'alimentation de tension d'actionneur VGT et la broche de retour d'actionneur VGT au niveau du connecteur de faisceau de câblage d'actionneur VGT.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un actionneur VGT en dysfonctionnement a été détecté.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la tension d'alimentation au niveau de l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser un multimètre numérique pour mesurer la tension entre la broche d'alimentation d'actionneur VGT et la broche de retour d'actionneur VGT au niveau de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 1942 - Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 G CM2180 EJ | 4310682
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X114B | 5411181
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X116B | 5411186
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L116B | 5411330
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L123B | 5411465
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L116B | 5411330
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 M2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISL G CM2180 | 4021649
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B121B | 5411330
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B135B | 5411257
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B148B | 5411262
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411189
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332541
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411189
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1843 et 1844. | Code de défaut 1843 ou 1844 actif ?
 | ETAPE 1B. Contrôler le capuchon de remplissage d'huile. | Le capuchon de remplissage d'huile est-il correctement installé ?
 | ETAPE 1C. Contrôler le tube de filtre de bloc-moteur, si équipé. | Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
 | ETAPE 1D. Contrôler la cartouche du reniflard de bloc-moteur, si montée. | Installation correcte de la cartouche de reniflard de bloc-moteur ?
 | ETAPE 1E. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 ou 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le capuchon de remplissage d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capuchon de remplissage d'huile.

  • Vérifier que le capuchon de remplissage d'huile est bien installé.

Le capuchon de remplissage d'huile est-il correctement installé ?
OUI NON
Pas de réparation

Installer le capuchon de remplissage d'huile correctement.

Aller à 1C

Aller à 1C

Etape guidée 1C - Contrôler le tube de filtre de bloc-moteur, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Si le moteur n'est pas équipé d'un tube de filtre de bloc-moteur, passer à l'étape 1D.

Action

Contrôler le tube de reniflard de bloc-moteur entre le moteur et l'ensemble de filtre de bloc-moteur.

S'assurer que le tube de reniflard est correctement connecté et qu'il n'y a pas de nœuds ou d'autres restrictions.

Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
OUI NON
Pas de réparation

Connecter correctement le flexible de reniflard de bloc-moteur.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la cartouche du reniflard de bloc-moteur, si montée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la cartouche de reniflard de bloc-moteur est correctement installée.

Utiliser les procédures appropriées pour l'application concernée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Installation correcte de la cartouche de reniflard de bloc-moteur ?
OUI NON
Pas de réparation

Installer correctement la cartouche de reniflard de bloc-moteur.

Utiliser les procédures appropriées pour l'application concernée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Aller à 1E

Réparation terminée.

Etape guidée 1E - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles/heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Vérifier l'enregistrement de maintenance de filtre.

  • Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de reniflard de bloc-moteur.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de bloc-moteur a été détectée.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur et la broche de signal de pression de bloc-moteur sur l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 1962 - Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISF2.8 CM2220 F101 | 4310846
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2250 | 4022254
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B101 | 2883567
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 | 4022255
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 EC | 2883621
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | CM2250 ISC8.3 et ISL9 | 4022257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL8.9 CM2220 SN | 4022190
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL9 CM2350 L101 | 4310787
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 | 4022256
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX11.9 CM2250 ECF | 2883561
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12 CM2350 X102 | 4310646
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2350 X101 | 4310641
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 ECF | 2883557
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur QSX15 CM2250 | 4310664
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB4.5 CM2350 B104 | 4332646
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B103 | 4332641
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B105 | 4332778
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L102 | 4332796
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL9 CM2350 L111 | 4367223
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B106 | 4367376
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B122 | 4388767
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L107 | 4367386
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 L115 | 4388626
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 B128 | 4388601
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B130 | 4388668
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L118 | 4388673
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B142 | 5411131
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 X115 | 4388739
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B4.5 CM2350 B129B | 5411247
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B6.7 CM2350 B135B | 5411257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B4.5 CM2350 B147B | 5411252
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B6.7 CM2350 B148B | 5411262
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L122 | 5411278
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B144 | 5411382
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B145 | 5411273
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | L9 CM2350 L119B | 5411267
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Inspecter les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?

OUI NON

La température interne de l'actionneur VGT a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Inspecter les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier dans le sens inverse à travers la plaque de refroidissement d'actionneur VGT et les conduites de liquide de refroidissement associées pour rechercher des blocages.

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

OUI NON

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Se reporter à la Procédure 010-041 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5,ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2150 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Rechercher tout court-circuit à la batterie dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Rechercher tout court-circuit à la batterie dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit à la batterie.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de position de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

  • Rechercher tout court-circuit entre la broches d'alimentation +5 V de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AVR-2017


CODE DE DEFAUT 2198 - Circuit de pilote d'actionneur VGT - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.6 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISV5.0 CM3230 V104 | 4367291
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2250 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2250 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.6 et ISL9 CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.6 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2636 ou 1894 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2636 ou 1894 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 ou 1894 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2636 ou 1894

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 ou 1894 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 2288 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2288. | Cas actifs ou inactifs du code de défaut 2288 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2288.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les cas actifs et inactifs du code de défaut 2288.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2288 ?
OUI NON

Le moteur est détaré en raison de conditions de régime élevé de turbocompresseur. C'est une opération normale, mais un détarage de couple est utilisé pour protéger le moteur contre le dépassement de limites de régime élevé de turbocompresseur.

Aucune action de réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2014


CODE DE DEFAUT 2321 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | 6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI NON

Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 L110 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F110 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI NON

Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Pas de réparation

Code de défaut 778.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2372 - Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L101 | 4310787
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12 CM2350 X102 | 4310646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2350 X101 | 4310641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | L9 CM2350 L119B | 5411267
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSG12 CM2350 G110 | 4367323
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2350 X118 | 5467247
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 | 4022256
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 | 4022255
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 EC | 2883647
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2350 B101 | 2883567
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISL9 CM2350 L101 | 4310787
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 M CM2250 L106 | 4358343
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISL9 CM2350 L111 | 4367223
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 B128 | 4388601
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 L115 | 4388626
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 B137 | 5411058
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | L9 CM2350 L119B | 5411267
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX11.9 CM2250 ECF | 2883561
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 ECF | 2883557
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 EC | 2883647
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2350 B101 | 2883567
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L101 | 4310787
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12 CM2350 X102 | 4310646
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2350 X101 | 4310641
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 M CM2250 L106 | 4358343
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L111 | 4367223
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 B128 | 4388601
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 L115 | 4388626
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB4.5 CM2250 B131 | 4388774
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 B137 | 5411058
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 X115 | 4388739
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | L9 CM2350 L119B | 5411267
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSG12 CM2350 G110 | 4367323
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2350 X118 | 5467247
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2250 ECF | 2883557
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX12 CM2350 X102 | 4310646
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX15 CM2350 X101 | 4310641
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2250 X115 | 4388739
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSG12 CM2350 G110 | 4367323
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
ETAPE 2. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 2A. Mesurer la baisse de pression à travers le filtre à carburant sous pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à la spécification ?
ETAPE 3. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le filtre à carburant côté pression.

Etape guidée 2A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté pression. Utiliser la procédure suivante pour les moteurs ISB, QSB, ISC, ISL, QSL, et L. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISX, QSX, GX, et QSG. Se reporter à la Procédure 006-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la restriction d'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON

Se reporter au code de défaut 559 pour les étapes de diagnostic supplémentaires.

Remplacer le filtre à carburant côté aspiration ou réparer la restriction de conduite.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 2373 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119 | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332968
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2374 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM3250 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM3250 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2250 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM3250 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE :1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310849
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Utiliser la procédure suivante pour les moteurs ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN : Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DÉFAUT 2448 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Système de refroidissement | Se reporter à la procédure 008-018 | ISZ13 CM2150 | 4022133
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 L110 | 4358475
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F110 | 4358480
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F116 | 4383664
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | ISF4.5 CM2220 F123 | 5411320
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 2448 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 2448 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 2449 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F101 | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2449 actif ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable (VGT). | L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 2449 actif. | Code de défaut 2449 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2449 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Couper et remettre le contact plusieurs fois. Patienter 30 secondes avant de remettre le contact pour déterminer si le Code de défaut 2449 devient actif.

Code de défaut 2449 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 2449 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Action

Déterminer si l'actionneur vient juste d'être déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher tout signe de détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 seconde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau moteur ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Ne pas utiliser de pince ni aucun autre objet pour faire tourner l'engrenage. Uniquement tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 2449 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Rechercher un code de défaut 2449 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2016


CODE DE DEFAUT 2554 - Pression de gaz d'échappement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F101 | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F117 | 4388578
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F126 | 5411159
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L102 | 4332796
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | QSG12 CM2350 G110 | 4367323
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L118 | 4388673
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X114B | 5411181
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X116B | 5411186
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L116B | 5411330
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L123B | 5411465
Turbocompresseur | Se reporter à la procédure 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L122 | 5411278
Turbocompresseur | Se reporter à la procédure 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompresseur | Se reporter à la procédure 010-033 | QSG12 CM2350 G113 | 5467252
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | QSG12 CM2350 G110 | 4367323
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | QSG12 CM2350 G113 | 5467252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F117 | 4388578
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F126 | 5411159
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2350 L119B | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2250 | 4022254
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 | 4022256
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 | 4022255
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 EC | 2883621
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 ECF | 2883557
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur QSX15 CM2250 | 4310664
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L101 | 4310787
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12 CM2350 X102 | 4310646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2350 X101 | 4310641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L102 | 4332796
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L111 | 4367223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSG12 CM2350 G110 | 4367323
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 L115 | 4388626
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L118 | 4388673
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | X15 CM2350 X114B | 5411181
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | X15 CM2350 X116B | 5411186
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B121B | 5411223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 X115 | 4388739
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L116B | 5411330
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B129B | 5411247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B135B | 5411257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B147B | 5411252
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B148B | 5411262
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L119B | 5411267
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L123B | 5411465
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L122 | 5411278
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2350 X118 | 5467247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
465 Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
ETAPE 5. | Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable. |
 | ETAPE 5A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à flux variable. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout accrochage du turbocompresseur à flux variable. | Timonerie de turbocompresseur à flux variable pliée ou bras pivotant de turbocompresseur à flux variable accroché ou grippé ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre la broche d'alimentation du capteur de pression de gaz d'échappement du connecteur ECM et la broche d'alimentation du capteur de pression de gaz d'échappement.
  • Mesurer la résistance entre la broche SIGNAL du capteur de pression de gaz d'échappement du connecteur ECM et la broche SIGNAL du capteur de pression de gaz d'échappement.
  • Mesurer la résistance entre la broche RETOUR du capteur de pression de gaz d'échappement du connecteur ECM et la broche de RETOUR du capteur de pression de gaz d'échappement.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL du capteur de pression de gaz d'échappement dans le connecteur ECM et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.

Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
OUI NON

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable.

Etape guidée 5A - Inspecter le connecteur et le moteur d'actionneur de turbocompresseur à flux variable

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur de turbocompresseur à flux variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à flux variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout accrochage du turbocompresseur à flux variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la timonerie du turbocompresseur à flux variable de l'actionneur de turbocompresseur à flux variable.

Action

Inspecter l'actionneur de turbocompresseur à flux variable.

  • Inspecter la timonerie du turbocompresseur à flux variable et le bras d'actionneur à la recherche de débris susceptibles de provoquer un accrochage.
  • Déplacer le bras pivotant du turbocompresseur à flux variable sur l'ensemble de turbocompresseur à la recherche d'accrochage/grippage.

Timonerie de turbocompresseur à flux variable pliée ou bras pivotant de turbocompresseur à flux variable accroché ou grippé ?

OUI NON

Remplacer l'ensemble de turbocompresseur à flux variable. Se reporter à la Procédure 010-148 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 11-MAI-2017


CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Pour les systèmes de 12 V, il faut contrôler les deux relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre le fil de signal de relais de réchauffeur d'air d'admission et le fil de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSNT14 CM876 N102 | 4325993
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM3250 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?
OUI NON

Une détérioration du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2635 - Circuit de pilote d'actionneur VGT - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) des pièces du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

  • S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) des pièces du moteur ?
OUI NON

Un actionneur de turbocompresseur à géométrie variable incorrect pour l'application de tension a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2765 - Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2765 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2765 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2765 actif ?
OUI NON

Les paramètres ajustables de codes barres d'injecteur ne sont pas corrects dans l'outil d'entretien électronique INSITE™.

Déposer le couvercle de culbuteurs et enregistrer les informations de codes barres.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2015


CODE DE DEFAUT 3139 - Circuit d'arrêt d'air moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 | 4022255
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 EC | 2883621
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2250 | 4022256
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12 CM2350 X102 | 4310646
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX11.9 CM2250 ECF | 2883561
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 ECF | 2883557
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 SN | 4310736
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B105 | 4332778
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L102 | 4332796
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B106 | 4367376
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2350 X101 | 4310641
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 B128 | 4388601
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2250 L115 | 4388626
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B130 | 4388668
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L118 | 4388673
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 X115 | 4388739
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B145 | 5411273
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L122 | 5411278
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3139 actif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de solénoïde d'arrêt d'air du moteur et de faisceau du fabricant d'équipement d'origine (OEM). | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert du solénoïde d'arrêt d'air moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3139 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3139 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur.

Etape guidée 2A - Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert du solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde d'arrêt d'air moteur à la broche de retour de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le solénoïde d'arrêt d'air moteur.

Remplacer le solénoïde d'arrêt d'air moteur.

  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Se reporter au manuel d'entretien OEM.
  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur de faisceau OEM de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de retour de solénoïde d'arrêt d'air moteur dans le connecteur de faisceau OEM de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de solénoïde d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

–

Code de défaut 3139 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 3141 - Circuit d'arrêt d'air moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX11.9 CM2250 ECF | 2883561
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12 CM2350 X102 | 4310646
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISL9 CM2250 | 4022256
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 EC | 2883621
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 | 4022255
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 SN | 4310736
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B105 | 4332778
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L102 | 4332796
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B106 | 4367376
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISL9 CM2350 L101 | 4310787
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2350 X101 | 4310641
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2250 L115 | 4388626
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 B128 | 4388601
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B130 | 4388668
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L118 | 4388673
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 X115 | 4388739
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | L9 CM2350 L116B | 5411330
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B145 | 5411273
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L122 | 5411278
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B144 | 5411382
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3141 actif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de solénoïde d'arrêt d'air du moteur et de faisceau du fabricant d'équipement d'origine (OEM). | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse sur le solénoïde d'arrêt d'air moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit interne sur le solénoïde d'arrêt d'air moteur. | Moins de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit d'arrêt d'air moteur

Etape guidée 2A - Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse sur le solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde d'arrêt d'air moteur à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde d'arrêt d'air moteur.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins®. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit interne sur le solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur et la broche de retour de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON

Un court-circuit interne sur le solénoïde d'arrêt d'air moteur a été détecté.

Remplacer le solénoïde d'arrêt d'air moteur.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins®. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de solénoïde d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de solénoïde d'arrêt d'air moteur a été détecté dans le faisceau OEM.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3186 - régime d'arbre de sortie de tachygraphe - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3186 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3186 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

–

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIL-2012


CODE DE DEFAUT 3213 - Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3213 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3213 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3326 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3250 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F112 | 4383825
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9.3 CM2880 L113 | 4383811
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3326 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3326 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication de l'ECM.

  • Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3326 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-FEV-2017


CODE DE DEFAUT 3328 - régime d'arbre de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3418 - Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse d'arbre de sortie de transmission ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3525 - vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse de véhicule basée sur roues ou la VECU OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3526 - vitesse de véhicule basée sur les roues - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3526 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3527 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3527 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3527 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le commutateur de validation de ralenti avec la pédale ou le levier d'accélérateur ou la VECU OEM.

Se reporter aux informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3528 - Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2880 B117 | 4358390
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3528 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3528 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3528 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3616 - Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | ISC8.3 et ISL9 CM 2250 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 | 4022254
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B103 | 4332641
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 EC | 2883621
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISC8.3 et ISL9 CM 2250 | 4022257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 ECF | 2883557
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX11.9 CM2250 ECF | 2883561
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM2350 X101 | 4310846
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur QSX15 CM2250 | 4310664
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISL9 CM2350 L111 | 4367223
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSB6.7 CM2250 B128 | 4388601
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSL9 CM2250 L115 | 4388626
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B142 | 5411131
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 X115 | 4388739
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B129B | 5411247
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B135B | 5411257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B147B | 5411252
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B148B | 5411262
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM 2250 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.3 et ISL9 CM 2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Examiner l'historique des plaintes à la recherche de récentes pannes de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Vérifier la plainte. |
 | ETAPE 2A. Contrôler le code de défaut. | Code de défaut 3616 actif ?
 | ETAPE 2B. Test de conduite du véhicule | Code de défaut 2387 actif ?
 | ETAPE 2C. Confirmer la réclamation. | Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
 | ETAPE 2D. Inspecter l'actionneur de turbocompresseur à géométrie variable. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 2387

Aller à 1B

Etape guidée 1B - Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur.

Conditions

  • Néant

Action

Examiner les dysfonctionnements au cours des six derniers mois pour déterminer si le moteur a été réparé pour les mêmes symptômes.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

Si le moteur n'est pas équipé d'un réchauffeur de grille, passer à l'étape 2A.

  • Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Remarque : Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Vérifier la plainte.

Etape guidée 2A - Contrôler le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3616 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2C

Etape guidée 2B - Test de conduite du véhicule.

Conditions

  • Connecter tous les composants.
  • Laisser la température du liquide de refroidissement descendre au-dessous de 74°C [165°F].
  • REMARQUE : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, vérifier s'il y a d'autres défauts qui peuvent empêcher le démarrage du moteur. Sauter cette étape et passer à l'étape 2D.

Action

Déterminer si le défaut devient inactif lors du fonctionnement à une température de liquide de refroidissement au-dessus de 74°C [165°F].

  • Démarrer le moteur et le faire fonctionner dans des conditions de fonctionnement normales pendant au moins 15 minutes, ou jusqu'à ce que la température de liquide de refroidissement soit supérieure à 74°C [165°F].
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le code de défaut.

Code de défaut 2387 actif ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Arborescence de diagnostic du code de défaut 2387

Aller à 3A

Etape guidée 2C - Confirmer la réclamation

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Examiner la plainte de client.

  • Etablir si le client a signalé des plaintes d'agrément de conduite pendant le chauffage du moteur (manque de puissance, manque de réponse ou faible puissance de freinage).

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Aller à 2D

Aller à 3A
Aller à

Etape guidée 2D - Inspecter l'actionneur de turbocompresseur à géométrie variable

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Action

Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

  • Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle.
  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base. L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le nouveau turbocompresseur. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Module de commande moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module de commande moteur. | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2350 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ?
ETAPE 2. | Etalonner le module de commande de moteur (ECM). |
 | ETAPE 2A. Etalonner l'ECM. | Code de défaut 3697 actif après l'étalonnage de l'ECM ?
 | ETAPE 2B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 111.

Aller à 2A

Etape guidée 2 - Etalonner le module de commande de moteur (ECM).

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec l'étalonnage de moteur le plus récent. Se reporter à la liste des révisions d'étalonnage dans l'historique des révisions d'étalonnage de l'ECM pour trouver le plus récent étalonnage disponible pour le moteur en cours d'entretien.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 22-MAI-2017


CODE DE DEFAUT 3737 - Protection de surlancement de mode démarreur de moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3737 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3737 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Utiliser l'arborescence de diagnostic de symptôme appropriée dans le manuel d'entretien approprié.

  • Se reporter à l'arborescence de diagnostic de symptôme Démarrage moteur pas possible ou lent (démarreur électrique) au chapitre TS.
  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 01-NOV-2016


CODE DE DEFAUT 125 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | QSL9 CM2250 L115 | 4388626
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSL9 CM2250 L115 | 4388626
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Nombre élevé de codes de défauts actifs ou inactifs liés au turbocompresseur ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Rechercher toute restriction. |
 | ETAPE 4A. Contrôler la restriction du système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 4B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher d'autres codes de défaut associés au turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Nombre élevé de codes de défauts actifs ou inactifs liés au turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher des fuites de connexions de raccordement d'entrée de compresseur d'air entre le post-refroidissement et la tête de compresseur d'air.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher toute restriction.

Etape guidée 4A - Contrôler la restriction du système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON

Poursuivre le diagnostic de la cause de la faible pression de suralimentation.

  • Se reporter à l'arborescence de diagnostic de symptômes La pression de collecteur d'admission (suralimentation) est inférieure à la normale, au chapitre TS du manuel d'entretien approprié.

Réparer ou remplacer le composant présentant une restriction.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE . | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour de l'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 235.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 235 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 237 - Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande électronique | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3823993 - fil de test mâle Deutsch™, et Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Déterminez quel moteur s'arrête. |
 | ETAPE 1A. Rechercher des codes de défaut multiples. | Code de défaut 497 actif ?
 | ETAPE 1B. Déterminez quel moteur s'arrête. | Le moteur primaire s'arrête-t-il ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'entraînement de sortie. | Tension entre 11,75 VCC et 12,25 VCC ?
 | ETAPE 2C. Contrôler l'alimentation 5 volts. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de port OEM à 60 broches de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Déterminez quel moteur s'arrête.

Etape guidée 1A - Rechercher des codes de défaut multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 497 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter aux étapes de diagnostic appropriées.

Aller à 1B

Etape guidée 1B - Déterminez quel moteur s'arrête.

Conditions

  • Mettre le contact.

Action

Déterminez quel moteur s'arrête.

  • Le moteur secondaire ou principal s'arrête-t-il ?
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le moteur secondaire ou principal.

Le moteur primaire s'arrête-t-il ?
OUI NON
Pas de réparation

Le moteur primaire s'arrête.

Déterminer la cause de l'arrêt du moteur principal.

Aller à 2A

Se reporter à l'arborescence de diagnostic appropriée.

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM situé sur le moteur secondaire.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'entraînement de sortie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de port OEM à 60 broches de faisceau moteur de l'ECM situé sur le moteur secondaire.

Action

Contrôler la tension d'alimentation d'entraînement de sortie.

  • Mesurer la tension entre la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur de port OEM à 60 broches ECM de faisceau moteur et la masse du bloc-moteur.

Tension entre 11,75 VCC et 12,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler l'alimentation 5 volts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM situé sur le moteur secondaire.

Action

Contrôler l'alimentation 5 volts.

  • Mesurer la tension entre la broche de RETOUR d'entrée de vitesse externe du connecteur de port OEM à 60 broches ECM de faisceau moteur et la masse du bloc-moteur.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM situé sur le moteur secondaire.
  • Débrancher le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM situé sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur de port OEM à 60 broches ECM de faisceau moteur et la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur B à 31 broches OEM.
  • Mesurer la résistance entre la broche de RETOUR d'entrée de fréquence de (capteur de vitesse de véhicule (VSS))/régulateur auxiliaire du connecteur à 60 broches de faisceau moteur et la broche de RETOUR d'entrée de commande de vitesse externe du connecteur B à 31 broches OEM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 60 broches ECM de faisceau moteur du connecteur ECM situé sur le moteur secondaire.
  • Débrancher le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM situé sur le moteur secondaire.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de RETOUR d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 2F

Aller à 5A

Etape guidée 2F - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 60 broches ECM de faisceau moteur du connecteur ECM situé sur le moteur secondaire.
  • Débrancher le connecteur OEM à 60 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de RETOUR d'entrée de commande de vitesse externe du connecteur OEM à 60 broches ECM de faisceau moteur et la masse du bloc-moteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur principal.

Action

Inspecter les broches du connecteur du faisceau OEM et du connecteur du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparer les connecteurs. Se reporter à la Procédure 019-207 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur A à 23 broches OEM du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur B à 31 broches OEM du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de pilote à modulation de largeur d'impulsion auxiliaire sur le connecteur A à 23 broches OEM du moteur principal et la broche de SIGNAL d'entrée de commande de vitesse externe du connecteur B à 31 broches OEM du moteur secondaire.
  • Mesurer la résistance entre l'alimentation 5 volts fournie par l'OEM et la broche de RETOUR d'entrée de commande de vitesse externe sur le connecteur B à 31 broches OEM du moteur secondaire.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Voir les informations d'entretien de l'OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur A à 23 broches OEM du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur B à 31 broches OEM du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de pilote à modulation de largeur d'impulsion auxiliaire sur le connecteur A à 23 broches OEM du moteur principal et toutes les autres broches du connecteur.
  • Mesurer la résistance entre l'alimentation 5 volts fournie par l'OEM et toutes les autres broches du connecteur A à 23 broches OEM du moteur principal.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Voir les informations d'entretien de l'OEM.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur A à 23 broches OEM du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur B à 31 broches OEM du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de sortie de modulation de largeur d'impulsion d'actionneur OEM sur le connecteur A à 23 broches OEM du moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la masse de bloc-moteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de port OEM à 60 broches de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur de faisceau moteur sur le moteur principal.
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-204 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur A à 23 broches OEM du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur de l'ECM sur le moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de pilote 1 à modulation de largeur d'impulsion auxiliaire sur le connecteur A à 23 broches OEM et la broche de SIGNAL de pilote 1 PWM auxiliaire sur le connecteur de port OEM à 60 broches ECM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur A à 23 broches OEM du connecteur de faisceau moteur sur le moteur principal.
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de pilote 1 à modulation de largeur d'impulsion auxiliaire sur le connecteur de port OEM à 60 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur A à 23 broches OEM du connecteur de faisceau moteur sur le moteur principal.
  • Débrancher le connecteur de port OEM à 60 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche de SIGNAL de pilote 1 à modulation de largeur d'impulsion auxiliaire sur le connecteur de port OEM à 60 broches ECM et la masse de bloc-moteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Utiliser un schéma de circuit ou un schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer les connecteurs. Se reporter à la Procédure 019-199 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 346 - Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure
Numéro de procédure
Modèle de moteur
Numéro de la Brochure

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 346 actif ?
ETAPE 2. | Contrôler les réglages de paramètres réglables. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
 | ETAPE 2B. Vérifier si les réglages de paramètres réglables sont corrects. | La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 346 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de paramètres réglables.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique.

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?

OUI NON

Désactiver soit la fonction de commutateur de verrouillage d'accélérateur soit la fonction de commutateur de limite de couple de protection de chaîne cinématique en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de verrouillage d'accélérateur soit du commutateur de limite de couple de protection de chaîne cinamétique à multiplexer en utilisant la liaison de données SAE J1939 efface également le code de défaut.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection moteur.

La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?

OUI NON

Désactiver la fonction de soupape d'arrêt d'air de moteur ou la fonction de relais d'organes secondaires d'arrêt après ralenti en utilisant l'outil d'entretien électronique INSITE™.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de commutateur de régime moteur maximum et de commutateur de régulateur.

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
OUI NON

Désactiver les fonctions de commutateur de régime moteur maximum ou de commutateur de régulateur sont-elles activées en utilisant l'outil d'entretien électronique INSITE™.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-AOUT-2015


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSL9 CM2250 L115 | 4388626
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Plaque de refroidissement du module de commande du moteur, refroidissement du carburant | Se reporter à la procédure 006-006 | QSL9 CM2250 L115 | 4388626
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSL9 CM2250 L115 | 4388626
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, 2311, ou 2372 actif ou comptes inactifs ?
 | ETAPE 1B. Contrôler le code défaut 559. | Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?
 | ETAPE 1C. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
ETAPE 2. | Effectuer le test de fuite à haute pression. |
 | ETAPE 2A. Contrôler le déclin de pression de rail. | La baisse de pression de rail de carburant est-elle de plus de 300 bars [4351 psi] en 60 secondes ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Effectuer le contrôle de système à basse pression. | Le moteur réussit-il le contrôle de système à basse pression ?
 | ETAPE 3B. Contrôler l'état de l'actionneur de pompe à carburant. | Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
 | ETAPE 4A-1. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 4A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 4B. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
ETAPE 5. | Contrôler la tête de pompe à carburant. |
 | ETAPE 5A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
 | ETAPE 5B. Effectuer le test de débit de pompe d'injection à haute pression. | Le débit de pompe à carburant répond-il à la spécification décrite dans la procédure appropriée ?
ETAPE 6. | Diagnostiquer le moteur. |
 | ETAPE 6A. Le moteur ne démarre pas ou a des difficultés à démarrer. | Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?
 | ETAPE 6A-1. Contrôler le débit de retour d'injecteur. |
 | ETAPE 6A-2. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 6A-3. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 6A-4. Mesurer le débit de retour de rail de carburant à haute pression. |
 | ETAPE 6A-5. Rechercher des débris dans le réservoir de carburant. |
 | ETAPE 6B. Contrôler le clapet antiretour de plaque de refroidissement ECM. | Le clapet antiretour fonctionne-t-il correctement ?
 | ETAPE 6C. Unité de test sur route. | Le code de défaut 559 devient-il actif pendant le test sur route ?
 | ETAPE 6D. Rechercher un code de défaut 559 actif en roue libre. | Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
 | ETAPE 6D-1. Recherchez une restriction de la conduite de vidange. |
 | ETAPE 6E. Rechercher des débris dans le réservoir de carburant. | Y a-t-il des débris présents dans le réservoir de carburant ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, 2311, ou 2372 actif ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler le code de défaut 559.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 559 actif ou inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Réparation terminée

Etape guidée 1C - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact (ON).
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir au-dessus de la conduite d'aspiration.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 7A

Etape guidée 2 - Effectuer le test de fuite à haute pression.

Etape guidée 2A - Contrôler le déclin de pression de rail.

Conditions

  • Effectuer le test de fuite du système à haute pression.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 3A.

Action

Contrôler le déclin de pression de rail.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de rail de carburant est-elle de plus de 300 bars [4351 psi] en 60 secondes ?
OUI NON

Inspecter le système de carburant à haute pression.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Effectuer le contrôle de système à basse pression.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur ou moteur pas en fonctionnement.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Effectuer le contrôle de système à basse pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Moteur en fonctionnement :

  • Mesurer la restriction d'entrée.
  • Rechercher la présence d'air dans le carburant.
  • Mesurer la pression de la pompe d'engrenage.
  • Mesurer la baisse de pression au filtre à carburant.

Si le moteur a des difficultés pour démarrer, mesurer le débit de carburant de la pompe de gavage.

Moteur pas en fonctionnement :

  • S'assurer que le système de carburant est amorcé.
  • Mesurer le débit de pompe de gavage.
  • Mesurer la pression de la pompe d'engrenage au lancement.

Le moteur réussit-il le contrôle de système à basse pression ?
OUI NON
Pas de réparation

Réparer/remplacer le composant défectueux du système basse pression si nécessaire et procéder à nouveau au contrôle du système basse pression pour vérifier si le problème a été corrigé.

Moteur en fonctionnement, ordre de priorité de réparation :

  • Restriction d'entrée
  • Air dans le carburant
  • Filtre à carburant
  • Pompe à engrenage.

Moteur pas en fonctionnement, ordre de priorité de réparation :

  • Le système est amorcé
  • Pompe de gavage
  • Pompe à engrenage.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler l'état de l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Ralenti moteur à la température de fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre l'outil d'entretien électronique INSITE™ en mode surveillance.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 5A.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail de carburant pendant 60 secondes.

  • Observer la pression de rail commandée et mesurée.

L'instabilité de pression au ralenti en raison d'un actionneur de pompe à carburant usé peut être plus répétable lorsque le moteur est froid.

Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A-1

Etape guidée 4A-1 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la procédure appropriée ?

OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

Contrôler le débit de retour d'injecteur à nouveau. Revenir à l'étape 4A.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Si le débit de retour d'injecteur est maintenant aux spécifications, aller à l'étape 7A.

Si le débit de retour d'injecteur est toujours élevé, passer à l'étape suivante ci-dessous.

Aller à 4A-2

Aller à 4A-2

Etape guidée 4A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée avec un injecteur décapuchonné ?

OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 4B - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON

S'assurer que toutes les conduites de carburant à haute pression sont serrées aux spécifications correctes.

Effectuer le test de fuite à haute pression à nouveau. En cas d'échec, déterminer la source de la fuite dans le système de haute pression. Si aucune fuite n'est identifiée des injecteurs ou du rail après le deuxième test, passer à l'étape 5A.

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison de la fuite du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée.
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 2A

Aller à 7A

Etape guidée 5 - Contrôler la tête de pompe à carburant.

Etape guidée 5A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Pendant la dépose de la tête de pompe à carburant, rechercher toute détérioration du boîtier de cames.

Aller à 5B

Aller à 7A

Etape guidée 5B - Effectuer le test de débit de pompe d'injection à haute pression.

Conditions

  • Mettre le contact (ON).
  • Lancer le moteur.

Action

Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection à haute pression.

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de pompe à carburant répond-il à la spécification décrite dans la procédure appropriée ?
OUI NON
Pas de réparation

Déposer la tête de pompe à carburant et rechercher des plongeurs endommagés ou bloqués. Pendant la dépose de la tête de pompe à carburant, rechercher toute détérioration du boîtier de cames.

Si une détérioration de la tête de pompe à carburant ou des plongeurs accrochés ont été trouvés, remplacer la tête de pompe à carburant.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Si les plongeurs de tête de pompe à carburant sont cassés et/ou une détérioration de boîtier de cames interne est trouvée, remplacer l'ensemble de pompe à carburant.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Diagnostiquer le moteur.

Etape guidée 6A - Le moteur ne démarre pas ou a des difficultés à démarrer.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Essayer de démarrer le moteur.

Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A-1

Aller à 6B

Etape guidée 6A-1 - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A-4

Aller à 6A-2

Etape guidée 6A-2 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Le couple de serrage du connecteur de pression d'injecteur répond-il aux spécifications de la Procédure 006-052 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Contrôler le débit de retour d'injecteur à nouveau.

Si le débit de retour d'injecteur est aux spécifications, aller à l'étape 7A.

Aller à 6A-3

Aller à 6A-3

Etape guidée 6A-3 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer le ou les connecteurs de carburant.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 6A-4 - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 6A-5

Aller à 7A

Etape guidée 6A-5 - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant de basse pression et le filtre de basse pression à la recherche de débris.

L'arborescence de diagnostic a été complètement suivie.

Consulter le chapitre Shop Talk et/ou passer à l'arborescence de diagnostic de performances de moteur au chapitre TT pour plus d'assistance de recherche de pannes dans le manuel d'entretien approprié.

Aller à 7A

Arborescence de diagnostic des performances du moteur

Etape guidée 6B - Contrôler le clapet antiretour de plaque de refroidissement ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le clapet antiretour de plaque de refroidissement ECM.

  • Se reporter à la Procédure 006-024 dans le Tableau des procédures associées.

Le clapet antiretour fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le clapet antiretour de la plaque de refroidissement de l'ECM.

Se reporter à la Procédure 006-006 dans le Tableau des procédures associées.

Aller à 6C

Aller à 7A

Etape guidée 6C - Unité de test sur route.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Effectuer un test sur route de l'unité jusqu'à ce que le voyant Contrôle moteur s'allume ou pendant un maximum de 30 minutes.

S'assurer que l'unité est entraînée en charge pendant au moins 10 secondes consécutives pendant le test sur route.

  • Accélérations dures
  • Conduire l'unité en montant une côte
  • Tirer une remorque ou une charge, si possible

S'assurer que l'unité est entraînée en roue libre pendant au moins 10 secondes consécutives pendant le test sur route.

  • Mettre l'unité à la vitesse d'autoroute, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.
  • Conduire l'unité en descente, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.

Noter les conditions de fonctionnement du moteur lorsque le voyant Contrôle moteur s'allume.

Le code de défaut 559 devient-il actif pendant le test sur route ?
OUI NON
Pas de réparation

L'arborescence de diagnostic a été complètement suivie.

Aller à 6D

Aller à 7A

Etape guidée 6D - Rechercher un code de défaut 559 actif en roue libre.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Contrôler le code de défaut 559.

Utiliser les observations du précédent test sur route.

Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D-1

Aller à 6E

Etape guidée 6D-1 - Recherchez une restriction de la conduite de vidange.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur au régime nominal et à la température de fonctionnement.

Action

Faire tourner le moteur au régime nominal à vide.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de la conduite de vidange est-elle aux spécifications ?
OUI NON

Remplacer le boîtier d'actionneur de pompe à carburant.

  • Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Corriger la cause de base de la restriction de conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 6E - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant à basse pression, le filtre à basse pression, la tête de filtre à basse pression et les connexions de plaque de refroidissement ECM à la recherche de débris.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DÉFAUT 1911 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 L115 | 4388626
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 L115 | 4388626
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion et de la pompe à engrenage du fabricant d'origine (OEM). | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse du module de commande de moteur (ECM) à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante.Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée de l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets antiretour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant du côté aspiration et amorcer le système de carburant.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Mesurer la baisse de pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

Si la pression de la pompe d'engreange n'est pas aux spécifications, remplacer la pompe d'engrenage.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au Chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2016


CODE DE DÉFAUT 3741 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 L115 | 4388626
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 L115 | 4388626
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 L115 | 4388626
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | De l'air a-t-il été détecté dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion et de la pompe à engrenage du fabricant d'origine (OEM). | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse du module de commande de moteur (ECM) à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Relâcher la pression de carburant du rail de carburant à haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

  • Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée de l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée.

  • S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.
  • Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.
  • Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.
  • S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.
  • En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Mesurer la baisse de pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

  • S'assurer que la pression de pompe dans le filtre est à la spécification. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.
  • Si la pression de la pompe d'engreange n'est pas aux spécifications, remplacer la pompe d'engrenage. Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

  • Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

  • Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 147 - Fréquence de circuit de capteur de position de pédale d'accélérateur ou de levier N° 1 - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 147 inactif ?
ETAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ETAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans l'accélérateur de fréquence. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher la tension correcte d'entrée de l'accélérateur de fréquence. | Tension supérieure aux spécifications de l'OEM ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 147 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de fréquence et le circuit.

Etape guidée 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'accélérateur de fréquence et les broches de connecteur.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans l'accélérateur de fréquence.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit à la masse de l'accélérateur de fréquence.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence et la masse au niveau du connecteur de l'accélérateur de fréquence.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher la tension correcte d'entrée de l'accélérateur de fréquence.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Contrôler la tension (d'entrée) de référence d'accélérateur de fréquence.

  • Mesurer la tension (d'entrée) de référence d'accélérateur de fréquence.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Une tension incorrecte (d'entrée) de référence sur l'accélérateur de fréquence a été détectée.

Réparer ou remplacer le circuit (d'entrée) de référence de l'accélérateur de fréquence.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée au niveau du capteur ou du connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence du connecteur ECM du faisceau OEM et la broche de signal du connecteur d'accélérateur de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence de connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse sur le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 148 - Capteur de position de pédale ou de levier d'accélérateur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 148 inactif ?
ETAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ETAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 147 actif et code de défaut 148 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 148 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 148 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 148 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'accélérateur de fréquence et le circuit.

Etape guidée 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'accélérateur de fréquence du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 actif et code de défaut 148 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher l'accélérateur de fréquence au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 148 actif ?
OUI NON

Un dysfonctionnement de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un dysfonctionnement de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 B128 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL( CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur de pression d'huile moteur et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation numéro 2 et au retour de capteur, si équipés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression/température d'admission de compresseur de turbocompresseur, passer à l'étape 2E.

Action

Inspecter le faisceau moteur, le faisceau du fil cavalier et la broche du capteur recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2D-2

Aller à 4A

Etape guidée 2D-2 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de cavalier de capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

  • Remplacer le faisceau de cavalier de capteur de pression/température d'admission de compresseur de turbocompresseur.
  • Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur de pression d'huile moteur et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression d'huile, passer à l'étape 2F.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression barométrique, passer à l'étape 3A.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique d'air.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JUIN-2015


CODE DE DEFAUT 195 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 B128 | 4388601
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 195 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 B128 | 4388601
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 196 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 B128 | 4388601
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF)
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 196 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 L115 | 4388626
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 B128 | 4388601

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter à un schéma de circuit ou à un schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JUIL-2015


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2550 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de fabricant d'équipement avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans la ligne N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE Cummins® POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route ou tester le bateau dans un essai en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 23-JUIL-2015


CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le code de défaut. | Code de défaut 272 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur d'actionneur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur un connecteur.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 272 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 285 (Génération de puissance) - Erreur de temporisation PGN de multiplexage SAE J1939 - Taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication avec l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la communication avec l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le problème.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 04-FEV-2016


CODE DE DÉFAUT 292 - Entrée de capteur de température auxiliaire 1 - Instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 292. | Cas actifs ou inactifs du code de défaut 292 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour de l'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 292.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 292 ?
OUI NON

La limite de protection de moteur a été dépassée pour l'entrée de pression ou de température fournie par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Pas de réparation

Voir les informations d'entretien du fabricant d'équipement

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DÉFAUT 293 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSBL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les spécifications supplémentaires.

Remplacer le capteur de température OEM. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau OEM

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 294 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 293 actif et code de défaut 294 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 294 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 actif et code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 294 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante pour la technique de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 294 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2015


CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 296 - Entrée de capteur de pression auxiliaire N° 2 - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 296 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 296.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 296 ?
OUI NON

La limite de protection de moteur a été dépassée pour l'entrée de pression fournie par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Pas de réparation

Voir les informations d'entretien de l'OEM.

Réparation terminée

Dernière modification: 21-JUIL-2015


CODE DE DÉFAUT 297 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 298 actif et code de défaut 297 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 297 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 297 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif et code de défaut 297 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 298 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 298 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 298 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts acquittés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code(s) de défaut(s) d'alimentation de capteur actif(s) ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 298 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIL-2015


CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2550 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2550 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2550 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM22250B128 | 4338601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 B128 | 4338626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?

OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 421. | Cas actifs ou inactifs du code de défaut 421 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 421.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 421 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de Température de l'huile de lubrification supérieure aux spécifications au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 431 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. Vérifier que le commutateur de capteur intégré (ISS) est branché sur le faisceau OEM. | L'ISS est-il connecté au faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et l'ISS. | Broches sales ou endommagées ?
 | ETAPE 1C. Rechercher un circuit ouvert de l'ISS. | Moins de 125 ohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche de l'ISS. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - S'assurer que l'ISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'ISS est connecté au faisceau.

S'assurer que l'ISS est connecté au faisceau OEM.

L'ISS est-il connecté au faisceau OEM ?
OUI NON
Pas de réparation

Connecter l'ISS au faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur d'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher un circuit ouvert de l'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche RETOUR du commutateur du connecteur ISS avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti et la broche RETOUR du commutateur du connecteur ISS avec le levier ou la pédale enfoncée.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler l'ISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL du commutateur de validation de ralenti hors ralenti avec le levier ou la pédale relâchée et enfoncée.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil SIGNAL de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil RETOUR de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti activé dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur ECM du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti désactivé dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur ECM du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour la technique générale de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Réparation terminée

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-FEV-2016


CODE DE DÉFAUT 432 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Pour les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 432 actif ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 432 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 432 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 432 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre le contact.
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du capteur de position de pédale ou de levier d'accélérateur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI NON

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer l'ensemble de levier ou de pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 432 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 435 (capteur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141. | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 et code de défaut 141 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur de capteur de pression d'huile moteur du faisceau moteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Surveiller la pression d'huile moteur avec le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 435 (commutateur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 B128 | 4388601
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications.

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DÉFAUT 523 - Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSB6.7 CM2250 B128 | 4388601
Commutateur de commande de vitesse intermédiaire | Se reporter à la procédure 019-107 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur de commande de vitesse intermédiaire N° 1. | Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
 | ETAPE 2C. Contrôler le commutateur de validation de commande de vitesse intermédiaire. | Le commutateur de validation de commande de vitesse intermédiaire fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 523 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Inspecter les broches du faisceau et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau défectueux, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur de commande de vitesse intermédiaire N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de commande de vitesse intermédiaire.

Se reporter à la Procédure 019-107 dans le Tableau des procédures associées.

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de commande de vitesse intermédiaire.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le commutateur de validation de commande de vitesse intermédiaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de validation de commande de vitesse intermédiaire.

Se reporter à la Procédure 019-107 dans le Tableau des procédures associées.

Le commutateur de validation de commande de vitesse intermédiaire fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de validation de contrôle de vitesse intermédiaire.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche du commutateur de commande de vitesse intermédiaire 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche du commutateur de validation de commande de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 dans le connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur de validation de contrôle de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 de connecteur ECM de faisceau OEM et la broche de commutateur de commande de vitesse intermédiaire N° 1 de faisceau OEM.
  • Mesurer la résistance entre la broche de validation de commande de vitesse intermédiaire de connecteur ECM de faisceau OEM et la broche de commutateur de validation de contrôle de vitesse intermédiaire de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Condition spécifique du moteur/texte d'action.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 527 - Circuit d'entrée/sortie auxiliaire 2 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de RETOUR.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de RETOUR.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage ou au schéma de circuit OEM pour la configuration de fil de retour.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 528 - Commutateur de validation de couple alternatif auxiliaire - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur OEM. | Le commutateur de couple alternatif fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 528 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de commutateur de couple alternatif à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de couple alternatif.

Se reporter à la procédure suivante pour les informations de diagnostic du commutateur de couple alternatif. Se reporter à la Procédure 019-282 au Chapitre 19.

Le commutateur de couple alternatif fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de couple alternatif. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le circuit de commutateur de couple alternatif a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de couple alternatif du connecteur ECM de faisceau OEM et la broche de commutateur de couple alternatif de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JUIN-2015


CODE DE DEFAUT 529 - Circuit d'entrée/sortie auxiliaire 3 - Tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation, la conduite d'alimentation et le circuit de retour de diagnostic de solénoïde de contrôle de sortie OEM. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de retour a été détecté. Se reporter au schéma de câblage OEM pour la configuration du fil de retour.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 595 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 B128 | 4388601
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 122, 123, 221, ou 222 actif ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
 | ETAPE 2B. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122, 123, 221, ou 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 595 devient-il actif lorsque le contact est mis ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Un état de défaut intermittent existe.

Aller à 2B

Etape guidée 2B - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de code de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

  • Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La condition de défaut a été réparée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DÉFAUT 599 - Arrêt de sortie double commandée auxiliaire - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 599. | Cas actifs ou inactifs du code de défaut 599 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 599.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 599 ?
OUI NON

La limite de protection de moteur a été dépassée pour le dispositif auxiliaire fourni par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Pas de réparation

Voir les informations d'entretien du fabricant d'équipement

Réparation terminée.

Dernière modification: 09-JUIL-2015


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2250 B128 | 4388601
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2250 L115 | 4388626
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2250 B128 | 4388601
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2250 L115 | 4388626
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2250 B128 | 4388601
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 731 actif uniquement ?
ETAPE 2. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 2A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Présence de détérioration ?
 | ETAPE 2B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 4A. Contrôler le calage statique. | Le moteur est-il correctement calé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif uniquement ?

OUI NON
Pas de réparation

Diagnostiquer tous les autres défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Etape guidée 2 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 2A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Présence de détérioration ?
OUI NON

Remplacer le capteur de position ou de régime.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.

  • S'assurer que le composant ayant des marques de calage moteur (généralement l'amortisseur de vibrations ou la poulie) est correctement aligné avec le vilebrequin en vérifiant qu'il est correctement installé sur le goujon ou la broche d'index qui l'oriente.
  • Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.

Présence de détérioration ?
OUI NON

Remplacer la molette.

Utiliser la procédure suivante pour la dépose et l'installation du vilebrequin. Se reporter à la Procédure 001-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour la dépose et l'installation de l'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calage statique.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.

Action

Inspecter le calage.

N/A

Le moteur est-il correctement calé ?
OUI NON
Pas de réparation

Caler correctement le moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Un glissement d'engrenage du vilebrequin peut être causé par des charges hydrauliques excessives sur le train d'engrenage. Vérifier et corriger toute condition de charge hydraulique excessive sur le véhicule.

Remplacer l'ensemble de vilebrequin si toutes les étapes ont été à nouveau exécutées et vérifiées.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 1695 - Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts actifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-AVR-2016


CODE DE DEFAUT 1696 - Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 B128 | 4388601
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le levier/la pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

Se reporter à la Procédure 019-071 au Chapitre 19.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM, le cas échéant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM, le cas échéant.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-AVR-2016


CODE DE DEFAUT 1898 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1898 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 2387 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable (VGT). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Vérifier si l'étalonnage de l'engrenage de sortie de turbocompresseur à géométrie variable est correct. | L'engrenage de l'actionneur de turbocompresseur à géométrie variable se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier la rotation à la main de l'engrenage de sortie de turbocompresseur à géométrie variable. |
 | ETAPE 2E. Rechercher un code de défaut 1998 actif. | Code de défaut 1898 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 1898 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 1898 devient actif.

Code de défaut 1898 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 1898 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Etapes de diagnostic appropriées.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le matériel de l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur de turbocompresseur à géométrie variable.

Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable.

L'engrenage est-il cassé ou endommagé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur de turbocompresseur à géométrie variable déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Vérifier si l'étalonnage de l'engrenage de sortie de turbocompresseur à géométrie variable est correct.

Conditions

  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie de l'actionneur de turbocompresseur à géométrie variable.

  • Brancher l'actionneur de turbocompresseur à géométrie variable sur le faisceau de câblage moteur. L'engrenage de l'actionneur de turbocompresseur à géométrie variable doit tourner.

Remarque : L'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur de turbocompresseur à géométrie variable lorsque l'actionneur de turbocompresseur à géométrie variable est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur de turbocompresseur à géométrie variable est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur de turbocompresseur à géométrie variable ne se déplace pas, déconnecter l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur pendant 1 seconde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur de turbocompresseur à géométrie variable chaque fois que l'actionneur de turbocompresseur à géométrie variable est connecté au faisceau de câblage moteur.

L'engrenage de l'actionneur de turbocompresseur à géométrie variable se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?

OUI NON

Installer l'actionneur de turbocompresseur à géométrie variable à nouveau sur le turbocompresseur. S'assurer d'effectuer les procédures d'installation et d'étalonnage d'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier la rotation à la main de l'engrenage de sortie de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable à la main dans un sens ou dans l'autre.

Remarque : Ne pas utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Uniquement tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable peut-il être tourné à la main ?
OUI NON

Installer l'actionneur de turbocompresseur à géométrie variable sur le turbocompresseur. S'assurer d'effectuer les procédures d'installation et d'étalonnage de l'actionneur.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 1898 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 1898 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1898 actif ?
OUI NON

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 2182 - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2182 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2182 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer le faisceau de câblage de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3B

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Pour le moteur QSL9 CM2250 L115 uniquement : Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100 pour cent de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 2183 - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2183 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 ohms et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DÉFAUT 2195 - Protection moteur d'entrée de capteur d'équipement auxiliaire N° 3 critique - Instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2195 actif ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2195 actif ?
OUI NON

Le code de défaut indique que la porte d'urgence du véhicule est ouverte.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2265 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 B128 | 4388601
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Contrôler la pompe de gavage de commande de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'alimentation de pompe de gavage de carburant électrique et la broche de retour de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pompe de gavage de carburant et la broche de retour de pompe de gavage de carburant au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 2266 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 CM2250 L115 | 4388626
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 2266 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2266 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'alimentation de pompe de gavage de carburant électrique et la broche de retour de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique. Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pompe de gavage de carburant et la broche de retour de pompe de gavage de carburant au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2016


CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2311 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 271 ou 272 ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Entre 1 et 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Entre 1 et 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 271 ou 272 ?
OUI NON

Dépister le code de défaut 271 ou 272 en premier.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1 et 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur d'actionneur de pompe à carburant du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le connecteur d'actionneur de pompe à carburant ou de faisceau moteur et/ou les broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-JUIN-2015


CODE DE DEFAUT 2347 - Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 1898, 2634, 2449, 2377, ou 3616 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 295 ou 2973 actif ?
ETAPE 2. | Contrôler les relevés de capteur. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 2B. Contrôler la précision du capteur de pression du collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1898, 2634, 2449, 2387, ou 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 295 ou 2973 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur.

Etape guidée 2A - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de pression d'air barométrique de l'outil d'entretien électronique INSITE™ à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique d'air. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression de collecteur d'admission sans que le moteur ne fonctionne.

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
OUI NON

Utiliser l'arborescence de diagnostic suivante pour des informations afin de poursuivre le diagnostic de basse pression de suralimentation dans le manuel d'entretien approprié. Se reporter à l'arborescence de diagnostic de symptôme « La pression du collecteur d'admission (suralimentation) est inférieure à la normale » au chapitre TS.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2015


CODE DE DEFAUT 2363 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather Pack™, et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation terminée.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Pour le moteur QSL9 CM2250 L115 uniquement : Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 2 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Pour le moteur QSL9 CM2250 L115 uniquement : Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 1.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DEFAUT 2367 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 B128 | 4388601
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather-Pack™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2367 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 02-FEV-2016


CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - Absence de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 B128 | 4388601
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour empêcher toute détérioration de l'actionneur de turbocompresseur, s'assurer de bien vidanger le liquide de refroidissement avant de déposer l'actionneur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable. | Actionneur déposé ou remplacé au cours de l'intervention de réparation actuelle ?
 | ETAPE 1C. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur de turbocompresseur à géométrie variable. | L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le tableau des procédures associées du manuel d'entretien de moteur de base ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2387 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable.

Conditions

Non applicable.

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2387 est actif.

L'actionneur a-t-il été déposé ou remplacé au cours de l'intervention de réparation actuelle ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher des fuites de pression de suralimentation.

Conditions

  • Non applicable.

Action

Inspecter le système de post-refroidissement (CAC) à la recherche de fuites.

  • Contrôler le post-refroidissement (CAC) à la recherche de fuites ou de fissures.
  • Contrôler les flexibles et les colliers de post-refroidissement à la recherche de fuites.
  • Contrôler la tuyauterie de post-refroidissement à la recherche de fissures ou d'autres détériorations.

Fuite de système de post-refroidissement trouvée ?
OUI NON

Réparer ou remplacer le composant provoquant des fuites de système de post-refroidissement.

 Pas de réparation

Aller à 3A

Aller à 1D

Etape guidée 1D - Vérifier la restriction à l'échappement.

Conditions

  • Installer un jauge de pression dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
OUI NON

Rechercher toute obstruction dans le système d'échappement. Réparer ou remplacer le composant présentant une restriction, si nécessaire.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le tableau des procédures associées du manuel d'entretien de moteur de base ?

OUI NON

Effectuer la procédure d'installation et d'étalonnage de l'actionneur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance

Dernière modification: 29-JUIN-2017


CODE DE DEFAUT 2634 - Contrôleur d'actionneur VGT - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Contrôler l'installation de l'actionneur VGT. | Les codes de défauts 2449 et 2634 sont-ils tous les deux actifs ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur VGT a-t-il été récemment déposé du turbocompresseur et le contact a-t-il été mis ?
 | ETAPE 1C. Déconnecter et connecter le connecteur d'actionneur VGT. | Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT).

Etape guidée 1A - Contrôler l'installation de l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, rechercher des codes de défauts.

Les codes de défauts 2449 et 2634 sont-ils tous les deux actifs ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • Contrôler si le code de défaut 2634 est actif.

Action

Néant.

L'actionneur VGT a-t-il été récemment déposé du turbocompresseur et le contact a-t-il été mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Déconnecter et connecter le connecteur d'actionneur VGT.

Conditions

Non applicable

Action

Si l'actionneur VGT est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur VGT, le code de défaut 2634 est actif. Suivre les procédures ci-dessous :

  • Mettre le contact.
  • Débrancher l'actionneur VGT du faisceau moteur et le rebrancher.

Le code de défaut 2636 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur VGT endommagé a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JUIL-2015


CODE DE DEFAUT 2636 - Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2636 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. |
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur l'actionneur VGT sur le connecteur de faisceau de câblage d'actionneur VGT. | La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
 | ETAPE 2B-1. Contrôler la tension sur l'actionneur VGT à l'ECM. |
 | ETAPE 2B-2. Contrôler l'alimentation de batterie. |
 | ETAPE 2C. Contrôler la tension de circuit de liaison de données J1939 au connecteur de faisceau de câblage d'actionneur VGT. | Tension entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 2D. Contrôler la tension de circuit de liaison de données J1939 au connecteur ECM. | Tension entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 2E. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
ETAPE 3. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 3A. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 4. | Contrôler la liaison de données SAE (Society of Automotive Engineers) J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939 du faisceau de câblage moteur | 108 à 132 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison interne de l'actionneur VGT. | 108 à 132 ohms ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1962 ou 1976 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur d'actionneur VGT ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur l'actionneur VGT sur le connecteur de faisceau de câblage d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie d'actionneur VGT et le circuit de retour de tension de batterie d'actionneur VGT au niveau du connecteur de faisceau de câblage d'actionneur VGT.

Contrôler la tension à la mise de contact en lançant le moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la tension sur l'actionneur VGT à l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT et la broche de retour de tension de batterie d'actionneur VGT sur l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2B-2

Etape guidée 2B-2 - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la tension.

  • Mesurer la broche d'alimentation de tension de batterie sur le faisceau OEM et la broche de retour de tension de batterie dans le faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage OEM.

  • Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 2C - Contrôler la tension de circuit de liaison de données J1939 au connecteur de faisceau de câblage d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur de faisceau moteur.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur de faisceau moteur.

Certains produits peuvent contenir un faisceau de cavalier entre l'actionneur VGT et le faisceau moteur. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 1,0 VCC et 4,5 VCC ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2E

Aller à 2D

Etape guidée 2D - Contrôler la tension de circuit de liaison de données J1939 au connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 et la masse de la batterie au niveau de l'ECM.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 et la masse de la batterie au niveau de l'ECM.

Certains produits peuvent contenir un faisceau de cavalier entre l'actionneur VGT et le faisceau moteur. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 1,0 VCC et 4,5 VCC ?
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2E - Vérifier si le paramètre réglable est correct.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension dans l'outil d'entretien électronique INSITE™.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de batterie de l'équipement.

Etape guidée 3A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les batteries et le circuit d'alimentation permanente des batteries. S'assurer que les connexions des câbles de batterie sont serrées et sans corrosion.

Effectuer les contrôles suivants sur la ou les batteries.

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie avec le contact mis et le moteur arrêté.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Contact mis et moteur arrêté Conditions :

  • Au moins 12 VCC (systèmes de 12 volts).
  • Au moins 24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins 10,8 VCC (systèmes de 12 volts)

Au moins 18 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données SAE (Society of Automotive Engineers) J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage d'actionneur VGT et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage d'actionneur VGT et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 110 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.

Action

Mesurer la résistance.

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

54 à 66 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939 du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher la résistance de terminaison J1939 du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre les broches de la résistance de terminaison J1939.

Le faisceau de liaison de données J1939 se termine à chaque extrémité par une résistance de 120 ohms. Les résistances de terminaison doivent être en place pour maintenir une communication correcte. Une résistance est située dans un capuchon amovible sur le faisceau de câblage, l'autre est intégré à l'actionneur VGT. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Une résistance de terminaison J1939 en dysfonctionnement a été détectée.

Aller à 4G

Aller à 5A

Etape guidée 4G - Contrôler la résistance de terminaison interne de l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Un actionneur VGT en dysfonctionnement a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-MAI-2017


CODE DE DEFAUT 2764 - Pression de gaz d'échappement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 B128 | 4388601
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 2373, 2374 ou 2554 actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT). | Des codes de défauts associés au VGT sont-il actifs ?
 | ETAPE 1C. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
 | ETAPE 1D. Contrôler s'il y a des codes de défauts associés au capteur de pression de collecteur d'admission. | Des codes de défauts associés au capteur de pression de collecteur d'admission sont-ils actifs ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2373, 2374 ou 2554 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés au VGT.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1C

Etape guidée 1C - Vérifier la restriction à l'échappement.

Conditions

  • Installer un jauge de pression dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1D

Etape guidée 1D - Contrôler s'il y a des codes de défaut associés au capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Contrôler s'il y a des codes de défaut associés au capteur de pression de collecteur d'admission.

Des codes de défauts associés au capteur de pression de collecteur d'admission sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-FEV-2016


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB6.7 CM2250 B128 | 4388601
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSL9 CM2250 L115 | 4388626
Post-refroidissement | Se reporter à la procédure 010-027 | QSB6.7 CM2250 B128 | 4388601
Post-refroidissement | Se reporter à la procédure 010-027 | QSL9 CM2250 L115 | 4388626
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB6.7 CM2250 B128 | 4388601
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 B128 | 4388601
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 L115 | 4388626
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 B128 | 4388601
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm-Hg [2 in-Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression de collecteur d'échappement. |
 | ETAPE 3A. Contrôler la tubulure de capteur de pression de collecteur d'échappement. | Tube de capteur de pression de collecteur d'échappement endommagé, débranché, ou bloqué ?
 | ETAPE 3B. Utiliser un outil d'entretien électronique pour surveiller la pression de capteur de pression d'air de collecteur d'échappement. | Relevé de pression de capteur de pression de collecteur d'échappement aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3C. Utiliser un outil d'entretien électronique pour surveiller la pression de capteur de pression d'air de collecteur d'échappement. | Changement de pression ?
ETAPE 4. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à 0 ±77 mm-Hg [0 ±3 in-Hg] ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
 | ETAPE 4E. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
ETAPE 5. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 5C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 6. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 6A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 6B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 6C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 6D. Rechercher une restriction de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 7. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 7A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 7B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
ETAPE 8. | Rechercher toute restriction. |
 | ETAPE 8A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 8B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 9. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 9A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 9B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées pour les spécifications.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 3A

Aller à 9A

Etape guidée 3 - Contrôler le capteur de pression de collecteur d'échappement.

Etape guidée 3A - Contrôler la tubulure de capteur de pression de collecteur d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tubulure de capteur de pression de collecteur de gaz d'échappement.

  • S'assurer que les deux extrémités du tube sont connectées en toute sécurité.
  • Rechercher toute fuite ou dégradation du tube.
  • Rechercher tout blocage du tube.

Tube de capteur de pression de collecteur d'échappement endommagé, débranché, ou bloqué ?
OUI NON

Réparer ou remplacer la tubulure de capteur de pression de collecteur de gaz d'échappement.

  • Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 3B

Etape guidée 3B - Utiliser un outil d'entretien électronique pour surveiller le capteur de pression d'air de collecteur d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression de collecteur d'échappement.

  • Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de collecteur d'échappement avec l'outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Relevé de pression de capteur de pression de collecteur d'échappement aux spécifications avec le contact mis et le moteur arrêté ?

OUI NON
Pas de réparation

Remplacer le capteur de pression du collecteur d'échappement.

  • Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 3C

Aller à 9A

Etape guidée 3C - Utiliser un outil d'entretien électronique pour surveiller le capteur de pression d'air de collecteur d'échappement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de valeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression de collecteur d'échappement.
  • Effectuer une accélération rapide.

Changement de pression ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du collecteur d'échappement.

  • Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 4A

Aller à 9A

Etape guidée 4 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 4B

Etape guidée 4B - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Arrêter le moteur.

Action

Avec le contact mis et le moteur arrêté, la pression de collecteur d'admission doit être de 0 ±77 mm-Hg [0 ±3 in-Hg].

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et prendre le relevé de pression de collecteur d'admission sur l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in-Hg] ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 4C

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4E

Aller à 5A

Etape guidée 4E - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de température/pression de collecteur d'admission. Inspecter l'embout de capteur à la recherche d'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
OUI NON

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 9A

Aller à 9A

Etape guidée 5 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur. Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5C

Aller à 9A

Etape guidée 5C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 9A

Aller à 9A

Etape guidée 6 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 6A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 6B

Etape guidée 6B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire tourner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 9A

Aller à 6C

Etape guidée 6C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pour les moteurs QSB3.3 : Se reporter à la Procédure 010-148 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 6D

Etape guidée 6D - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 7A

Aller à 9A

Etape guidée 7 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 7A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 7B

Etape guidée 7B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 8A

Aller à 9A

Etape guidée 8 - Rechercher toute restriction.

Etape guidée 8A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la restriction à l'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants présentant une restriction.

Aller à 8B

Aller à 9A

Etape guidée 8B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 9A

Aller à 9A

Etape guidée 9 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 9A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 9B

Aller à 9B

Etape guidée 9B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JAN-2016


CODE DE DÉFAUT 3765 - Circuit d'entrée de capteur de température auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3765 actif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3765 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON

Se reporter aux informations d'entretien du fabricant d'équipement pour les spécifications supplémentaires.

Remplacer le capteur de température OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température OEM du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIL-2015


CODE DE DÉFAUT 3766 - Circuit d'entrée de capteur de température auxiliaire N° 2 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3766 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3765 actif et code de défaut 3766 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3766 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3766 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 3766 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3765 actif et code de défaut 3766 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3766 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante pour la technique de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3766 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour de l'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-NOV-2015


INDEX
fr410-fc111.htm

fr00-t05-111.htm

fr410-fc115.htm

fr00-t05-115.htm

fr410-fc122.htm

fr00-t05-122.htm

fr410-fc123.htm

fr00-t05-123.htm

fr410-fc125.htm

fr410-t05-125.htm

fr410-fc131.htm

fr00-t05-131.htm

fr410-fc132.htm

fr00-t05-132.htm

fr410-fc133.htm

fr00-t05-133.htm

fr410-fc134.htm

fr00-t05-134.htm

fr410-fc135.htm

fr00-t05-135.htm

fr410-fc141.htm

fr00-t05-141.htm

fr410-fc143.htm

fr00-t05-143.htm

fr410-fc144.htm

fr00-t05-144.htm

fr410-fc145.htm

fr00-t05-145.htm

fr410-fc146.htm

fr00-t05-146.htm

fr410-fc147.htm

fr412-t05-147.htm

fr410-fc148.htm

fr412-t05-148.htm

fr410-fc151.htm

fr00-t05-151.htm

fr410-fc153.htm

fr00-t05-153.htm

fr410-fc154.htm

fr00-t05-154.htm

fr410-fc155.htm

fr00-t05-155.htm

fr410-fc187.htm

fr412-t05-187.htm

fr410-fc195.htm

fr410-fc195-2wire.htm

fr412-t05-195-2wire.htm

fr410-fc195-3wire.htm

fr412-t05-195-3wire.htm

fr410-fc196.htm

fr410-fc196-2wire.htm

fr412-t05-196-2wire.htm

fr410-fc196-3wire.htm

fr412-t05-196-3wire.htm

fr410-fc197.htm

fr412-t05-197.htm

fr410-fc212.htm

fr00-t05-212.htm

fr410-fc213.htm

fr00-t05-213.htm

fr410-fc214.htm

fr00-t05-214.htm

fr410-fc221.htm

fr412-t05-221.htm

fr410-fc222.htm

fr412-t05-222.htm

fr410-fc227.htm

fr412-t05-227.htm

fr410-fc234.htm

fr412-t05-234.htm

fr410-fc235.htm

fr410-t05-235.htm

fr410-fc237.htm

fr410-t05-237.htm

fr410-fc238.htm

fr00-t05-238.htm

fr410-fc239.htm

fr00-t05-239.htm

fr410-fc241.htm

fr00-t05-241.htm

fr410-fc245.htm

fr00-t05-245.htm

fr410-fc271.htm

fr00-t05-271.htm

fr410-fc272.htm

fr412-t05-272.htm

fr410-fc281.htm

fr00-t05-281.htm

fr410-fc285.htm

fr412-t05-285ind.htm

fr410-fc286.htm

fr00-t05-286.htm

fr410-fc288.htm

fr00-t05-288.htm

fr410-fc292.htm

fr412-t05-292.htm

fr410-fc293.htm

fr412-t05-293.htm

fr410-fc294.htm

fr412-t05-294.htm

fr410-fc295.htm

fr412-t05-295.htm

fr410-fc296.htm

fr412-t05-296.htm

fr410-fc297.htm

fr412-t05-297.htm

fr410-fc298.htm

fr412-t05-298.htm

fr410-fc322.htm

fr00-t05-322.htm

fr410-fc323.htm

fr00-t05-323.htm

fr410-fc324.htm

fr00-t05-324.htm

fr410-fc325.htm

fr00-t05-325.htm

fr410-fc331.htm

fr00-t05-331.htm

fr410-fc332.htm

fr00-t05-332.htm

fr410-fc343.htm

fr00-t05-343.htm

fr410-fc346.htm

fr410-t05-346.htm

fr410-fc351.htm

fr00-t05-351.htm

fr410-fc352.htm

fr412-t05-352.htm

fr410-fc386.htm

fr412-t05-386.htm

fr410-fc415.htm

fr00-t05-415.htm

fr410-fc418.htm

fr00-t05-418.htm

fr410-fc421.htm

fr412-t05-421.htm

fr410-fc428.htm

fr00-t05-428.htm

fr410-fc429.htm

fr00-t05-429.htm

fr410-fc431.htm

fr412-t05-431.htm

fr410-fc432.htm

fr412-t05-432.htm

fr410-fc435.htm

fr410-fc435sensor.htm

fr412-t05-435sensor.htm

fr410-fc435switch.htm

fr412-t05-435switch.htm

fr410-fc441.htm

fr00-t05-441.htm

fr410-fc442.htm

fr00-t05-442.htm

fr410-fc449.htm

fr412-t05-449.htm

fr410-fc451.htm

fr00-t05-451.htm

fr410-fc452.htm

fr00-t05-452.htm

fr410-fc488.htm

fr412-t05-488.htm

fr410-fc515.htm

fr00-t05-515.htm

fr410-fc516.htm

fr00-t05-516.htm

fr410-fc523.htm

fr412-t05-523.htm

fr410-fc527.htm

fr412-t05-527.htm

fr410-fc528switch.htm

fr412-t05-528.htm

fr410-fc529.htm

fr412-t05-529.htm

fr410-fc553.htm

fr00-t05-553.htm

fr410-fc555.htm

fr00-t05-555.htm

fr410-fc556.htm

fr00-t05-556.htm

fr410-fc559.htm

fr410-t05-559.htm

fr410-fc584.htm

fr00-t05-584.htm

fr410-fc585.htm

fr00-t05-585.htm

fr410-fc595.htm

fr412-t05-595.htm

fr410-fc599.htm

fr412-t05-599.htm

fr410-fc649.htm

fr00-t05-649.htm

fr410-fc687.htm

fr00-t05-687.htm

fr410-fc689.htm

fr00-t05-689.htm

fr410-fc691.htm

fr00-t05-691.htm

fr410-fc692.htm

fr00-t05-692.htm

fr410-fc731.htm

fr412-t05-731.htm

fr410-fc778.htm

fr00-t05-778.htm

fr410-fc1117.htm

fr00-t05-1117.htm

fr410-fc1239.htm

fr00-t05-1239.htm

fr410-fc1241.htm

fr00-t05-1241.htm

fr410-fc1242.htm

fr00-t05-1242.htm

fr410-fc1515.htm

fr00-t05-1515.htm

fr410-fc1695.htm

fr412-t05-1695.htm

fr410-fc1696.htm

fr412-t05-1696.htm

fr410-fc1843.htm

fr00-t05-1843.htm

fr410-fc1844.htm

fr00-t05-1844.htm

fr410-fc1898.htm

fr412-t05-1898.htm

fr410-fc1911.htm

fr410-t05-1911.htm

fr410-fc1938.htm

fr00-t05-1938.htm

fr410-fc1942.htm

fr00-t05-1942.htm

fr410-fc1962.htm

fr00-t05-1962.htm

fr410-fc2182.htm

fr412-t05-2182.htm

fr410-fc2183.htm

fr412-t05-2183.htm

fr410-fc2185.htm

fr00-t05-2185.htm

fr410-fc2186.htm

fr00-t05-2186.htm

fr410-fc2195.htm

fr412-t05-2195.htm

fr410-fc2198.htm

fr00-t05-2198.htm

fr410-fc2265.htm

fr412-t05-2265.htm

fr410-fc2266.htm

fr412-t05-2266.htm

fr410-fc2288.htm

fr00-t05-2288.htm

fr410-fc2311.htm

fr412-t05-2311.htm

fr410-fc2321.htm

fr00-t05-2321.htm

fr410-fc2322.htm

fr00-t05-2322.htm

fr410-fc2347.htm

fr412-t05-2347.htm

fr410-fc2363.htm

fr412-t05-2363.htm

fr410-fc2367.htm

fr412-t05-2367.htm

fr410-fc2372.htm

fr00-t05-2372.htm

fr410-fc2373.htm

fr00-t05-2373.htm

fr410-fc2374.htm

fr00-t05-2374.htm

fr410-fc2377.htm

fr00-t05-2377.htm

fr410-fc2387.htm

fr412-t05-2387.htm

fr410-fc2448.htm

fr00-t05-2448.htm

fr410-fc2449.htm

fr00-t05-2449.htm

fr410-fc2554.htm

fr00-t05-2554.htm

fr410-fc2555.htm

fr00-t05-2555.htm

fr410-fc2556.htm

fr00-t05-2556.htm

fr410-fc2634.htm

fr412-t05-2634.htm

fr410-fc2635.htm

fr00-t05-2635.htm

fr410-fc2636.htm

fr412-t05-2636.htm

fr410-fc2764.htm

fr412-t05-2764.htm

fr410-fc2765.htm

fr00-t05-2765.htm

fr410-fc2973.htm

fr412-t05-2973.htm

fr410-fc3139.htm

fr00-t05-3139.htm

fr410-fc3141.htm

fr00-t05-3141.htm

fr410-fc3186.htm

fr00-t05-3186.htm

fr410-fc3213.htm

fr00-t05-3213.htm

fr410-fc3326.htm

fr00-t05-3326.htm

fr410-fc3328.htm

fr00-t05-3328.htm

fr410-fc3418.htm

fr00-t05-3418.htm

fr410-fc3525.htm

fr00-t05-3525.htm

fr410-fc3526.htm

fr00-t05-3526.htm

fr410-fc3527.htm

fr00-t05-3527.htm

fr410-fc3528.htm

fr00-t05-3528.htm

fr410-fc3616.htm

fr00-t05-3616.htm

fr410-fc3697.htm

fr00-t05-3697.htm

fr410-fc3737.htm

fr00-t05-3737.htm

fr410-fc3741.htm

fr410-t05-3741.htm

fr410-fc3765.htm

fr412-t05-3765.htm

fr410-fc3766.htm

fr412-t05-3766.htm